Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 9th, 2013, 03:45 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Android Tablet OS 4.0 Kernel 3.0.8 build # V1.2.0. is stuck

I have google tablet android OS 4.0 Kernel 3.0.8 build # V1.2.0. It is stuck at android startup screen. I tried reset, no results. I tried Power toggle button combo to system recovery=recovery confirmed but goes right back into the android robot start up screen and is stuck there. Can anyone please help? Thanks... ready to choke android man...

kimrobertson40 is offline  
Reply With Quote
The Following User Says Thank You to kimrobertson40 For This Useful Post:
hamzathmc2009 (November 27th, 2013)
sponsored links
Old May 9th, 2013, 04:52 PM   #2 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,709
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,653
Thanked 2,822 Times in 1,769 Posts
dustwun77@gmail.com
Default

Hello, and welcome to the Android Forums.

I am sorry to hear of your troubles but i can not ID which tablet you have exactly.

Till we know what it is and can look in the specific forum, I will move this here to see if someone can give you a hand.

Glad to have you with us!
__________________
For good info about the Forum, Frequent Questions
And don't forget! The Rules
Want to join AF? Join Here
dustwun77 is offline  
Reply With Quote
Old April 7th, 2014, 10:02 AM   #3 (permalink)
New Member
 
Join Date: Apr 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default tablet not connecting to wireless

Hi I have a WM8850-mid android tablet its version 4.0.3 kernel 3.0.8, I've put my WiFi password in it says saved, secured with WPA/WPA2 but when I click connect it does nothing can anybody help me please
petebain90 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.