Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 5th, 2013, 02:49 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera not working

Hello, The camera on my tablet isn't working, when I go into the camera app it says "unfortunately Super-HD has stopped working" and the app then exits. I have turned it off several times and done two factory resets, it didn't change.... So 'ah' help? Specs of my tablet: A13-MID Running: Android 4.1.1 Kernel: 3.0.8+ Cheers!

Lockender is offline  
Reply With Quote
sponsored links
Old December 5th, 2013, 06:18 AM   #2 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,627
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,936
Thanked 2,488 Times in 1,781 Posts
Send a message via Skype™ to mikedt
Default

Has the camera app ever worked from new? You could try a different camera app. However if it was doing it from when the device was new, it may well be faulty.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Reply With Quote
Old December 5th, 2013, 10:22 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I purchased it new, but I believe it worked from new. I have tried several camera apps to no luck. Any ideas?
Lockender is offline  
Reply With Quote
Old December 6th, 2013, 06:26 AM   #4 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,627
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,936
Thanked 2,488 Times in 1,781 Posts
Send a message via Skype™ to mikedt
Default

Moved thread from Android Lounge to General Tablet Talk. Any problems PM me.

Quote:
Originally Posted by Lockender View Post
I purchased it new, but I believe it worked from new. I have tried several camera apps to no luck. Any ideas?
As you've already tried factory resetting it as well, that sounds very much like it's faulty then and would be best to return it under warranty, if that's possible.
mikedt is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > -- General Tablet Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.