Go Back   Android Forums > Android Development > Developer Forums > Getitnowmarketing

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 21st, 2010, 06:10 PM   #101 (permalink)
Member
 
Join Date: Jun 2010
Posts: 176
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 17 Times in 13 Posts
Default

could turbo4 be installed on a stock rooted 2.1?

gaetawoo is offline  
Reply With Quote
sponsored links
Old September 21st, 2010, 06:12 PM   #102 (permalink)
Member
 
Join Date: Sep 2010
Posts: 470
 
Device(s): Samsung Galaxy Nexus, Asus Nexus 7, Motorola Droid 2 (previous: HTC Thunderbolt, Motorola Droid, LG
Carrier: Not Provided

Thanks: 159
Thanked 119 Times in 70 Posts
Default

Quote:
Originally Posted by gaetawoo View Post
could turbo4 be installed on a stock rooted 2.1?
Sure, that's how I installed it.
darkxsun is offline  
Reply With Quote
Old September 21st, 2010, 07:03 PM   #103 (permalink)
Member
 
Join Date: Aug 2010
Posts: 102
 
Device(s): Lg Ally
Carrier: Not Provided

Thanks: 1
Thanked 21 Times in 14 Posts
treyjones414@gmail.com
Default

Just hit 9 mflops.
treyjones424 is offline  
Reply With Quote
Old September 21st, 2010, 08:09 PM   #104 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is (or was) lolbug. Some idiot on bugmenot decided to use that account to break the rules...

Anyways, drellisdee, I was just wondering about overclocking the Ally. You mentioned that there is no way of pushing the Ally past 787200 without pushing ahb too far. Is it theoretically possible to pass this barrier? In one of your past posts you described the problem with increasing the clock speed any further, and it sounds like a hardware difficulty rather than some sort of software issue so I doubt going any higher is possible, but I was wondering what you thought.

EDIT: Oh, and when froyo is released for the Ally, will we still see a decent speed increase? From my understanding JIT and the new Dalvik implementation were the the main things giving all those froyo users such a large boost. Am I wrong in thinking this?
Eridger is offline  
Last edited by Eridger; September 21st, 2010 at 08:20 PM.
Reply With Quote
Old September 21st, 2010, 08:11 PM   #105 (permalink)
Junior Member
 
jCorrr's Avatar
 
Join Date: Sep 2010
Location: Worcester, Massachusetts
Posts: 23
 
Device(s): LG Ally running Raptor 0.1
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by treyjones424 View Post
Just hit 9 mflops.
Pretty close to my score. I'll try to get higher if more people come and reach 9 MFlops.
jCorrr is offline  
Reply With Quote
Old September 21st, 2010, 08:55 PM   #106 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by Eridger View Post
This is (or was) lolbug. Some idiot on bugmenot decided to use that account to break the rules...

Anyways, drellisdee, I was just wondering about overclocking the Ally. You mentioned that there is no way of pushing the Ally past 787200 without pushing ahb too far. Is it theoretically possible to pass this barrier? In one of your past posts you described the problem with increasing the clock speed any further, and it sounds like a hardware difficulty rather than some sort of software issue so I doubt going any higher is possible, but I was wondering what you thought.

EDIT: Oh, and when froyo is released for the Ally, will we still see a decent speed increase? From my understanding JIT and the new Dalvik implementation were the the main things giving all those froyo users such a large boost. Am I wrong in thinking this?
787 is pretty much it anything over it crashes immediately or soon after taken off ac power.

I used eclair dalvikvm and libs and didnt backport like samdroid project. Jit on froyo is much better.
getitnowmarketing is offline  
Reply With Quote
Old September 21st, 2010, 10:01 PM   #107 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drellisdee View Post
787 is pretty much it anything over it crashes immediately or soon after taken off ac power.

I used eclair dalvikvm and libs and didnt backport like samdroid project. Jit on froyo is much better.
So it's simply impossible for the Ally to go beyond that, huh? Oh well.

It's strange that 2.1 JIT and dalvik aren't usually (ever?) implemented by companies (or by Google itself by default) if it provides such a large performance increase. Is this just because it would be too much hassle for companies to port?

Nevertheless, it's good to know you didn't go crazy and port 2.2 JIT and Dalvik. Otherwise we might not get into a frenzy after 2.2 is released.
Eridger is offline  
Reply With Quote
Old September 22nd, 2010, 12:05 AM   #108 (permalink)
Member
 
Join Date: Aug 2010
Location: California
Posts: 113
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 21
Thanked 9 Times in 9 Posts
Default

many thanks, makes my phone much more tolerable
mattgaitan is offline  
Reply With Quote
Old September 22nd, 2010, 08:34 AM   #109 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 4 Times in 4 Posts
Default

Thanks again, drellisdee. I just flashed GNM_TURBO4 over GNM_TURBO3. Signature verification worked fine this time, and the stock calculator is working again.
jetblack is offline  
Reply With Quote
Old September 22nd, 2010, 08:55 AM   #110 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 0 Times in 0 Posts
Default

I'm having trouble with Barnacle, every time i open it and press start it will freeze and then restart my phone. I also have pdanet when i plug the usb in the first time it also will restart my phone but after it restarts it will work fine. just wondering if anyone else has experienced this. thanks
Bradferguson is offline  
Reply With Quote
sponsored links
Old September 22nd, 2010, 09:01 AM   #111 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by Bradferguson View Post
I'm having trouble with Barnacle, every time i open it and press start it will freeze and then restart my phone. I also have pdanet when i plug the usb in the first time it also will restart my phone but after it restarts it will work fine. just wondering if anyone else has experienced this. thanks
I use both Barnacle and Pdanet and have not experienced any of these errors.
__________________
Visit the LG Ally IRC Channel!
LG Ally IRC Channel
dots is offline  
Reply With Quote
Old September 22nd, 2010, 09:16 AM   #112 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 0 Times in 0 Posts
Default

Ugh just my luck. i have reinstalled wiped and everything it works for a wile then i start having trouble maybe i am having a app conflict
Bradferguson is offline  
Reply With Quote
Old September 22nd, 2010, 09:25 AM   #113 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by Bradferguson View Post
Ugh just my luck. i have reinstalled wiped and everything it works for a wile then i start having trouble maybe i am having a app conflict
Yeah im not sure there i haven't had an issue and i have to tether since that is my main internet source. Did this happen after you flashed the GNM_TURBO JIT?
If so try re-flashing it and see what happens.
dots is offline  
Reply With Quote
Old September 22nd, 2010, 09:28 AM   #114 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 0 Times in 0 Posts
Default

Ill give that a shot thanks for your response.
Bradferguson is offline  
Reply With Quote
Old September 22nd, 2010, 10:20 AM   #115 (permalink)
Junior Member
 
KuroTsubasa's Avatar
 
Join Date: Sep 2010
Posts: 77
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 12
Thanked 18 Times in 16 Posts
Default

Flashed gnm_turbo4 over Velocity 0.2 last night. Made sure to erase both caches. Used SetCPU to up max clock speed to 787mhz.

I've been having a lot of instability with my phone since then. Mostly hangs, with an occasional FC. I reverted back to my Velocity backup after missing two phone calls this morning due to hangs. Basically my phone rang, but Android was so hung up that it gave me a frozen lock screen instead of the phone app (and wouldn't unlock while ringing either). Also, last night I had one kernal panic while opening the browser, but none since then.

This behavior hasn't been limited to the Phone app either, its been really slow at switching apps (or even returning to the homescreen). It runs great in any given app, but 30 seconds or more to switch apps (or answer a call for that matter) is way too long.

Any tips on how to get things running a bit smoother? It sounds like everyone else is having great luck with this. If this was on a pc, I'd think it was a ram or swap space related issue, since it only hangs on switching tasks. On a related note, I don't have any swap space on my sd card... not really sure how that works, but it sounds like my sd card isn't classed high enough to use for swap space anyway.

Any help would be really appreciated. And I'm really open to suggestions. Thanks.
KuroTsubasa is offline  
Reply With Quote
Old September 22nd, 2010, 10:47 AM   #116 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by KuroTsubasa View Post
Flashed gnm_turbo4 over Velocity 0.2 last night. Made sure to erase both caches. Used SetCPU to up max clock speed to 787mhz.

I've been having a lot of instability with my phone since then. Mostly hangs, with an occasional FC. I reverted back to my Velocity backup after missing two phone calls this morning due to hangs. Basically my phone rang, but Android was so hung up that it gave me a frozen lock screen instead of the phone app (and wouldn't unlock while ringing either). Also, last night I had one kernal panic while opening the browser, but none since then.

This behavior hasn't been limited to the Phone app either, its been really slow at switching apps (or even returning to the homescreen). It runs great in any given app, but 30 seconds or more to switch apps (or answer a call for that matter) is way too long.

Any tips on how to get things running a bit smoother? It sounds like everyone else is having great luck with this. If this was on a pc, I'd think it was a ram or swap space related issue, since it only hangs on switching tasks. On a related note, I don't have any swap space on my sd card... not really sure how that works, but it sounds like my sd card isn't classed high enough to use for swap space anyway.

Any help would be really appreciated. And I'm really open to suggestions. Thanks.
Have you tried using a lower mhz? Every phone is different and not all of them can handle 787mhz.
dots is offline  
Reply With Quote
Old September 22nd, 2010, 10:47 AM   #117 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 4 Times in 4 Posts
Default

Did you try any of the lower speeds before going to 787? It's possible that your CPU can't handle that speed - there have been a number of reports of that. Sounds like QA is a bit spotty on the processors.

I spent yesterday slowly easing my way up. I ran it at 600 MHz for a while just to make sure the JIT kernel was ok. Then I bumped it up to each of the OC settings one by one and let it go for a few hours to make sure the phone was stable at each. It might be worth trying that to see if your phone is stable with this kernel and these libs at any clock speed.
jetblack is offline  
Reply With Quote
The Following User Says Thank You to jetblack For This Useful Post:
KuroTsubasa (September 22nd, 2010)
Old September 22nd, 2010, 11:01 AM   #118 (permalink)
Junior Member
 
KuroTsubasa's Avatar
 
Join Date: Sep 2010
Posts: 77
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 12
Thanked 18 Times in 16 Posts
Default

I'll give that a try. I was thinking that the Kernal Panic was obviously due to the clock speed being set too high. I didn't think that the instability was caused by it, but I suppose it's possible. I'm gonna try running it at 600mhz for a bit and working my way up from there. Thanks for the tip.
KuroTsubasa is offline  
Reply With Quote
Old September 22nd, 2010, 03:08 PM   #119 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 13
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

6.8 with Linpack without OC. Really Impressive. Now we just need some compcache lovin

Really Great Work!
Morte is offline  
Reply With Quote
Old September 22nd, 2010, 03:42 PM   #120 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

i've been running mine @ 768/245 since it's been releasd .. heavy usage and not had one problem.. it get's 8.0-8.33 on linpack.. I'm amazaed at how far the dev's have come in the 6 weeks since i got the ally.. i'm greatfull for all the hard work
railroadryan is offline  
Reply With Quote
sponsored links
Old September 23rd, 2010, 08:18 PM   #121 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Michigan
Posts: 63
 
Device(s): LG Ally: Frunisher v1.0, OC=806
Carrier: Not Provided

Thanks: 17
Thanked 5 Times in 5 Posts
Default

i did not run a test before i flashed this but now i am 8.162 mflops and on quadrant standard i am at 522 mhz
Oblivious72 is offline  
Reply With Quote
Old September 24th, 2010, 02:23 PM   #122 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 31
 
Device(s): LG Ally Velocity 1.1
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 3 Posts
Default

Just figured I'd share my results, running velocity 0.2:

Linpack tests:
Original: 4.02; 4.045; 3.963
New Kernel, stock clock: 6.683; 6.231; 6.838
748mhz: 7.12; 6.917; 6.854
768mhz : 7.647; 8.21; 8.064
787mhz: 8.337; 7.998; 8.196; lots o' kernel panics


BugsyM is offline  
Reply With Quote
Old September 25th, 2010, 04:47 PM   #123 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

I installed the Turbo4 JIT and now I am having issues with the kernel panicking. When I try to load Clockwork to get back into restoring my backup the phone hangs up at the LG screen. Note: I do not have setcpu or velocity
GameMisconduct is offline  
Reply With Quote
Old September 25th, 2010, 04:52 PM   #124 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by GameMisconduct View Post
I installed the Turbo4 JIT and now I am having issues with the kernel panicking. When I try to load Clockwork to get back into restoring my backup the phone hangs up at the LG screen.
Simple solution. Dont use F**KING CLOCKWORK!!! Use my recovery which seems to stick a whole lot better on this device. Also, kernel is set to 600mhz same as stock on boot unless you selected set on boot with setcpu to a higher speed (which is a big mistake). This was done as a saftey measure incase you picked a speed higher than you can handle. Try pulling your battery.

To fix recovery pull your battery and boot holding send + menu + power and let go when you see lg logo. Hopefully clockwork didn't fail you. If clockwork failed you you need to go into irc and get help installing my recovery with fastboot.
getitnowmarketing is offline  
Last edited by getitnowmarketing; September 25th, 2010 at 04:58 PM.
Reply With Quote
The Following User Says Thank You to getitnowmarketing For This Useful Post:
GameMisconduct (September 25th, 2010)
Old September 25th, 2010, 04:57 PM   #125 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Well I can load it up with the JIT kernel but it seems to panic every 20 minutes. If I do the send + menu + power I get a blue screen and it freezes there.
GameMisconduct is offline  
Reply With Quote
Old September 25th, 2010, 04:59 PM   #126 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by GameMisconduct View Post
Well I can load it up with the JIT kernel but it seems to panic every 20 minutes. If I do the send + menu + power I get a blue screen and it freezes there.
That blue screen is fastboot and that mean clockwork let you down as you have no recovery. What speed do you have kernel set at?
getitnowmarketing is offline  
Reply With Quote
Old September 25th, 2010, 05:27 PM   #127 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by drellisdee View Post
What speed do you have kernel set at?
I didn't have setcpu. I did find a way to get back in and installed setcpu. It is at 600 Mhz, but still having kernel panic issues. I am thinking about trying to install it again. Perhaps something went wrong for me in the initial flashing of JIT
GameMisconduct is offline  
Reply With Quote
Old September 25th, 2010, 05:53 PM   #128 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Well, I reflashed the JIT kernel. Seems stable now. No idea what happened.
GameMisconduct is offline  
Reply With Quote
Old September 25th, 2010, 09:44 PM   #129 (permalink)
Member
 
Join Date: Aug 2010
Posts: 128
 
Device(s): LG Ally-Velocity V1.2
Carrier: Not Provided

Thanks: 17
Thanked 12 Times in 11 Posts
Default

Wow is all I can say. I finally took the plunge and flashed this kernel to my stock ROM, and I'm running it OC'd at 748 with no problems. Scoring 7.87MFLOPS at 748, and got an 8.259 out of it at 787, then it got a kernel panic. Maybe it'll hold at 748...time will tell.
Thanks drellisdee, donation will be coming next payday.
JL
Johnny Langton is offline  
Reply With Quote
Old September 26th, 2010, 07:00 AM   #130 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 98
 
Device(s): LG Ally - Velocity .04 Nook Color - CM7 n98
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

What's the difference between TURBO3 and TURBO4?
pworcester is offline  
Reply With Quote
sponsored links
Old September 26th, 2010, 09:50 AM   #131 (permalink)
Member
 
Join Date: Aug 2010
Posts: 128
 
Device(s): LG Ally-Velocity V1.2
Carrier: Not Provided

Thanks: 17
Thanked 12 Times in 11 Posts
Default

Well, after a night of playing around with several apps and stress testing/benchmarking, I'm fairly certain that my Ally will run 768 solidly, and scores 8.376 MFLOPS @ 768. I have to say I'm very pleased with these results-that's at more than 2x faster than stock, which scored 3.929 MFLOPS.
JL
Johnny Langton is offline  
Reply With Quote
Old September 26th, 2010, 04:06 PM   #132 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Well I went back to the stock kernel. It had kernel panics again. Oh well
GameMisconduct is offline  
Reply With Quote
Old September 26th, 2010, 06:58 PM   #133 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

With velocity .2 befor installing update I got 3.044
Afterer update running at stock 600 I got 6.895

729- 7.862
748- 7.921
768- 8.428 then I got a kernel panic
Moinster is offline  
Last edited by Moinster; September 26th, 2010 at 07:01 PM.
Reply With Quote
Old September 26th, 2010, 08:07 PM   #134 (permalink)
Junior Member
 
GameMisconduct's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 29
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Moinster View Post
With velocity .2 befor installing update I got 3.044
Afterer update running at stock 600 I got 6.895

729- 7.862
748- 7.921
768- 8.428 then I got a kernel panic

The kernel panics I got were at 600 Mhz. I am wondering if my phone just doesn't like the OC component. I am thinking about trying out JIT without the OC.
GameMisconduct is offline  
Reply With Quote
Old September 26th, 2010, 08:26 PM   #135 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

i am having an opposite problem per se... I flashed the turbo4 after using turbo3, and thats when my problems occured. FOr me, it depends on the day i guess. Like one day, I can run at 787 no prob, and others i cant even run at 600. I get random kernel panics. Some even on boot. ANd they all flash the black screen with white text saying what happened and my tables, but not even displaying it for more than a half a second. ANy idea? I had no problems with the first release.
Commandofern is offline  
Reply With Quote
Old September 26th, 2010, 09:41 PM   #136 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by Commandofern View Post
i am having an opposite problem per se... I flashed the turbo4 after using turbo3, and thats when my problems occured. FOr me, it depends on the day i guess. Like one day, I can run at 787 no prob, and others i cant even run at 600. I get random kernel panics. Some even on boot. ANd they all flash the black screen with white text saying what happened and my tables, but not even displaying it for more than a half a second. ANy idea? I had no problems with the first release.
Nothing changed except for the calculator.apk
getitnowmarketing is offline  
Reply With Quote
Old September 27th, 2010, 06:49 PM   #137 (permalink)
Member
 
Join Date: Aug 2010
Location: Las Vegas
Posts: 244
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 0
Thanked 63 Times in 31 Posts
Default

How do you know it worked?
phillip_viado is offline  
Reply With Quote
Old September 27th, 2010, 06:54 PM   #138 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

You do not see the differnce? Look at settings > about phone and scroll down to Kernel Version. Mine is getitnowmarketing@laptop #1

I have flashed JIT + OC kernel.
dots is offline  
Reply With Quote
Old September 27th, 2010, 08:35 PM   #139 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drellisdee View Post
Nothing changed except for the calculator.apk
clockwork failed me and i really need some help, pm when u get a chance thanks
cb3p0 is offline  
Reply With Quote
Old September 29th, 2010, 11:56 AM   #140 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by cb3p0 View Post
clockwork failed me and i really need some help, pm when u get a chance thanks
follow my recovery thread its outlined step by step there
getitnowmarketing is offline  
Reply With Quote
sponsored links
Old September 29th, 2010, 04:32 PM   #141 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drellisdee View Post
follow my recovery thread its outlined step by step there
i cant get sdk tools to type whenever i hit a key, the screen stays black. is my phone not connected proplerly to my pc, if not how do i make it connect properly
cb3p0 is offline  
Reply With Quote
Old September 29th, 2010, 04:35 PM   #142 (permalink)
ROM Developer
 
savoxis's Avatar
 
Join Date: Aug 2010
Location: Pacific NW
Posts: 811
 
Device(s): Galaxy Nexus (CM10 Nightlies) and too many old devices to list
Carrier: Not Provided

Thanks: 259
Thanked 707 Times in 265 Posts
Send a message via MSN to savoxis Send a message via Skype™ to savoxis savoxis@gmail.com
Default

Make sure you have the drivers from installing PDA Net, make sure USB debugging is ON
Code:
C:\android-sdk-windows\tools>adb usb
* daemon not running. starting it now *
* daemon started successfully *
restarting in USB mode

C:\android-sdk-windows\tools>adb shell
$
__________________
Come join us on IRC!
The mAndroid Connection
VZW Galaxy Nexus CM9 Nightly
There Aint No Such Thing As A Free Lunch
Donate
savoxis is offline  
Reply With Quote
Old October 1st, 2010, 08:06 AM   #143 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

can anyone post step by step instructions on how to install this kernal. I have a rooted ally but am not by any means a computer science guy. Just looking for a detailed way to install this kernal and see how it performs.
last5liter is offline  
Reply With Quote
Old October 1st, 2010, 08:29 AM   #144 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by last5liter View Post
can anyone post step by step instructions on how to install this kernal. I have a rooted ally but am not by any means a computer science guy. Just looking for a detailed way to install this kernal and see how it performs.
The origianl post is pretty straight forward. In order to flash this kernel you need a custom recovery image. See this site for info on custom recoveries. Ally Custom Recoveries Info

Once you flash a custom recovery follow the instructions on the original post.
dots is offline  
Reply With Quote
Old October 1st, 2010, 02:48 PM   #145 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Question stuck at android boot animation

I have flashed the newest update of this w/kernal to my ally and cannot get it to load past the android boot animation, it hangs, and I have cleared all caches 3 time +

the only way i can get it to work is by formating my data, is there anything in data that could be causing this.

I have even advance restored my backups resoring all but data and it still will boot all the way, but as soon as I restore data, it will then hang on the boot animation.

does anyone know what in Data may cause this.

rom dapper duck 2nd build, clockwork recovery and have cleared all caches several times.

still have apps to sd which works for me on dapper duck and dont want to lose that by going to velocity

Thanks to all who my have input on this
doihaveto is offline  
Reply With Quote
Old October 1st, 2010, 03:05 PM   #146 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by doihaveto View Post
I have flashed the newest update of this w/kernal to my ally and cannot get it to load past the android boot animation, it hangs, and I have cleared all caches 3 time +

the only way i can get it to work is by formating my data, is there anything in data that could be causing this.

I have even advance restored my backups resoring all but data and it still will boot all the way, but as soon as I restore data, it will then hang on the boot animation.

does anyone know what in Data may cause this.

rom dapper duck 2nd build, clockwork recovery and have cleared all caches several times.



still have apps to sd which works for me on dapper duck and dont want to lose that by going to velocity

Thanks to all who my have input on this
Its the apps2sd. My boot.img is not apps2sd enabled. Try the no kernel one which will give you jit but no overclocking. If that fails he will need to incorporate it into rom and port my boot.img
getitnowmarketing is offline  
Reply With Quote
Old October 1st, 2010, 04:46 PM   #147 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Question i'll keep apps 2 sd or now

ok so I will keep apps to sd because when i didn't have it I kept getting space low warnings,

so unless someone has some secret to get me more space for apps without apps to sd I will have to hold off on overclocking, what are the chances of havign overclocking and keeping the apps to sd in the future,

also dont understand that I heard apps to sd was unstable but i have been running it since dapper duck 1.4 build came out and have had little to no problems apparently related to apps to sd

lastly i cant seem to keep the radio update when I use the new update rom that is rooted then flash back to my custom rom it appears to lose the radio update

what should my phone say in the about phone baseband and sw versions if I have the new radio update

Thanks again for your inputs
doihaveto is offline  
Reply With Quote
Old October 6th, 2010, 07:27 PM   #148 (permalink)
Member
 
Join Date: Sep 2010
Location: Pennslyvaina
Posts: 434
 
Device(s): LG Ally (retired) , Droid Razr Maxx
Carrier: Not Provided

Thanks: 73
Thanked 42 Times in 37 Posts
Default

I've been running at 787 for like 2 hours now should I be worried about battry life
xepicxacidx is offline  
Reply With Quote
Old October 6th, 2010, 08:09 PM   #149 (permalink)
Member
 
Join Date: May 2010
Posts: 463
 
Device(s):
Carrier: Not Provided

Thanks: 114
Thanked 71 Times in 50 Posts
Default

Dang, still no luck with this. Tried to flash it using Rom Manager and when I choose to Reboot into Recovery, I get a screen that flashes with a little Android icon and a triangle with an exclamation point in it and then the phone just reboots back to my homescreens like normal. I never actually get to the Recovey mode screen.
flyinjoe13 is offline  
Reply With Quote
Old October 6th, 2010, 10:13 PM   #150 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by flyinjoe13 View Post
Dang, still no luck with this. Tried to flash it using Rom Manager and when I choose to Reboot into Recovery, I get a screen that flashes with a little Android icon and a triangle with an exclamation point in it and then the phone just reboots back to my homescreens like normal. I never actually get to the Recovey mode screen.
The recovery isn't flashing. Common issue i see with clockwork. Just keep trying to re-flash the recovery.
dots is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Development > Developer Forums > Getitnowmarketing
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.