Go Back   Android Forums > Android Development > Developer Forums > Getitnowmarketing

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 7th, 2010, 02:57 AM   #151 (permalink)
Member
 
Join Date: Sep 2010
Posts: 470
 
Device(s): Samsung Galaxy Nexus, Asus Nexus 7, Motorola Droid 2 (previous: HTC Thunderbolt, Motorola Droid, LG
Carrier: Not Provided

Thanks: 159
Thanked 119 Times in 70 Posts
Default

Quote:
Originally Posted by flyinjoe13 View Post
Dang, still no luck with this. Tried to flash it using Rom Manager and when I choose to Reboot into Recovery, I get a screen that flashes with a little Android icon and a triangle with an exclamation point in it and then the phone just reboots back to my homescreens like normal. I never actually get to the Recovey mode screen.
That screen is actually the screen for the LG recovery. The clockwork recovery did not install. Everytime I've installed it, it takes two tries. Flash it again and you should be okay.

darkxsun is offline  
Reply With Quote
sponsored links
Old October 9th, 2010, 08:11 PM   #152 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 5
 
Device(s): Verizon Wireless Rep - currently HTC Thunderbolt w/Perfect Storm by Chingy, b4 Droid X w/Liberty 1.5
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Hi all - I'm kind of new to all this but did apply this kernel to my new velocity3.0 ROM tonight. The linpack MFLOPS before was 3.99 - used SetCPU to OC at 878* and hit 8.25 first time. 8.345 the next...awesome!

(Oops, not 878. Meant 787)
MicahW29 is offline  
Last edited by MicahW29; October 9th, 2010 at 08:12 PM. Reason: dyslexia
Reply With Quote
Old October 9th, 2010, 09:19 PM   #153 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Well I love Velocity Its Great!!!
I tried overclocling and JIT I have been able to OC to 748Mhz!!! WHOO HOO!!!

The only casualty of war that I have run across is you Tubes Widget starts poo pooing out. It just sits there loading loading loading.
It never shows the most viewed.

So I pulled my nandroid out that I made Previous to OC + JIT and everything works great again. So I tried it again. First putting OC on.
Once I had this done I checked and everything worked fine. You Tube working like a champ. Now I introduced Turbo4 JIT WHAM You Tube went away again. And yes I am using the proper JIT for use with the OC Kernal.

So Its a minor problem but still a problem. The ONLY one I have found mind you. Now Maybe I did somthing wrong I dunno. I mean you are supposed to just Flash over OC and JIT with the Zip flash on Drellisdees Recovery 1.2.4 right?

Thanks a bunch to everyone especially Trident and the Drell-Man.
swc2001 is offline  
Reply With Quote
Old October 13th, 2010, 04:34 AM   #154 (permalink)
Member
 
netizenmt's Avatar
 
Join Date: Oct 2010
Location: Mansfield, OH
Posts: 490
 
Device(s): Sony Ericsson Xperia Play Rooted, unlocked Bootloader Running CM9 with Calls & Data (ICS 4.0.x)
Carrier: Not Provided

Thanks: 66
Thanked 111 Times in 71 Posts
Default

Made a donation. Thanks!
netizenmt is offline  
Reply With Quote
Old October 13th, 2010, 05:58 AM   #155 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Default

Quote:
Originally Posted by drellisdee View Post
Simple solution. Dont use F**KING CLOCKWORK!!! Use my recovery which seems to stick a whole lot better on this device. Also, kernel is set to 600mhz same as stock on boot unless you selected set on boot with setcpu to a higher speed (which is a big mistake). This was done as a saftey measure incase you picked a speed higher than you can handle. Try pulling your battery.

To fix recovery pull your battery and boot holding send + menu + power and let go when you see lg logo. Hopefully clockwork didn't fail you. If clockwork failed you you need to go into irc and get help installing my recovery with fastboot.
lol clockwork really sucks.... seriously lol.
oh by the way ally rr might help you boot with his recovery, it uses fastboot... ive booted mine with it when clockwork fu#@ed me the first time around before drellisdee's clockwork zip was released.
myfishbear is offline  
Last edited by myfishbear; October 13th, 2010 at 06:03 AM.
Reply With Quote
Old October 13th, 2010, 12:04 PM   #156 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by myfishbear View Post
lol clockwork really sucks.... seriously lol.
oh by the way ally rr might help you boot with his recovery, it uses fastboot... ive booted mine with it when clockwork fu#@ed me the first time around before drellisdee's clockwork zip was released.
Just remeber that allyrr uses and outdated version of drellisdee's recovery.
__________________
Visit the LG Ally IRC Channel!
LG Ally IRC Channel
dots is offline  
Reply With Quote
Old October 14th, 2010, 06:21 AM   #157 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Tongue

Quote:
Originally Posted by dots View Post
Just remeber that allyrr uses and outdated version of drellisdee's recovery.
i just pop in his new one and rename it as the old one. its upgradeable lolz
myfishbear is offline  
Reply With Quote
Old October 14th, 2010, 08:39 AM   #158 (permalink)
Member
 
motorsport226's Avatar
 
Join Date: Sep 2010
Location: Hampton, NH
Posts: 308
 
Device(s): LG Ally Rooted 2.2.1
Carrier: Not Provided

Thanks: 62
Thanked 55 Times in 52 Posts
Default

So my phone can run 787mhz with no problems whatsoever. Am I ok to continue running it? Are there any risks of damaging my phone in the long run?
motorsport226 is offline  
Reply With Quote
Old October 14th, 2010, 12:13 PM   #159 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Default

Quote:
Originally Posted by motorsport226 View Post
So my phone can run 787mhz with no problems whatsoever. Am I ok to continue running it? Are there any risks of damaging my phone in the long run?
yeah its fine it just uses more power so it might make your battery a bit weaker... bty what do you have installed on your ally? i might try it out cuz i had problems with 787.
myfishbear is offline  
Reply With Quote
Old October 14th, 2010, 12:17 PM   #160 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by myfishbear View Post
i just pop in his new one and rename it as the old one. its upgradeable lolz
Haha yes i do the same thing for people in irc. :P But i guess some people may not realize you can do that.
dots is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 12:36 PM   #161 (permalink)
Member
 
motorsport226's Avatar
 
Join Date: Sep 2010
Location: Hampton, NH
Posts: 308
 
Device(s): LG Ally Rooted 2.2.1
Carrier: Not Provided

Thanks: 62
Thanked 55 Times in 52 Posts
Default

Quote:
Originally Posted by myfishbear View Post
yeah its fine it just uses more power so it might make your battery a bit weaker... bty what do you have installed on your ally? i might try it out cuz i had problems with 787.
Nothing out of the ordinary...Velocity V0.3, LauncherPro. I try to keep apps at a minimum though.

If you don't run LP then I might start there, given it's huge responsiveness improvement over the stock Android launcher and the LG launcher it could be the reason why I'm stable at 787 or it could just be luck of the draw on the build quality of the phone.
motorsport226 is offline  
Reply With Quote
Old October 18th, 2010, 09:02 AM   #162 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

im new to this and i put setcpu at 769 but it says its only running at 600. what do i have to do to get it higher?
cryptic732 is offline  
Reply With Quote
Old October 18th, 2010, 12:32 PM   #163 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Placentia, CA
Posts: 70
 
Device(s): LG Ally, Droid 1
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by cryptic732 View Post
im new to this and i put setcpu at 769 but it says its only running at 600. what do i have to do to get it higher?

You must root your phone first. Have you done this?
dumbteentarget is offline  
Reply With Quote
Old October 18th, 2010, 12:44 PM   #164 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

yeah i have velocity 3 and turbo 4 kernel but i still cant seem to get past 600. the phone runs much smoother but still gets a little choppy. is there anything else i should know that i missed?
cryptic732 is offline  
Reply With Quote
Old October 18th, 2010, 02:34 PM   #165 (permalink)
Junior Member
 
jCorrr's Avatar
 
Join Date: Sep 2010
Location: Worcester, Massachusetts
Posts: 23
 
Device(s): LG Ally running Raptor 0.1
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by cryptic732 View Post
yeah i have velocity 3 and turbo 4 kernel but i still cant seem to get past 600. the phone runs much smoother but still gets a little choppy. is there anything else i should know that i missed?
Try using a different kernel. Using the JIT OC kernel you should get it up there.
jCorrr is offline  
Reply With Quote
Old October 18th, 2010, 02:44 PM   #166 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

i thought the jit kernel was with the turbo 4? if not where can i find different kernels?
cryptic732 is offline  
Reply With Quote
Old October 18th, 2010, 02:48 PM   #167 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by cryptic732 View Post
i thought the jit kernel was with the turbo 4? if not where can i find different kernels?
Turbo4 with kernel is JIT +OC, Turbo4 without kernel is just JIT.
dots is offline  
Reply With Quote
Old October 18th, 2010, 02:51 PM   #168 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

is there any harm in me retrying it if its already on the phone?
cryptic732 is offline  
Reply With Quote
Old October 18th, 2010, 02:53 PM   #169 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by cryptic732 View Post
is there any harm in me retrying it if its already on the phone?
Nope you can re-flash the kernel. Just remeber if your using velocity v0.3 to use the one from that thread. And wipe cache and dalvik cache before flashing it.
dots is offline  
Reply With Quote
Old October 18th, 2010, 03:20 PM   #170 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

i tried what you said and now my phone is stuck in a loop at the velocity logo.
cryptic732 is offline  
Reply With Quote
sponsored links
Old October 18th, 2010, 03:25 PM   #171 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by cryptic732 View Post
i tried what you said and now my phone is stuck in a loop at the velocity logo.
Boot into recovery. wipe data/cache/dalvik cache. Then re-flash velocity.
dots is offline  
Reply With Quote
Old October 18th, 2010, 06:02 PM   #172 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Default

Quote:
Originally Posted by motorsport226 View Post
Nothing out of the ordinary...Velocity V0.3, LauncherPro. I try to keep apps at a minimum though.

If you don't run LP then I might start there, given it's huge responsiveness improvement over the stock Android launcher and the LG launcher it could be the reason why I'm stable at 787 or it could just be luck of the draw on the build quality of the phone.
kk lol i was using the older v3turbo i changed it to the newer one and i dont get kernel panic anymore idk i had issues with velocity v3 and switched back to 2 (figured the problem was on my end). when v4 comes out i think ill upgrade again.
myfishbear is offline  
Reply With Quote
Old October 24th, 2010, 09:36 PM   #173 (permalink)
Member
 
k.c.cole's Avatar
 
Join Date: Jul 2010
Location: Colorado
Posts: 363
 
Device(s): Droid 2 - ICS MIUI
Carrier: Not Provided

Thanks: 257
Thanked 71 Times in 49 Posts
Thumbs up benchmarks

Stock velocity v.03
~ 4.7 mflops
With Turbo4 no OC
- 6.7 mflops
OC to 748 mhz
~ 7.5ish mflops
OC to 787 mhz
~ 8.9 mflops

Currently set 768 mhz:
Average mflops over 5 tests = 7.96
SetCPU Long bench:
- avg of 15 tests = 949 ms
- mean of 15 tests = 975 ms

Runs great. Quick and smooth. Very responsive. Will definitely be donating for this masterwork.
k.c.cole is offline  
Reply With Quote
Old November 2nd, 2010, 07:46 AM   #174 (permalink)
Member
 
Math-Uhhh-Saurus's Avatar
 
Join Date: Sep 2010
Location: South Carolina
Posts: 151
 
Device(s): LG Spectrum, HTC Thunderbolt (drowned), LG Ally (rooted...murdered by own keyboard)
Carrier: Not Provided

Thanks: 37
Thanked 12 Times in 11 Posts
Default Youtube app missing

I had Velocity .3 and then yesterday, I applied the GNM_TURBO4.zip (first link). I first wiped just cache and dalvik cache and my phone got stuck on the VELOCITY loop, so I pulled the battery and went booted back into recovery, restored a backup I made just before applying, cleared cache, dalvik cache, and data. Everything seemed alright once I redownloaded all my apps and restored the backups for the apps that I made. Only problem is I can't seem to find the youtube app that came on my phone when I first flashed Velocity .3 (also the "flashlight" app was missing, but I can get that with anycut). So I guess I need the youtube apk or a good replacement one I can find on the market. Also, I think since the youtube app is missing, I can't view videos online anymore.
__________________
Math obtained Android! *heroic music*
Math-Uhhh-Saurus is offline  
Reply With Quote
Old November 2nd, 2010, 08:02 AM   #175 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by Math-Uhhh-Saurus View Post
I had Velocity .3 and then yesterday, I applied the GNM_TURBO4.zip (first link). I first wiped just cache and dalvik cache and my phone got stuck on the VELOCITY loop, so I pulled the battery and went booted back into recovery, restored a backup I made just before applying, cleared cache, dalvik cache, and data. Everything seemed alright once I redownloaded all my apps and restored the backups for the apps that I made. Only problem is I can't seem to find the youtube app that came on my phone when I first flashed Velocity .3 (also the "flashlight" app was missing, but I can get that with anycut). So I guess I need the youtube apk or a good replacement one I can find on the market. Also, I think since the youtube app is missing, I can't view videos online anymore.
Thats a rom issue as you lost the apps from wiping data.
getitnowmarketing is offline  
Reply With Quote
Old November 2nd, 2010, 10:41 AM   #176 (permalink)
Member
 
Math-Uhhh-Saurus's Avatar
 
Join Date: Sep 2010
Location: South Carolina
Posts: 151
 
Device(s): LG Spectrum, HTC Thunderbolt (drowned), LG Ally (rooted...murdered by own keyboard)
Carrier: Not Provided

Thanks: 37
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by drellisdee View Post
Thats a rom issue as you lost the apps from wiping data.
ok...thanks
Math-Uhhh-Saurus is offline  
Reply With Quote
Old November 2nd, 2010, 12:31 PM   #177 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by drellisdee View Post
Thats a rom issue as you lost the apps from wiping data.
Well I am in a similar situation. I tried the Turbo 4 and I get stuck in the Velocity Boot Loop.
I first tried wiping everything putting on a clean Nandroid, then wiping dalvik and cache again then applying the patch. That put me in the boot loop. Next I wiped everything then put Nandroid on and did not wipe dalvik and cache again. same result. Next I tried doing the same thing but letting it boot up once normally then going into recovery and then apllying the zip. Again same result. The last thing I tried was a fresh copy of velocity .3 straight from the zip then applying the turbo4. It worked great.
Now the bad thing is I dont want to have to redo all of my settings and icons. What do I do???
swc2001 is offline  
Reply With Quote
Old November 2nd, 2010, 02:45 PM   #178 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by swc2001 View Post
Well I am in a similar situation. I tried the Turbo 4 and I get stuck in the Velocity Boot Loop.
I first tried wiping everything putting on a clean Nandroid, then wiping dalvik and cache again then applying the patch. That put me in the boot loop. Next I wiped everything then put Nandroid on and did not wipe dalvik and cache again. same result. Next I tried doing the same thing but letting it boot up once normally then going into recovery and then apllying the zip. Again same result. The last thing I tried was a fresh copy of velocity .3 straight from the zip then applying the turbo4. It worked great.
Now the bad thing is I dont want to have to redo all of my settings and icons. What do I do???
Ok I figured everything out except for two things. the 1st is a minor issue.
I dont know how to make my ringtones go back the way they were. 2 I dont have apps2sd anymore. I even repartitoned and still Nothing I had 74 MB now I only have 18 MB YIKES!!
What do I do?
I need my apps2sd guys.
One good thing thow was I was able to use titanium back up and Launcher pro to get all my apps and home screens back with very little trouble.

Can anyone help?
Dots Maybe??? LOL
swc2001 is offline  
Reply With Quote
Old November 2nd, 2010, 03:26 PM   #179 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by swc2001 View Post
Ok I figured everything out except for two things. the 1st is a minor issue.
I dont know how to make my ringtones go back the way they were. 2 I dont have apps2sd anymore. I even repartitoned and still Nothing I had 74 MB now I only have 18 MB YIKES!!
What do I do?
I need my apps2sd guys.
One good thing thow was I was able to use titanium back up and Launcher pro to get all my apps and home screens back with very little trouble.

Can anyone help?
Dots Maybe??? LOL
Well nevermind I used Killertonez Apps2sd and it worked like a charm. Still dont know why Velocities didnt work but hey its all good now Thanks to KILLERTONEZ.

Now just need to find that app that backs up ringtones to contacts.
swc2001 is offline  
Reply With Quote
Old November 2nd, 2010, 04:28 PM   #180 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Holy Cow Angry Birds Really flys now... LOL
get it Flys.... erm... ah hem

Sorry about that.

But seriously It runs SOOOO much smoother than it did.

Also went ahead and took the new you tube app. It actually runs with the new turbo4 where as the stock one from velocity kept poo pooing. That was the reason I abandoned Overclocking in the begining.

Wow good stuff.
I cant get a stable 787 though just a stable 748 STILL VERY COOL and respectable.

Again Hats off to the Drellisdee.
swc2001 is offline  
Reply With Quote
sponsored links
Old November 2nd, 2010, 08:22 PM   #181 (permalink)
Member
 
Join Date: Oct 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 94
Thanked 7 Times in 4 Posts
Default

My Ally sux...I can only OC to 748(or 74something can't recall now).
But, I do gotta say, the ROMs and OC kernels DÉF. Helped make my Ally tolerable.
seen03 is offline  
Reply With Quote
Old November 2nd, 2010, 10:31 PM   #182 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by seen03 View Post
My Ally sux...I can only OC to 748(or 74something can't recall now).
But, I do gotta say, the ROMs and OC kernels DÉF. Helped make my Ally tolerable.
Well the difference between the two speeds is only 39Mhz
I believe that's really good.
swc2001 is offline  
Reply With Quote
Old November 3rd, 2010, 08:40 PM   #183 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

I'm dumb. figured it out.
therealciviczc is offline  
Last edited by therealciviczc; November 3rd, 2010 at 09:58 PM.
Reply With Quote
Old November 6th, 2010, 06:34 PM   #184 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 5 Posts
Default

Any chance Turbo4 will get swap support?
maddog986 is offline  
Reply With Quote
Old November 6th, 2010, 06:49 PM   #185 (permalink)
ROM Developer
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 477
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 792 Times in 168 Posts
Default

Quote:
Originally Posted by maddog986 View Post
Any chance Turbo4 will get swap support?
Its in my newest kernel.
getitnowmarketing is offline  
Reply With Quote
Old November 8th, 2010, 05:23 PM   #186 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

Donated and I hope others do so as well if they're using this! I appreciate the work. It hasn't been flawless for me, but overall it is an improvement no doubt. I think I'm one of those unlucky fools that can't go very high without panic. I can do 729, but anything above that causes panic almost instantly. I also noticed my battery temp seems high. It runs about 86 at idle, but if I start playing something, say angry birds, widgets start force closing in the background, and the battery temp climbs to over 100 degrees pretty quickly. This is on stock rom. I get 7+ megaflops on linpack. Thanks again!!
therealciviczc is offline  
Reply With Quote
Old November 10th, 2010, 03:14 PM   #187 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Default

Quote:
Originally Posted by drellisdee View Post
Its in my newest kernel.
which one is your newest right now... im having a hard time tracking it down cuz of all the old posts and help topics.
myfishbear is offline  
Reply With Quote
Old November 10th, 2010, 03:20 PM   #188 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Central Florida
Posts: 63
 
Device(s): Samsung GNex
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 5 Posts
blaylok
Default

2.6.29.6
http://androidforums.com/ally-all-things-root/204838-gpl-lg-ally-kernel-2-6-29-6_gnm_oc.html
blay is offline  
Reply With Quote
Old November 10th, 2010, 03:30 PM   #189 (permalink)
Member
 
myfishbear's Avatar
 
Join Date: Sep 2010
Location: NJ
Posts: 277
 
Device(s): LG Ally - Executed, Droid 1 - Cm9, Droid 4 - Eclipse ICS 1.5.2, HTC DNA - CleanRom, DIIpad - D2r
Carrier: Not Provided

Thanks: 41
Thanked 53 Times in 31 Posts
Default

oh ok thats the one i thought it was... i wasnt sure though ty blay
myfishbear is offline  
Reply With Quote
Old November 10th, 2010, 10:11 PM   #190 (permalink)
New Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 2
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to SavageMike m.gibson323
Default

Can I flash this over the Raptor ROM, or should I use the turbo4 specifically made for Raptor?
SavageMike is offline  
Reply With Quote
sponsored links
Old November 11th, 2010, 08:52 AM   #191 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Central Florida
Posts: 63
 
Device(s): Samsung GNex
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 5 Posts
blaylok
Default

Go w/ the one posted w/ Raptor, imo. Same thing, really.
blay is offline  
Reply With Quote
Old November 11th, 2010, 02:38 PM   #192 (permalink)
New Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 2
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to SavageMike m.gibson323
Default

Yeah that's what I did, and for some reason I can't go over 528 Mhz. It makes me wonder if I did something wrong, or if I'm just cursed with a slow phone. I have Raptor, as I said, so it's rooted. I installed setcpu, and picked "custom" from the list (since the Ally isn't listed) and all I can do is 528. The version of setcpu I was using I got from a torrent, and I saw some screenshots that looked slightly different so I went ahead and purchased it from the Market, but I get the same results.
That's why I'm wondering if I should try the other one, GNM_Turbo4.
SavageMike is offline  
Reply With Quote
Old November 11th, 2010, 02:50 PM   #193 (permalink)
Member
 
motorsport226's Avatar
 
Join Date: Sep 2010
Location: Hampton, NH
Posts: 308
 
Device(s): LG Ally Rooted 2.2.1
Carrier: Not Provided

Thanks: 62
Thanked 55 Times in 52 Posts
Default

Quote:
Originally Posted by SavageMike View Post
Yeah that's what I did, and for some reason I can't go over 528 Mhz. It makes me wonder if I did something wrong, or if I'm just cursed with a slow phone. I have Raptor, as I said, so it's rooted. I installed setcpu, and picked "custom" from the list (since the Ally isn't listed) and all I can do is 528. The version of setcpu I was using I got from a torrent, and I saw some screenshots that looked slightly different so I went ahead and purchased it from the Market, but I get the same results.
That's why I'm wondering if I should try the other one, GNM_Turbo4.
Did you wipe cache and Dalvik cache?
motorsport226 is offline  
Reply With Quote
Old December 10th, 2010, 08:55 AM   #194 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

Quick question...can I flash this on my wife's stock vzc rom? she's not interested in oc'ing, but I know the kernel gets better battery life and she absolutely hates the batt life she gets now. And, do I have to root the phone first since i'm not oc'ing? probably do anyway to flash the recovery, just wondering for sure.
socobandit is offline  
Reply With Quote
Old December 14th, 2010, 12:26 PM   #195 (permalink)
Junior Member
 
xtcvapor's Avatar
 
Join Date: Sep 2010
Location: North Carolina
Posts: 63
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 4
Thanked 11 Times in 5 Posts
Default

Yeah I just flashed it over my VZC update, it works fine. No need to get SetCPU, as the free Overclock Widget in the market works just fine. Make sure you go to advanced settings, define frequencies and save.
xtcvapor is offline  
Reply With Quote
Old December 22nd, 2010, 08:39 PM   #196 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

Drell - Big ups. It's all working together nicely. Velocity 0.3 + Turbo + OC kernel. Thanks Donation sent.
Xliff is offline  
Reply With Quote
Old December 28th, 2010, 09:18 AM   #197 (permalink)
Member
 
AndroidKris's Avatar
 
Join Date: Dec 2010
Posts: 385
 
Device(s): Rooted Galaxy Nexus | Liquid ICS 1.35 Nook Color | ICS cm9 nightly kang
Carrier: Not Provided

Thanks: 64
Thanked 75 Times in 50 Posts
amberoze@gmail.com
Default

I'm not really a complete newb, but I have a newb question...which of the three options on the first post should I download?

I feel no need to overclock, I just want my Ally to be faster. I'm currently using this >> http://androidforums.com/ally-all-things-root/204838-gpl-lg-ally-kernel-2-6-29-6_gnm_oc.html << kernel, but I'm getting KP's when I multitask..I.E. Market, plus Dolphin Browser is enough to KP.

Edit: I'm running an average 5.5 mflops on linpack with the above mentioned kernel.
AndroidKris is offline  
Last edited by AndroidKris; December 28th, 2010 at 09:22 AM.
Reply With Quote
Old January 19th, 2011, 10:43 PM   #198 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, here is the deal, I read so many threads about flashing and all that stuff, I got Rom manager and Set CPU that you were asking for the flashing and the overclocking, I did a backup of the phone on my SD card.

Now, I downloaded velocity 0.3 and I dont know how to install it with the rom manager, I just put all the files unziped in a folder named Kernel on my SD card, and when I use rom manager to install a rom from SD card I cannot select any file, I can only browse inside all the folders that unziped in my Kernel folder I named...

Or else, If I dont need that rom to install the GNM turbo 4, I dont understand either how to do it ... I'm not a newb with computers, but I pretty comfused how to install the new rom and the overclock program to run my games better.

Anyone can help me in details please ...
thonyzz is offline  
Reply With Quote
Old February 12th, 2011, 02:01 PM   #199 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry HELP!!!! installed new ROM and phone is not booting

hello, i think i broke the phone... I recently was trying to install a ROM with the ROM Manager.. i did the flash and did the install from the SDCard ... selected the backup current rom option and proceeded.. it look like it backed up everything and was installing the ROM.. once it rebooted, the phone just keeps rebooting.. it shows the LG logo and then goes to the Verizon logo... and it re-starts again and it keeps cycling on that.. PLEASe HELP!!
eborjas09 is offline  
Reply With Quote
Old February 12th, 2011, 05:18 PM   #200 (permalink)
Member
 
Join Date: Jan 2011
Posts: 381
 
Device(s): Motorola Droid Bionic 2.3.4 LG Ally 2.2.1- Velocity v1.2
Carrier: Not Provided

Thanks: 20
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by eborjas09 View Post
hello, i think i broke the phone... I recently was trying to install a ROM with the ROM Manager.. i did the flash and did the install from the SDCard ... selected the backup current rom option and proceeded.. it look like it backed up everything and was installing the ROM.. once it rebooted, the phone just keeps rebooting.. it shows the LG logo and then goes to the Verizon logo... and it re-starts again and it keeps cycling on that.. PLEASe HELP!!
Ok first pull your battery, put it back in and hold down end,call and menu hold it untill you get to recovery.
You can do one of the following two next:

1) if you made a nandroid backup you could restore it

2) or you could wipe davik cache and reinstall the ROM

By the way did you clear the data and both caches before you installed the ROM? Because that could be the problem. Also what ROM did you install? If it was Velocity 1.0 make sure phone was on android 2.2.1
tigersfan1 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Development > Developer Forums > Getitnowmarketing
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.