Go Back   Android Forums > Android Phones > Samsung Galaxy Gio > Gio - All Things Root

test: Reply
 
LinkBack Thread Tools
Old March 31st, 2012, 05:20 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Mad I DELETED build.prop FILE!!!!! :(((

I need HELP!!!!
I am an owner of an Samsung galaxy gio GT-S5660
and i did a huge mistake!!!!!
I DELETED the build.prop file (i am rooted)
And now when i try to start up my phone
the logo "samsung" appears normaly and then
THE BLUE SCREEN OF DOOM!!!!
<if you want photos send me a message>
I can enter recovery but i tried wipeing data and cache.
IT DONE NOTHING!!!

PLEASE HELP!!!!!! I WANT MY PHONE!!!!!!

Advertisements
TheDizzy101 is offline  
Reply With Quote
sponsored links
Old March 31st, 2012, 05:27 AM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Hello and welcome, TheDizzy101.

Well, first of all let's get your posted question to the Gio All Things Root area for some input by other users of that device who have rooted (I just moved the thread for you to that sub-forum).

Next, let's do a search for that file; perhaps there's a download for it somewhere, but I'm thinking that you may need to flash a different ROM. Let's see what others say about that.
__________________



Frisco is offline  
Last edited by Frisco; March 31st, 2012 at 05:30 AM.
Reply With Quote
Old March 31st, 2012, 05:31 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

THX i need help realy
TheDizzy101 is offline  
Reply With Quote
Old March 31st, 2012, 05:32 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Trying to find build.prop now
TheDizzy101 is offline  
Reply With Quote
Old March 31st, 2012, 05:36 AM   #5 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

I don't blame you for feeling terrible about accidentally messing up your great phone. I've done that a time or two, as have many others who like to root.

Keep in mind one thing: if it turns on it is fixable, even if it's just a blue screen.

The remedy usually has to do with getting another ROM and/or kernel in there, and that can be done. Please read around this All Things Root sub-forum, you'll see threads with issues like yours. Also read in the Root Guide here:

http://androidforums.com/gio-all-things-root/448131-samsung-galaxy-gio-all-things-root-guide-updated-11-19-2011-a.html
Frisco is offline  
Reply With Quote
The Following User Says Thank You to Frisco For This Useful Post:
TheDizzy101 (March 31st, 2012)
Old March 31st, 2012, 05:43 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

When i plug in my usb my computer doen't read it.
I tried flashing with odin following the instructions but the comp. was like there was no phone at all o.O
TheDizzy101 is offline  
Reply With Quote
Old March 31st, 2012, 05:50 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I shall try flash Giopro
TheDizzy101 is offline  
Reply With Quote
Old March 31st, 2012, 06:11 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

OK I figured that odin won't work for me cause MSM7x27 driver is not installed
How to fix that?
TheDizzy101 is offline  
Reply With Quote
Old March 31st, 2012, 06:48 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

OMFG I FIXED IT I FIXED IT I FIXED IM THE HAPPIEST MAN Evaaaaaaa OMG I WILL CRY FROM HAPPINESSSSSSSSSSSSSSSS!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!
TheDizzy101 is offline  
Reply With Quote
The Following User Says Thank You to TheDizzy101 For This Useful Post:
Frisco (March 31st, 2012)
Old March 31st, 2012, 07:07 AM   #10 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Thumbs up

Way to go!
Frisco is offline  
Reply With Quote
sponsored links
Old October 23rd, 2013, 04:48 AM   #11 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy I Have Same Problem

I have same problem.. please help.... : (
adhiahmad is offline  
Reply With Quote
Old October 23rd, 2013, 05:14 AM   #12 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by TheDizzy101 View Post
OMFG I FIXED IT I FIXED IT I FIXED IM THE HAPPIEST MAN Evaaaaaaa OMG I WILL CRY FROM HAPPINESSSSSSSSSSSSSSSS!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!
please help
adhiahmad is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Gio > Gio - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:05 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.