Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 10th, 2011, 06:37 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Flytouch 3 - problem with 3G dongle E1550.

I saw a few youtube videos of people successfully using their Flytouch 2 with various USB dongles. The most popular dongle is Huawei E1750 which some people said is detected as E1550.

I thought I wouldn't have a problem since I'm using Flytouch 3 with E1550 dongle:

1. I notice the "3G Settings" App this is found on Flytouch 2 is no longer in Flytouch 3.

2. I connected my dongle after doing all the APN settings in the Mobile Network setup. These settings should be correct since I use the same settings for a 3G Android phone using the same SIM card and it works okay.

3. After I insert my E1550 dongle, a small icon "3G" appears next to the battery level indicator on top of my screen. There are 2 arrows one pointing up and down that never stop flashing.

4. The blue light on the E1550 dongle just keep flashing - when the 3G connection is up, the blue light should just stay on.

Anyone successfully used a E1550 on the Flytouch 3?

Anyone managed to connect a 3G dongle to Flytouch 3? what make and model is it?

hhan123 is offline  
Reply With Quote
sponsored links
Old April 17th, 2011, 01:25 PM   #2 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem as you, I can´t get the e1550 dongle to work.
I have tried to set it to modem only according to ( My Manual for HUAWEI 3g users Gome Flytouch 2/ Infortm X220/AL-10/ - SlateDroid.com). It does not help.

I upgraded the firmware on the dongle from Huawei (E1553Update_11.608.12.04.21.B416). You find it on the web if you search. It does not make any difference as far as I can tell.

I also tried reset to factory settings and starting up both with the dongle connected from boot (One of my friends has a 7" pad that that was the trick with 2.2) but that did not help either.

I have 2 pads, one known as Superpad which runs Android 2.1 and it works with no problem with the e1550 (unlocked) dongle. The other which I just bought is a Superpad II which I beleive is the same as the Flytouch III. It identifies the dongle, the little 3G icon pops up and the blue light start to flash but that is it.
I have tried several different simcards and APN setups but that does not matter.

I also tried an ZTE dongle which work fine on the old pad but that one the pad did not even have any USB drivers for.

The next thing I will do is to see if I can borrow some other dongles from my friends to see if that works. If it does I will post the result in this thread.
torhan is offline  
Reply With Quote
Old April 18th, 2011, 02:59 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

torhan,

I met a few people selling the device at an electionics shopping center here in Singapore and a few of them told me that only the Huawei E1750 works for the Superpad II. I haven't tried the E1750 yet but they look quite sure it will work.
hhan123 is offline  
Reply With Quote
Old April 18th, 2011, 04:32 PM   #4 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by hhan123 View Post
torhan,

I met a few people selling the device at an electionics shopping center here in Singapore and a few of them told me that only the Huawei E1750 works for the Superpad II. I haven't tried the E1750 yet but they look quite sure it will work.
I have the E1750 that work well on FT2 but not on FT3.
I have exactly the same proble described here. "connecting" eternaly...
dirtytuga is offline  
Reply With Quote
Old April 20th, 2011, 12:52 PM   #5 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Smile

WOW! Finaly 3G is working on my FT3.
Dongle: Huawei E1750
Tablet: FT3 - android v. 2.2-20110316-build nr. frf85b

My how to:
1. After a clean update I install "Quick Settings"
2. With the pen in the sub port, In wireless settings activate "Mobile Networks" »»Data enabled"
3. run quick Settings app. Open "Mobile Data option »» Access poit Names »» Menu »»» New Apn. In my case the only data I put in was the Apn Name (my provider) and the APN = internet. Nothing more. Save and exit.
4. restart the FT3 with the pen and ... VOILA! Done!!!

So simple but yesterday I wast all my day trying to mke 3G work.
Dam!
dirtytuga is offline  
Reply With Quote
The Following User Says Thank You to dirtytuga For This Useful Post:
hmffa (May 22nd, 2011)
Old April 25th, 2011, 10:00 AM   #6 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Can you tell me whitch quick settings app you used as I can not get my flytouch to conect with my e1750 dongle.
fletcher2540 is offline  
Reply With Quote
Old July 7th, 2011, 12:25 AM   #7 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hhan123 View Post
I saw a few youtube videos of people successfully using their Flytouch 2 with various USB dongles. The most popular dongle is Huawei E1750 which some people said is detected as E1550.

I thought I wouldn't have a problem since I'm using Flytouch 3 with E1550 dongle:

1. I notice the "3G Settings" App this is found on Flytouch 2 is no longer in Flytouch 3.

2. I connected my dongle after doing all the APN settings in the Mobile Network setup. These settings should be correct since I use the same settings for a 3G Android phone using the same SIM card and it works okay.

3. After I insert my E1550 dongle, a small icon "3G" appears next to the battery level indicator on top of my screen. There are 2 arrows one pointing up and down that never stop flashing.

4. The blue light on the E1550 dongle just keep flashing - when the 3G connection is up, the blue light should just stay on.

Anyone successfully used a E1550 on the Flytouch 3?

Anyone managed to connect a 3G dongle to Flytouch 3? what make and model is it?
Quote:
Originally Posted by torhan View Post
I have the same problem as you, I can´t get the e1550 dongle to work.
I have tried to set it to modem only according to ( My Manual for HUAWEI 3g users Gome Flytouch 2/ Infortm X220/AL-10/ - SlateDroid.com). It does not help.

I upgraded the firmware on the dongle from Huawei (E1553Update_11.608.12.04.21.B416). You find it on the web if you search. It does not make any difference as far as I can tell.

I also tried reset to factory settings and starting up both with the dongle connected from boot (One of my friends has a 7" pad that that was the trick with 2.2) but that did not help either.

I have 2 pads, one known as Superpad which runs Android 2.1 and it works with no problem with the e1550 (unlocked) dongle. The other which I just bought is a Superpad II which I beleive is the same as the Flytouch III. It identifies the dongle, the little 3G icon pops up and the blue light start to flash but that is it.
I have tried several different simcards and APN setups but that does not matter.

I also tried an ZTE dongle which work fine on the old pad but that one the pad did not even have any USB drivers for.

The next thing I will do is to see if I can borrow some other dongles from my friends to see if that works. If it does I will post the result in this thread.

My very 1st post so please go easy on me...

I just got my Flytouch (DISCO10) and tried to connect my Starhub E1550 dongle, got all the above exact same symptoms highlighted above (i.e. flashing 3G icon...ETC)

Have been googling around the web quite a bit and it seem nobody had an outright solution to this issue at all. Wrote to Starhub and they just told me to fill in the Name & APN and leave the rest empty, which of cos did not work at all.

Now am really desperate cos have already been trying for the past few days and all have come to naught

Can some kind soul offer a detailed reply/advice and what I can do to get it working???

Thanks & cheers..........GS
Golden Sniper is offline  
Reply With Quote
Old July 7th, 2011, 07:16 AM   #8 (permalink)
Junior Member
 
mixterz's Avatar
 
Join Date: Mar 2011
Location: IRE
Posts: 96
 
Device(s): FlyTouch3
Carrier: Not Provided

Thanks: 4
Thanked 17 Times in 12 Posts
Default

certain huawei dongles wont work. the one i have has software to use it ive to enter a password and username which definitely wouldnt work with the ft3 vpn or whatever.3g symbol doesnt appear.
googled around myself and seen that you have to unlock or jailbreak the dongle consider that.
mixterz is offline  
Reply With Quote
The Following User Says Thank You to mixterz For This Useful Post:
Golden Sniper (July 13th, 2011)
Old July 13th, 2011, 01:18 AM   #9 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mixterz View Post
certain huawei dongles wont work. the one i have has software to use it ive to enter a password and username which definitely wouldnt work with the ft3 vpn or whatever.3g symbol doesnt appear.
googled around myself and seen that you have to unlock or jailbreak the dongle consider that.

thanks mate, guess you are the only one kind enough to respond. well I did some hard work googling around & it seems E1550 is supported w/o needing to unlock but i still cant get it to work
Golden Sniper is offline  
Reply With Quote
Old July 13th, 2011, 07:23 AM   #10 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default

Quote:
Originally Posted by Golden Sniper View Post
My very 1st post so please go easy on me...

I just got my Flytouch (DISCO10) and tried to connect my Starhub E1550 dongle, got all the above exact same symptoms highlighted above (i.e. flashing 3G icon...ETC)

Have been googling around the web quite a bit and it seem nobody had an outright solution to this issue at all. Wrote to Starhub and they just told me to fill in the Name & APN and leave the rest empty, which of cos did not work at all.

Now am really desperate cos have already been trying for the past few days and all have come to naught

Can some kind soul offer a detailed reply/advice and what I can do to get it working???

Thanks & cheers..........GS
Hi,

What firmware are you running? The original firmware supplied with my tablet did NOT support 3G Dongles of any variety despite the assurances of the lying bustard who sold it to me.

The only way I could get it to work was to upgrade my firmware to s0I's - the 3G support is superb: connects in under 10 seconds, rock steady and hardly ever drops the line and I am in a very, very, very marginal signal area.

Sorry for not responding earlier but health problems frequently take me away from these fora.
__________________
Regards
tbod
tbod is offline  
Reply With Quote
The Following User Says Thank You to tbod For This Useful Post:
Golden Sniper (July 14th, 2011)
sponsored links
Old July 14th, 2011, 07:30 PM   #11 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbod View Post
Hi,

What firmware are you running? The original firmware supplied with my tablet did NOT support 3G Dongles of any variety despite the assurances of the lying bustard who sold it to me.

The only way I could get it to work was to upgrade my firmware to s0I's - the 3G support is superb: connects in under 10 seconds, rock steady and hardly ever drops the line and I am in a very, very, very marginal signal area.

Sorry for not responding earlier but health problems frequently take me away from these fora.

Hey thanks mate

I am a nuts & bolts man so kinda worried in upgrading any of those ROMs and bricking it or disabling some of the functions like camera (well I read some postings on other threads), well guess I am going to try out the sOI as per your advice.

Thanks again & much appreciated, cheers......GS
Golden Sniper is offline  
Reply With Quote
Old July 18th, 2011, 01:37 PM   #12 (permalink)
Junior Member
 
mixterz's Avatar
 
Join Date: Mar 2011
Location: IRE
Posts: 96
 
Device(s): FlyTouch3
Carrier: Not Provided

Thanks: 4
Thanked 17 Times in 12 Posts
Default

Quote:
Originally Posted by tbod View Post
Hi,

What firmware are you running? The original firmware supplied with my tablet did NOT support 3G Dongles of any variety despite the assurances of the lying bustard who sold it to me.

The only way I could get it to work was to upgrade my firmware to s0I's - the 3G support is superb: connects in under 10 seconds, rock steady and hardly ever drops the line and I am in a very, very, very marginal signal area.

Sorry for not responding earlier but health problems frequently take me away from these fora.
any chance of a run down on how you set it up?
mixterz is offline  
Reply With Quote
Old July 18th, 2011, 04:13 PM   #13 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default

Quote:
Originally Posted by mixterz View Post
any chance of a run down on how you set it up?
Hi,

No problem, it's nowhere near as complicated as it sounds.

  • Download your chosen firmware [I use s0I but Tim has similar 3G support], it is a zip file containing two files
  • Unzip to a convenient directory, now you have two files: firmware2 and firmware-discovery
  • Copy the two files to an SD Card [root of device, not a sub directory]
  • Place SD Card in the tablet
  • Turn tablet on
  • Wait for it to finish updating
  • Turn tablet off
  • Turn tablet back on, you are now running the new firmware!

There is a link to s0I's firmware at the end of the first post in this thread and a link to Tim's at the end of the first post in this thread.

I don't know what level you are technically so, hopefully, my explanation is neither too basic nor too complicated, if you have any difficulties let me know and I will try and sort things out...
tbod is offline  
Last edited by tbod; July 18th, 2011 at 04:16 PM.
Reply With Quote
The Following User Says Thank You to tbod For This Useful Post:
Golden Sniper (July 21st, 2011)
Old July 18th, 2011, 04:34 PM   #14 (permalink)
Junior Member
 
mixterz's Avatar
 
Join Date: Mar 2011
Location: IRE
Posts: 96
 
Device(s): FlyTouch3
Carrier: Not Provided

Thanks: 4
Thanked 17 Times in 12 Posts
Default

ha thanks but i was talking about the dongle set up
mixterz is offline  
Reply With Quote
Old July 19th, 2011, 06:30 AM   #15 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default

Quote:
Originally Posted by mixterz View Post
ha thanks but i was talking about the dongle set up
Ok,

  • Put the SIM in the dongle
  • Plug the Dongle into the tablet
  • Smile when you see the 3G icon with both white arrows.

If it fails to connect could you report back the status of the lights on the Dongle and the 3G icon in the notification bar.
tbod is offline  
Reply With Quote
Old July 19th, 2011, 09:13 AM   #16 (permalink)
Junior Member
 
mixterz's Avatar
 
Join Date: Mar 2011
Location: IRE
Posts: 96
 
Device(s): FlyTouch3
Carrier: Not Provided

Thanks: 4
Thanked 17 Times in 12 Posts
Default

clearly.

its the vpn setting up that enables the dongle to work
mixterz is offline  
Reply With Quote
Old July 20th, 2011, 01:29 PM   #17 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi.

trying to make my huawei e176 to work.

i disabled cd and card reader using hyperterminal, now when i plug dongle, 3g icon apears, both up and down arrows keep blinking.

i tried several apn configurations but this is as far as i can go.

quick settings app keeps saying "connecting..." under "mobile data"

any help? thanks!
eo_lp is offline  
Reply With Quote
Old July 21st, 2011, 04:40 AM   #18 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbod View Post
Hi,

No problem, it's nowhere near as complicated as it sounds.

  • Download your chosen firmware [I use s0I but Tim has similar 3G support], it is a zip file containing two files
  • Unzip to a convenient directory, now you have two files: firmware2 and firmware-discovery
  • Copy the two files to an SD Card [root of device, not a sub directory]
  • Place SD Card in the tablet
  • Turn tablet on
  • Wait for it to finish updating
  • Turn tablet off
  • Turn tablet back on, you are now running the new firmware!
There is a link to s0I's firmware at the end of the first post in this thread and a link to Tim's at the end of the first post in this thread.

I don't know what level you are technically so, hopefully, my explanation is neither too basic nor too complicated, if you have any difficulties let me know and I will try and sort things out...

Hey mate this is very detailed & helpful, thanks

Just one more question to bother u , can I use a USB thumb drive instead of the SD card? Reason is mine takes the micro TF and I don't have one on-hand now.

Thanks & cheers..........GS
Golden Sniper is offline  
Reply With Quote
Old July 21st, 2011, 05:54 AM   #19 (permalink)
Senior Member
 
Join Date: May 2011
Posts: 632
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 107 Times in 96 Posts
Default

Quote:
Originally Posted by Golden Sniper View Post
Hey mate this is very detailed & helpful, thanks

Just one more question to bother u , can I use a USB thumb drive instead of the SD card? Reason is mine takes the micro TF and I don't have one on-hand now.

Thanks & cheers..........GS
You have to use the tf slot. It wont work in the USB
dart16 is offline  
Reply With Quote
The Following User Says Thank You to dart16 For This Useful Post:
Golden Sniper (July 21st, 2011)
Old July 21st, 2011, 06:58 PM   #20 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dart16 View Post
You have to use the tf slot. It wont work in the USB
Thanks for the kind advice mate, much appreciated.....Cheers
Golden Sniper is offline  
Reply With Quote
sponsored links
Old July 22nd, 2011, 09:32 PM   #21 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default

Quote:
Originally Posted by Golden Sniper View Post
Thanks for the kind advice mate, much appreciated.....Cheers
Sorry for not being able to get back to you but I see dart was able to help you in my absence.

I trust everything has gone well with your firmware upgrade and you are happy with your new and improved tablet?
tbod is offline  
Reply With Quote
Old July 31st, 2011, 07:35 PM   #22 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbod View Post
Sorry for not being able to get back to you but I see dart was able to help you in my absence.

I trust everything has gone well with your firmware upgrade and you are happy with your new and improved tablet?

No problem mate.......

Well I have finally tried and the good news is that I have managed to change my firmware to soI but the bad news is that I still can't use my 3G dongle worst part is that all my games are gone and now my version is disco instead of disco10

Previously under my old original firmware whenever I plug in my 3G dongle I still can get a flashing 3G icon on top but now its totally gone so I don't know if my 3G dongle is connected or not. I have tried both E1550 and E170 and both doesn't works.

Sorry for the lengthy post but will appreciate any other help, or should I use Tim's version instead?

Thanks & cheers.............GS
Golden Sniper is offline  
Reply With Quote
Old July 31st, 2011, 09:00 PM   #23 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Golden Sniper View Post
No problem mate.......

Well I have finally tried and the good news is that I have managed to change my firmware to soI but the bad news is that I still can't use my 3G dongle worst part is that all my games are gone and now my version is disco instead of disco10

Previously under my old original firmware whenever I plug in my 3G dongle I still can get a flashing 3G icon on top but now its totally gone so I don't know if my 3G dongle is connected or not. I have tried both E1550 and E170 and both doesn't works.

Sorry for the lengthy post but will appreciate any other help, or should I use Tim's version instead?

Thanks & cheers.............GS

Now is another frustrating part, I tried to redownload all the free apps from Market under the new soI firmware and my tablet just keeps telling me that there is insufficient space to download

I went to My Pad and it says I still have more than 10 GB of memory left, which is weird as the old firmware took only a bit of the 16 GB internal memory, what really happened cos I am getting desperate so can any kind soul help???

Thanks & cheers...........GS
Golden Sniper is offline  
Reply With Quote
Old August 1st, 2011, 07:12 AM   #24 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

After a few times of trial & error finally managed to get my 3G working

Now the agonising part is that i still cannot download any apps from Market as it keeps saying i have insufficient memory

Can any kind soul help pleaseeeeeeeeee
Golden Sniper is offline  
Reply With Quote
Old August 17th, 2011, 11:28 AM   #25 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you're unable to update your APN's the best download is apn manager which you can find here and download it to your superpad. i'm still trying to work out the kinks in the process, currently downloading sOI and i'll let you all know what happens next. I haven't been this frustrated in.... well, EVER!
lesesu is offline  
Reply With Quote
Old August 17th, 2011, 11:40 AM   #26 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

then go here to get the world's lists of APNs, i'm not sure if the list is up to date, but its worth a try. You can also go here to get a list of MCN and MCC numbers for your country. This process (using APN manager) worked well enough for my FT3 to at least recognize the hauwei dongle and get the 3G signal going at the top of the screen. Prior to setting up the MCN, MCC and APN correctly for the network i'm using, the FT3 wouldn't even acknowledge that a dongle was connected. I'll post as soon as i update s0I
lesesu is offline  
Reply With Quote
Old August 17th, 2011, 04:08 PM   #27 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default Just a quick point regarding APNs and the creation / deletion and editing of same.

Crazy as it may seem you can only actually view the APNs defined on your tablet while the 3G Dongle is plugged in.

If the 3G Dongle is not plugged in you are still able create new APNs but will not be see or edit them! This is both incredibly frustrating and a major source of confusion to all those new to the tablet.

Your APNs have been created, you just can't see them but they will, however, appear when the Dongle is plugged in. [When, if you're anything like me, you will discover the eleven identically named APNs you created and saved while tearing out your hair and wondering what you were doing wrong...]
tbod is offline  
Last edited by tbod; August 17th, 2011 at 04:12 PM.
Reply With Quote
Old August 28th, 2011, 04:33 AM   #28 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default E1550 Dongle on Flytouch 3

Guys, I am having problems to connect the E1550 on FT3. the 3g icon keeps flashing and so does the blue light on the dongle? Please Help
Osho_1970 is offline  
Reply With Quote
Old August 28th, 2011, 05:15 PM   #29 (permalink)
Member
 
Join Date: Jun 2011
Posts: 247
 
Device(s): SP II 2.1 'deb' (x two), SP II / FT III 2.2 'disco', HTC G2 Hero 2.1, HTC Desire S 2.3.3
Carrier: Not Provided

Thanks: 5
Thanked 36 Times in 34 Posts
Default

Quote:
Originally Posted by Osho_1970 View Post
Guys, I am having problems to connect the E1550 on FT3. the 3g icon keeps flashing and so does the blue light on the dongle? Please Help
What firmware are you using?

The stock firmware never used to support 3G and the only way I got it to work was by upgrading to s0I's firmware. The 3G support is incredible even with next to no signal - mine drops to -109dB yet connection is pretty near instantaneous and rock solid.

Tim's firmware also supports the E1550 / E1750.

If you are already using s0I's or Tim's firmware you will need to Enable Telephony Apps using the GScript provided as it is disabled by default.

Hope this helps,

Regards
tbod
tbod is offline  
Reply With Quote
Old September 2nd, 2011, 09:17 PM   #30 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks tbod.. i am not sure wht firmware is installed..perhaps a dumb question.. how do i upgrade to s0I?
Osho_1970 is offline  
Reply With Quote
sponsored links
Old September 2nd, 2011, 11:10 PM   #31 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

think its FRF85B I managed to download 2 files in SD card but when i reboot. there is no update
Osho_1970 is offline  
Reply With Quote
Old September 26th, 2011, 06:14 AM   #32 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have the same issue - have you managed to fix the problem
niXin is offline  
Reply With Quote
Old September 30th, 2011, 02:30 PM   #33 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default re connecting my Huawei 3 dongle to superpad 3

Hi all I am new to the forum.
I am hoping some one can help me out. Please note i not really that technical so step by step answer would be appreciated.
I have a superpad 3 which I think is a great tablet despite the very slow wifi connection. I have a mobile broad band dongle on the 3 network, Huawei E353 which works OK with my laptop. But when I connect it to my Android tablet all I get is the 3g up/down arrows flashing, white, but the dongle never connects to the network. I have set the access point name to 3, thee, 3internet, internet but none of these setting seam to work. Can anyone please walk me through setting this up so that I can use my dongle.
randflyboy is offline  
Reply With Quote
Old October 7th, 2011, 12:09 PM   #34 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem with my E122 modem and my tablet, 3g flashes but doesn't connect. I am also not sure if my tablet is a flytouch 2 or 3..it has 2 micro sd slots, looks like a '3',details are as follows.
Model no: P001:JUTWIA
Android version: 2.2v2.5 4325
build FRF85B.

It seems to be working ok apart from the gps, which takes ages to lock on, but is correct on google maps when it does.
iainbluk is offline  
Reply With Quote
Old October 9th, 2011, 02:47 AM   #35 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem yet to be resolved. supplier says to change the modem . but i tried on a borrowed one. with no yeild
Osho_1970 is offline  
Reply With Quote
Old October 9th, 2011, 02:51 AM   #36 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yield
Osho_1970 is offline  
Reply With Quote
Old December 1st, 2011, 08:03 PM   #37 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all..I can't seem to find a download for " Quick Settings " that will install to my Superpad 3...Any chance of a link where I can get it from?
I have tried the Market,Appbrain ect but it won't install
Cheers
pts100 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.