Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old October 27th, 2011, 06:30 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Help please - browser stopped working

hello all, we have a little poblem and hope you can help us.....we have a flytouch, model disco...version android 2.2-20110325.....kernel 2.6.32.9......build number frf85b...

we have it a few weeks and try to learn all about it, but the browser is not working anymore..it say.....the application browser has stopped unexpectedly. please try again.......

what can we do to fix it and why it stops working......we are beginners .....

paulanu is offline  
Reply With Quote
sponsored links
Old October 29th, 2011, 08:31 AM   #2 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,447
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,653
Thanked 10,893 Times in 5,538 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Hi!

I've moved this into its own topic so that it will get attention and specific advice.
Slug is online now  
Reply With Quote
Old October 29th, 2011, 11:32 AM   #3 (permalink)
Member
 
Join Date: Jul 2011
Posts: 403
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 69 Times in 65 Posts
Default

You can try going into setting-applicatios-application management. press the All option, then find the browser press it and press clear data. That might do it.
Rabid1 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Rabid1 For This Useful Post:
paulanu (November 3rd, 2011), PittCaleb (January 15th, 2012)
Old January 15th, 2012, 07:41 AM   #4 (permalink)
Member
 
Join Date: Nov 2009
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 2 Posts
Default

Many thanks Rabid1. Had the same problem on my Samsung Galaxy Tab 10.1 - had cleared cache and done some other things, but browser just wasn't working, even though everything else worked fine.

Hadn't thought of going into App Management and just clearing *all* data. Worked like a champ now. Thanks!

PittCaleb
PittCaleb is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.