Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 21st, 2012, 12:44 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default gscript lite issue

Ok, i was using the tablet to download some games for kids & a # appeared on the top bar & said they was a su binary updater & updated it to 3.1.1 & now my gscripts no longer work.

I uninstalled gscript & reinstalled but now the list of scripts have gone & i dont want to reflash as i just made the tablet kid friendly as its for the kids.

Anyone able to help n give some advice on remaking the scripts?

I did try reboot & save, if uncheck Needs SU i get
stderr: reboot: operation not permitted.

If i check needs su, i get this..

stderr: sh: /system/bin/am: not found
stderr: sh: /system/bin/am: not found
stderr: Permission denied.

I think this binary update has un rooted the tablet but i have no idea how or why. I get no pop up for gscript to allow superuser rights so im lost.

VsUK is offline  
Last edited by VsUK; July 21st, 2012 at 01:14 PM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Tablets & MIDs > Gome Flytouch 3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.