Go Back   Android Forums > Android Community > The Lounge > Google

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 28th, 2012, 05:42 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
zuben el genub's Avatar
 
Join Date: Jan 2011
Posts: 4,759
 
Device(s): Nexus 4, Galaxy S 4G, Nexus S
Carrier: Not Provided

Thanks: 51
Thanked 868 Times in 698 Posts
Default Google is making a few errors

Google makes its Google Apps less useful - Will not play nice with Microsoft | TechEye

I've run into a variation of this with browsers. I am using FX ESR which only gets security updates. It's really for businesses that can't fix update muckups every other day (or when FX releases new stuff) According to Mozilla, this version of the browser is current. Google says it isn't, and I can't edit everything in dashboard on the PC.

There are still companies that use XP - Vista was a joke, and they are slowly upgrading to 7. XP cannot use IE9. Those that depended on Google docs for the old .doc file won't be able to use the new Google docs. That wants docx. I happen to use WP9, so I doubt wpd is supported.

So never mind Google setting rules for itself - it is now trying to force users into upgrading a Windows computer just to use all the services. I haven't checked on Ubuntu yet. That is using FX ESR also.

__________________
Sent by UFO
zuben el genub is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Community > The Lounge > Google
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.