Go Back   Android Forums > Android Forums Community > The Lounge > Google

test: Reply
 
LinkBack Thread Tools
Old December 12th, 2012, 08:15 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Play Store Problem

Hi,

I bought my 8 year old daughter a Arnova Tablet for christmas, I have been trying to put some apps onto the device for her, so when she takes it out of the box christmas morning there is some games etc on the tablets.

My problem is everytime I try to put an app onto the tablet it is telling me
error retreiving information from server RPC:S 5:AEC-0

Please help, total novice with computer devices.

Advertisements
riddleyscott is offline  
Reply With Quote
sponsored links
Old December 12th, 2012, 08:28 AM   #2 (permalink)
Some say...
 
Stigy's Avatar
 
Join Date: Nov 2009
Gender: Male
Posts: 4,100
 
Device(s): Verizon LG G2 Retired: Galaxy Nexus, OG Droid, TMobile G1
Carrier: Verizon Wireless

Thanks: 1,688
Thanked 3,604 Times in 1,624 Posts
Default

Hello riddleyscott and welcome to the wonderful world of Android Forums!

Try these fixes and see if one of them helps to resolve your issue. If not report back and we can investigate some of this further for you!

Fixes:
1. Clear data and cache of Play Store or
2. Remove and re add Google account and worst scenario do a
3. Factory Reset (then you can restore backed up apps but without data to minimize further issues.)
__________________
It's kind of fun to do the impossible. - Walt Disney

If someone's out in left field, the /!\ Report button is to the left of their post.
If someone gives you right-on advice or positively contributes, the Thanks button is to the right.
Stigy is offline  
Reply With Quote
Old December 12th, 2012, 08:56 AM   #3 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,421 Times in 2,163 Posts
Default

I would also try maybe un installing the updates for the play store I know this can sometimes fix issues like this
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old December 12th, 2012, 09:13 AM   #4 (permalink)
Member
 
SirSpace's Avatar
 
Join Date: Oct 2012
Location: Jacksonville, Fl
Gender: Male
Posts: 199
 
Device(s): Samsung Galaxy Prevail ctmod 3.6 kouma 2.5
Carrier: Not Provided

Thanks: 67
Thanked 66 Times in 37 Posts
Send a message via Skype™ to SirSpace
Default

Yeah when I rooted I had to update play store in order to install apps. Let us now what happens.
__________________
Those who don't die fight forever.
SirSpace is offline  
Reply With Quote
Old December 12th, 2012, 02:21 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried the above, no joy still getting the same reply.
riddleyscott is offline  
Reply With Quote
Old December 12th, 2012, 02:27 PM   #6 (permalink)
Member
 
SirSpace's Avatar
 
Join Date: Oct 2012
Location: Jacksonville, Fl
Gender: Male
Posts: 199
 
Device(s): Samsung Galaxy Prevail ctmod 3.6 kouma 2.5
Carrier: Not Provided

Thanks: 67
Thanked 66 Times in 37 Posts
Send a message via Skype™ to SirSpace
Default

You bought this brand new or used. I'm really surprised updating the play store didn't fix it. Could be a problem with software. You might have to call the company you got it from and see if they know.
SirSpace is offline  
Reply With Quote
Old December 12th, 2012, 03:14 PM   #7 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Has this been going on a while or just the last day or two? I know a lot of people were having trouble downloading apps Monday and Tuesday. I don't know if Google has everything cleared up yet.


*Edit* I still see a few posts people getting error code: [RPC:S-7:AEC-0] so it may not be on your end.
Atma is offline  
Last edited by Atma; December 12th, 2012 at 03:21 PM.
Reply With Quote
Old December 18th, 2012, 07:45 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved the problem, they guy in the store got feed up with me coming back, he gave me a new tablet with more spec's better memory at the same price. There must have been a problem with the tablet as no gmail account would work on it.

Thank you all for you help and suggestions.
riddleyscott is offline  
Reply With Quote
Old December 18th, 2012, 02:48 PM   #9 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default

Glad to hear you got it fixed
__________________
If someone has helped you, hit the THANKS button.
If you just like a post for some reason, click LIKE.
If you see someone causing trouble, hit REPORT!
Liamo_210 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > The Lounge > Google
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.