Go Back   Android Forums > Android Phones > HTC EVO 3D > (GSM) EVO 3D - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 14th, 2012, 08:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Restarting problem

i got hboot 1.53.007 and S-ON ... few months ago i successfully put KingCobra3D - ICS... and it all worked well. today i tryed to put CyanogenMod 10 - Disarmed Toaster and my phone just keeps restarting and restarting.... i put back KingCobra3D - ICS ,but again it just keeps restarting... any help????

Pongo15 is offline  
Reply With Quote
sponsored links
Old December 15th, 2012, 07:23 AM   #2 (permalink)
AF Addict
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,650
 
Device(s):
Carrier: Not Provided

Thanks: 7,184
Thanked 6,786 Times in 4,268 Posts
Default

sounds like you didn't change your kernel. Stock and aosp are definately not compatible.

You'll need to restore a backup that's compatible with your current kernel,or you'll need to install a compatible kernel(boot image)for cm10.

I can go into more detail later,if needed.
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 3D > (GSM) EVO 3D - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.