Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet > gTablet - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 29th, 2011, 09:24 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Sad Can't mount sd-ext

I'm having a problem restoring from a ROM flash that doesn't seem to be working.

I am using a ViewSonic G tab which I had originally rooted to CryonGen7 (bittrix-beta-06.43f-gb). That was the first time that I had rooted my tablet and it worked fine.

Today I attempted to root the device to VegN 7.0 (VEGAn-GE-7.0.0-RC1-Harmony-signed). I followed directions, wiped the cache, data and the dalvik. I performed the update using CW and once I rebooted I waited approximately 15 minutes for the system to rebuild the dalvik database and cache. Since that was 3 times the required 5 minute wait, I figured something had gone wrong and powered down the tablet.

Now the problem that I have is that I neglected to copy a rescue update.zip file anywhere on the internal SDcard and when I attempt to mount the ext-sd card which has the rescue update.zip I get an error:

E:Can't mount /dev/block/mmcblkOp2
(No such file or directory)
Error mount SDEXT:!

I pulled the sd-ext card and mounted it in my windows system so I added the directory structure, but it wasn't recognized. So then I thought I'd just reformat the sd-ext card and see if the system would add it but I received the following errors:

Formatting SDEXT:....
No app2sd partition found. Skipping format of /sd-ext
Done.

I have also attempted to mount an external USB flash drive without success. Any suggestions on how best to proceed at this point?

I appreciate the help from anyone that takes the time to reply.

Code_Monkey is offline  
Reply With Quote
sponsored links
Old May 29th, 2011, 10:28 AM   #2 (permalink)
Senior Member
 
ElasticNinja's Avatar
 
Join Date: Aug 2010
Location: Cork City, IMF, EU
Posts: 4,488
 
Device(s): Galaxy S3 Mini, ZTE Blade
Carrier: Not Provided

Thanks: 811
Thanked 460 Times in 408 Posts
ciaranhurley0@gmail.com
Default

It sounds like there is no EXT partiton
__________________
Sign up for Minus online storage and get 10 GB of Free Space today! Sign up Here!
ElasticNinja is offline  
Reply With Quote
Old May 29th, 2011, 11:13 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

shadowninty,

That may be, the drive appears to have been formatted as I do have some file directories under it that mirror the sdcard directories.

How would I go about creating the EXT partition since I only seem to have CW available and it doesn't seem to want to format it?
Code_Monkey is offline  
Reply With Quote
Old May 29th, 2011, 11:17 AM   #4 (permalink)
Senior Member
 
ElasticNinja's Avatar
 
Join Date: Aug 2010
Location: Cork City, IMF, EU
Posts: 4,488
 
Device(s): Galaxy S3 Mini, ZTE Blade
Carrier: Not Provided

Thanks: 811
Thanked 460 Times in 408 Posts
ciaranhurley0@gmail.com
Default

In Advanced menu of CWM I think there is an option
Alternatively use GParted on a computer
ElasticNinja is offline  
Reply With Quote
The Following User Says Thank You to ElasticNinja For This Useful Post:
Code_Monkey (May 29th, 2011)
Old May 29th, 2011, 05:12 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for your help. I did finally find out how to get my backup update.zip over on to the external card and was able to re-flash back to CryonGen7 (bittrix-beta-06.43f-gb).

I appreciate the reply and time.
Code_Monkey is offline  
Reply With Quote
Old August 15th, 2011, 05:00 PM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shadowninty View Post
It sounds like there is no EXT partiton
Are there any ROM for ZTE Blade CDMA ? Thx.
raydroid is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet > gTablet - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.