Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet > gTablet - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 31st, 2011, 11:38 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Notsure Halp!! Noob with new gtab can't connect to static IP!

Please help! My dear husband gave me a gtab for my b-day yesterday. He said (you have my permission to start laughing hysterically after you read this) that he got me this because he just wanted something that would work out of the box for once.

Now that you've stopped laughing... and bearing in mind I am a totally uninformed, non programming (now at least) noob, let me tell you what happened. I pulled it out of the box, charged it for >24 hrs (got to 95% but I understand getting these to 100% is, like, impossible). Turned it on and waited for the quick start applet. Never happened, so device is not registered with VS. Instead device went to a fairly plain screen, with a few app icons floating around and with a pic of an open lock at the bottom. I tapped the lock button and what I think is the desktop (fall leaves and app icons) came up. Tapped the wifi button in the upper right, got the dialog box and proceeded to the area where you can set up your networking.

Now, I share a home with a couple that has their own server and their own domain name. They've had it for years, never been a problem. The domain is, I think, out of New Zealand (don't ask). They/we use, according to the husband (not mine)who set this up, a static IPA. So I go into the setup on the gtab and give it the static address, check the box to tell it to USE that address. Now all it will do is try to access this network, flash by some message so fast I can't read it, then it says disconnected. Then it tries again. Over and over. It just won't connect to the house wifi at all.
My housemate's wife has a cruze(sp?) ereader/tab and is having no problems connecting.

Any thoughts? I mean, i can't even register this thing for warranty coverage if it won't access the wifi. Am I going to have to take it to a starbucks or something and try via a public hotspot? Am I going to have to return it? I've dug around for several hours and can't find anything on this problem.

I don't really want to "root" this thing at the moment (and will someone please tell me what the heck "rom" means - way back in 1982 when I was studying comp sci in a pi**ant college in Louisiana it stood for "read only memory" but I don't get the impression that's what it means around here). I'd like the opportunity to study a few things before i consider getting root access and installing a new OS or sumptin'. I'm older and not as adventurous as I used to be.

I mainly just wanted to use this thing as an ereader and to maybe play music/video and/or a few games. I would have been happy with a B&N Nook, but DH said he got this for "around" the same price "and it does so much more!"

Sorry for the long windedness, It's habitual. If anyone can help me figure out how to connect this dohicky to the house wifi via the static IP I'd really appreciate it!

Quasardrake is offline  
Reply With Quote
sponsored links
Reply
Tags
g-tabelt, wifi access


Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet > gTablet - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.