Go Back   Android Forums > Android Phones > HTC Hero > Hero - All Things Root
Hero - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 19th, 2010, 01:34 PM   #1 (permalink)
Member
Thread Author (OP)
 
jared1234's Avatar
 
Join Date: Sep 2010
Location: B.C. Canada
Posts: 129
 
Device(s): (Current Phone) Motorola Atrix - Rooted, unlocked HSUPA and frozen. HTC Hero Villain 13 325-6
Carrier: Not Provided

Thanks: 15
Thanked 8 Times in 7 Posts
Default Very Unusuall problem! what the heck?!

So ever since i have rooted my phone, when trying to call any 1-800 number (like my bank) I dial the number, hit send and then get one of those recordings, uv2 the number cannot be dialed or something like that.

Now i have noticed that after i call a contact...or whoever, i look back in my call log as if i was going to call them again by just pressing the number in the call log and it puts a 1 infront of the number automatically.

When dialed like that i get the same recording message.

So then i thought that maybe the phone puts the 1 without displaying it when dial the 1-800 numbers. So i try to put the 800 number without the 1, assuming its being added already without my knowledge and it still gives me the same recording message.

I can call my friends or other phone numbers fine by just entering the number with area code, but again, if i decide to call that number later without having to look it up and dial again..i go into the call log, locate the number and it now has a 1 infront of it...ok so i press it to dial and then i get the recording message..

what the heck is going on?

obviously these two problems are related!

So the search begins on how to first identify the problem and resolve it.

SO does anyone have any idea what the problem is? where it stems from?

Also i am with Telus Mobility ( a canadian carrier )

cheers

jared1234 is offline  
Reply With Quote
sponsored links
Old September 22nd, 2010, 11:35 PM   #2 (permalink)
Member
Thread Author (OP)
 
jared1234's Avatar
 
Join Date: Sep 2010
Location: B.C. Canada
Posts: 129
 
Device(s): (Current Phone) Motorola Atrix - Rooted, unlocked HSUPA and frozen. HTC Hero Villain 13 325-6
Carrier: Not Provided

Thanks: 15
Thanked 8 Times in 7 Posts
Default

bump???!!!
jared1234 is offline  
Reply With Quote
Old September 23rd, 2010, 03:57 AM   #3 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,415
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,651
Thanked 10,863 Times in 5,524 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Sorry Jared, most of us are Europeans and don't generally use the 1-800 format. Hopefully another Telus user will chime in soon with their experience.
Slug is online now  
Reply With Quote
Old September 23rd, 2010, 06:01 PM   #4 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue, if I dial any tfn I get the uv2 message, I also noticed if I dial any long distance # (1+number) I get the same message, if I dial the # without the 1 (which normally would be give a message)the call completes fine (but this doesn't work for tfn). At first I thought it was the rom I was running (froyo2.2) so I switched to froydvillain1.5, same issue

Telus Htc Hero.
dragnfire is offline  
Reply With Quote
Old September 24th, 2010, 10:43 AM   #5 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Canada
Posts: 23
 
Device(s): HTC Hero (Telus)
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

Have you updated the radio rom?

See step 113 onward where it says "TELUS USERS ONLY" How To Root your Telus HTC Hero | Bak 2 Basiks

Once I updated, it's working properly again.
chickenlump is offline  
Reply With Quote
The Following 2 Users Say Thank You to chickenlump For This Useful Post:
jared1234 (September 25th, 2010), Slug (September 26th, 2010)
Old September 25th, 2010, 10:21 PM   #6 (permalink)
Member
Thread Author (OP)
 
jared1234's Avatar
 
Join Date: Sep 2010
Location: B.C. Canada
Posts: 129
 
Device(s): (Current Phone) Motorola Atrix - Rooted, unlocked HSUPA and frozen. HTC Hero Villain 13 325-6
Carrier: Not Provided

Thanks: 15
Thanked 8 Times in 7 Posts
Default

@Chickenlump, thanks!!!! i will give it a shot right now and report back.
jared1234 is offline  
Reply With Quote
Old September 25th, 2010, 10:51 PM   #7 (permalink)
Member
Thread Author (OP)
 
jared1234's Avatar
 
Join Date: Sep 2010
Location: B.C. Canada
Posts: 129
 
Device(s): (Current Phone) Motorola Atrix - Rooted, unlocked HSUPA and frozen. HTC Hero Villain 13 325-6
Carrier: Not Provided

Thanks: 15
Thanked 8 Times in 7 Posts
Default

AWESOME!!!, Advice taken, applied, problem solved!

Applied the radio acroding to Bak 2 Basiks guide and everything is working great!
cheers to Chickenlump

And there is more proof why this androidforums is the best, then end

lol
jared1234 is offline  
Reply With Quote
Old September 26th, 2010, 07:07 AM   #8 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,415
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,651
Thanked 10,863 Times in 5,524 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Glad you found the solution.

I'd never have suspected that the radio ROM could be the reason, so thanks to chickenlump for filling in a gap in my knowledge.
Slug is online now  
Reply With Quote
Old March 14th, 2011, 09:44 PM   #9 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Freaking genius. I'd had this problem for months but it had never really bothered me that much. It was only today that I decided to look it up, and bang, the answer is right here
Thank you, gents!
F
elFrankman is offline  
Reply With Quote
Reply
Tags
1-800, radio, radio rom, telus


Go Back   Android Forums > Android Phones > HTC Hero > Hero - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:53 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.