Go Back   Android Forums > Android Phones > HTC Hero > Hero - All Things Root
Hero - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old January 20th, 2012, 11:17 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2010
Location: Klamath Falls, Oregon
Posts: 364
 
Device(s): HTC Hero Rooted Sprint/HTC's Stock .6 2.1Rom
Carrier: Not Provided

Thanks: 22
Thanked 5 Times in 3 Posts
Default Gmail Quit Receiving Email

My little Hero has been working fine for many months now and just yesterday I noticed that my Gmail account was not downloading email. It would successfully send email but will not receive. My other email account that is not Gmail is working perfectly sending AND receiving.

I checked my setting for this account and the incoming settings seemed a little strange. The POP server was set at imap.gmail.com with a port of 995 SSL. When the system checked this it like it but then I Googled the settings and it was calling for all that but the port to be set at 993. Well the phone didn't like that and would not verify it's test. So I set it back to 995. Then I Googled the port 995 and came back with the POP server setting of POP.gmail.com. Okay, I set it that way and it passed it's self test, tested the outgoing server and liked it all and I completed the set up. But still the HERO won't receive Gmail. Send yes, but receive NO. So then I went to my computer and checked the email setting on my gmail account and the POP was not checked so I checked that and saved it and still the HERO won't receive.

As I mentioned my other email account on the HERO works perfectly but it's not Gmail. Any idea's on what happened and how to fix it?

Thanks for your help as usual..........

Lisa

Advertisements
mslisaj is offline  
Reply With Quote
sponsored links
Old January 21st, 2012, 06:40 AM   #2 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,625
 
Device(s): Moto X 16 GB Cricket Wireless®/ Stock Galaxy Note 10.1 ®
Carrier: Crickets Wireless ®

Thanks: 6,674
Thanked 7,080 Times in 4,173 Posts
Default

Have you tired using a different app, I assume you are using the native app, have you tried the Gmail app from the market to see if it works. Sounds like a syncing issue

https://market.android.com/details?id=com.google.android.gm&hl=en
__________________


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.

CRICKET Referral Program Bonus $ PM me if you need a referral



DonB is online now  
Reply With Quote
Old January 21st, 2012, 10:35 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2010
Location: Klamath Falls, Oregon
Posts: 364
 
Device(s): HTC Hero Rooted Sprint/HTC's Stock .6 2.1Rom
Carrier: Not Provided

Thanks: 22
Thanked 5 Times in 3 Posts
Default

Well DonB you hit the nail squarely on the head AGAIN..........

It was the native app that just developed an issue. It's funny too as you can see it actually go out to check the Gmail but it just won't download it and display it. The native app works fine by the way with my non-gmail email address.
With all that said I followed your directions and am very pleased. Not only is the new Gmail app working perfectly now I can have a new notification tone for when I get Gmail now. I am very pleased with this solution and I am better off.

So as usual thanks for coming to my rescue with this perfect fix and "upgrade".

Regards,

Lisa
mslisaj is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Hero > Hero - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.