Go Back   Android Forums > Android Phones > HTC Hero > Hero - Support and Troubleshooting

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old November 20th, 2009, 02:52 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Cape Town, South Africa
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Psyndrome
Exclamation HTC Hero issue

Hi guys,
I have an issue with my Hero where the mobile network keeps switching off and says "SIM Unavailable".
I have to keep switching the phone on/off to re-enter the my PIN and make calls.
I checked all mobile settings and phone settings and can't find anything that would cause this to happen.
I generally keep my mobile internet on all the time and WiFi and when at home it switches to my WiFi network.
I am still on the original ROM that came with the phone from unboxing.

Any help appreciated.

Advertisements
Psyndrome is offline  
Reply With Quote
sponsored links
Old November 20th, 2009, 03:29 AM   #2 (permalink)
Junior Member
 
zacspeed's Avatar
 
Join Date: Oct 2009
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Mine did the same thing last week, turns out I was merely in a very poor reception area
zacspeed is offline  
Reply With Quote
Old November 20th, 2009, 03:43 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Cape Town, South Africa
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Psyndrome
Default

just curious though, why when I restart my phone it immediately picks up a network. Also my friend on the same network carrier has no problems with network coverage and I do while we are in the same room.
Psyndrome is offline  
Reply With Quote
Old November 20th, 2009, 03:50 AM   #4 (permalink)
Member
 
Join Date: Sep 2009
Posts: 109
 
Device(s): Nexus One on Orange UK
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem when in the lounge at home, its weird as when it does pick up signal it goes from full 3 2 1 no signal, weird.
markie-m8 is offline  
Reply With Quote
Old November 20th, 2009, 04:09 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Cape Town, South Africa
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Psyndrome
Default

is this the phone doing this as per normal? Or is this an issue?
Also does it pick up the network automatically again after awhile? It is quite frustrating to keep restarting the phone just to make a call.
Psyndrome is offline  
Reply With Quote
Old November 20th, 2009, 06:06 AM   #6 (permalink)
Lover
 
lekky's Avatar
 
Join Date: Oct 2009
Location: Manchester UK
Posts: 5,252
 
Device(s): Asus EeePad Transformer - Samsung Galaxy Mini - SE Xperia Arc - SE Xperia Play - Samsung Galaxy SII
Carrier: Not Provided

Thanks: 59
Thanked 1,295 Times in 490 Posts
Default

Might sound silly, but make sure you have locked in your SIM card correctly. Sometimes it seems like it is locked down properly, but it isn't, causing it to move around and lose connection to the phone.
lekky is offline  
Reply With Quote
Old November 20th, 2009, 07:48 AM   #7 (permalink)
Senior Member
 
daveybaby's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 919
 
Device(s): HTC Hero (FroydVillain), Sony Ericsson Xperia Arc
Carrier: Not Provided

Thanks: 29
Thanked 101 Times in 84 Posts
Default

Heh, my SIM locking mechanism is a bit loose, and once every few weeks i lose reception and have to reinsert it. Need to put some blu-tak or something on it.
__________________
Sony Ericsson Xperia Arc : GiffGaff : UK
daveybaby is offline  
Reply With Quote
Old November 20th, 2009, 07:53 AM   #8 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Germany
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by daveybaby View Post
Heh, my SIM locking mechanism is a bit loose, and once every few weeks i lose reception and have to reinsert it. Need to put some blu-tak or something on it.
Yep, this happened two times to me. After the second time I fixed the mechanism with a piece of tape. McGyver style modding :-)
dirks is offline  
Reply With Quote
Reply
Tags
android 1.6, htc hero, sim


Go Back   Android Forums > Android Phones > HTC Hero > Hero - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.