Go Back   Android Forums > Android Tablets & MIDs > HP TouchPad

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 18th, 2011, 03:10 PM   #1 (permalink)
Member
Thread Author (OP)
 
untitled1's Avatar
 
Join Date: Aug 2010
Posts: 158
 
Device(s): Droid DNA, HTC Rezound, HTC Incredible, HTC Thunderbolt, HP TouchPad
Carrier: Not Provided

Thanks: 129
Thanked 19 Times in 15 Posts
Question So I installed the webOS update today...

So I installed the webOS update today, and now I'm not able to boot into Android anymore. Do I need to repeat the whole process, or just certain steps?

untitled1 is offline  
Reply With Quote
sponsored links
Old October 18th, 2011, 03:28 PM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

What webOS update was that?

I would think you'd just flash moBoot, but it won't hurt if you flash CM7 again. Grab the latest ACME Installer tho. If you grabbed it early in the game, it was updated after that.

Guess I'll go see if I can break mine.

WebOS 3.0.4.

The forums say to reflash moBoot.
colchiro is offline  
Last edited by colchiro; October 18th, 2011 at 03:35 PM.
Reply With Quote
Old October 18th, 2011, 05:06 PM   #3 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Took two tries to check for updates, then took forever to download, then I kept getting the HP startup screen over and over. Finally I reset it and that didn't help.

Luckily I had already downloaded the new webOS Doctor file so restored it back which also took awhile. Had to try 2 email accounts before I figured out which one I used, then had to enter my router password 5 times before I got into their server (said no Internet connection). Honest, I'm a good typer.

So now lets see what it takes to get CM7 running again. Then I'll figure out how to get preware going again. Geez, what an update.
colchiro is offline  
Reply With Quote
Old October 18th, 2011, 05:34 PM   #4 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Here's what fixed it for me.

Copy all 4 files to your cminstall folder (cm7, gapps, moboot, cwm), then run:

novacom boot mem:// < ACMEInstaller

from a command window again.

If you just flash moboot, you'll get the boot menu but w/o CM7.
If you don't flash cwm, you won't get recovery.
The only thing that seems optional might be the Google Apps, but it won't hurt to flash all 4.

All my apps were back, recovery works.
colchiro is offline  
Reply With Quote
Old October 18th, 2011, 07:33 PM   #5 (permalink)
Member
Thread Author (OP)
 
untitled1's Avatar
 
Join Date: Aug 2010
Posts: 158
 
Device(s): Droid DNA, HTC Rezound, HTC Incredible, HTC Thunderbolt, HP TouchPad
Carrier: Not Provided

Thanks: 129
Thanked 19 Times in 15 Posts
Default

I'll try that when I get home tonight. Thank you.
untitled1 is offline  
Reply With Quote
Old October 21st, 2011, 12:49 PM   #6 (permalink)
Member
 
Join Date: Jul 2010
Location: NW Indiana
Posts: 113
 
Device(s): Droid Razr Maxx, Xoom, Nexus 7, Touchpad, (Retired Droid X)
Carrier: Not Provided

Thanks: 19
Thanked 12 Times in 9 Posts
Default

The WebOS update killed mine too but a reflash using novacom brought it back to normal.
awells527 is offline  
Reply With Quote
Old October 21st, 2011, 01:16 PM   #7 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I lucked out when I updated my wife's webOS BEFORE installing CM7.1 for the first time.

I also uninstalled the OC kernel first.
colchiro is offline  
Reply With Quote
Old October 21st, 2011, 03:16 PM   #8 (permalink)
Member
 
Amerie's Avatar
 
Join Date: May 2011
Location: Doncaster, UK
Posts: 129
 
Device(s): HTC Desire HD, HP Touchpad, HTC Hero (retired)
Carrier: Not Provided

Thanks: 15
Thanked 32 Times in 24 Posts
Default

Decided to tackle all the updates at once. Installed the webOS update, then downloaded the new ACMEInstaller, Alpha 2.1 and moboot, and proceeded to flash. However, it DIDN'T boot to CM7 after the flash, and just went to webOS. Tried flashing moboot again, still no boot menu. Any ideas what I've done wrong?


edit: Ah never mind, tried for a third time and it just worked, didn't change a thing. Ah well.
__________________
Currently running:
Desire HD: Leedroid 4.0.0 (2.3.5 with Sense 3.0)
HP Touchpad: CM7 for Touchpad Alpha 2.1
Amerie is offline  
Last edited by Amerie; October 21st, 2011 at 03:33 PM.
Reply With Quote
Old October 21st, 2011, 04:46 PM   #9 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Third time's a charm.

Smart move to update webOS first BTW.
colchiro is offline  
Reply With Quote
Old October 21st, 2011, 05:14 PM   #10 (permalink)
Member
 
Join Date: Jun 2011
Posts: 246
 
Device(s): Evo 3d, HP Touchpad (Both with CM9)
Carrier: Not Provided

Thanks: 38
Thanked 57 Times in 44 Posts
Default

Whats the reasoning for updating webOS? Do you guys ever still use it? Even if you do, wasnt the update just to wipe out the cm7 partition? Is there anything improved in the update?
strat1227 is offline  
Reply With Quote
sponsored links
Old October 21st, 2011, 06:28 PM   #11 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

webOS update was faster, better browser and everything much faster. Also can filter market apps by touchpad only.

We're stuck with dual boot for now, might as well keep it updated. It's still fun to see what's new there.
colchiro is offline  
Reply With Quote
Old October 21st, 2011, 08:22 PM   #12 (permalink)
Member
Thread Author (OP)
 
untitled1's Avatar
 
Join Date: Aug 2010
Posts: 158
 
Device(s): Droid DNA, HTC Rezound, HTC Incredible, HTC Thunderbolt, HP TouchPad
Carrier: Not Provided

Thanks: 129
Thanked 19 Times in 15 Posts
Default

During the 5-6 weeks when I was using webOS exclusively, I came to like it. If it had all the apps I want, I might not have been inclined to install Android. I'm using Android 90% of the time now, but my girlfriend still likes to play a couple of the webOS games that I installed.

So I suppose if there are future webOS updates, we'll have to go through this each time?
untitled1 is offline  
Reply With Quote
Old October 21st, 2011, 08:49 PM   #13 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I think booting into webOS is going to start happening less and less.

For now it's still a tool to flash CM7, should it become unbootable. Maybe in a few months we won't need it and they'll give us the option of removing it, like they promised. I guess as long as the webOS recovery is available, we can still do some repair.

The Nook Color is fantastic b/c it boots off the usb port first, which makes it nearly unbrickable. It'd be nice to have that option with the TP.
colchiro is offline  
Reply With Quote
Old October 22nd, 2011, 07:15 AM   #14 (permalink)
New Member
 
nypaulie's Avatar
 
Join Date: Aug 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy

Quote:
Originally Posted by colchiro View Post
Here's what fixed it for me.

Copy all 4 files to your cminstall folder (cm7, gapps, moboot, cwm), then run:

novacom boot mem:// < ACMEInstaller

from a command window again.

If you just flash moboot, you'll get the boot menu but w/o CM7.
If you don't flash cwm, you won't get recovery.
The only thing that seems optional might be the Google Apps, but it won't hurt to flash all 4.

All my apps were back, recovery works.
That's exactly what I did yesterday and I had no problems. Everything works great. Once I hooked up with their website and did a restore my apps, etc. were all back. How can I tell if the installer is the latest one? I used the same one I used last week to install A1.
nypaulie is offline  
Reply With Quote
Old October 22nd, 2011, 10:28 AM   #15 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I always DL the latest Acme when I DL CM. I only reuse moBoot and gApps. I figure the included instructions might change and I know that Acme did change after my first install of A1.

Regarding webOS, get this: I simplified the wireless here after getting a new cable gateway (modem, wireless, phone) from Comcast and retired the 6 month old (much better) Cisco router, then updated a lot of stuff on two TP's. After awhile, wireless on the 16 gb quit working (connected but wouldn't work), then my 32 gb. I restored a bunch of stuff, like the Cisco router and recovery backups from 3 days ago and nothing worked until I booted into webOS, connected to the wireless and it worked. Then I booted back into CM7 and my wireless was good again.

See? WebOS is good for one thing. It has healing powers.
colchiro is offline  
Reply With Quote
The Following User Says Thank You to colchiro For This Useful Post:
untitled1 (October 22nd, 2011)
Old October 22nd, 2011, 10:02 PM   #16 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,513
 
Device(s): Droid Razr Maxx HD (ICS 4.1.2), Motorola XOOM (ICS 4.1.1), HP TouchPad (CM 9), ASUS Infinity (JB 4.2
Carrier: Not Provided

Thanks: 1,906
Thanked 4,023 Times in 2,408 Posts
martimus98
Default

I charged the battery on my TP today, downloaded and installed the WebOS update, placed the TP on the charger for a while to stabilize the OS and to kick the charge back to 100%, and then re-installed CM7. Everything worked great!

Only problem I've been having with the TP in the last couple of days has been Facebook FC'ing. I'll probably try to re-install that app tomorrow to see if it wants to be more cooperative (it actually doesn't bother me much since I'm used to it FC'ing on my Xoom).
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is offline  
Reply With Quote
Old October 22nd, 2011, 10:42 PM   #17 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Booting into recovery and fixing permissions/formatting cache might help.
colchiro is offline  
Reply With Quote
Old October 23rd, 2011, 10:09 AM   #18 (permalink)
Member
 
Amerie's Avatar
 
Join Date: May 2011
Location: Doncaster, UK
Posts: 129
 
Device(s): HTC Desire HD, HP Touchpad, HTC Hero (retired)
Carrier: Not Provided

Thanks: 15
Thanked 32 Times in 24 Posts
Default

Quote:
Originally Posted by Martimus View Post
Only problem I've been having with the TP in the last couple of days has been Facebook FC'ing.
I had the same problem with Facebook, then I read somewhere that it's because of the GPS. I downloaded Fake GPS Location from the market and haven't had a problem since.
Amerie is offline  
Reply With Quote
The Following User Says Thank You to Amerie For This Useful Post:
Martimus (October 23rd, 2011)
Old October 23rd, 2011, 01:54 PM   #19 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,513
 
Device(s): Droid Razr Maxx HD (ICS 4.1.2), Motorola XOOM (ICS 4.1.1), HP TouchPad (CM 9), ASUS Infinity (JB 4.2
Carrier: Not Provided

Thanks: 1,906
Thanked 4,023 Times in 2,408 Posts
martimus98
Default

Quote:
Originally Posted by Amerie View Post
I had the same problem with Facebook, then I read somewhere that it's because of the GPS. I downloaded Fake GPS Location from the market and haven't had a problem since.
Thanks! Interesting idea... Might have to give that a try!
Martimus is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > HP TouchPad
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.