Go Back   Android Forums > Android Tablets & MIDs > HP TouchPad

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 6th, 2012, 10:16 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default Hp TouchPad CM9 and CM7 Charging Problem *FIX*

If you have an Hp Touchpad then you have probably went to a charging problem! When the red battery symbol with a lighting in the middle shows up for 1 sec and then goes to a charger symbol! I have experienced this a couple times my self! Read below on the different ways you can fix it!

Method 1:
Charger port (Not cable) has 2 parts! Unscrew them and reattach them!

Method 2:
Hold the Power Button (On Top Of Tablet) and the home button for 15 seconds!

Method 3:
Try using a different Micro-USB cord!

Method 4:
Connect to a different charger...(Make Sure It Is A USB 2.0)!

Method 5:
Try RE-FLASHING the Rom! Try using ClockWorkMod Recovery first. If that does not work then try using the ACMEInstaller!

Method 6:
Let the TouchPad sit for about a Week! So the battery can 100% drain! Usually when you run out of battery there is still about 5% left! Then try and charge it!

The Hp TouchPad only charges on a 2.0 charger! It requires that for more charging power! It does not matter what kind of Micro-USB cord you have! When my charger went out (UNIT) I hooked it up in my car (Has USB Port) and it charged great!!!

Leave a comment below if you are still having problems!

JALStudios is offline  
Last edited by JALStudios; April 29th, 2012 at 03:31 PM.
Reply With Quote
sponsored links
Old April 24th, 2012, 11:52 AM   #2 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Touchpad charging

We have two modded touchpads with similar charging issues..the stock charger wont work on either and we have to use a touchstone to charge.. touchstone charges extemely slow 3 hours maybe gives it 30% charge at best.. plus the battery runs down very fast..

I have tried the double reset mentioned to no avail.. i am very wary about opening this up to tighten some screws as I dont want to damage anything. I have never opened these up before. I think my computer is not USB 2.0 as I tried charging once and nothing happened.

Any thoughts. This is driving me crazy
robzillaa is offline  
Reply With Quote
Old April 25th, 2012, 06:48 AM   #3 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Not the end of the Earth, but you can see it from here
Posts: 35
 
Device(s): HP TouchPad
Carrier: Not Provided

Thanks: 10
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by robzillaa View Post
We have two modded touchpads with similar charging issues..the stock charger wont work on either and we have to use a touchstone to charge.. touchstone charges extemely slow 3 hours maybe gives it 30% charge at best.. plus the battery runs down very fast..

I have tried the double reset mentioned to no avail.. i am very wary about opening this up to tighten some screws as I dont want to damage anything. I have never opened these up before. I think my computer is not USB 2.0 as I tried charging once and nothing happened.

Any thoughts. This is driving me crazy
Not sure about the screws, but if you take the plug end of the charger and rotate it back and forth it re-establishes connections to the body. I don't recall it unscrewing, just rotating maybe 90 degrees or so - just twist it one way and back the other until it stops. Unless you're really ham-handed you won't break it.

I don't know if this is some sort of reset or just opening and closing connections, but it seems to work in some instances.

Since the Touchstone is inductive there is a "sweet spot" where it charges best. This is especially true if you have a case. I have a leather case on my 32GB TP and I have to be very precise about how I place my TP on the Touchstone to make sure it charges. With the TP turned on, try placing it in the Touchstone and making sure it's centered. You might even open up the Settings menu for the battery and see if moving it around just slightly changes the charging rate - I'll bet it does. If you have a case, take it off and see how quickly it charges that way.

USB charging by plugging it into a USB 2.0 port is limited to 500 milliamps (half an amp.) Charging through the wall charger is 2.0 amps maximum. If you attempt to charge it through USB and use it at the same time you'll probably have a net loss, depending on what you are running at the time.

Dan
lwb250 is offline  
Reply With Quote
Old April 25th, 2012, 06:56 AM   #4 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Not the end of the Earth, but you can see it from here
Posts: 35
 
Device(s): HP TouchPad
Carrier: Not Provided

Thanks: 10
Thanked 3 Times in 3 Posts
Default

With your Touchpad plugged in to the wall charger and charging in CM9, open the terminal emulator app and type su and tap enter. If it asks for super user permissions, allow it. Now type "cat /sys/power/charger/currentlimit" (without the quotes) and tap enter. Note: there is a space between cat and /sys. What result do you get?

If it is charging correctly, you should get a report of 2000mA. What does yours say?

Dan
lwb250 is offline  
Reply With Quote
Old April 26th, 2012, 03:05 PM   #5 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Touchpad charging

Ok.. so i tried twisting the plug.. it did twist and clicked in different position.. but it still doesnt charge the touchpad at all with the original charger..
I entered your info with the touchpad on the touchstone.. the total came to 1400.. not 2000.. and I always center the pad and take it out of case to charge..
We do not abuse are pads and dont get heavy use either..but its hard when they take forever to charge even 1/2 way..
Rob
robzillaa is offline  
Reply With Quote
Old April 26th, 2012, 04:47 PM   #6 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I doubt the touchstone is 100% efficient so I would expect a 2 amp charger to be less than 2 amps when it hits the battery.

I gave my touchstone to my wife. I found it a bother, but she loves it.

Do you have another device (phone?) you can charge with your TP charger? I use mine to charge everything since it's 2 amps.
colchiro is offline  
Reply With Quote
Old April 26th, 2012, 07:11 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

Well would i would suggest now is buy another charger! If the touchstone at least charges it then you know that the TouchPad is not the problem! Also some cars have 2.0 USB ports that you could try! And pretty much any 2.0 USB will work with the TouchPad!


Good Luck with trying to fix your TouchPad!
JALStudios is offline  
Reply With Quote
Old April 26th, 2012, 09:02 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Not the end of the Earth, but you can see it from here
Posts: 35
 
Device(s): HP TouchPad
Carrier: Not Provided

Thanks: 10
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by robzillaa View Post
Ok.. so i tried twisting the plug.. it did twist and clicked in different position.. but it still doesnt charge the touchpad at all with the original charger..
I entered your info with the touchpad on the touchstone.. the total came to 1400.. not 2000.. and I always center the pad and take it out of case to charge..
We do not abuse are pads and dont get heavy use either..but its hard when they take forever to charge even 1/2 way..
Rob
The charger that came with your Touchstone is the same as your stock charger. Have you tried using it to charge using your USB cable?
lwb250 is offline  
Reply With Quote
Old April 26th, 2012, 09:43 PM   #9 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Quote:
Originally Posted by JALStudios View Post
If the touchstone at least charges it then you know that the TouchPad is not the problem!
Not really. Ever hear of a bad usb connector? I had to replace my phone after 4 months due to that.
colchiro is offline  
Reply With Quote
Old April 27th, 2012, 12:11 AM   #10 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So... i went to plug my tpad to my ps3 40 gb with 2.0 usb.. NOTHING.. it does s-l-o-w-l-y charge with touchstone, but I cant plug a touchstone charger into my USB port cuz its not built that way. Whats weird is that both connections should go bad about the same time?
When you have a touchstone charger you dont use the side port on the pad (for those who didnt know). I dont know how to fix the connector and dont really want to take both in and pay for two fixes.
robzillaa is offline  
Reply With Quote
sponsored links
Old April 27th, 2012, 06:45 AM   #11 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 3,335
 
Device(s): Moto X, Nexus 7
Carrier: Not Provided

Thanks: 89
Thanked 1,543 Times in 794 Posts
Default

Most data USB ports (i.e. the one on your PS3 and the ones on your computer) will only output 500 mA. While I can successfully charge my Touchpad like that if I leave it overnight, it's outrageously slow and if you've got anything draining your TP at all, it might overwhelm the charger.

If you plug your USB port into the computer, can you transfer data?
binary visions is offline  
Reply With Quote
Old April 27th, 2012, 06:46 AM   #12 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I assume you're in the US, so std 110 vac outlets?

What about:

Computer >> stock cable >> TP
Different charger >> different cable >> TP
Tried other outlets known to work?
Test charging with webOS.

Don't use a power strip, plug directly in the wall.

Have you tried every other combination, even if you have to borrow a cable?

It's easy to mess up a cable if you bend it at either end. My impression of the stock cable is it's not very durable.

Through the process of elimination, you should be able to figure out exactly which is causing the problem:

Bad cable
Bad charger
Bad outlet
User error
Problem with CM7/9
colchiro is offline  
Last edited by colchiro; April 27th, 2012 at 06:48 AM.
Reply With Quote
Old April 27th, 2012, 12:50 PM   #13 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Not the end of the Earth, but you can see it from here
Posts: 35
 
Device(s): HP TouchPad
Carrier: Not Provided

Thanks: 10
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by robzillaa View Post
So... i went to plug my tpad to my ps3 40 gb with 2.0 usb.. NOTHING.. it does s-l-o-w-l-y charge with touchstone, but I cant plug a touchstone charger into my USB port cuz its not built that way. Whats weird is that both connections should go bad about the same time?
When you have a touchstone charger you dont use the side port on the pad (for those who didnt know). I dont know how to fix the connector and dont really want to take both in and pay for two fixes.

I fear there may have been some confusion when I suggested using the charger from the Touchstone. Just to be sure, the charger that comes with the Touchstone is exactly the same as the wall charger for the Touchpad.

My suggestion was that you unplug the charger from the Touchstone and use it to attempt to charget the Touchpad.

This would give you an idea as to whether the issue is a cable or a charger.
lwb250 is offline  
Reply With Quote
Old April 27th, 2012, 01:09 PM   #14 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok.. it appears that both my desktop and laptop do not have usb 2.0.. i tried charging but nothing appears when i plug in usb..now. the touchstone IS different.. one end has standard usb with plugs into wall outlet adapter.. the other end is concealed inside the touchstone holder which you place the pad into.. there is no option to unplug this end the way it is made. But I can try to use just the end piece of touchstone charger with my other reg charger.. i do have two regulation chargers which were both not charging at all or correctly.
I live in the US, Orange County Ca, and really, really, do appreciate all your ideas to help me out. I love my modded touchpad like you good folks do as well. I can try plugging directly into wall, which might be problem here.. Let you guys know.. thanks again.

Rob
robzillaa is offline  
Reply With Quote
Old April 27th, 2012, 02:21 PM   #15 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 3,335
 
Device(s): Moto X, Nexus 7
Carrier: Not Provided

Thanks: 89
Thanked 1,543 Times in 794 Posts
Default

Right. So take the wall outlet adapter, and unplug the Touchstone.

Now take the Micro USB plug that came with the Touchpad, plug it into the wall outlet adapter, and plug it into your Touchpad. See if that starts charging it.
binary visions is offline  
Reply With Quote
Old April 27th, 2012, 02:25 PM   #16 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Results are in.. tried charging directly into wall.. using touchstone wall plug with reg usb cord.. nothing.. using touchstone charger normally.. charges on both web OS and mod.. when i tried charging with different cords plug into the side.. no results at alll..
also with touchstone wall plug combined with usb into side.. no charge..
robzillaa is offline  
Reply With Quote
Old April 27th, 2012, 03:02 PM   #17 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

You tried webOs with Touchstone, did you also check with CM7/9?

When did this start?

What rom are you running? (Settings...about...)

I have seen reports of charging issues with CyanogenMod only... worked fine with webOS.

The fact that's it's on both TP is disturbing. Do you update both about the same time usually?
colchiro is offline  
Reply With Quote
Old April 29th, 2012, 03:26 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

Ok well I do have another way that may fix your problem!

Try and RE-FLASH the Rom you are using! Go through all the steps on how to flash a Rom! I would try using the ClockWorkMod Recovery first but if it still does not work then try to use the ACMEInstaller!

Sometimes there are errors with the Rom that could be messing up the charging!

HOPE THIS WORKS!!!
JALStudios is offline  
Reply With Quote
Old April 29th, 2012, 07:36 PM   #19 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

That's why I suggested trying webOS.... already installed.
colchiro is offline  
Reply With Quote
Old April 30th, 2012, 01:54 PM   #20 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi.. i had a friend do the modding for me.. and yes, both were done at the same time.. also, the usb charging port did not work on both web os and android.. it did work better this weekend by plugging touchstone directly into wall.
One other issue.. is that the battery drains incredibly fast with the mod..probably cant go 4 hrs or more on full charge.. when i had web OS, it was at least 10-12 hrs of use.. i honestly dont use web os anymore so i cant say about the current use.. i will have my friend flash the rom to see if that works.. his touchpad seems to be working fine.
Again.. thanks a million for the help.. at least i can get faster charging now directly into wall..
Rob
robzillaa is offline  
Reply With Quote
sponsored links
Old April 30th, 2012, 04:12 PM   #21 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Assuming you have cm9.... the latest nightlies would be a lot better than say a2 build.

He needs to show you how to update. It's really not that hard.
colchiro is offline  
Reply With Quote
Old May 1st, 2012, 03:41 PM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

You could also try and use a friends USB charger for your touchpad to see if the charger is the problem or the ROM!


Good Luck!
JALStudios is offline  
Reply With Quote
Old May 18th, 2012, 12:07 PM   #23 (permalink)
New Member
 
Join Date: May 2012
Location: Hayes, VA
Posts: 1
 
Device(s): Touchpad
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought I had bricked my CM9 Touchpad but it revived after 15 hours charging with wall charger.

It died when I tried to reboot with USB cable connected to my PC.

Curiously, my PC would recognize it as a Palm device even though it appeared dead. PC said I needed drivers, which I didn't try to install since I had no idea what would happen.
FJoeC2 is offline  
Reply With Quote
Old May 19th, 2012, 07:54 AM   #24 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default



Well even though some computers show that it is charging it may not be charging! I usually get about 10 hours on one charge with the CM7 alpha 3 or CM9 Nightlies! So I would suggest trying to flash one of those! Also you could try MIUI! I heard from a lot of people that the MIUI rom was a good one!
JALStudios is offline  
Reply With Quote
Old June 9th, 2012, 12:00 PM   #25 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

JC Sullins has posted a fix for this problem: Goo.im Downloads - Downloading cm9-tenderloin-chargefix-for-20120607-signed.zip

He suggests updating to the latest nightly before installing that. It appears to have fixed the issue for a couple people.

I suspect this will be added to a nightly build soon.
colchiro is offline  
Last edited by colchiro; June 9th, 2012 at 12:03 PM.
Reply With Quote
Old June 25th, 2012, 12:03 AM   #26 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont know if this will help but I have a tp on the regular cm9 alpha 2. I have drained the battery before and charged it back up without a problem but last night it died and I left it on the charger, the battery charging picture showed up so I thought it was good. The next day I checked it and it was dead. So i tried it again and checked it a few minutes later. It booted to cm9 but the charge stayed at 0%. I left it for a few hours and it was dead again when checked it. So this time i waited so I can boot it to webos. On webos the charging went up to 2% in about one minute and is steadily charging. So i think it does have something to do with cm9. On a side note the oem usb cable is crap, It only works on certain positions.
Dgr8wun is offline  
Reply With Quote
Old June 25th, 2012, 08:45 AM   #27 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

If you had updated to a nightly build, you wouldn't have had this issue. This issue was fixed, along with a bunch of other issues.

You should update your TP to a nightly build and you'll enjoy a (mostly) fixed microphone, wifi, and no reboots when it sleeps. We may have a fixed camera soon too.
colchiro is offline  
Reply With Quote
Old June 26th, 2012, 10:03 PM   #28 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
|||||||||||||||||||||||||||||||||||||||||||||||||| |||||||||||||||||||||||||||
|||||||||||||||||||||||||||||||||||||||||||||||||| |||||||||||||||||||||||||||||||||||||||||||||||||| |||||||||||||||||||||||||||||||||||||||||||||||||| |||||||||||||||||||||||||||||||||||||||||||||||||| |||||||||||||||||||||||||||||||




This guy is 100% correct! The CM9 Nightly builds update small little bugs! You can also try and flash the CM9 Alpha 3! No camera yet But still great to have ICS on this device!


I would suggest that you run CM7 until they have a more (Stable) version of ICS! Even though like he said they are fixing the bugs on the Nightlies!


I hope this helped!
JALStudios is offline  
Reply With Quote
Old June 26th, 2012, 10:51 PM   #29 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

CM7? CM9A3? No way.

CM9 will do circles around CM7 and it has progressed a LOT further than CM7.
It sleeps without rebooting.
Wifi is fixed.
You can play music with the screen off.
Microphone works and camera is getting there.
Sdcard fix is included. (Check integrity of sdcard on each boot.)

What advantage does CM7 have?

CM9 is close to release candidate status. Maybe you want to check the CM7 changelog.
colchiro is offline  
Reply With Quote
Old June 28th, 2012, 07:55 AM   #30 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

Quote:
Originally Posted by colchiro View Post
CM7? CM9A3? No way.

CM9 will do circles around CM7 and it has progressed a LOT further than CM7.
It sleeps without rebooting.
Wifi is fixed.
You can play music with the screen off.
Microphone works and camera is getting there.
Sdcard fix is included. (Check integrity of sdcard on each boot.)

What advantage does CM7 have?

CM9 is close to release candidate status. Maybe you want to check the CM7 changelog.
The only reason I suggested CM7 was because of the camera working! I use the camera a lot! And I do agree that ICS is WAYYYY better than Gingerbread! But I decided to just use CM7 until CM9 comes out with a camera fix!
JALStudios is offline  
Reply With Quote
sponsored links
Old June 28th, 2012, 09:42 AM   #31 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Sorry, I did not know the camera worked with CM7.
colchiro is offline  
Reply With Quote
Old June 28th, 2012, 12:11 PM   #32 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

Quote:
Originally Posted by colchiro View Post
Sorry, I did not know the camera worked with CM7.
Its ok... I think is was the CyanogenMod 7.1 Alpha 3 update that had the working camera!


But I will FOR SURE switch back over to ICS whenever they have a working camera!
JALStudios is offline  
Reply With Quote
Old September 18th, 2012, 07:59 PM   #33 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry Nothing, nada, zip

So first I was getting the HP logo and according to my research it said you had to webos doctor. I got the file and even figured you had to get the initial file, updated my java for that and blah blah blah.

Then, to make my life harder, the damn thing stopped taking a charge. I did ALL of the recommended fix. Playing piano beats with the buttons to a certain tune, twisting the charger block that came with it, tried different usb 2.0 cords, different outlets, etc etc etc
I don't get any feedback such icons or lighting up. Nothing.

so now what?
yiddishmaffia is offline  
Reply With Quote
Old September 18th, 2012, 09:45 PM   #34 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

So what rom are you running? Cm7? Cm9? Something else?

What version?

A nightly build of cm9, (at least July 7 preferred), would have everything working except the camera (which might not ever be fixed). This includes any charging fixes.
colchiro is offline  
Reply With Quote
Old September 19th, 2012, 05:41 PM   #35 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 63
 
Device(s): Samsung Intercept, Hp Touchpad (CM9), Motorola Triumph, Galaxy S2 (T-Mobile)
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 9 Posts
Default

Quote:
Originally Posted by colchiro View Post
So what rom are you running? Cm7? Cm9? Something else?

What version?

A nightly build of cm9, (at least July 7 preferred), would have everything working except the camera (which might not ever be fixed). This includes any charging fixes.
Yea this is kinda outdated! But i left it up for people to use if they are running a earlier ROM such as CM7 or MIUI!
JALStudios is offline  
Reply With Quote
Old September 22nd, 2012, 08:42 PM   #36 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

[deleted] wrong thread.
colchiro is offline  
Reply With Quote
Old September 24th, 2012, 02:36 PM   #37 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It has CM9...but there is no life in this tablet at all. It does not charge and is simply lifeless.
yiddishmaffia is offline  
Reply With Quote
Old September 24th, 2012, 04:12 PM   #38 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s): HP Touchpad (CM9), HTC Sensation
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Dead touchpad for me too running CM9 nightly 19th September. TP normally drained prior to charging (used by my kids for android apps & they don't stop until the screen goes black!) it now won't reboot - left on usb charge on laptop for a couple of hours, no joy yet - will leave on overnight & see in the morning.

I've flashed about 20 of the nightlies & this is the 1st time i've had this issue - posting this to ensure people still aware there can be issues with charging after June nightlies (even if it is a bad flash)
chats102 is offline  
Reply With Quote
Old September 24th, 2012, 06:36 PM   #39 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

If there's a chance there's a charge left, then you want to hold the power + home buttons pressed for at least 30 seconds to make sure there's isn't an app preventing it from shutting down, then throw the charger on it.

Thread to check out:
Touchpad won't charge or boot - HP Touchpad - RootzWiki

Otherwise, if it's completely dead and you can't resolve it by charging with the stock charger and stock cable or USB and you've checked the charger on a different device and you know it works, then the only recourse may be to open it up and charge the battery directly (best left to an expert).

The stock charge is rated at 2 amps so you really need to be using a charger rated at 2 amps.
colchiro is offline  
Last edited by colchiro; September 24th, 2012 at 06:40 PM.
Reply With Quote
Old September 25th, 2012, 03:16 PM   #40 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s): HP Touchpad (CM9), HTC Sensation
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thank the lord for internet forums! After leaving connected to usb port overnight - eagerly woke to find...nothing. Left charging in usb 2.0 port all day whilst at work, eagerly checked when came back home...nothing. Symptoms at this point were the same:
1. Holding down any combination of button did not work - most common sight was the battery with volt symbol & red line, followed by plug symbol.
2. Reconnecting to laptop netted the battery/volt/red line symbol, followed by use the correct charger screen.
3. Connecting to the mains charger - resulted in nothing.

Then the miracle occurred, the sequence of events being (in the space of 2 hours) although most steps are superfluous - i've kept them in to show the method (however mad it seems)

1. Disconnected from usb port to plug into mains - no change
2. All combinations of button presses - no change
3. Reconnect back to usb port - no change
4. Disconnect & reconnect to mains charger - continuous battery/volt/red line symbol
5. Left on this screen (because it was something i hadn't seen)
6. After 20 -30 mins in booted to moboot (which i was really lucky to catch with 2 seconds to go until ICS boot) when i put into WebOS and now charging.

Upshot is that i think the trickle charge via usb for circa 24 hours followed by quick top up at mains got it enough charge to reboot.

Hope this rambling helps anyone else suffering the pain!
chats102 is offline  
Reply With Quote
The Following User Says Thank You to chats102 For This Useful Post:
colchiro (September 26th, 2012)
sponsored links
Old September 26th, 2012, 06:27 AM   #41 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Cool!

Install this app and you can see how much amps your charger is producing. Goo.im Downloads - Browsing apps
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 08:51 AM   #42 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here with charging. Running CM9 latest nightly. (0923 I think). TP charges w/o issues in WebOS, but flakes out in CM. Indicator shows battery charging, but level still drops until it goes into sleep-of-death.

Always have to finesse it out of SOD and charge it in WebOS.

Is there still no fix for this? Otherwise CM9 is pretty solid IMO.
Nevada is online now  
Reply With Quote
Old September 30th, 2012, 09:07 AM   #43 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

I'd create a backup in recovery and Titanium Backup, then wipe data, both caches and flash a good version, like the nightly for July 7th and gApps. (Sounds like some of the recent nightly builds have wifi problems.)

See if that has issues. If it's no better, then restore your backup in recovery and nothing lost.

I found that my TP was better after a wipe. A year of upgrades (apps and rom) had apparently caused some little issues here and there that a fresh install fixed.

If the new build is better, open TIBU, and batch restore and choose "restore missing apps with data". Do not restore any green or red items since that can cause issues.
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 10:08 AM   #44 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see an 0930 nightly is out, I'm going to try that first. If my senses are working, I seem to think the charging issue had gone away until the 0923 nightly. I could be imagining it, but I'm going to try the 0930 then go back to the 0909 which I used without issue.

If no-go on any of those I'l wipe and reflash. This TP is almost useful now, but the charging is an issue.

...ok, 0930 nightly is installed, let's see how it goes.
Nevada is online now  
Last edited by Nevada; September 30th, 2012 at 10:20 AM.
Reply With Quote
Old September 30th, 2012, 10:21 AM   #45 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

You didn't say it started with a certain nightly....

I agree. Don't you create a backup before updating? Restoring a backup is so much easier than a clean install.
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 10:27 AM   #46 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes. i do a backup. and yes i agree that after multiple installs and tweaks, etc sometimes its good to get rid of the clutter.
I'm pretty certain the charge was OK up to nightly 0909. I can also see right now the charge is looking OK. I'll know more after a couple of days.
Nevada is online now  
Reply With Quote
Old September 30th, 2012, 11:59 AM   #47 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Ok.
colchiro is offline  
Reply With Quote
Old October 7th, 2012, 02:23 PM   #48 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm back. Same charge issue with 0930 nightly. I'm having trouble finding the problem here... not sure what to try next, or if I missed some secret fix out there for this issue.
Nevada is online now  
Reply With Quote
Old October 7th, 2012, 04:41 PM   #49 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

From a feature standpoint, there's no big benefit to any build after 7-7 nightly, but there may be differences in battery use (gain or loss) when sleeping or degradation in wifi usability. If you have a working backup, I'd stick with it, o/w if you hope to report a bug, Rootzwiki would be a better forum for that. As you can see, it's nearly a ghost town here.
colchiro is offline  
Reply With Quote
Old October 8th, 2012, 10:31 AM   #50 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 15 Times in 13 Posts
Default

good luck with everything
jupiter2012 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > HP TouchPad
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.