Go Back   Android Forums > Android Phones > HTC Droid DNA

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2012, 07:29 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 122
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 16 Times in 15 Posts
Default Bluetooth Issues

Are any of you having an issues with bluetooth? I have a 2012 Jeep Grand Cherokee, previously used a GNex and DInc 4G with no issues. I generally cannot make outgoing calls through BT. I cannot make a call using the cars voice commands (it will end the call before it starts) nor dial through the phone and have it transfer to the car system. Once I try to make a call and it fails, I have to turn off bluetooth on the phone to be able to send or receive a call. I can receive calls just fine - no issues there.

In another forum I saw a post regarding the message option in the advanced bluetooth settings. I unchecked this and it did not resolve my issues.

Please let me know of any suggestions... Thanks in advance!

atakin77 is offline  
Reply With Quote
sponsored links
Old December 6th, 2012, 08:24 PM   #2 (permalink)
Junior Member
 
unccman's Avatar
 
Join Date: Jul 2010
Location: Charlotte, NC
Posts: 91
 
Device(s): HTC DNA, Droid RAZR Maxx, Droid X
Carrier: Not Provided

Thanks: 3
Thanked 71 Times in 15 Posts
Default

Mine has been working seamlessly in my '11 Equinox. I deleted my other "profiles" but I don't think it was a necessary step, just more of a little house cleaning.

Have you considered a master reset on the phone? I know that's what Verizon will have you do before they even entertain the idea that it's hardware related and would require a replacement unit.

Hope this helps.
unccman is offline  
Reply With Quote
Old December 7th, 2012, 07:08 AM   #3 (permalink)
Member
 
Join Date: May 2010
Location: NYC
Posts: 165
 
Device(s): HTC DNA
Carrier: Vz

Thanks: 5
Thanked 27 Times in 16 Posts
Default

Quote:
Originally Posted by atakin77 View Post
Are any of you having an issues with bluetooth? I have a 2012 Jeep Grand Cherokee, previously used a GNex and DInc 4G with no issues. I generally cannot make outgoing calls through BT. I cannot make a call using the cars voice commands (it will end the call before it starts) nor dial through the phone and have it transfer to the car system. Once I try to make a call and it fails, I have to turn off bluetooth on the phone to be able to send or receive a call. I can receive calls just fine - no issues there.

In another forum I saw a post regarding the message option in the advanced bluetooth settings. I unchecked this and it did not resolve my issues.

Please let me know of any suggestions... Thanks in advance!
Vz gave me a new phone and, at first, the BT was working fine with the car. Then, all of a sudden a day or two ago, I started having the same problems I did with my first DNA. It would make and drop a connection, refresh endlessly and cause the phone to completely lose all 3/4g connection, saying "Phone process stopped working" etc. In short, a complete mess. As the DNA seems to link up nicely to my home BT phone/answering machine system I can only conclude that it's some incompatibility between the phone's BT version and the car's ('11 BMW 535xi). As such I see no reason to even try to get Vz to replace the phone again as, at this point I'm convinced there's some basic incompatibility here. FWIW my Gnex linked up perfectly with the car just as seems to have been the case with you. I guess newer versions of BT are not completely backward compatible with older versions.

I'll be interested to see if other posters encounter the same problems as I suspect this is not an isolated issue.
PsychDoc is online now  
Reply With Quote
Old December 7th, 2012, 08:48 AM   #4 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issues with my 2012 Jeep Grand Cherokee. I can answer calls over bluetooth but 80% of the time when I try to dial out the call drops off of bluetooth after about 5 seconds. I occasionally had similar issues with my Thunderbolt, but it was not nearly as prevalent as with the DNA.
Jbranch is offline  
Reply With Quote
Old December 7th, 2012, 09:01 AM   #5 (permalink)
Member
 
Join Date: May 2010
Location: NYC
Posts: 165
 
Device(s): HTC DNA
Carrier: Vz

Thanks: 5
Thanked 27 Times in 16 Posts
Default

Quote:
Originally Posted by Jbranch View Post
I am having the same issues with my 2012 Jeep Grand Cherokee. I can answer calls over bluetooth but 80% of the time when I try to dial out the call drops off of bluetooth after about 5 seconds. I occasionally had similar issues with my Thunderbolt, but it was not nearly as prevalent as with the DNA.
I'm hoping that if enough people experience this there may be some sort of OTA software patch that HTC can release to rectify the problem.
PsychDoc is online now  
Reply With Quote
Old December 7th, 2012, 09:04 AM   #6 (permalink)
Senior Member
 
jreed2560's Avatar
 
Join Date: Dec 2009
Location: Tennessee
Gender: Male
Posts: 3,914
 
Device(s): HTC Droid DNA Employee Edition
Carrier: Verizon Wireless

Thanks: 560
Thanked 448 Times in 303 Posts
jreed2560@gmail.com
Default

Have you even checked with Jeeps website to see if its even compatible? Its a brand new phone, after all.
jreed2560 is offline  
Reply With Quote
Old December 7th, 2012, 12:07 PM   #7 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PsychDoc View Post
Vz gave me a new phone and, at first, the BT was working fine with the car. Then, all of a sudden a day or two ago, I started having the same problems I did with my first DNA. It would make and drop a connection, refresh endlessly and cause the phone to completely lose all 3/4g connection, saying "Phone process stopped working" etc. In short, a complete mess. As the DNA seems to link up nicely to my home BT phone/answering machine system I can only conclude that it's some incompatibility between the phone's BT version and the car's ('11 BMW 535xi). As such I see no reason to even try to get Vz to replace the phone again as, at this point I'm convinced there's some basic incompatibility here. FWIW my Gnex linked up perfectly with the car just as seems to have been the case with you. I guess newer versions of BT are not completely backward compatible with older versions.

I'll be interested to see if other posters encounter the same problems as I suspect this is not an isolated issue.
I have a 2012 BMW 535, and pleased with the bluetooth streaming and integration to Office Email and Cal. Also Text Messages. The car will also read the message back to me over the cars speakers. Really surprised.

I am however having trouble with Doubletwist and Bluetooth. Every time i start a listening to a podcast it does not hold its bookmark. Disappointed about this and looking for alternative or fix.
samwilli2002 is offline  
Reply With Quote
Old December 7th, 2012, 07:34 PM   #8 (permalink)
Junior Member
 
SlickRick's Avatar
 
Join Date: Dec 2009
Location: Eastern Shore of VA
Posts: 76
 
Device(s): DNA, Kindle Fire
Carrier: Not Provided

Thanks: 21
Thanked 1 Time in 1 Post
Send a message via ICQ to SlickRick
Default

So far no problems with DNA/Sync (2011 F150). Outgoing calls, incoming calls, reads texts, bluetooth audio: it's all good. I had issues with my DX2/Sync a while back but Ford had an update and it worked good after that.
SlickRick is offline  
Reply With Quote
Old December 7th, 2012, 10:44 PM   #9 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Anyone able to get the bluetooth internet sharing to work? I can turn on bluetooth, turn on internet sharing, but my ipad cant see it.
teebiss is offline  
Reply With Quote
Old December 8th, 2012, 07:33 AM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 122
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 16 Times in 15 Posts
Default

Did a reset to the phone and BT on my Jeep; first call attempted afterwards didn't go through.
atakin77 is offline  
Reply With Quote
sponsored links
Old December 8th, 2012, 07:43 AM   #11 (permalink)
Member
 
Join Date: May 2010
Location: NYC
Posts: 165
 
Device(s): HTC DNA
Carrier: Vz

Thanks: 5
Thanked 27 Times in 16 Posts
Default

My BT performance is weird. Sometimes I get in the car and it links up perfectly with no drama. Other times I get in and I know there's going to be trouble because I see the little circular arrow continuing to go 'round and 'round in the car's nav notification screen. Can't see that there's anything that I'm doing (or not doing) that causes it to either work or not. As things continue maybe I'll find a pattern that I'll then share with everyone here, but so far it just looks like a 50/50, 60/40 luck of the draw kind of thing.
PsychDoc is online now  
Reply With Quote
Reply

HTC DROID DNA
Current Rating:
Rate this Phone:

HTC has broken the boundaries again with the DROID DNA. This 5-inch behemoth comes to compete directly with the Galaxy Note 2, but what gives it the edge over the popular Samsung device? Well, this guy has a full HD 1080p display. Mix that with a p... Read More



Go Back   Android Forums > Android Phones > HTC Droid DNA
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.