Go Back   Android Forums > Android Phones > HTC Droid Eris

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old January 6th, 2010, 02:23 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 28
 
Device(s): HTC Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Videos stop playing after 1-2 seconds, but sound doens't.

I loaded about 4 gigs worth of videos (About 160 different clips) onto my 8 gig SD card. When I try to play a video, the video freezes after about 1-2 seconds, but the sound keeps playing.

Is there any way to solve this? There's just over 3 gigs of free space on the card.

Anducks is offline  
Reply With Quote
sponsored links
Old January 7th, 2010, 08:19 PM   #2 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: vb
Posts: 51
 
Device(s): Razr maxx
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Have the same problem. Trying to trouble shoot now
HunterJohnson is offline  
Reply With Quote
Old January 7th, 2010, 08:31 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 28
 
Device(s): HTC Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you find a fix, let me know.
Anducks is offline  
Reply With Quote
Old January 8th, 2010, 06:43 AM   #4 (permalink)
Senior Member
 
Carl C's Avatar
 
Join Date: Sep 2009
Location: London
Posts: 6,063
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 74
Thanked 36 Times in 33 Posts
Default

Have you tried playing it on an alternative video player on the android market?
Carl C is offline  
Reply With Quote
Old January 12th, 2010, 09:39 AM   #5 (permalink)
Junior Member
 
dave.helm's Avatar
 
Join Date: Nov 2009
Posts: 34
 
Device(s): ERIS
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Exclamation NEeding attention

This thread needs more attention!

I am having this problem from movies I download from other sites. My personal vids look and play great. The DL ones don't.

If a primary feature of the phone doesn't work it si a huge factor for me. ANYONE have any ideas?


Daver
dave.helm is offline  
Reply With Quote
Old January 12th, 2010, 09:44 AM   #6 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: VA
Posts: 87
 
Device(s): HTC Thunderbolt
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

Quote:
Originally Posted by dave.helm View Post
This thread needs more attention!

I am having this problem from movies I download from other sites. My personal vids look and play great. The DL ones don't.

If a primary feature of the phone doesn't work it si a huge factor for me. ANYONE have any ideas?


Daver
I downloaded a few movies from blackberryreadyvids.com and haven't had any trouble playing them through the stock player in the album. I haven't transferred any home movies yet but have taken some vids with the phone and they play fine as well.
mpciii is offline  
Reply With Quote
Old January 15th, 2010, 12:50 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I didn't see this post or I would have just posted here. I am having the same problem. Is there a fix for this?
jaybigboy34 is offline  
Reply With Quote
Old January 15th, 2010, 01:12 PM   #8 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Carl C View Post
Have you tried playing it on an alternative video player on the android market?
What player would fix it?
jaybigboy34 is offline  
Reply With Quote
Old January 15th, 2010, 01:42 PM   #9 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: vb
Posts: 51
 
Device(s): Razr maxx
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

i tried a few of the free players from the market( i searched for video and downloaded about 5) and none of them worked.

I would click on a video link on a website and it would open and the problem would occure still. I gave up after trying about 5 different apps from the market.
HunterJohnson is offline  
Last edited by HunterJohnson; January 15th, 2010 at 02:18 PM.
Reply With Quote
Old January 15th, 2010, 01:44 PM   #10 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

This doesn't sound good.
jaybigboy34 is offline  
Reply With Quote
sponsored links
Old January 15th, 2010, 02:21 PM   #11 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: vb
Posts: 51
 
Device(s): Razr maxx
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

your right it doesnt. I was reading another thread about Media Messages being split between there sounds and video when recieved from others. I think this might have something to do with this.
HunterJohnson is offline  
Reply With Quote
Old January 15th, 2010, 02:47 PM   #12 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HunterJohnson View Post
your right it doesnt. I was reading another thread about Media Messages being split between there sounds and video when recieved from others. I think this might have something to do with this.
Part of the Internet is watching videos. If this doesn't work, then that takes away half the purpose for data package!
jaybigboy34 is offline  
Reply With Quote
Old January 19th, 2010, 02:39 PM   #13 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Bump. Has anyone figured out a fix for this yet?
jaybigboy34 is offline  
Reply With Quote
Old March 26th, 2010, 07:52 PM   #14 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 42
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 6 Posts
Default

Bumping this because my dad has the same problem. He transferred his old phone's videos onto the Eris but theyre not playing and he's getting disgruntled.


Anybody ever find a fix for this?
McFluffnStuff is offline  
Reply With Quote
Old March 26th, 2010, 08:12 PM   #15 (permalink)
The Friendly Undead
 
OfTheDamned's Avatar
 
Join Date: Oct 2009
Location: Right Behind You
Posts: 9,696
 
Device(s): Droid Razr Maxx
Carrier: Not Provided

Thanks: 3,714
Thanked 8,839 Times in 3,067 Posts
Default

What format is the video in? I have found that mp4 works best on the Eris. You may want to try converting the video. Free Video to iPhone Converter: iPhone Video Converter This software has worked pretty well for me.
__________________
Site Rules and Guidelines - Learn them, live them and love them.

Does a post have your blood boiling? Make a instead of a retort.
OfTheDamned is offline  
Reply With Quote
Old March 26th, 2010, 08:17 PM   #16 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 42
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 6 Posts
Default

Its MPEG-4. I'll try it out and see if it works, thanks.
McFluffnStuff is offline  
Reply With Quote
Old March 26th, 2010, 08:20 PM   #17 (permalink)
Senior Member
 
SirSlayer's Avatar
 
Join Date: Feb 2010
Location: San Diego, CA.
Posts: 875
 
Device(s): Sprint EVO 3D!!!
Carrier: Not Provided

Thanks: 78
Thanked 460 Times in 147 Posts
Default

This has been an issue in all versions, 1.5, 2.1 leak 1, and 2.1 leak2. What I did was re-encode the movies files and tested them and they worked. I converted them all to .wmv which made them a little bigger but its worth it if they work. I will try to find the application I used and post it here though any movie converter or encoder should work.

Here is the link I found that helps fix the issue you guys are having:
http://forum.xda-developers.com/showthread.php?t=441063

Enjoy!
SirSlayer is offline  
Last edited by SirSlayer; March 26th, 2010 at 08:22 PM.
Reply With Quote
Reply

HTC Droid Eris
Current Rating:
Rate this Phone:

The HTC Droid Eris launched for Verizon Wireless on November 6th in part as the carrier's first Android Phone. However it was overshadowed by the other member of the inaugural Verizon Droid duo - the Motorola Droid. The Droid Eris might look fa... Read More



Go Back   Android Forums > Android Phones > HTC Droid Eris
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:28 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.