Go Back   Android Forums > Android Phones > HTC Droid Eris

test: Reply
 
LinkBack Thread Tools
Old January 20th, 2010, 02:12 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No sound from my music...

i transferred my music onto my phone but im not getting any sound. i looked in my settings and everything looks fine volume wise just still no sound from my music player. any thought? Love the Droid though it the best phone ive had yet and love all the FREE aps.

Advertisements
joecalusmc is offline  
Reply With Quote
sponsored links
Old January 20th, 2010, 02:15 PM   #2 (permalink)
 
Join Date: Jan 2010
Posts: 2,845
 
Device(s): My meat-pistol
Carrier: Not Provided

Thanks: 61
Thanked 302 Times in 163 Posts
Default

There are two sound settings: one is the sounds the phone makes such as alerts, ringtones, etc. The other is for media, which includes music, movies, etc. Just because your phone volume is all the way up, it doesn't mean your media one is as well. When the song starts playing, hit the "+" key on the phone and see if the slider was all the way off the whole time.

That should fix it. I can't see it being anything else.
smacky is offline  
Reply With Quote
Old January 20th, 2010, 02:22 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went to the sound and display option and set the media volume all the way up but im still getting nothing.
joecalusmc is offline  
Reply With Quote
Old January 20th, 2010, 02:23 PM   #4 (permalink)
Senior Member
 
Caddyman's Avatar
 
Join Date: Nov 2009
Location: Delaware
Posts: 3,217
 
Device(s): Galaxy Nexus Prime
Carrier: Not Provided

Thanks: 70
Thanked 644 Times in 226 Posts
Send a message via AIM to Caddyman Send a message via MSN to Caddyman Send a message via Yahoo to Caddyman
Default

are you using headphones? if so make sure the jack is plugged all the way in
__________________
DO NOT PM ME FOR SUPPORT....POST IT ON THE FORUM
Caddyman is offline  
Reply With Quote
Old January 20th, 2010, 02:25 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

no headphones..use trying to use the speaker....
joecalusmc is offline  
Reply With Quote
Old January 20th, 2010, 02:36 PM   #6 (permalink)
 
Join Date: Jan 2010
Posts: 2,845
 
Device(s): My meat-pistol
Carrier: Not Provided

Thanks: 61
Thanked 302 Times in 163 Posts
Default

Do your ringtones and alerts work?

What format is the song?
smacky is offline  
Reply With Quote
Old January 20th, 2010, 02:38 PM   #7 (permalink)
The Friendly Undead
 
OfTheDamned's Avatar
 
Join Date: Oct 2009
Location: Right Behind You
Posts: 9,696
 
Device(s): Droid Razr Maxx
Carrier: Not Provided

Thanks: 3,714
Thanked 8,839 Times in 3,067 Posts
Default

Are you sure the music is playing (little time line moving and all that)?

Have you tried adjusting the volume while the music is playing?

Are you using the media player that came with the phone?

What format is your music in?

Have you tried using headphones?
__________________
Site Rules and Guidelines - Learn them, live them and love them.

Does a post have your blood boiling? Make a instead of a retort.
OfTheDamned is offline  
Reply With Quote
Old January 20th, 2010, 02:43 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

its an MP3 format and using the player on the phone already as well as the aplayer and got nothing. im going to eventually have to call tech support i think. the music is def playing just no sound from it. i will try headphones though to make sure....
joecalusmc is offline  
Reply With Quote
Old January 20th, 2010, 02:45 PM   #9 (permalink)
Senior Member
 
Caddyman's Avatar
 
Join Date: Nov 2009
Location: Delaware
Posts: 3,217
 
Device(s): Galaxy Nexus Prime
Carrier: Not Provided

Thanks: 70
Thanked 644 Times in 226 Posts
Send a message via AIM to Caddyman Send a message via MSN to Caddyman Send a message via Yahoo to Caddyman
Default

go to aplayer and make sure there isn't a mute or independent volume there maybe?

tech support i doubt will be able to help you but give it a shot.
Caddyman is offline  
Reply With Quote
Old January 20th, 2010, 02:45 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

called myself and just got vibrate but looked in my settings and volumes are both all the way up and silent mode is off....so confused right now...and im IT go figure
joecalusmc is offline  
Reply With Quote
sponsored links
Old January 20th, 2010, 02:50 PM   #11 (permalink)
The Friendly Undead
 
OfTheDamned's Avatar
 
Join Date: Oct 2009
Location: Right Behind You
Posts: 9,696
 
Device(s): Droid Razr Maxx
Carrier: Not Provided

Thanks: 3,714
Thanked 8,839 Times in 3,067 Posts
Default

Quote:
Originally Posted by joecalusmc View Post
called myself and just got vibrate but looked in my settings and volumes are both all the way up and silent mode is off....so confused right now...and im IT go figure
Try restarting the phone and see if it does anything.

You also may want to plug in and unplug something from the headphone jack and see if that changes anything. That used to happen to me on another phone, kind of like getting the Alt or control keys stuck on a keyboard.

If none of that works, try retransferring a song or two to see if it helps.

You could also try the youtube app and see if you can get sound out of that.
OfTheDamned is offline  
Last edited by OfTheDamned; January 20th, 2010 at 02:52 PM.
Reply With Quote
Old January 20th, 2010, 03:38 PM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

figured out what my issue is but i need a hard reset to fix the damn thing...lol....
joecalusmc is offline  
Reply With Quote
Old January 20th, 2010, 03:42 PM   #13 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 65
 
Device(s): HTC Eris
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by joecalusmc View Post
figured out what my issue is but i need a hard reset to fix the damn thing...lol....
Well what was it?
Copa Native is offline  
Reply With Quote
Old January 20th, 2010, 03:44 PM   #14 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

silent mode reads off in the options menu but if you hold down the power button it says silent mode is on..some kind of processing error i guess just happened a few hours ago...have to call verizon to do hard reset on the phone and hopefully that will work.
joecalusmc is offline  
Reply With Quote
Old January 20th, 2010, 05:54 PM   #15 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 9
 
Device(s): Droid Eris
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

well long story short a hard reboot did not work and i had to go get a new phone from verizon tonight...
joecalusmc is offline  
Reply With Quote
Reply

HTC Droid Eris
Current Rating:
Rate this Phone:

The HTC Droid Eris launched for Verizon Wireless on November 6th in part as the carrier's first Android Phone. However it was overshadowed by the other member of the inaugural Verizon Droid duo - the Motorola Droid. The Droid Eris might look fa... Read More



Go Back   Android Forums > Android Phones > HTC Droid Eris
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:10 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.