Go Back   Android Forums > Android Phones > HTC Droid Eris

test: Reply
 
LinkBack Thread Tools
Old June 3rd, 2010, 08:43 PM   #1 (permalink)
Member
Thread Author (OP)
 
Gink's Avatar
 
Join Date: Feb 2010
Location: Bronco Nation
Posts: 233
 
Device(s):
Carrier: Not Provided

Thanks: 45
Thanked 11 Times in 10 Posts
Default FWIW: New LG Ally has 50% Time Without Signal Bug

Just got an Ally today...trying to decide whether or not to keep it. As I was messing around with the settings I discovered that it has the dreaded 50% but just like my Eris.

Advertisements
Gink is offline  
Reply With Quote
sponsored links
Old June 19th, 2010, 04:04 PM   #2 (permalink)
Senior Member
 
Vmanisme's Avatar
 
Join Date: Jun 2010
Location: Virginia
Posts: 599
 
Device(s): LG Ally, HTC Incredible, Droid X, Acer Iconia, HTC Thunderbolt
Carrier: Not Provided

Thanks: 7
Thanked 149 Times in 50 Posts
Default

They need to fix this on the ally... I can't even get 10 hours on light usage.... whats the point of this awesome mobile os when u can't even use the phone cuz it dies in like 7 hours
Vmanisme is offline  
Reply With Quote
Old June 19th, 2010, 05:26 PM   #3 (permalink)
Senior Member
 
copestag's Avatar
 
Join Date: May 2010
Posts: 1,352
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 247 Times in 193 Posts
Default

this is because its not a hardware issue ..... its an android issue....... eris, ally, devour, droid, incredible, all complaining about it........ dunno bout other HTC phones cause I only look around on forums for VZW phones....... but Im sure they are experiencing the same thing...... I do know the hero has the same problem
copestag is offline  
Reply With Quote
Old June 20th, 2010, 02:42 PM   #4 (permalink)
Senior Member
 
Vmanisme's Avatar
 
Join Date: Jun 2010
Location: Virginia
Posts: 599
 
Device(s): LG Ally, HTC Incredible, Droid X, Acer Iconia, HTC Thunderbolt
Carrier: Not Provided

Thanks: 7
Thanked 149 Times in 50 Posts
Default

Yep incredible are getting about 4 hours on standby.... Such a great OS with such a horrible bug... Not nice
Vmanisme is offline  
Reply With Quote
Old June 20th, 2010, 05:57 PM   #5 (permalink)
Senior Member
 
ACD168's Avatar
 
Join Date: Apr 2010
Posts: 1,885
 
Device(s): Droid Incredible by HTC
Carrier: Not Provided

Thanks: 79
Thanked 162 Times in 114 Posts
Default

I have the 50% bug, running Eris, and I personally have no problems going a full day two days on a charge.
everyone is different has has different set up. I don't have 3g on when I'm not using the phone. saves me tremedous battery/
ACD168 is offline  
Reply With Quote
Old June 20th, 2010, 07:35 PM   #6 (permalink)
Member
 
xAusTiN's Avatar
 
Join Date: Jan 2010
Location: Cleveland, Ohio
Posts: 224
 
Device(s): Droid Eris running 2.2
Carrier: Not Provided

Thanks: 8
Thanked 14 Times in 13 Posts
Default

Anyone else here NOT have the 50% bug? Mine says 0%.
__________________
Droid Eris > All
xAusTiN is offline  
Reply With Quote
Old June 20th, 2010, 08:04 PM   #7 (permalink)
Member
 
Join Date: Mar 2010
Posts: 454
 
Device(s):
Carrier: Not Provided

Thanks: 20
Thanked 7 Times in 7 Posts
Default

A little off topic, but how do you tell if you have the 50% bug?
lilbballer27 is offline  
Reply With Quote
Old June 20th, 2010, 08:20 PM   #8 (permalink)
Senior Member
 
xx_bishop_xx's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 1,310
 
Device(s): ASUS Nexus 7 HTC One
Carrier: Verizon

Thanks: 73
Thanked 169 Times in 135 Posts
Default

Quote:
Originally Posted by lilbballer27 View Post
A little off topic, but how do you tell if you have the 50% bug?
Check:

Settings > About phone > Battery > Battery use > Cell Standby

Check the use details. Look for something there that says time without signal 50%.
xx_bishop_xx is offline  
Reply With Quote
Old June 21st, 2010, 02:07 AM   #9 (permalink)
Member
 
Join Date: Mar 2010
Posts: 454
 
Device(s):
Carrier: Not Provided

Thanks: 20
Thanked 7 Times in 7 Posts
Default

Mine says 3% so I am good?
lilbballer27 is offline  
Reply With Quote
Old June 21st, 2010, 02:23 AM   #10 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Glen Burnie MD
Posts: 44
 
Device(s): HTC Droid Eris
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Gahhh, that means i have it. Can anything be done about it without getting a referb?
__________________
Remember It's never Lupus. Except for that one time.
It IS Lupus is offline  
Reply With Quote
sponsored links
Old June 21st, 2010, 07:35 AM   #11 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,575
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 535
Thanked 831 Times in 551 Posts
Default

Refurbs have it too - my phone is a refurb and has the 'bug'. I submit that since you didn't know you had a problem until you knew where to look, that there isn't really a problem at all. Some folks feel (myself included) that this doesn't really cause a problem on the phone. I can go 24hrs on my phone before a charge, to me that's more than required (since I'm rarely awake 24 hours at a stretch, and I always charge my phone while I sleep)
Podivin is offline  
Last edited by Podivin; June 21st, 2010 at 07:37 AM.
Reply With Quote
Old June 21st, 2010, 08:17 AM   #12 (permalink)
Junior Member
 
rjj130's Avatar
 
Join Date: Mar 2010
Posts: 52
 
Device(s): Moto Shark
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

Just doing a Google search, and posted this on the LG Ally sub forum.

My wife's Ally has this issue as well. My Incredible does not though.

Has anyone found any clue how to get around this issue? I'm reluctant to confront Verizon about it because they'll just swap out for a new phone and if it's a software issues then a simple phone swap will not fix it.
rjj130 is offline  
Reply With Quote
Old June 21st, 2010, 08:35 AM   #13 (permalink)
Senior Member
 
xx_bishop_xx's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 1,310
 
Device(s): ASUS Nexus 7 HTC One
Carrier: Verizon

Thanks: 73
Thanked 169 Times in 135 Posts
Default

Quote:
Originally Posted by rjj130 View Post
Just doing a Google search, and posted this on the LG Ally sub forum.

My wife's Ally has this issue as well. My Incredible does not though.

Has anyone found any clue how to get around this issue? I'm reluctant to confront Verizon about it because they'll just swap out for a new phone and if it's a software issues then a simple phone swap will not fix it.
Try this method, it has been known to work:

"Airplane Trick"

Plug your phone into the charger.

Put your phone into airplane mode.

Let the phone sleep/screen goes black.

Unplug phone from charger

Take it out of airplane more.

(This would have to be done each time you power cycle the phone)
xx_bishop_xx is offline  
Reply With Quote
Old August 6th, 2010, 09:03 PM   #14 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this:
Go to Market
Search and download Advanced Task Killer Free
Open it and click KILL Selected apps(there will automatically be apps checked and running)

If this doesn't work, turn Wi-Fi off. Saves a TON of battery! My Ally used to last, maybe 6 hours. Now, 28+!
ipenguin4 is offline  
Reply With Quote
Old August 7th, 2010, 02:32 AM   #15 (permalink)
Member
 
5thAgent's Avatar
 
Join Date: Feb 2010
Location: Lutz, FL, USA
Posts: 106
 
Device(s): HTC Droid Eris
Carrier: Not Provided

Thanks: 26
Thanked 3 Times in 3 Posts
Send a message via AIM to 5thAgent
Default

I really really really don't like task killers. I hate to call you out on your first post, ipenguin4, but my battery life nearly doubled when I uninstalled my task killer.
5thAgent is offline  
Reply With Quote
Old August 7th, 2010, 09:06 AM   #16 (permalink)
Member
 
bjf88's Avatar
 
Join Date: Dec 2009
Posts: 384
 
Device(s): HTC Droid Inc
Carrier: Not Provided

Thanks: 37
Thanked 37 Times in 19 Posts
Default

I'm pretty sure I've had the 50% time w/o signal "bug" since OTA... and I really don't think it makes a difference at all. It's a glitch in the system, not an actual problem causing bug.

Battery life is dependent, MOST OF ALL, on the user. Make sure to turn off things you aren't using, like wifi and gps. Back out of apps to ensure they close properly. Check your sync settings. And don't use a task killer. They are just a waste of energy, time and anxiety, believe me. If you don't, go a little research here on the forums about the topic.
bjf88 is offline  
Reply With Quote
Old August 7th, 2010, 09:40 AM   #17 (permalink)
Senior Member
 
Join Date: Dec 2009
Location: Utah
Gender: Male
Posts: 1,023
 
Device(s): Galaxy Nexus LTE
Carrier: VZW

Thanks: 324
Thanked 73 Times in 58 Posts
Default

Quote:
Originally Posted by xx_bishop_xx View Post
Try this method, it has been known to work:

"Airplane Trick"

Plug your phone into the charger.

Put your phone into airplane mode.

Let the phone sleep/screen goes black.

Unplug phone from charger

Take it out of airplane mode.

(This would have to be done each time you power cycle the phone)
I'm able to make it go away with only the following steps (The others seem to be unnecessary...):

Put your phone into airplane mode.

Take it out of airplane mode.
paleodust is offline  
Reply With Quote
Reply

HTC Droid Eris
Current Rating:
Rate this Phone:

The HTC Droid Eris launched for Verizon Wireless on November 6th in part as the carrier's first Android Phone. However it was overshadowed by the other member of the inaugural Verizon Droid duo - the Motorola Droid. The Droid Eris might look fa... Read More



Go Back   Android Forums > Android Phones > HTC Droid Eris
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.