Go Back   Android Forums > Android Phones > HTC EVO 3D

test: Reply
 
LinkBack Thread Tools
Old August 3rd, 2011, 11:44 AM   #51 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 2 Posts
Default additional info

I just noticed in O1PewterWS6's post that his Hotmail acct is working and it was the 1st one he set up - my Comcast account is my default and it was also the 1st one I set up. (and it works) perhaps some thing to go on ?

Advertisements
1sved1 is offline  
Reply With Quote
sponsored links
Old August 3rd, 2011, 12:13 PM   #52 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,276
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,674
Thanked 57,102 Times in 22,937 Posts
Default

I dunno, I set up all of my accounts at once - and they all worked (except Yahoo).

I then started all over and set them up one at a time and they all worked (except Yahoo).

You could be 100% right tho - something in the setup process may be losing some consistency somewhere for some, depending on how and when things are done.

Anyway - did any of the cures listed here help?
EarlyMon is online now  
Reply With Quote
Old August 3rd, 2011, 12:33 PM   #53 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 2 Posts
Default

My experience has been similiar to others - uninstall/re-install or change a setting and it works for a day or two and then back to the same ol'. I would point out that when I installed my 3 accounts, I did them all right in a row - 1, 2, 3. It is only the 1st account (also my default) which has continued to work. Much like O1PewterWS6's experience. Curious if others have similiar experience.
1sved1 is offline  
Reply With Quote
Old August 4th, 2011, 03:34 PM   #54 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 6 Posts
Default

My e-mail accounts continues to work. Be sure to check under main Settings, Accounts & sync that your items are checked to sync like EarlyMon suggested.
O1PewterWS6 is offline  
Reply With Quote
The Following User Says Thank You to O1PewterWS6 For This Useful Post:
marctronixx (August 4th, 2011)
Old August 4th, 2011, 10:32 PM   #55 (permalink)
Member
 
Join Date: Apr 2010
Posts: 125
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 8 Posts
Default

I have three pop accounts and I am having the same issues. It will work for a few days and then just stop. It is really making me mad. If I delete the accounts and when I try and set them back up, I keep getting a error message saying something like this isn't a valid email address, or the server couldn't be confirmed. If I unchecked the " Log in required " box then it would install correctly. A few days later I could go in and delete the account again and now have it work correctly with the " log in required " box checked. I have contacted HTC and they have said they are aware of this issue but don't have a fix yet.
Great!!!!! Should have stayed with the Hero
NCHornet is offline  
Reply With Quote
Old August 5th, 2011, 10:22 AM   #56 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've read the issues you guys are having and so I decided to send myself an email. It took 7 hours for it to pop up on my phone! This is a major concern of mines since I use my phone for business. I've tried all the suggestions and no luck. I hope there is a fix for this soon but who do we ask for the help?
trayluv73 is offline  
Reply With Quote
Old August 24th, 2011, 04:44 AM   #57 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by trayluv73 View Post
I've read the issues you guys are having and so I decided to send myself an email. It took 7 hours for it to pop up on my phone! This is a major concern of mines since I use my phone for business. I've tried all the suggestions and no luck. I hope there is a fix for this soon but who do we ask for the help?

i have a similar issuse, but just on my hotmail account. two of mine gmail accounts work fine, at least i think so...i tried to uninstall/install hotmail account several times but it keeps happening. emails are soooo late, i'm going crazy.. an then when i open an account myself, it is set to refresh but it refreshes itself for a relly long time, but still no emails. disaster and yeah, this started to happen about a week or two ago...until then it all worked perfectly. i have my peak times set to every 5 minutes, and off peak times to manual. any suggestions on what to do??
pinkieaddams is offline  
Reply With Quote
Old August 24th, 2011, 09:55 AM   #58 (permalink)
Member
 
Join Date: Apr 2010
Posts: 125
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 8 Posts
Default

HTC is sticking their head in the sand about this. My only option is to reload my email accounts every four days or use a 3rd party email app like K-9. I installed K-9 two days ago and all is working ok. It is amazing how many options there are in K-9 almost to many if you know what I mean. Sure doesn't thrill me to pay $500 for a phone that doesn't do what a $50 phone had zero trouble doing. Also makes me not real likely to recommend HTC or the EVO 3D to anyone looking for a phone. I told the idiot at HTC that instead of doing 50 different actions half way they should first do 15 actions 100% I was shocked when he totally agreed with me. If people had these sort of problems the car manufacturer would soon be out of business. Sprint and HTC have been of no help to me at all and I get more frustrated every day.
NCHornet is offline  
Reply With Quote
Old August 24th, 2011, 01:39 PM   #59 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default

I've had this issue with my first EVO 3d and this newer one. I've searched a lot and there are a lot of threads on various forums. I don't think its HTC from what I've read, also for the simple fact that i cannot get onto the AOL mail web page and mobile mail page. For the time being I just log on through mail2web to.check when i dont see the app updating because of the network error issue.

Well now that I look again, see that issues are with other email providers so i dunno LOL.

It's an annoying issue and all sprint reps say are have you tried a reset.
Qnz92Lude is offline  
Last edited by Qnz92Lude; August 24th, 2011 at 01:42 PM.
Reply With Quote
Old August 24th, 2011, 02:47 PM   #60 (permalink)
Member
 
Join Date: Jul 2010
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 6 Posts
Default

My email doesn't update either
JG-1 is offline  
Reply With Quote
sponsored links
Old August 26th, 2011, 07:19 AM   #61 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Confused

Quote:
Originally Posted by NCHornet View Post
HTC is sticking their head in the sand about this. My only option is to reload my email accounts every four days or use a 3rd party email app like K-9. I installed K-9 two days ago and all is working ok. It is amazing how many options there are in K-9 almost to many if you know what I mean. Sure doesn't thrill me to pay $500 for a phone that doesn't do what a $50 phone had zero trouble doing. Also makes me not real likely to recommend HTC or the EVO 3D to anyone looking for a phone. I told the idiot at HTC that instead of doing 50 different actions half way they should first do 15 actions 100% I was shocked when he totally agreed with me. If people had these sort of problems the car manufacturer would soon be out of business. Sprint and HTC have been of no help to me at all and I get more frustrated every day.

regarding the K-9 app, I downloaded it and I tried to create a hotmail account but it keeps saying something like that it can't connect to server or something...so i gave up, but the emails had come to this app...so this is weird since i hadn't set up the account (because of the server problem)...i really don't know what to do...
pinkieaddams is offline  
Reply With Quote
Reply

HTC EVO 3D
Current Rating:
Rate this Phone:

Sprint continues their EVO line of Android Phones with what is certainly a first for them - a 3D phone. The HTC EVO 3D boasts 3D technology on a beautiful 4.3-inch screen and get this: you don't even need glasses to enjoy the 3D experience! B... Read More



Go Back   Android Forums > Android Phones > HTC EVO 3D
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.