Go Back   Android Forums > Android Phones > HTC EVO 3D

test: Reply
 
LinkBack Thread Tools
Old November 22nd, 2011, 11:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Location: Midwest
Posts: 1
 
Device(s): HTC Evo 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC Evo 3D ringer volume changing on its own

Lately I have noticed my ringer volume has been changing on its own. I have my screen set to lock, and I know I am not accidentily hitting the buttons to control volume. I usually have my phone on vibrate but lately while its sitting on my desk with nothing touching it, it seems to change to 'silent' on its own. Its almost always been from 'vibrate' to 'silent' but once it changed from 'silent' to 'volume 1'.

I really dont think its 'user error' and as I said, this never used to happen. Its only started the last 2 weeks.

Has anyone else been having a similar issue? Do you think something else could be affecting this?

Advertisements
skurvywurvy is offline  
Reply With Quote
sponsored links
Old November 22nd, 2011, 12:16 PM   #2 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,572
 
Device(s): Moto X 16 GB Cricket Wireless®/ Stock Galaxy Note 10.1 ®
Carrier: Crickets Wireless ®

Thanks: 6,596
Thanked 7,047 Times in 4,158 Posts
Default

Nope, seems weird, have you loaded any new apps that manage volume, if yes I would start there. Then if that is not the issue and you are certain you are not hitting the volume button by error, try a reboot and see if it continues. Another thing to keep in mind try to remember since when this has been happening and try to remember what apps you have installed since, see if one of those is conflicting, all I could think of for now.


Quote:
Originally Posted by skurvywurvy View Post
Lately I have noticed my ringer volume has been changing on its own. I have my screen set to lock, and I know I am not accidentily hitting the buttons to control volume. I usually have my phone on vibrate but lately while its sitting on my desk with nothing touching it, it seems to change to 'silent' on its own. Its almost always been from 'vibrate' to 'silent' but once it changed from 'silent' to 'volume 1'.

I really dont think its 'user error' and as I said, this never used to happen. Its only started the last 2 weeks.

Has anyone else been having a similar issue? Do you think something else could be affecting this?
__________________


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.

CRICKET Referral Program Bonus $ PM me if you need a referral



DonB is online now  
Reply With Quote
The Following 3 Users Say Thank You to DonB For This Useful Post:
marctronixx (November 22nd, 2011), Matlock (November 22nd, 2011), PyroSporker (November 22nd, 2011)
Old November 22nd, 2011, 10:13 PM   #3 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,592
 
Device(s):
Carrier: ):

Thanks: 813
Thanked 1,155 Times in 639 Posts
Default

Quote:
Originally Posted by skurvywurvy View Post
Lately I have noticed my ringer volume has been changing on its own. I have my screen set to lock, and I know I am not accidentily hitting the buttons to control volume. I usually have my phone on vibrate but lately while its sitting on my desk with nothing touching it, it seems to change to 'silent' on its own. Its almost always been from 'vibrate' to 'silent' but once it changed from 'silent' to 'volume 1'.

I really dont think its 'user error' and as I said, this never used to happen. Its only started the last 2 weeks.

Has anyone else been having a similar issue? Do you think something else could be affecting this?
I would try turning off the phone removing the battery and removing the back cover and verifying the button functions are operating correctly by using a pencil on the interior button pads. You should be able to feel if they are pressing in correctly. Then I would check the inside of the back cover and make sure the exterior button pads are seated correctly and in good working order. Then carefully replace the back cover starting on the side with the volume buttons, ensuring that those are seated firmly and work your way around to the power button side edge snapping all the other catch points into place. Turn the phone back on and make sure the buttons are in operational form.
This should help rule out an external physical issue.

More than likely this is software related, and follow DonB's advice. See if you can narrow down the application that was last used etc.

This is an old semi-related issue that was probably fixed by a software update, but you haven't played the Spiderman 3D demo lately have you? That Game, in the past, has been known to cause issues with system wide volume control take over.

Welcome to the forums, please be sure to stop back and give us an update on your situation.
PyroSporker is offline  
Reply With Quote
The Following 2 Users Say Thank You to PyroSporker For This Useful Post:
DonB (November 23rd, 2011), marctronixx (November 23rd, 2011)
Old November 25th, 2011, 08:52 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default

Quote:
Originally Posted by skurvywurvy View Post
Lately I have noticed my ringer volume has been changing on its own. I have my screen set to lock, and I know I am not accidentily hitting the buttons to control volume. I usually have my phone on vibrate but lately while its sitting on my desk with nothing touching it, it seems to change to 'silent' on its own. Its almost always been from 'vibrate' to 'silent' but once it changed from 'silent' to 'volume 1'.

I really dont think its 'user error' and as I said, this never used to happen. Its only started the last 2 weeks.

Has anyone else been having a similar issue? Do you think something else could be affecting this?
I've actually been having the same issue lately. I think it might have started after the latest HTC security update. FWIW, I have all the updates (still waiting on s-off for hboot 1.5).

I thought I was going crazy because I often change between vibrate and silent while at work. I just thought I was changing it for a while, but I've been paying closer attention and noticed it is actually changing on it's own.
bkertz is offline  
Reply With Quote
The Following User Says Thank You to bkertz For This Useful Post:
marctronixx (November 26th, 2011)
Old November 29th, 2011, 12:24 PM   #5 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default Update

I wanted to update some more of my findings. This morning I had my phone on vibrate and it has changed to silent, sort of. Really it is just showing the wrong icon in the status bar. My phone is still vibrating when I get calls/texts. If I use the volume rocker buttons to change the volume, the silent icon goes away when I turn the volume on. However, when I change it back to vibrate the icon is the silent icon and not the vibrate icon even though it still vibrates. I need to test the theory later, but I think I may know what caused this situation. I received a phone call this morning while in vibrate mode. I put the phone face down to ignore the call. It was after this that I noticed the incorrect icon. I don't have the time to restart my phone and test this out at the moment, so I will try this theory tonight and post my findings. Regardless, it seems to be an issues with the icon and not actually changing volume modes.
bkertz is offline  
Reply With Quote
The Following 2 Users Say Thank You to bkertz For This Useful Post:
DonB (November 29th, 2011), marctronixx (November 29th, 2011)
Old November 29th, 2011, 08:07 PM   #6 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default

Quote:
Originally Posted by bkertz View Post
I wanted to update some more of my findings. This morning I had my phone on vibrate and it has changed to silent, sort of. Really it is just showing the wrong icon in the status bar. My phone is still vibrating when I get calls/texts. If I use the volume rocker buttons to change the volume, the silent icon goes away when I turn the volume on. However, when I change it back to vibrate the icon is the silent icon and not the vibrate icon even though it still vibrates. I need to test the theory later, but I think I may know what caused this situation. I received a phone call this morning while in vibrate mode. I put the phone face down to ignore the call. It was after this that I noticed the incorrect icon. I don't have the time to restart my phone and test this out at the moment, so I will try this theory tonight and post my findings. Regardless, it seems to be an issues with the icon and not actually changing volume modes.
As promised, I tried to reproduce the problem tonight. So far I have been unable to get my phone to show the correct vibrate icon when in vibrate mode. I've tried a restart and battery pull to no avail. When I've had this issue in the past, it's always reverted back to showing the correct icons eventually. I'll report back once I get the phone to show the vibrate icon again. Btw, I am still able to turn my phone to vibrate mode, it just shows the wrong icon.
bkertz is offline  
Reply With Quote
The Following User Says Thank You to bkertz For This Useful Post:
marctronixx (November 29th, 2011)
Old November 29th, 2011, 08:42 PM   #7 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default

Quote:
Originally Posted by bkertz View Post
As promised, I tried to reproduce the problem tonight. So far I have been unable to get my phone to show the correct vibrate icon when in vibrate mode. I've tried a restart and battery pull to no avail. When I've had this issue in the past, it's always reverted back to showing the correct icons eventually. I'll report back once I get the phone to show the vibrate icon again. Btw, I am still able to turn my phone to vibrate mode, it just shows the wrong icon.
Ok, so I went into settings -> sound and set the sound profile to vibrate. This caused my phone to finally show the correct icon in vibrate mode. I was also able to reproduce the issue. It's actually quite simple. All I have to do is receive a call when in vibrate mode and it changes the icon to the silent mode icon. It happens whether or not the phone is locked or not and whether or not the screen is on or not. I am curious as to the possibility of the newest Google Voice app being the cause. That's just a random theory, but does anyone else with this issue use Google Voice? I think it's possible that the newest update might be the culprit. The timing would be about right and the Google Voice app hasn't exactly been bug free.
bkertz is offline  
Reply With Quote
The Following User Says Thank You to bkertz For This Useful Post:
marctronixx (November 29th, 2011)
Old November 29th, 2011, 08:47 PM   #8 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,572
 
Device(s): Moto X 16 GB Cricket Wireless®/ Stock Galaxy Note 10.1 ®
Carrier: Crickets Wireless ®

Thanks: 6,596
Thanked 7,047 Times in 4,158 Posts
Default

Try uninstalling GV and see if it happens again that will answer your question if it is GV
DonB is online now  
Reply With Quote
The Following User Says Thank You to DonB For This Useful Post:
marctronixx (November 29th, 2011)
Old November 30th, 2011, 08:10 PM   #9 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default

Quote:
Originally Posted by DonB View Post
Try uninstalling GV and see if it happens again that will answer your question if it is GV
Uninstalled Google Voice and still have the same problem. Scratch that off the list. Back to square one. Feel free to chime in if anyone has any other idea. I might submit this one to HTC. It's not really that big of a deal to me though.
bkertz is offline  
Reply With Quote
The Following User Says Thank You to bkertz For This Useful Post:
marctronixx (December 1st, 2011)
Old December 1st, 2011, 05:37 PM   #10 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: STL
Posts: 29
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 15
Thanked 24 Times in 15 Posts
Default

Quote:
Originally Posted by bkertz View Post
Uninstalled Google Voice and still have the same problem. Scratch that off the list. Back to square one. Feel free to chime in if anyone has any other idea. I might submit this one to HTC. It's not really that big of a deal to me though.
I submitted a ticket to HTC and received the standard "please proceed with the Safe Mode/Reset/Repair steps". I am not going to do this for such a minor issue. Hopefully one of us will find the root cause for this issue eventually. I'll report back if I get any new information.
bkertz is offline  
Reply With Quote
sponsored links
Old April 6th, 2012, 10:54 AM   #11 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah its happening to me to, i actually have to restart the phone and then it comes back on, mine is only on media volume, media volume goes back to mute on its own, i cant get it to stop
Lc1120 is offline  
Reply With Quote
Old April 6th, 2012, 02:55 PM   #12 (permalink)
Senior Member
 
ArmageddonX's Avatar
 
Join Date: May 2011
Location: Arizona, USA
Gender: Male
Posts: 1,541
 
Device(s): Nexus5 - Nexus10
Carrier: Sprint

Thanks: 369
Thanked 840 Times in 417 Posts
Default

You're the third of fourth person this week (myself included) who has been having weird volume issues. I wish somebody could figure this out.
__________________
Note that thoughts expressed here are merely my personal opinions and will hopefully
share my thoughts on the matter to stimulate a respectful discussion.
"There are in fact two things, science and opinion; the former begets knowledge, the latter ignorance." ~ Hippocrates
"If anyone's head is acting an antenna, seek help or wear tin foil." ~ EarlyMon
ArmageddonX is offline  
Reply With Quote
Old April 6th, 2012, 07:01 PM   #13 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 28
 
Device(s): 1 - Samsung S4
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

I have not check in here in a couple of weeks but today I do and see this post. My phone started this same issue a couple of weeks ago. I usually keep my volume at about 3/4 on because my truck is a diesel and I want to hear the phone ring going down the highway. I have been missing some calls the last couple of weeks and when I check the volume it is down to one notch off of silent/vibrate. Up until now I thought it was just me but now I see it is not. I will be following this post to see if anyone comes up with any answers.
Hunter11 is offline  
Reply With Quote
Old April 6th, 2012, 11:51 PM   #14 (permalink)
Senior Member
 
eyebeam's Avatar
 
Join Date: Nov 2009
Location: Richfield MN
Gender: Male
Posts: 5,418
 
Device(s): Me - Evo 3D, Nexus 7 - Wife - Evo 3D, Galaxy Tab 10.1"
Carrier: Sprint

Thanks: 2,095
Thanked 3,099 Times in 2,147 Posts
Default

I was having some volume weirdness on my 3vo (volume lowering on it's own after receiving a call. Exactly the same as described by Hunter11 above.). I tried a few things, and as near as I can tell, what finally worked for me was turning off "Quiet ring on pickup", and or "Pocket mode". Give it a try - maybe it'll help with some of these similar issues.

Settings > Sound > uncheck Quiet ring on pickup and Pocket mode.
eyebeam is offline  
Last edited by eyebeam; April 6th, 2012 at 11:56 PM.
Reply With Quote
The Following User Says Thank You to eyebeam For This Useful Post:
jerofld (April 7th, 2012)
Old July 12th, 2012, 11:15 AM   #15 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to ressurect an old thread but this issue is driving me insane.

There are four of us in the family with EVO 3Ds and we all have this problem. I have it the most and I play the most games and use the most sound related media features.

I always keep my ringer on the highest settings, period. At work, I have my EVO 3D sitting right on a stand right next to my montior. Sometimes after doing random things on my phone, I'll see a call come in but the ringer is either off or one step from lowest volume.

It seems like either the 'media volume' is somehow errantly tied to the ringer volume in certain cases or turning the phone face down (to quiet the ringer) has some permanent effect on the volume level.

In a recent twist, with nothing running (nothing showing in the task manager), adjusting the volume up/down controls is showing the media volume going up and down and not the ringer volume. Only a reboot of the phone fixes this.

What a headache!
tedh7552 is offline  
Reply With Quote
Reply

HTC EVO 3D
Current Rating:
Rate this Phone:

Sprint continues their EVO line of Android Phones with what is certainly a first for them - a 3D phone. The HTC EVO 3D boasts 3D technology on a beautiful 4.3-inch screen and get this: you don't even need glasses to enjoy the 3D experience! B... Read More

Tags
evo 3d, evo 3d volume, evo volume, htc evo, htc volume


Go Back   Android Forums > Android Phones > HTC EVO 3D
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.