Go Back   Android Forums > Android Phones > HTC EVO 3D

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 13th, 2012, 12:48 PM   #1 (permalink)
TMF
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Minneapolis
Posts: 6
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default EVO 3D WiFi Issues...

Hello all,

Well this is my first thread, and I thought that I would post up a solution for the first time...the solution I came up with was working...but now I'm still having the same issues. Help!

This issue has been driving me nuts since I got my EVO 3D...whenever I try to use the WiFi on my EVO 3D, I have connection issues to WiFi. Even worse...EVERY device (laptop, iPad, etc) that I have connected to my wireless router (D-Link DIR-615) then has WiFi connection issues.

The connection issues with all devices is frustrating...so I stopped using WiFi on my 3D - thank god that work pays for my 3D and I don't have to worry about data!

I finally dug into the issue some more, and I thought found a resolution that seemed to be working...but it does NOT.

I simply changed the setting on my wireless router: I changed the Channel selection type from automatic, to a specific channel (Channel 9 in my case).

Sidenote: Changing the channel setting on your router will vary, so I would recommend checking the manufacturer's website. For the D-Link, it was pretty easy. Log into your wireless router's IP address from your computer (D-Links are normally 192.168.0.1) and log in as the administrator. Under the Setup - Wireless Settings - Manual Settings page, uncheck to automatically assign a channe and then select a specific channell.

So this corrected the issue for all of 10 minutes...and now I'm having the same problems.

Does anyone have any ideas? (hope this isn't a repost...)

Thanks!

Jordan

TMF is offline  
Reply With Quote
sponsored links
Old July 20th, 2012, 08:49 AM   #2 (permalink)
AF Addict
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,529
 
Device(s): HTC ONE
Carrier: Sprint

Thanks: 2,852
Thanked 3,106 Times in 2,336 Posts
Default

Hi... TMF.

Here's something that you can try... {Possible Fix}Wifi connects, but no internet... Try the Below.

We have to remember that Wi-Fi is wireless network and is not guaranteed to work 100 % all the time. This can be annoying but that's just how it is.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old July 20th, 2012, 08:58 AM   #3 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

The issue with WiFi is that its depends on the router you are using, are there any other wireless within range, if yes then I would try connecting to an unsecured network and see if you connect, this would let us know if it is your router. Also have you had this issue from day one, when you first got your phone did it work and connect to your WiFi.

I would also try a FR if this is a reoccurring issue, this might resolve many issues.

When it comes to WiFi and the 3VO, there are not many things to be done, you simply add the user account and password and it should connect, my guess it has something to do with the configuration of the DLink.
__________________


Sticky: Lost/Stolen or Locked out of Device. Read Here!


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.


DonB is online now  
Reply With Quote
Old July 20th, 2012, 09:15 AM   #4 (permalink)
TMF
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Minneapolis
Posts: 6
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rush Lindsay View Post
Hi... TMF.

Here's something that you can try... {Possible Fix}Wifi connects, but no internet... Try the Below.

We have to remember that Wi-Fi is wireless network and is not guaranteed to work 100 % all the time. This can be annoying but that's just how it is.
True, but it will work temporarily, then knock out all of my other devices...

Quote:
Originally Posted by DonB View Post
The issue with WiFi is that its depends on the router you are using, are there any other wireless within range, if yes then I would try connecting to an unsecured network and see if you connect, this would let us know if it is your router. Also have you had this issue from day one, when you first got your phone did it work and connect to your WiFi.

I would also try a FR if this is a reoccurring issue, this might resolve many issues.

When it comes to WiFi and the 3VO, there are not many things to be done, you simply add the user account and password and it should connect, my guess it has something to do with the configuration of the DLink.
Yes, at this point, I'm starting to think that it is my wireless router. I haven't tried it on a different unsecured network yet...but speaking of, I'm actually at a coffee shop right now. I'll give it a try, and if everyone is furious because they lose internet connections on their devices...I'll know its the same issue
TMF is offline  
Reply With Quote
Old July 20th, 2012, 09:59 AM   #5 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

LOL, let us know, I would be curious to know



Quote:
Originally Posted by TMF View Post
True, but it will work temporarily, then knock out all of my other devices...



Yes, at this point, I'm starting to think that it is my wireless router. I haven't tried it on a different unsecured network yet...but speaking of, I'm actually at a coffee shop right now. I'll give it a try, and if everyone is furious because they lose internet connections on their devices...I'll know its the same issue
DonB is online now  
Reply With Quote
Old July 20th, 2012, 10:41 AM   #6 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

OP, are you rooted?

is this phone a NEW purchase or is it a refurb/second hand purchase?

how long have you had the handset?

and just to confirm, day one of attempting to set the phone up on your network, its always given you an issue?

what about other wifi networks? has it worked on others? (starbucks? mcdonalds? job, etc?)

do you get the "obtaining IP address..." notice on the screen when its trying to lock in?
marctronixx is offline  
Last edited by marctronixx; July 20th, 2012 at 10:48 AM.
Reply With Quote
Old July 20th, 2012, 10:58 AM   #7 (permalink)
TMF
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Minneapolis
Posts: 6
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DonB View Post
LOL, let us know, I would be curious to know
Well I gave it a shot, the wifi stayed connected, but the actual internet service was intermittent on my 3D and on my iPad...I noticed that before too, so it perhaps was not the best test.

Quote:
Originally Posted by marctronixx View Post
OP, are you rooted?

is this phone a NEW purchase or is it a refurb/second hand purchase?

how long have you had the handset?

and just to confirm, day one of attempting to set the phone up on your network, its always given you an issue?

what about other wifi networks? has it worked on others? (starbucks? mcdonalds? job, etc?)

do you get the "obtaining IP address..." notice on the screen when its trying to lock in?
Nope, phone is all "stock" and will remain that way (its a company phone).

It was a NEW phone from Sprint, and I've had it since February.

yes, since day one, WiFi has always been an issue on the phone and other devices when its connect to my wireless router...so I quit using wifi.

As I mentioned above, I tried it at a coffee shop today, but their wifi seemed to be intermittent. I may need to test it at some others.

It always gets past "obtaining IP address" and connects fine. I tested it on my home wireless (for the short time it works) and I was able to watch a youtube video, while on a call. Shortly there after all of my devices stayed connected to wifi, but the internet would not work.

At this point, I think it may be my wireless router, but I'd like to test it on some more wireless networks.

If it is my home wireless router, does anyone have any suggestions for good wireless routers? (I currently have a Dlink DIR-615, wireless N)
TMF is offline  
Reply With Quote
Old July 20th, 2012, 11:20 AM   #8 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

Easy way to test it, is go to a Sprint store, and tell them you want to connect to their WiFi and see what happens, they can also do a test on the phone for the WiFi, or find a better cafe and test it with your IPad first to make sure, then connect with your phone and then report back.

Also look into upgrading the firmware in your D-Link, that might help, Google it and you should find info on it, or you can always call D-Link.



Quote:
Originally Posted by TMF View Post
Well I gave it a shot, the wifi stayed connected, but the actual internet service was intermittent on my 3D and on my iPad...I noticed that before too, so it perhaps was not the best test.


Nope, phone is all "stock" and will remain that way (its a company phone).

It was a NEW phone from Sprint, and I've had it since February.

yes, since day one, WiFi has always been an issue on the phone and other devices when its connect to my wireless router...so I quit using wifi.

As I mentioned above, I tried it at a coffee shop today, but their wifi seemed to be intermittent. I may need to test it at some others.

It always gets past "obtaining IP address" and connects fine. I tested it on my home wireless (for the short time it works) and I was able to watch a youtube video, while on a call. Shortly there after all of my devices stayed connected to wifi, but the internet would not work.

At this point, I think it may be my wireless router, but I'd like to test it on some more wireless networks.

If it is my home wireless router, does anyone have any suggestions for good wireless routers? (I currently have a Dlink DIR-615, wireless N)
DonB is online now  
Reply With Quote
The Following User Says Thank You to DonB For This Useful Post:
marctronixx (July 20th, 2012)
Old July 20th, 2012, 12:29 PM   #9 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,105
 
Device(s):
Carrier: Not Provided

Thanks: 20,782
Thanked 3,003 Times in 1,761 Posts
Default

suggesting wireless routers is beyond the scope of this sub forum.

lets first figure out if its your phone or not and if its indeed your router, you can post a question in the IT section to get ideas on routers.

Computers & IT - Android Forums

for search purposes lets keep this thread dedicated to the phone.
marctronixx is offline  
Reply With Quote
Old July 20th, 2012, 12:38 PM   #10 (permalink)
TMF
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Minneapolis
Posts: 6
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DonB View Post
Easy way to test it, is go to a Sprint store, and tell them you want to connect to their WiFi and see what happens, they can also do a test on the phone for the WiFi, or find a better cafe and test it with your IPad first to make sure, then connect with your phone and then report back.

Also look into upgrading the firmware in your D-Link, that might help, Google it and you should find info on it, or you can always call D-Link.
good call on the firmware...I'll have to check that out.

Quote:
Originally Posted by marctronixx View Post
suggesting wireless routers is beyond the scope of this sub forum.

lets first figure out if its your phone or not and if its indeed your router, you can post a question in the IT section to get ideas on routers.

Computers & IT - Android Forums

for search purposes lets keep this thread dedicated to the phone.
my apologies, didn't realize there was a different subsection for IT.

I agree though, I need to test the phone on some other networks.
TMF is offline  
Reply With Quote
sponsored links
Old July 20th, 2012, 12:50 PM   #11 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

Yep, eliminate the phone first as being the issue, then you can take it from there.



Quote:
Originally Posted by TMF View Post
good call on the firmware...I'll have to check that out.



my apologies, didn't realize there was a different subsection for IT.

I agree though, I need to test the phone on some other networks.
DonB is online now  
Reply With Quote
The Following User Says Thank You to DonB For This Useful Post:
marctronixx (July 20th, 2012)
Old December 13th, 2012, 01:07 PM   #12 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default hello everyone im new. WIFI ERROR

I'm new in this forum and I have not done any work with my phone even I did not know how to fix my problem. I need some help.

PHOTOS:
I press the on:
ImageShack® - Online Photo and Video Hosting
after a while:
ImageShack® - Online Photo and Video Hosting
kutykck is offline  
Reply With Quote
Old October 12th, 2013, 03:03 AM   #13 (permalink)
New Member
 
Join Date: Aug 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default htc evo 3d wifi not activating

when i click on wifi icon for activating wifi it not turn on after some time it shows error please tell me how it could be solve full process for it please please
cutedeno is offline  
Reply With Quote
Old October 12th, 2013, 06:43 AM   #14 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,098
 
Device(s): Moto X 16 GB ®/ Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,233
Thanked 6,725 Times in 3,973 Posts
Default

We need a little more info, are you running stock, are you rooted, have you tired a reboot, if rooted what ROM are you running, please advise.
DonB is online now  
Reply With Quote
The Following User Says Thank You to DonB For This Useful Post:
Brian706 (October 12th, 2013)
Old November 12th, 2013, 10:11 AM   #15 (permalink)
Member
 
ProfeZZor X's Avatar
 
Join Date: Jun 2011
Posts: 267
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 63 Times in 43 Posts
Default

My issue is a little different... For whatever reason, my Wifi and 4G will automatically turn on together for no apparent reason, or whenever I'm near a Wifi connection. If one or the other is already off and I turn off the one that's on, the other one will turn itself on a few seconds after I've turned the other off. The settings on both of them are turned to the off position, so I don't know what's causing it. It's been happening ever since the new software update this year.

Any help would be much appreciated.
ProfeZZor X is offline  
Reply With Quote
Reply

HTC EVO 3D
Current Rating:
Rate this Phone:

Sprint continues their EVO line of Android Phones with what is certainly a first for them - a 3D phone. The HTC EVO 3D boasts 3D technology on a beautiful 4.3-inch screen and get this: you don't even need glasses to enjoy the 3D experience! B... Read More



Go Back   Android Forums > Android Phones > HTC EVO 3D
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.