Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree5Likes

test: Reply
 
LinkBack Thread Tools
Old September 6th, 2012, 10:06 AM   #51 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 48
 
Device(s): HTC EVO 4G,HTC EVO 3D,HTC EVO 4G LTE,Cowon D3
Carrier: Sprint

Thanks: 13
Thanked 18 Times in 10 Posts
Default

I'm assuming that it can update the data with the new password if you login manually. On a desktop in firefox, if I use a new password, it will ask if I want to update.

I just did an experiment by putting in the wrong password. It saved it automatically. So you can just put in your new password and it should overwrite whatever password was saved.
KENNECTED likes this.

P_Dub is offline  
Reply With Quote
The Following 2 Users Say Thank You to P_Dub For This Useful Post:
marctronixx (September 6th, 2012), PattiCakeUS (September 6th, 2012)
sponsored links
Old September 6th, 2012, 02:19 PM   #52 (permalink)
Senior Member
 
falconey's Avatar
 
Join Date: Dec 2010
Location: Atlanta
Posts: 646
 
Device(s): 2 x Note 3, Note 2 Blackberry Curve
Carrier: Sprint

Thanks: 420
Thanked 408 Times in 252 Posts
Default

Hi this might be a simple question, but is there a way to close the stock browser? I moved to dolphin on all my EVO's because I could never find a way to just close the browser without hitting the back button a thousand times.
falconey is offline  
Reply With Quote
Old September 6th, 2012, 02:34 PM   #53 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Atascadero ca
Posts: 71
 
Device(s): Samsung Galaxy2 epic 4g touch
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i got so used to chrome on my epic 4g touch that i loaded it onto my htc. chrome worked i thought so much better on my epic 4g touch.i will try the stock browser and see how it is.
jeeptecb is offline  
Reply With Quote
Old September 8th, 2012, 09:18 PM   #54 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Amber waves of grain.
Posts: 97
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 22
Thanked 9 Times in 6 Posts
Default How delete a bookmark ?

Spent 10 minutes looking through the manual. No luck. Found create, edit, blah, blah. No delete info.

How do I delete a bookmark?
__________________
Current: HTC EVO 4G LTE / HWare Ver 3 / Android 4.1.1 / Sense 4+ / non-rooted/ July 5, 2012
Previous: HTC EVO 4G / Build 3 / 2.3 / August 2010
Panchoevo is offline  
Reply With Quote
Old September 8th, 2012, 09:35 PM   #55 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 404
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,803
Thanked 231 Times in 145 Posts
Send a message via MSN to PattiCakeUS
Default

If you're using the stock browser, you should be able to long press on a bookmark, that will open up a menu of options. For me I get Open, Open in new tab... blah blah but the 2nd to the last one in the list is Delete bookmark.
__________________
If you want others to be happy, practice compassion. If you want to be happy, practice compassion.
-The Dalai Lama
PattiCakeUS is online now  
Reply With Quote
Old September 15th, 2012, 03:49 AM   #56 (permalink)
New Member
 
Join Date: Sep 2012
Location: SoCal
Posts: 3
 
Device(s): HTC Evo 4G LTE
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Question Can't Change Browser Home Page

My internet home page is stuck on Jetblue's Snacks & Beverages page! I flew this week and used their Wifi at JFK, which I suspect is the root of this problem, but I can't seem to change it. In fact, in the Settings page it still lists my normal home page and if I click "Home," it'll take me there. But in reality, whenever I start up it's Snacks & Beverages, every time. Not that I'm not a fan of their Terra Blues potato chips or King Nut Fancy Nut Mix, but...

I've deleted the history, cache, etc., restarted, shut down, deleted the Jetblue wifi network listing, changed the homepage to something new (not my 'old' one I'm trying to get back)...nothing has worked. Any ideas are greatly appreciated. Thanks.
sjread is offline  
Reply With Quote
Old September 15th, 2012, 05:04 AM   #57 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,517
 
Device(s):
Carrier: ):

Thanks: 770
Thanked 1,108 Times in 608 Posts
Default

Quote:
Originally Posted by sjread View Post
My internet home page is stuck on Jetblue's Snacks & Beverages page! I flew this week and used their Wifi at JFK, which I suspect is the root of this problem, but I can't seem to change it. In fact, in the Settings page it still lists my normal home page and if I click "Home," it'll take me there. But in reality, whenever I start up it's Snacks & Beverages, every time. Not that I'm not a fan of their Terra Blues potato chips or King Nut Fancy Nut Mix, but...

I've deleted the history, cache, etc., restarted, shut down, deleted the Jetblue wifi network listing, changed the homepage to something new (not my 'old' one I'm trying to get back)...nothing has worked. Any ideas are greatly appreciated. Thanks.


I remembered reading of a similar situation recently. Check out this post and the one following it:
AndroidForums.com | HTC Evo 3D - Issues/comments after installing ICS? Discuss/post here
Sounds like you can try opening a new tab and then in the tab/window viewer, close the old tab? (the old tab may be stuck on the old info)

When you say you cleared the cache, I'm guessing that was within the internet browser menu? If all else fails you can go one step further and clear all data from the internet application though the application manager. NOTE: if it is important to you - back up your bookmarks, downloads, and other info and settings as the browser will be completely reset to default.
Menu -> Apps -> 'All' tab -> Internet -> 'Clear data' button and 'Clear cache' button
PyroSporker is offline  
Reply With Quote
The Following 3 Users Say Thank You to PyroSporker For This Useful Post:
EarlyMon (September 15th, 2012), PattiCakeUS (September 15th, 2012), sjread (September 15th, 2012)
Old September 15th, 2012, 11:29 AM   #58 (permalink)
New Member
 
Join Date: Sep 2012
Location: SoCal
Posts: 3
 
Device(s): HTC Evo 4G LTE
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Thank you, PyroSporker! That worked!
sjread is offline  
Reply With Quote
The Following User Says Thank You to sjread For This Useful Post:
PyroSporker (September 15th, 2012)
Old September 15th, 2012, 05:23 PM   #59 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,517
 
Device(s):
Carrier: ):

Thanks: 770
Thanked 1,108 Times in 608 Posts
Default

Quote:
Originally Posted by sjread View Post
Thank you, PyroSporker! That worked!
Glad to help with an annoyance like that. Little things like that, though small, can eat away at you and be a big bother.

Just for clarities sake, which method worked? Did trying a new tab work or did you have to clear all the application data? Clearing all data would've worked no matter what.
Welcome to the forums
PyroSporker is offline  
Reply With Quote
Old September 17th, 2012, 06:33 AM   #60 (permalink)
Member
 
vicshalls's Avatar
 
Join Date: May 2010
Location: H-Town
Posts: 359
 
Device(s): HTC Evo 4G lte Asus Transformer
Carrier: Not Provided

Thanks: 49
Thanked 25 Times in 22 Posts
Default Native browser

Any one having issues with it shutting down for now reason? Can you set chrome as your default browser? I have the chrome widget for book marks but they open in the native browser. And if I want to open any link it goes to the native browser as well. Any help would be appreciated. Thanks.
__________________
Insanity: doing the same thing over and over again and expecting different results.


Albert Einstein
vicshalls is offline  
Reply With Quote
sponsored links
Old September 17th, 2012, 09:37 AM   #61 (permalink)
Member
 
Join Date: Jun 2010
Location: ATX
Posts: 135
 
Device(s):
Carrier: Not Provided

Thanks: 85
Thanked 59 Times in 39 Posts
Default

Quote:
Originally Posted by vicshalls View Post
Any one having issues with it shutting down for now reason? Can you set chrome as your default browser? I have the chrome widget for book marks but they open in the native browser. And if I want to open any link it goes to the native browser as well. Any help would be appreciated. Thanks.
This is exactly why I am here today! My built in browser keeps closing at random times and I have to start over.

I downloaded Firefox. I found if you go to Settings, App Associations, Web URLS then pick the app you want as default.
__________________
S-OFF
m6284505 is offline  
Last edited by m6284505; September 17th, 2012 at 01:59 PM.
Reply With Quote
Old September 17th, 2012, 06:14 PM   #62 (permalink)
Member
 
vicshalls's Avatar
 
Join Date: May 2010
Location: H-Town
Posts: 359
 
Device(s): HTC Evo 4G lte Asus Transformer
Carrier: Not Provided

Thanks: 49
Thanked 25 Times in 22 Posts
Default

Weird my tablet is doing the same thing now. Don't get it. Reset my wifi so maybe that is the problem.
vicshalls is offline  
Reply With Quote
Old September 17th, 2012, 06:17 PM   #63 (permalink)
Senior Member
 
OstrichSaK's Avatar
 
Join Date: Nov 2009
Location: Colorado, USA
Posts: 1,428
 
Device(s): SGS4 stock
Carrier: VZW

Thanks: 71
Thanked 318 Times in 200 Posts
Default

Mine just started last week. No problems prior and no firmware updates or anything since. Evo LTE rooted. I think it feels like more of a handling of an advertisement banner or something because certain forums are affected and not others. It seems to be repeatable on these same forums however. It also seems to be that some of these forums I can't even click a text window to bring up the keyboard and type text to reply to a thread. Dunno if they're related or not but I haven't had any problems prior to this and now all of a sudden these problems with the stock browser. Time to try out Boat browser since I've heard such good things about it.
OstrichSaK is offline  
Last edited by OstrichSaK; September 17th, 2012 at 06:20 PM.
Reply With Quote
Old September 19th, 2012, 11:25 AM   #64 (permalink)
New Member
 
Join Date: Sep 2012
Location: SoCal
Posts: 3
 
Device(s): HTC Evo 4G LTE
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by PyroSporker View Post
Glad to help with an annoyance like that. Little things like that, though small, can eat away at you and be a big bother.

Just for clarities sake, which method worked? Did trying a new tab work or did you have to clear all the application data? Clearing all data would've worked no matter what.
Welcome to the forums
I used the new tab method. I thought I'd previously cleared all the data through the application, but I guess that was a fail. Thanks again!
sjread is offline  
Reply With Quote
The Following User Says Thank You to sjread For This Useful Post:
PyroSporker (September 19th, 2012)
Old September 19th, 2012, 12:49 PM   #65 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,517
 
Device(s):
Carrier: ):

Thanks: 770
Thanked 1,108 Times in 608 Posts
Default

Quote:
Originally Posted by sjread View Post
I used the new tab method. I thought I'd previously cleared all the data through the application, but I guess that was a fail. Thanks again!
Yeah thanks mostly goes to the guys over in the Evo 3D thread, I just presented it.

You probably had cleared all the data, and successfully.
It seems that it is possible that one can clear all the data through the application but with a tab open prior to the changes it can still retain some of the previous settings? Like an old homepage setting or I have seen desktop/mobile view setting be persistently inconsistent onto old or new tabs.

I wouldn't necessarily call it a glitch or a bug, but it is somewhat bug like in its behaviour as one would think these settings would be reset with an in application cache clearing. Or most of all that the homepage setting change would apply across all tabs equally no matter when they were opened.

Glad it is sorted, with a clear problem -> solution provided. Your follow up will be helpful for others I'm sure when they run into the same annoyance.
PyroSporker is offline  
Last edited by PyroSporker; September 19th, 2012 at 12:55 PM.
Reply With Quote
Old September 20th, 2012, 12:39 PM   #66 (permalink)
Member
 
Join Date: Nov 2009
Posts: 258
 
Device(s): Evo, Hero
Carrier: Not Provided

Thanks: 30
Thanked 64 Times in 45 Posts
Default

Quote:
Originally Posted by m6284505 View Post
This is exactly why I am here today! My built in browser keeps closing at random times and I have to start over.

I downloaded Firefox. I found if you go to Settings, App Associations, Web URLS then pick the app you want as default.

Try disabling javscript in settings/ advanced to see if that clears up the problem until HTC patches it. So far has worked for me. Strange not to many posts on this issue here, but it is very widespread across devices with several posts on ac.
RickJ is offline  
Reply With Quote
The Following User Says Thank You to RickJ For This Useful Post:
m6284505 (September 20th, 2012)
Old September 20th, 2012, 12:49 PM   #67 (permalink)
Member
 
Join Date: Nov 2009
Posts: 258
 
Device(s): Evo, Hero
Carrier: Not Provided

Thanks: 30
Thanked 64 Times in 45 Posts
Default Stock Browser Closing to Bookmarks/Desktop Possible temp fix

If you are experiencing sudden stock browser closing, try disabling Javascript in the browser's menu/settings/advanced.

This SEEMS to work, have tried it for a short while, so too early to tell. Hopefully this will work until HTC patches the problem. Apparantly this is a pretty widespread problem across several devices

** I have re-enabled javascript to see if the problem returned, and it hasnt, BUT im not sure if I actually still had the problem when I disabled javascript.

Not so briefly...
This problem started for me at least a week ago, I saw the same problem mentioned by a few on AC but not here on AF. Tried the power button reset several times, but to no avail. I didnt want to factory reset so I decided to install dolphin to avoid the problem. Today I saw another thread on AC about the same problem with a member there mentioning that a developer saw a javascript error on several sites.

THE BUT... Last night I had one of those shutdowns where the phone wouldnt want to turn back on (flashing charge light), I think it was either an overheat (my son was playing MC3) or a drained battery. After charging for a few min and doing the sim bat pull a few times it finally restarted.

This morning I saw the AC thread and the members post about the developers observation. I tried turning off Javascript, but without first verifying if I still had the problem.

SO... not sure if the reset from last night, or turning off javascript cured the problem, or if I even still had the problem (since I have been using dolphin).

Bottom line, I have turned javascript back on, and whatever the problem was, or its solution, it seems to have dissappeared.
marctronixx likes this.
RickJ is offline  
Last edited by RickJ; September 20th, 2012 at 01:19 PM.
Reply With Quote
The Following 2 Users Say Thank You to RickJ For This Useful Post:
m6284505 (September 20th, 2012), marctronixx (September 20th, 2012)
Old October 4th, 2012, 06:27 AM   #68 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: sw pa
Gender: Male
Posts: 48
 
Device(s): EVO 4g LTE , Moto photon, hero
Carrier: Sprint

Thanks: 12
Thanked 2 Times in 2 Posts
Default Pop up blocker

I couldn't get in to check sons grades coz pop up blockers on. How do I turn it off. I looked under setting but couldn't find a setting for that.

Thanx
unkledude is offline  
Reply With Quote
The Following User Says Thank You to unkledude For This Useful Post:
marctronixx (October 4th, 2012)
Old October 4th, 2012, 08:49 AM   #69 (permalink)
Member
 
toddpedersen's Avatar
 
Join Date: Jun 2010
Posts: 152
 
Device(s): HTC EVO 4GLTE
Carrier: Not Provided

Thanks: 9
Thanked 68 Times in 45 Posts
Default

If your using the stock browser, open the browser, then press the Menu key, go to Settings then Advanced and you will see Block Pop Ups. Uncheck and your good to go.



Quote:
Originally Posted by unkledude View Post
I couldn't get in to check sons grades coz pop up blockers on. How do I turn it off. I looked under setting but couldn't find a setting for that.

Thanx
marctronixx likes this.
__________________
Carrier: Sprint PCS | Equipment: HTC EVO 4G LTE
toddpedersen is offline  
Reply With Quote
The Following 2 Users Say Thank You to toddpedersen For This Useful Post:
marctronixx (October 4th, 2012), PattiCakeUS (October 4th, 2012)
Old March 17th, 2013, 11:57 AM   #70 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default Google image search (stock browser)

probably not the right place to put this but I thought I would try. is there anyway to go back to the old format for google image searchk? the new one is locking up on my phone and I don't like it.
Tigger 1 is offline  
Reply With Quote
sponsored links
Old March 17th, 2013, 12:04 PM   #71 (permalink)
AF Addict
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,534
 
Device(s): HTC ONE
Carrier: Sprint

Thanks: 2,860
Thanked 3,108 Times in 2,338 Posts
Default

How are you searching for an image...?

Type in the url, then choose image.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old March 17th, 2013, 12:12 PM   #72 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

I understand how to search for an image the problem is the old format had a page with images then you scroll to the next page now it's one huge page. also when you view an individual image the format has changed and it doesn't work well. in the old format each image had its own page with an arrow to scroll to the next now it's one continuous string of images.
Tigger 1 is offline  
Reply With Quote
Old March 17th, 2013, 12:12 PM   #73 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by Tigger 1 View Post
probably not the right place to put this but I thought I would try. is there anyway to go back to the old format for google image searchk? the new one is locking up on my phone and I don't like it.
Welcome, Tigger.

If you have an HTC EVO 4G LTE, you've posted in the right place. Of course you prefixed your request for assistance with "tips," and you've offered no tip, so I re-prefixed your thread for you to "support," which is what you need. And here it is :

The google search app/widget needs a cache clearing via Application Manager, then a reboot (just shut down and start back up after a minute or so).

The idea of dropping back to the old version may be possible (I don't have that device, but do know some stock apps can do this) by uninstalling the latest update to that app in Application Manager. When done it'll say it's returned to the stock provided version or some such wording (I did it to Maps and a few others).

If you're searching via browswer, well.. that's Google, not your device.

Let us know how it goes. Perhaps another EVO user will chime in with a more precise remedy for you.
__________________



Frisco is offline  
Reply With Quote
Old March 17th, 2013, 12:23 PM   #74 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

thanks I tried clearing the cache a and that didn't help I think it's more of a problem with Google than the app on my phone. I looked around in the settings for search and couldn't find anyway to change it.
Tigger 1 is offline  
Reply With Quote
Old March 17th, 2013, 12:44 PM   #75 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,112
 
Device(s):
Carrier: Not Provided

Thanks: 20,788
Thanked 3,013 Times in 1,765 Posts
Default

Hello.

This is not a phone specific issue. let me ask some questions so we can help you further op, and I apologize in advance for the confusion.

do you have the latest JB updates?
are you rooted?
what browser on your phone are you using?
have you tried other browsers? do they all show the same issues?
marctronixx is offline  
Reply With Quote
Old March 17th, 2013, 12:54 PM   #76 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

do you have the latest JB updates?
Yes I just checked and everything is up to date.
are you rooted?
No not rooted.
what browser on your phone are you using?
Using the stock browser.
have you tried other browsers?
Don't have any other browsers.
do they all show the same issues?
Tigger 1 is offline  
Reply With Quote
Old March 17th, 2013, 02:17 PM   #77 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,112
 
Device(s):
Carrier: Not Provided

Thanks: 20,788
Thanked 3,013 Times in 1,765 Posts
Default

i suggest you try dolphin, firefox, opera, chrome browsers. they are all better than the stock app.

i am not fully understanding your concerns, but i just tried chrome on the evo and a page of photos came up. i then tapped on one and was able to scroll to the next one in succession.

EDIT: i am using an evo 4g lte but i do not not have JB installed. still on ICS.
marctronixx is offline  
Last edited by marctronixx; March 17th, 2013 at 02:22 PM.
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
PyroSporker (March 17th, 2013)
Old March 17th, 2013, 02:29 PM   #78 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

didn't really want to download another browser since this 1 has been working fine but if that's what I have to do. I guess in trying to explain the problem I'm having last week when you open images on a search you had 2 rows of images on a page then press the Next button to go to the next page. now it is 1 page with 500 images on it that takes a lot longer to load and the individual search is different and is locking up.
Tigger 1 is offline  
Reply With Quote
Old March 17th, 2013, 06:06 PM   #79 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,517
 
Device(s):
Carrier: ):

Thanks: 770
Thanked 1,108 Times in 608 Posts
Default

I know what you mean Tigger1, the new format for Google Image Search is pretty frustrating (desktop format). It has been bugging me as well anytime I find myself using it, be that on a Desktop computer w/ mouse, mobile phone w/ touch screen, Laptop w/ touchpad, etc.
I know none of these are really "solutions" but you've inspired me to look for a workaround.
  • You may find positive results by switching off desktop view in the browser settings
  • You may find positive results by turning off Java in the browser settings. Without Java I think the new image search is automatically deferred to the classic view.
  • When it comes to Google in general, You may find positive results by executing your search and looking around the page, like in the header, footer, or sidebar, for a link to "switch to classic view", "switch to mobile", "switch to desktop", "Switch to basic", etc.
  • You may find positive results by executing your search and adding the string "&sout=1" to the end of the URL. It should switch the search into classic view.

My phone is always in the default browser in desktop view but in my experimenting I've found that you may not get back the gallery version with two rows of images. One of Google's mobile/basic sites should provide you with a touch friendly single image gallery that you can swipe through the resulting images one by one.

If you go to Google.com/mobile you will find they recommend their own applications from the Play Store. And as Marctronixx mentioned there are many many choices for other browsers and other search options in the Play Store.

For me I think I'm going to try to utilize the URL string and stick with classic view. Beyond that I may have to just try to adapt since I don't want any other browsers or applications personally.
PyroSporker is offline  
Last edited by PyroSporker; March 17th, 2013 at 06:55 PM.
Reply With Quote
The Following User Says Thank You to PyroSporker For This Useful Post:
marctronixx (March 17th, 2013)
Old March 17th, 2013, 08:11 PM   #80 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Thanks pyro guess it's another thing I really don't like that I'm gonna have to deal with. It probably wouldn't be as bad if we had 4g coverage like the other carriers in the area do. The way it is now instead of waiting for the two rows to load I have to wait for an entire page. It also seems like the entire string of pictures has to load in the single image view.
The new format is tolerable on WiFi but barely works on 3g. The classic/desktop gives a better gallery view but then the page tries to load in the background when viewing the image. With most sites I prefer desktop view but Google images always worked better in mobile view.
Tigger 1 is offline  
Reply With Quote
sponsored links
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More

Tags
browser android, home page


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.