Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Like Tree5Likes

test: Reply
 
LinkBack Thread Tools
Old May 24th, 2012, 10:40 PM   #1 (permalink)
Member
Thread Author (OP)
 
hilker09's Avatar
 
Join Date: Oct 2009
Location: Crozet, VA
Posts: 124
 
Device(s): HTC One, Nexus 7 2013
Carrier: Not Provided

Thanks: 36
Thanked 116 Times in 49 Posts
Default Stock browser (discussion/help)?

So, wondering how everybody feels about the stock browser? I've enjoyed using Dolphin in the past, but the stock browser seems to work pretty well. I've got both of them on my home screen now, and am using them both for the time being.

Was going to try Chrome, but with no Flash support, I'm going to wait on that one for a future beta.

Advertisements
hilker09 is online now  
Reply With Quote
sponsored links
Old May 26th, 2012, 06:51 AM   #2 (permalink)
Senior Member
 
rkkeller's Avatar
 
Join Date: Oct 2010
Location: The Dog Pound.
Posts: 540
 
Device(s): Current: Samsung Galaxy S4 and iPhone 5. Recently: EVO LTE, S3, iPad, EVO, Palm Pre, Treo 750 a
Carrier: Sprint

Thanks: 21
Thanked 87 Times in 63 Posts
Default

I am happy enough with it and don't plan on using anything else at least for now. I only do a little browsing so I don't need special features and things like that.
rkkeller is offline  
Reply With Quote
Old May 26th, 2012, 07:16 AM   #3 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 31
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 3
Thanked 63 Times in 19 Posts
Default

It seems decent enough, but I enjoyed Dolphin HD on my OG Evo, so I installed it. I'm also going to install Skyfire just because of how well it handles flash videos.
drparton21 is offline  
Reply With Quote
Old May 26th, 2012, 08:10 PM   #4 (permalink)
Junior Member
 
davvy1856's Avatar
 
Join Date: Jun 2011
Location: Overland Park, Ks
Posts: 59
 
Device(s): HTC One M8 H/K, HTC EVO 4G LTE, XOOM, HTC EVO 4G
Carrier: Not Provided

Thanks: 75
Thanked 54 Times in 26 Posts
Default

I really like the stock browser. I've been using the ICS browser on my XOOM for awhile now and love the quick controls.

My only issue was that at first I couldn't find how to launch incognito (which is part of the menu on the Xoom) but found it when you view the tabs. So all is good!
davvy1856 is offline  
Reply With Quote
Old May 26th, 2012, 08:20 PM   #5 (permalink)
Member
 
Join Date: Jan 2012
Location: Ohio
Posts: 106
 
Device(s): HTC EVO 4G LTE, HTC EVO 4G (retired), Samsung Transform (retired)
Carrier: Not Provided

Thanks: 26
Thanked 37 Times in 21 Posts
Default

I like using the Dolphin browser.
spdkilz02 is offline  
Reply With Quote
Old May 26th, 2012, 08:26 PM   #6 (permalink)
Senior Member
 
CriticalCritic's Avatar
 
Join Date: Nov 2009
Location: Cary, NC
Posts: 1,886
 
Device(s): Home-OG Evo // Me-LTEvo // Wife-OG Evo // Son-LG Opt S
Carrier: Not Provided

Thanks: 980
Thanked 563 Times in 313 Posts
Default

The stock browser is pretty decent. Strange that it had flash turned off by default. But overall this is no better than browsing with the OG Evo.

I switched over a day ago to XScope. Sadly, XScope 5 (a version that is nearly 2 years old) is apparently incompatible. So I have to use the newest version for compatibility reasons.

In any event, the ICS menu button across the bottom is REALLY getting on my nerves! This phone does NOT have a 4.7 inch screen if that bar is always displayed! Seriously, when that bar is displayed, the screen size is actually slightly smaller than my OG Evo! In other words, aside from the screen being nicer, there's really no big difference between browsing with the stock browser here, and using any browser in the OG Evo.
__________________
SIMPLE MINDS THINK iLIKE
Evo 4G LTE Rooted - ROM: Viper4g 1.0.0, Tweaks: HTC Linkify Fix
2x Evo 4G Rooted - ROM: MikG3.11
CriticalCritic is offline  
Reply With Quote
Old May 26th, 2012, 09:00 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: STL
Posts: 53
 
Device(s): EvoLTE-Carbon
Carrier: Not Provided

Thanks: 185
Thanked 44 Times in 20 Posts
no
Default

I'm not sure if this is a browser issue, but I tried a login for a site I use for work and I get this error:Any ideas? My OG EVO loaded the site just fine.
caborobo is offline  
Reply With Quote
Old May 26th, 2012, 09:07 PM   #8 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,091
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,413
Thanked 6,992 Times in 3,731 Posts
Default

Mine did that the first few time I tried to browse with that particular browser. I really don't know if I did anything special, but it went away.

Give Maxthon Mobile Browser a try, it's pretty good. That was my browser of choice on the OG.

Quote:
Originally Posted by caborobo View Post
I'm not sure if this is a browser issue, but I tried a login for a site I use for work and I get this error:Any ideas? My OG EVO loaded the site just fine.
__________________
"Not everything that counts can be counted, and not everything that can be counted counts." Albert Einstein
Granite1 is offline  
Reply With Quote
The Following User Says Thank You to Granite1 For This Useful Post:
caborobo (May 26th, 2012)
Old May 26th, 2012, 09:31 PM   #9 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: STL
Posts: 53
 
Device(s): EvoLTE-Carbon
Carrier: Not Provided

Thanks: 185
Thanked 44 Times in 20 Posts
no
Default

Quote:
Originally Posted by Granite1 View Post
Mine did that the first few time I tried to browse with that particular browser. I really don't know if I did anything special, but it went away.

Give Maxthon Mobile Browser a try, it's pretty good. That was my browser of choice on the OG.

Thanks. Maxthon did the same thing. This is a problem for me.
caborobo is offline  
Reply With Quote
Old May 27th, 2012, 12:12 AM   #10 (permalink)
Senior Member
 
Join Date: Feb 2010
Location: Austin, TX
Gender: Male
Posts: 2,071
 
Device(s): Current: Nexus 5 Old: Moto Droid MAXX, Verizon SGS4, EVO LTE 4g, EVO 4g (OG)
Carrier: AT&T

Thanks: 732
Thanked 666 Times in 338 Posts
Default

stock browser is decent but i'm LOVING the Chrome beta, it integrates with my desktop chrome SOOOO well
Covert_Death is offline  
Reply With Quote
sponsored links
Old May 27th, 2012, 12:31 AM   #11 (permalink)
Senior Member
 
OstrichSaK's Avatar
 
Join Date: Nov 2009
Location: Colorado, USA
Posts: 1,442
 
Device(s): SGS4 stock
Carrier: VZW

Thanks: 71
Thanked 319 Times in 201 Posts
Default

Quote:
Originally Posted by Covert_Death View Post
stock browser is decent but i'm LOVING the Chrome beta, it integrates with my desktop chrome SOOOO well
I've heard REALLY good things about Android ICS & the Chrome Beta. Soon as my LTE shows up I'm going to rock it and I normally rock the stock browser.
OstrichSaK is offline  
Reply With Quote
The Following User Says Thank You to OstrichSaK For This Useful Post:
Covert_Death (May 27th, 2012)
Old May 27th, 2012, 03:10 AM   #12 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,593
 
Device(s):
Carrier: ):

Thanks: 814
Thanked 1,155 Times in 639 Posts
Default

I like the new inverted screen rendering option. It is a nice little touch, and makes night browsing or low light browsing easier on the eyes. Read mode is great too, gives you just the text without the frills.

I also like the incognito tabs option since I don't want my phone keeping history, passwords, form data, cookies, or any other data in case it gets lost or stolen.

The browser overall is snappier.

I dislike how pinch to zoom now requires the page to re-draw. It un-focuses and refocuses the text and entire page (sometimes blinks), it is annoying.

I dislike how when scrolling up the page the top menu and bottom menu bars always pop up.

I also miss Pinch to zoom out to go to the tab browser.
PyroSporker is offline  
Reply With Quote
Old May 27th, 2012, 09:09 AM   #13 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 41 Times in 11 Posts
Default

I love the desktop integration with Chrome. But, the stock browser is just smoother to me. I still plan on playing around with Chrome to see if I can tweak it to suit me. But, in my opinion, pages render smoother with the stock browser.
KENNECTED likes this.
Y2Dre is offline  
Reply With Quote
Old May 27th, 2012, 09:52 PM   #14 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: St. Louis, MO
Posts: 44
 
Device(s): HTC Evo 4G with Gingerbread
Carrier: Not Provided

Thanks: 2
Thanked 13 Times in 10 Posts
Default

Quote:
Originally Posted by Covert_Death View Post
stock browser is decent but i'm LOVING the Chrome beta, it integrates with my desktop chrome SOOOO well
Me too. I always liked Dolphin on my OG EVO but I really like how Chrome synchs up with my desktop bookmarks. The default browser seems nice enough too.
StringerBellRinger is offline  
Reply With Quote
Old June 20th, 2012, 12:30 PM   #15 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Web browsing performance on the HTC EVO 4G LTE

Just wondering if my web performance is normal for this phone or if I have a problem? When the web is working good, its good. When its not working good, it can be ugly. It just runs so slow at times. I have had a few times that pages won't finish loading. Videos have to stop to buffer. Just experiencing problems I never had with my old EVO. I work outside so I don't have a building blocking my signal. Can sprint do anything to check the phone to see if its ok? Thanks
wopper81 is offline  
Reply With Quote
Old June 20th, 2012, 12:47 PM   #16 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,262
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,767
Thanked 12,562 Times in 7,247 Posts
Default

Call them and have them do a data reset on the device. Also, find out if they are doing any tower maintenance in your area.

I'll have 700kbs around here one moment and a crawling 50kbs another. The towers here are overloaded. I can't wait till I move for graduate school.
Rxpert83 is offline  
Last edited by Rxpert83; June 20th, 2012 at 12:51 PM.
Reply With Quote
Old June 20th, 2012, 01:18 PM   #17 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Lakewood, CA
Posts: 58
 
Device(s): HTC EVO 4G LTE(need more acronyms) Present Note 2
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 9 Posts
Default

Are they asking us to check it??
guywithbluepants is offline  
Reply With Quote
Old June 20th, 2012, 01:21 PM   #18 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 24 Times in 17 Posts
Default

When you're sending/receiving data, you're competing with everyone else for the bandwidth of the cell tower(s) nearest you. So, if lots of other people in your area happen to be surfing the web when you are, your browser (and everyone else's) will run slower, regardless of how strong your signal is. That could be what you're seeing.
KenjiSpencer is offline  
Reply With Quote
Old June 20th, 2012, 02:42 PM   #19 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,370
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,727
Thanked 57,185 Times in 22,977 Posts
Default

Welcome to the forums, wopper81!

The good news is that Sprint is upgrading over 38,000 towers and their infrastructure within the next year or so to address these concerns. Along with LTE, we'll also see a boost in 3G performance in terms of speed, range and simultaneous subscribers served.

And the infrastructure upgrade is a big part of that, some people live near decent towers but once the traffic hits the local Sprint internal net, it clogs there. Right now, it's all a patchwork quilt of troubles.

But the build-out is underway and going well and Sprint calls it Network Vision.
EarlyMon is offline  
Reply With Quote
Old June 20th, 2012, 06:13 PM   #20 (permalink)
Senior Member
 
dr g's Avatar
 
Join Date: Jun 2010
Posts: 589
 
Device(s): HTC Evo 4G LTE
Carrier: Not Provided

Thanks: 97
Thanked 199 Times in 110 Posts
Default

I have been satisfied with my 3G performance from this phone, which appears to be better than the 3G, at least more reliable, was on my OG evo.
dr g is offline  
Reply With Quote
sponsored links
Old June 20th, 2012, 11:20 PM   #21 (permalink)
Junior Member
 
Gladius Nova's Avatar
 
Join Date: Mar 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 32
Thanked 35 Times in 10 Posts
Default

I have found that Chrome works significantly faster than the stock browser and Dolphin which I use on my tab and my OG Evo.
Gladius Nova is offline  
Reply With Quote
Old July 22nd, 2012, 06:10 PM   #22 (permalink)
Member
 
vicshalls's Avatar
 
Join Date: May 2010
Location: H-Town
Posts: 362
 
Device(s): HTC Evo 4G lte Asus Transformer
Carrier: Not Provided

Thanks: 49
Thanked 25 Times in 22 Posts
Default Stock Browser

Is anyone having issues with the stock browser locking up? Mine keeps giving me a white screen and the last time it sent an error report to htc. Wonderingt if it was just me or if this is becomig wide spred.
__________________
Insanity: doing the same thing over and over again and expecting different results.


Albert Einstein
vicshalls is online now  
Reply With Quote
Old July 22nd, 2012, 06:20 PM   #23 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 478
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,846
Thanked 256 Times in 165 Posts
Send a message via MSN to PattiCakeUS
Default

No problems like that for me.
__________________
When I was in grade school, they told me to write down what I wanted to be when I grew up. I wrote down happy. They told me I didn't understand the assignment. I told them they didn't understand life. - Unknown

http://androidforums.com/computers/818420-lets-cure-cancer-our-phones.html
PattiCakeUS is offline  
Reply With Quote
Old July 22nd, 2012, 06:38 PM   #24 (permalink)
Member
 
bearballz's Avatar
 
Join Date: Jul 2010
Location: Chi-town
Posts: 240
 
Device(s): Samsung Galaxy SIII, Lenovo Thinkpad tablet, Apple Ipad 2, Nexus 7
Carrier: Sprint

Thanks: 51
Thanked 73 Times in 56 Posts
Default

Stock browser is nice, really have no complaints. But I switched over to the chrome browser and I'm really digging it.
bearballz is offline  
Last edited by bearballz; July 23rd, 2012 at 07:13 AM.
Reply With Quote
Old July 22nd, 2012, 07:28 PM   #25 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 29
 
Device(s): Evo 4g, Evo 4g LTE
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

I used the stock browswer for a full week before switching to chrome. The stock browswer never gave me problems.
SoSickSilvia is offline  
Reply With Quote
Old July 22nd, 2012, 11:29 PM   #26 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 3 Posts
Default

I've been a long-time Dolphin user, but I'm really impressed with the stock browser. The interface is clean and simple, and pages load smoothly.

I also like the option to easily switch to desktop view directly from the drop-down menu, very helpful for a screen as large as LTEvo's.

However, not sure if this is a bug, or a preference that will be added in an update, but I don't like that the status bar is perpetually hidden. I switch keyboards via the status bar quite often (I type in more than one language, but even in English I toggle between Swype and Swiftkey), and once I open the stock browser, I'm stuck with a single keyboard for the entire session.

Anyone else find this to be a problem?
TomTomHatesCats is offline  
Reply With Quote
The Following User Says Thank You to TomTomHatesCats For This Useful Post:
hilker09 (July 23rd, 2012)
Old July 23rd, 2012, 05:40 AM   #27 (permalink)
Member
Thread Author (OP)
 
hilker09's Avatar
 
Join Date: Oct 2009
Location: Crozet, VA
Posts: 124
 
Device(s): HTC One, Nexus 7 2013
Carrier: Not Provided

Thanks: 36
Thanked 116 Times in 49 Posts
Default

Quote:
Originally Posted by TomTomHatesCats View Post
I've been a long-time Dolphin user, but I'm really impressed with the stock browser. The interface is clean and simple, and pages load smoothly.

I also like the option to easily switch to desktop view directly from the drop-down menu, very helpful for a screen as large as LTEvo's.

However, not sure if this is a bug, or a preference that will be added in an update, but I don't like that the status bar is perpetually hidden. I switch keyboards via the status bar quite often (I type in more than one language, but even in English I toggle between Swype and Swiftkey), and once I open the stock browser, I'm stuck with a single keyboard for the entire session.

Anyone else find this to be a problem?
I hear you. I'm also quite impressed by the performance of the stuck browser. I'm still using Dolphin, but more and more tempted to revert to stock.

I have found the hidden status bar to be annoying as well. That's what has pushed me back to Dolphin as a matter of fact. What annoys me about using any browser other than stock, however, is that the phone won't keep the app association tied to that 3rd party browser. It always keeps reverting back to stock. Wonder if that's a bug as well?
hilker09 is online now  
Reply With Quote
Old July 25th, 2012, 02:33 PM   #28 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,593
 
Device(s):
Carrier: ):

Thanks: 814
Thanked 1,155 Times in 639 Posts
Default

Quote:
Originally Posted by TomTomHatesCats View Post
However, not sure if this is a bug, or a preference that will be added in an update, but I don't like that the status bar is perpetually hidden. I switch keyboards via the status bar quite often (I type in more than one language, but even in English I toggle between Swype and Swiftkey), and once I open the stock browser, I'm stuck with a single keyboard for the entire session.

Anyone else find this to be a problem?
Yeah, I'm with you on this for sure. I've been meaning to update my thumbs up, thumbs down list in post #12 I just never get around to remembering it.

I certainly like that the bar does not take up screen space during browsing, but it would be nice if there was a way to at least get to the notification bar when it is wanted. (it looks like there is a way using the hidden "quick controls", however I don't use them, so it is counter productive).

I used to get to incoming messages reflexively during internet browsing by pulling down the notification bar and jumping right to them. I could used the new "Recent Application" hardware button to hop over to messages, but it is still not my reflex.
I also use the notification pull down to check the progress of current downloads. It shows the percentage complete bar in there.
PyroSporker is offline  
Last edited by PyroSporker; July 25th, 2012 at 02:35 PM.
Reply With Quote
Old July 25th, 2012, 02:51 PM   #29 (permalink)
J03
Senior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 520
 
Device(s): Evo LTE, Evo 4G (RIP), Epic 4G
Carrier: Not Provided

Thanks: 11
Thanked 66 Times in 41 Posts
Default

Stock browser seems to be destroying my battery. I'm not sure why it would start doing so out of the blue but my phone is just sitting here on my desk, battery is slowly ticking down, and when I check what has been using the power, right there at #2 (31%) is "Internet". I haven't browsed the internet on my phone since this morning and it was only for a half hour on the train.

Edit: Ok so I tapped on the battery use to look further into it. My battery is currently at 47% since I took it off the charger 8 hours ago. When I first got the phone, it would be at about 85% at this same time.

Anyway, I only used it for 30 minutes on the train this morning and quickly to look something up at lunch yet it has consumed 17% of my battery. It says "CPU Foreground" 1h 15m 56s. Data sent and received only totals 20mb. What's the deal? Of course it's a stock app so I am SOL unless I decide to root.
J03 is offline  
Last edited by J03; July 25th, 2012 at 02:59 PM.
Reply With Quote
Old July 27th, 2012, 11:14 PM   #30 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I hate the stock browser( how do I uninstall it?),i dwnld dolphin and boat browser which is very fast. Cant seem to set one of those two as my default browser, when I do so the stock over rides it this is the reason why I would like to unsintall
Mo MURda is offline  
Reply With Quote
sponsored links
Old July 28th, 2012, 12:37 PM   #31 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,370
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,727
Thanked 57,185 Times in 22,977 Posts
Default

Hi, Mo!

Try settings, Apps, All, Internet, scroll down a little, and clear defaults - see if that clears that up.
EarlyMon is offline  
Reply With Quote
Old July 31st, 2012, 10:55 AM   #32 (permalink)
J03
Senior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 520
 
Device(s): Evo LTE, Evo 4G (RIP), Epic 4G
Carrier: Not Provided

Thanks: 11
Thanked 66 Times in 41 Posts
Default

Yep, still having issues with the stock browser. It keeps tweeking out (quite literally), the screen will start flashing when trying to scroll and out of the blue it will force close without a force close message and sense will restart. This has happened half a dozen times over the past week. I've stopped using it altogether. I've had more issues with the stock browser on this phone than all the browsers I used (5-6) on the OG Evo combined.
J03 is offline  
Reply With Quote
Old August 2nd, 2012, 04:19 PM   #33 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 8
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Internet Address Bar Issue

Hey there...when I wanted to go to another website I used to be able to touch the address bar and the URL that was already there would highlight green automatically and I could begin typing the new URL. Now when I touch the address bar nothing is highlighted. I have to press and hold, touch select all and then I can type in the new URL. Anyone know how I can fix this?
slayerwatcher is offline  
Reply With Quote
Old August 2nd, 2012, 04:29 PM   #34 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,262
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,767
Thanked 12,562 Times in 7,247 Posts
Default

Have you tried a different browser? Chrome is pretty sweet
Rxpert83 is offline  
Reply With Quote
Old August 2nd, 2012, 04:42 PM   #35 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 8
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Rxpert83 View Post
Have you tried a different browser? Chrome is pretty sweet
I tried one called dolphin. It was ok. I ended up just going back to the default. Perhaps I'll try Chrome tonight. Thanks...
slayerwatcher is offline  
Reply With Quote
The Following User Says Thank You to slayerwatcher For This Useful Post:
3vodroid (August 2nd, 2012)
Old August 2nd, 2012, 04:55 PM   #36 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Quote:
Originally Posted by slayerwatcher View Post
I tried one called dolphin. It was ok. I ended up just going back to the default. Perhaps I'll try Chrome tonight. Thanks...
I'm running dolphin right now and I really like it.. I'm thinking about switching to chrome though.. We shall see.. For now dolphin is sweet enough for me
3vodroid is offline  
Reply With Quote
Old August 2nd, 2012, 05:19 PM   #37 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,219
 
Device(s):
Carrier: Not Provided

Thanks: 21,184
Thanked 3,068 Times in 1,798 Posts
Default

Quote:
Originally Posted by slayerwatcher View Post
Hey there...when I wanted to go to another website I used to be able to touch the address bar and the URL that was already there would highlight green automatically and I could begin typing the new URL. Now when I touch the address bar nothing is highlighted. I have to press and hold, touch select all and then I can type in the new URL. Anyone know how I can fix this?
Op,


Does this happen for all times you want to use the address bar?

Has it been this way since day one of using it?

And just to be safe, you're not rooted correct?
marctronixx is offline  
Reply With Quote
Old August 2nd, 2012, 08:57 PM   #38 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 8
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by marctronixx View Post
Op,


Does this happen for all times you want to use the address bar?

Has it been this way since day one of using it?

And just to be safe, you're not rooted correct?
It used to work fine when I first got the phone. No, my phone is not rooted.
slayerwatcher is offline  
Reply With Quote
Old August 6th, 2012, 04:45 PM   #39 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 8
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Rxpert83 View Post
Have you tried a different browser? Chrome is pretty sweet
I installed Chrome this morning and it seems to be working out pretty well. All of the little annoyances that I experienced with the stock browser are pretty much non-existent with Chrome. If I had one thing to complain about, it's that Chrome lacks a Home button. At least I haven't seen one yet. I've been at work all day so I'll play around with it tonight when I get home. Thanks for all of the advice and assistance.
slayerwatcher is offline  
Reply With Quote
Old August 6th, 2012, 05:47 PM   #40 (permalink)
Senior Member
 
dr g's Avatar
 
Join Date: Jun 2010
Posts: 589
 
Device(s): HTC Evo 4G LTE
Carrier: Not Provided

Thanks: 97
Thanked 199 Times in 110 Posts
Default

Hat-tip for Boat, definitely worth a try. It has the ability to redirect to Youtube app, etc. so that's nice for non-rooted phones. Since Early was slacking on his usual advocacy
dr g is offline  
Reply With Quote
The Following 2 Users Say Thank You to dr g For This Useful Post:
EarlyMon (August 10th, 2012), PyroSporker (August 6th, 2012)
sponsored links
Old August 10th, 2012, 06:15 AM   #41 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Stock browser,i hate it

Do i have to be rooted to unistall
Mo MURda is offline  
Reply With Quote
Old August 10th, 2012, 06:17 AM   #42 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 3
 
Device(s): Galaxy Nexus, Galaxy S Vibrant
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by Mo MURda View Post
Do i have to be rooted to unistall
You don't have to uninstall it. You can install on top of it and keep the one you want as a default. And, YES, you have to be rooted to remove/uninstall the default browser..
droidrecommend is offline  
Reply With Quote
The Following User Says Thank You to droidrecommend For This Useful Post:
EarlyMon (August 10th, 2012)
Old August 10th, 2012, 08:36 AM   #43 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 29
 
Device(s): Evo 4g, Evo 4g LTE
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

I can't figure out how to make chrome my default browser. Do I have to be rooted to do that?
SoSickSilvia is offline  
Reply With Quote
Old August 10th, 2012, 08:44 AM   #44 (permalink)
Member
 
toddpedersen's Avatar
 
Join Date: Jun 2010
Posts: 152
 
Device(s): HTC EVO 4GLTE
Carrier: Not Provided

Thanks: 9
Thanked 68 Times in 45 Posts
Default

Go to Settings, then App Association, then Web URLs and choose Chrome. Have you tried Dolphin yet? I use that one and Chrome.





Quote:
Originally Posted by SoSickSilvia View Post
I can't figure out how to make chrome my default browser. Do I have to be rooted to do that?
biggamer3 likes this.
__________________
Carrier: Sprint PCS | Equipment: HTC EVO 4G LTE
toddpedersen is offline  
Reply With Quote
The Following 2 Users Say Thank You to toddpedersen For This Useful Post:
biggamer3 (September 12th, 2012), EarlyMon (August 10th, 2012)
Old August 10th, 2012, 09:54 AM   #45 (permalink)
Senior Member
 
cooper1010's Avatar
 
Join Date: Mar 2010
Posts: 504
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 176 Times in 95 Posts
Default

Quote:
Originally Posted by toddpedersen View Post
Go to Settings, then App Association, then Web URLs and choose Chrome. Have you tried Dolphin yet? I use that one and Chrome.
I finally did this the other day. Much better than having to go into settings and close tabs that I was done with days ago just so I could open a new link.
cooper1010 is offline  
Reply With Quote
Old August 14th, 2012, 11:40 AM   #46 (permalink)
Member
 
Join Date: Jul 2010
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 6 Posts
Default Can't erase bookmarks from bookmark widget

I open up the browser -menu- bookmarks, and deleted the preloaded sites, but the bookmark widget still shows all the preloaded bookmarks. I can't seem to rid them from the widget.
JG-1 is offline  
Reply With Quote
Old August 14th, 2012, 01:42 PM   #47 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,593
 
Device(s):
Carrier: ):

Thanks: 814
Thanked 1,155 Times in 639 Posts
Default

for your bookmark widget issue, I'd check Gmail. If I had to guess I'd say that those default sites were possibly backed up from your phone to your Gmail account and may be why they are still appearing in the widget?

Beyond that, maybe a sync issue of some sort is happening.
PyroSporker is offline  
Last edited by marctronixx; August 14th, 2012 at 03:19 PM.
Reply With Quote
Old August 14th, 2012, 11:09 PM   #48 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

As mentioned, it may be thhe way the bookmark widget was set up.

I added the stock widget, chose local (not my gmail) and placed ot. Opened the web browser and deleted/added bookmarks and the widget reflected my changes immediately

I then added the widget and selected my gmail. These bookmarks appear to only be edited by editing them from logging in on my chrome browser on a pc. This sync is also controlled at

Menu.settings.accounts and sync.gmail addy.sync internet
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old August 15th, 2012, 10:57 PM   #49 (permalink)
Member
Thread Author (OP)
 
hilker09's Avatar
 
Join Date: Oct 2009
Location: Crozet, VA
Posts: 124
 
Device(s): HTC One, Nexus 7 2013
Carrier: Not Provided

Thanks: 36
Thanked 116 Times in 49 Posts
Default

Quote:
Originally Posted by toddpedersen View Post
Go to Settings, then App Association, then Web URLs and choose Chrome. Have you tried Dolphin yet? I use that one and Chrome.
I'm always doing this, but have to repeat it from time to time, as it frequently resets to the default browser. Hope this gets fixed with next update.
hilker09 is online now  
Reply With Quote
Old September 6th, 2012, 08:37 AM   #50 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Amber waves of grain.
Posts: 97
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 22
Thanked 9 Times in 6 Posts
Default How do I change a password which the browser has saved ?

How do I change a password which the browser has saved ?

Some websites require a periodic password change. Accordingly, I have changed my password on a website. The HTC browser saves passwords. It has saved the previous password, and uses it to attempt to log onto the website. The old password fails, so the log in fails. How can I remove the old specific password for a specific website, and save the new password, so that I don't have to enter it again and again?

Also,
What is the name/source of the default browser and is there any way to access the browser settings?

Thanks.
__________________
Current: HTC EVO 4G LTE / HWare Ver 3 / Android 4.1.1 / Sense 4+ / non-rooted/ July 5, 2012
Previous: HTC EVO 4G / Build 3 / 2.3 / August 2010
Panchoevo is offline  
Last edited by marctronixx; September 6th, 2012 at 10:25 AM. Reason: split the browser management question into its own thread
Reply With Quote
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More

Tags
browser android, home page


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.