Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By devgrp

test: Reply
 
LinkBack Thread Tools
Old May 28th, 2012, 07:12 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default GMail Notification Issue (slow/delayed sync and/or notification)

Hoping someone can help me.
I am sitting at home in front of my computer.
My old EVO (still connected via Wifi) buzzes, about the same time my PC pops up with a GMail notification of a new email.
My LTE never notifies me of a new email.
Now I am looking at my email and realize that my GMail has not synced since sometime this morning (when I did not have Wifi access - was on 3G)
Thought this was happening yesterday as well, but got tired last night and gave up trying to figure it out.
Thoughts?

Kevin C is offline  
Reply With Quote
sponsored links
Old May 28th, 2012, 07:26 PM   #2 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Quote:
Originally Posted by Kevin C View Post
Hoping someone can help me.
I am sitting at home in front of my computer.
My old EVO (still connected via Wifi) buzzes, about the same time my PC pops up with a GMail notification of a new email.
My LTE never notifies me of a new email.
Now I am looking at my email and realize that my GMail has not synced since sometime this morning (when I did not have Wifi access - was on 3G)
Thought this was happening yesterday as well, but got tired last night and gave up trying to figure it out.
Thoughts?
When you go into your gmail account on your phone, there's an option under Settings called "Notification Settings". That allows you to pick the notification sound and turn on notification vibrate. Are either of those turned on?
__________________
If you want others to be happy, practice compassion. If you want to be happy, practice compassion.
-The Dalai Lama
PattiCakeUS is offline  
Last edited by PattiCakeUS; May 28th, 2012 at 07:31 PM.
Reply With Quote
Old May 28th, 2012, 07:35 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

Yes, it works sometimes and other times it does not.
I am testing by sending emails from my yahoo account on my pc to my gmail
Kevin C is offline  
Reply With Quote
Old May 28th, 2012, 07:39 PM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

In my Gmail--> Settings --> Select my account --> The checkbox for Email notifications is checked and it is set to ring and vibrate
Kevin C is offline  
Reply With Quote
Old May 28th, 2012, 07:39 PM   #5 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Quote:
Originally Posted by Kevin C View Post
Yes, it works sometimes and other times it does not.
I am testing by sending emails from my yahoo account on my pc to my gmail
That's odd if it's working intermittently. You can also check under the regular Settings for your phone - Settings -> Sound -> General - there you can turn vibration on and off for calls and notifications (General is the name of the section on the Sound menu).
PattiCakeUS is offline  
Reply With Quote
Old May 28th, 2012, 07:42 PM   #6 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

I just sent a new message and it rang and vibrated.
Then I sent another and no notification and the second one is not showing on my phone
Kevin C is offline  
Last edited by Kevin C; May 28th, 2012 at 07:47 PM.
Reply With Quote
Old May 28th, 2012, 07:48 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

It seems to me that it is not actually staying synced continuously...
Kevin C is offline  
Reply With Quote
Old May 28th, 2012, 07:51 PM   #8 (permalink)
Senior Member
 
kevindroid's Avatar
 
Join Date: Oct 2010
Location: baltimore
Posts: 901
 
Device(s): sgs3 on moar with dkp kernal nexus 7 v2 on cm 11 sgs2 on cm11
Carrier: Not Provided

Thanks: 183
Thanked 216 Times in 182 Posts
Default

try another email client such as k-9, enhanced email, maildroid. maybe you can get a different result. also do you have the latest g-mail app. hope this helps you
kevindroid is offline  
Reply With Quote
Old May 28th, 2012, 07:52 PM   #9 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

So you're having problems both with syncing and with notifications?

I'm no expert on this but I'd check the global sound/notification settings since it sounds like they're right in your gmail account.

If you're having sync issues too - do you have your Auto-sync turned on in your global settings?
PattiCakeUS is offline  
Reply With Quote
Old May 28th, 2012, 08:02 PM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

Yes, auto-sync is on for Google, my Yahoo Mail and Weather
Kevin C is offline  
Reply With Quote
sponsored links
Old May 28th, 2012, 08:09 PM   #11 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Quote:
Originally Posted by Kevin C View Post
Yes, auto-sync is on for Google, my Yahoo Mail and Weather
Then I'm out of ideas... I have 2 gmail accounts myself but they're not my primary account so I don't have notifications turned on for them. Hopefully someone else has more ideas for you to try.
PattiCakeUS is offline  
Reply With Quote
The Following User Says Thank You to PattiCakeUS For This Useful Post:
Kevin C (May 28th, 2012)
Old May 28th, 2012, 08:56 PM   #12 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Hey Kevin, I've been searching the other forum threads to see if I could find anything to help you resolve your problem. I have another question - are you using the gmail app for your gmail account? I actually don't use that, I just access my gmail accounts through the regular mail app - but it looks like there are additional settings in the gmail app.

Look on the GMail Settings screen, then tap on the account name (ex: xyz@gmail.com) and it opens up a hidden menu of options. Under Email Notifications, you'll find Ringtone & Vibrate, when you select that it opens up ANOTHER menu of options. There I found a setting there that says: Notify Once = Notify once for new email, not for every new message; for me it's checked and if it's checked for you, I wonder if this might be the problem?
PattiCakeUS is offline  
Last edited by PattiCakeUS; May 28th, 2012 at 09:00 PM.
Reply With Quote
The Following User Says Thank You to PattiCakeUS For This Useful Post:
dustwun77 (July 26th, 2012)
Old May 28th, 2012, 09:02 PM   #13 (permalink)
New Member
 
Join Date: May 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 3 Posts
Default

I would remove the gmail account from the original evo...
tropicalsuns is offline  
Reply With Quote
Old May 28th, 2012, 09:03 PM   #14 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

You are really going the extra mile...unfortunately I had already seen that and it is not checked.
As I played with it more earlier, I am starting to think it might be more something to do with the Gmail server than the phone, but I will continue to monitor.
Kevin C is offline  
Reply With Quote
Old May 28th, 2012, 09:08 PM   #15 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Quote:
Originally Posted by Kevin C View Post
You are really going the extra mile...unfortunately I had already seen that and it is not checked.
As I played with it more earlier, I am starting to think it might be more something to do with the Gmail server than the phone, but I will continue to monitor.
Hopefully you're right and it's just a server issue and it'll resolve itself. Good luck! I'll post if I find any other ideas but I'm crossing my fingers for you
PattiCakeUS is offline  
Reply With Quote
Old May 28th, 2012, 09:38 PM   #16 (permalink)
Senior Member
 
kct1975's Avatar
 
Join Date: Sep 2011
Location: NoVA
Posts: 539
 
Device(s): HTC One [M7] (current) HTC EVO 4G (previous) HTC Hero (previous)
Carrier: Sprint

Thanks: 952
Thanked 201 Times in 147 Posts
None
Default

Quote:
Originally Posted by tropicalsuns View Post
I would remove the gmail account from the original evo...
:dito:

It sounds to me like a sync problem.

I completely agree. I would suggest completely remove your Gmail account from your old EVO.
__________________
"No matter where you go, there you are!"
kct1975 is offline  
Reply With Quote
The Following User Says Thank You to kct1975 For This Useful Post:
3vodroid (May 28th, 2012)
Old May 28th, 2012, 11:16 PM   #17 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,107
 
Device(s):
Carrier: Not Provided

Thanks: 20,784
Thanked 3,005 Times in 1,762 Posts
Default

@op,

have you completely removed the gmail account and re added it? i had to do this to my htc hub account to get it to work.
marctronixx is offline  
Reply With Quote
Old May 30th, 2012, 10:52 AM   #18 (permalink)
New Member
 
Join Date: May 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Its not a sync problem. There is an option under gmail settings to have the notifcation only play for the first email, then it will stop if you get more email. This drove me crazy on my 3d until I found the option.
marctronixx likes this.
devgrp is offline  
Reply With Quote
The Following User Says Thank You to devgrp For This Useful Post:
marctronixx (May 30th, 2012)
Old May 30th, 2012, 12:28 PM   #19 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 905
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 735 Times in 330 Posts
Default

Also may be a Priority Mail issue if you use it in GMail -- I know I can configure the phone to notify on all new mail or just Priority Mail.
NeoteriX is offline  
Reply With Quote
Old May 30th, 2012, 12:57 PM   #20 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,035
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,696
Thanked 54,830 Times in 21,866 Posts
Default

If there's a question about Gmail being up -

Is Gmail down? Check status and report outages at downrightnow
EarlyMon is online now  
Reply With Quote
The Following 2 Users Say Thank You to EarlyMon For This Useful Post:
dustwun77 (July 26th, 2012), marctronixx (June 9th, 2012)
sponsored links
Old May 30th, 2012, 01:20 PM   #21 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

Quote:
Originally Posted by devgrp View Post
Its not a sync problem. There is an option under gmail settings to have the notifcation only play for the first email, then it will stop if you get more email. This drove me crazy on my 3d until I found the option.
That was not the problem. Already had that one figured out.

It actually appears that there must be some kind of conflict created when I have both my old EVO and my new EVO on at the same time. The issue totally goes away when my old EVO is off and reappears when I have them both on. And I want to say it may only be occurring when they are both together and on Wifi here at home.
Not a worry for me as when I am home at PC, I get the notifications on my PC anyway.
Kevin C is offline  
Reply With Quote
The Following User Says Thank You to Kevin C For This Useful Post:
EarlyMon (May 30th, 2012)
Old June 5th, 2012, 10:14 PM   #22 (permalink)
Member
 
Join Date: Oct 2010
Posts: 187
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 10 Times in 8 Posts
Default

I'd like to bring this back from the dead. My Gmail's Push notifications are also not working. This is not a notification issue, it is set to notify just as I like it. On my OG Evo, when I received an email in my gmail I would see it pop up on my phone and computer pretty much at the same time. Now, I only get my new emails on my phone if I go into the Gmail app so it refreshes, or if I go to Settings> Accounts & Sync > Google and either hit "Sync Now" or uncheck and recheck "Sync Gmail" to force a sync.

Also, I deleted an email on my phone and had to hit the Sync button in gmail a couple times to make it appear deleted in my inbox.

Any ideas? I removed and added my Google account already with no results.

Edit: I should add that I did not remove my google account from my old Evo although it is off with the battery out at home.
jpkotor is offline  
Last edited by jpkotor; June 5th, 2012 at 10:16 PM.
Reply With Quote
Old June 5th, 2012, 11:17 PM   #23 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

In the FWIW column...I have not removed the Gmail account from the old EVO, but now the LTE is notifying at about the same time as my PC and the old EVO is not...guess there is some sync issue with them all being on the same WIFI connection?
Kevin C is offline  
Reply With Quote
Old June 6th, 2012, 12:19 AM   #24 (permalink)
Member
 
Join Date: Oct 2010
Posts: 187
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 10 Times in 8 Posts
Default

Hmm..

I'm still at my school's library studying. OG Evo still battery-less at home. On the WiFi my LTEVO doesn't get the push notifications from GMail, but as soon as I turn off Wifi the notifications get pushed. Using 3G I was getting emails at the same time as my computer then switching to WiFi and no more notifications. Then again now I'm not getting them on 3g anymore. I hate technology.
jpkotor is offline  
Reply With Quote
Old June 9th, 2012, 03:08 AM   #25 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow E-mail Sync- Old Evo4G faster

I upgraded to the LTE from the OG4G. My new e-mail notifications are much slower than my old Evo4G phone. Gmail, yahoo mail and the default mail apps are slower than my old phone.

My old phone would instantly notify me of an e-mail. I checked the accounts and sync and made sure it was turned on. Is there anything else I can do? It pisses me off my old phone is better than my new.
usadaytrader is offline  
Reply With Quote
Old June 9th, 2012, 07:01 PM   #26 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i was having no problems with emails syncing up until last night. today, the email notifications arent syncing to my phone unless i force them. similarly, once i force sync and the notification finally comes through, once i open the email on my computer, the notification does not go away as it did previously. i'm hoping theres just a weird problem with the syncing service right now cause this is frustrating. it was working fine last night.
codyunderblood is offline  
Reply With Quote
Old June 24th, 2012, 11:42 AM   #27 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 11 Times in 4 Posts
Default

Your not alone in this. I'm having the same issue with gmail not syncing promptly. I've narrowed it down to whether or not the screen is on or off. If the screen is on, and the evolte is "awake" I get my email at the same time as my laptop every time. If the screen is off, it might be a few minutes or even hours before the email comes through. If I know I have an email waiting, I can test this by turning the screen on. As soon as the screen comes on, I'll get my notifications. Try it for yourself and send emails from your computer with your phone's screen on and off.

I've been in touch with HTC and they are aware of the issue FWIW.
FlyHighx is offline  
Reply With Quote
Old August 14th, 2012, 12:59 PM   #28 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

This issue seems to affect the entire HTC One line. Trying to compile a list of complaints from across the web. See here:
http://community.htc.com/na/htc-forums/android/f/222/p/15183/62799.aspx#62799
timtlm is offline  
Reply With Quote
Old August 14th, 2012, 09:22 PM   #29 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 105
 
Device(s): Formerly Treo, formerly Treo Pro, Currently HTC EVO!
Carrier: Not Provided

Thanks: 12
Thanked 42 Times in 20 Posts
Default

I can add to the intrigue. When I wake up in the morning and the phone has been plugged in on my desk...I pull up my gmail on my PC and as I click each email to view, the notification sound for a new email goes off on my phone.
Kevin C is offline  
Reply With Quote
Old April 14th, 2013, 03:37 PM   #30 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default Gmail sending delay on wifi

Can't figure this one out. When at home on wifi, I snap a picture with the camera, share it on gmail and send it. It goes out almost immediately. I do the exact same thing again and have to wait a long time, sometimes hours for it to send. I have a network with three wireless routers so it can't be all of them not working. What could cause this and how do I fix it?
tcfulmer is offline  
Reply With Quote
sponsored links
Old April 14th, 2013, 03:43 PM   #31 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,709
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,651
Thanked 2,821 Times in 1,768 Posts
dustwun77@gmail.com
Default

Going to have to think about that one, tc.

See what the others have up their sleeves.

have you tried toggling airplane mode on and off ?

And where are my manners? Welcome to the forums!

have you read this thread? http://androidforums.com/htc-evo-4g-lte/555287-wifi-connection-problems.html
__________________
For good info about the Forum, Frequent Questions
And don't forget! The Rules
Want to join AF? Join Here
dustwun77 is online now  
Last edited by marctronixx; April 14th, 2013 at 05:44 PM.
Reply With Quote
Old April 14th, 2013, 04:46 PM   #32 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Wifi connectivity doesn't seem to be the problem. It always connects right away when at home and no disconnection problems. I have a single picture e-mail waiting to send that hasn't gone for 2-1/2 hours but can surf the web with no problems. Just for grins, I started another single picture e-mail and sent it. Both e-mails sent immediately. Still scratching my head.
tcfulmer is offline  
Reply With Quote
The Following User Says Thank You to tcfulmer For This Useful Post:
dustwun77 (April 14th, 2013)
Old April 14th, 2013, 05:01 PM   #33 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,709
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,651
Thanked 2,821 Times in 1,768 Posts
dustwun77@gmail.com
Default

gonna make what hair I have left fall out scratchin.

ah, I just thought of something.

I have had problems where it just didn't send, but wasn't wifi specific, and wouldn't send later,either.

What I had to do was go into settings and stop gmail and clear the data and cache and reboot the phone.

have you tried that?
dustwun77 is online now  
Reply With Quote
Old April 14th, 2013, 07:39 PM   #34 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Haven't tried that but I will. Will let you know if it works.
tcfulmer is offline  
Reply With Quote
The Following 2 Users Say Thank You to tcfulmer For This Useful Post:
dustwun77 (April 15th, 2013), marctronixx (April 14th, 2013)
Old April 15th, 2013, 02:50 PM   #35 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,709
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,651
Thanked 2,821 Times in 1,768 Posts
dustwun77@gmail.com
Default

I do appreciate that! Hope it gets you straightened out.
dustwun77 is online now  
Reply With Quote
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More

Tags
gmail, htc evo 4g lte, pop


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.