Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes
  • 1 Post By bmwgsa
  • 1 Post By omiller315
  • 1 Post By EarlyMon

test: Reply
 
LinkBack Thread Tools
Old June 1st, 2012, 01:12 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 4
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default USB Sync Problems [Resolved: changed USB cable, not working w/USB3 port]

Hi All -

Got the 4GLTE, so far so good, except.....

I can't get this silly thing to work with the HTC SYNC on my PC (Windows XP SP3).
I'm coming off a 4G that works just fine.

I've removed the HTC SYNC program, re-installed the latest version (3.2.20).

I plug in my old 4G, sync's just fine, plug in the LTE and it brings up the sync manager, but that's it.

I even factory defaulted the LTE in case something was goof there - still no joy...

Any ideas?

Thanks!!

bmwgsa is offline  
Reply With Quote
sponsored links
Old June 1st, 2012, 02:03 PM   #2 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,515
 
Device(s):
Carrier: ):

Thanks: 764
Thanked 1,107 Times in 607 Posts
Default

Quote:
Originally Posted by bmwgsa View Post
Hi All -

Got the 4GLTE, so far so good, except.....

I can't get this silly thing to work with the HTC SYNC on my PC (Windows XP SP3).
I'm coming off a 4G that works just fine.

I've removed the HTC SYNC program, re-installed the latest version (3.2.20).

I plug in my old 4G, sync's just fine, plug in the LTE and it brings up the sync manager, but that's it.

I even factory defaulted the LTE in case something was goof there - still no joy...

Any ideas?

Thanks!!
Hmmm. You've taken good steps so far. If I was in your shoes I'd uninstall 3.2.20 and make sure all left over Sync data and files are removed from the applications folders of the PC and the phone.

Then install 3.2.10 as specified on this page:
HTC.com | Evo 4G LTE Support
Try to get the Evo 4G LTE to work with sync first before adding a different phone to the mix.
PyroSporker is offline  
Last edited by PyroSporker; June 24th, 2012 at 11:08 PM.
Reply With Quote
The Following User Says Thank You to PyroSporker For This Useful Post:
bmwgsa (June 1st, 2012)
Old June 1st, 2012, 06:36 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 4
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

OK folk - everyone comfy?

Good.....


I got it working, on 3.2.20

*AND* I found out what happened. It only took 4 pots of coffee, 3 computers, I lost count of the reloads, 1 factory reset of the phone and a couple of bathroom breaks.....

It turns out that my cable (that works very well with my og EVO) didn't fit snug enough in the LTE, so it wasn't making hard contact - thus the sync failed.

What threw me was it charged, worked as a disk drive, etc... So, why would I even think of the cable????

Lesson learned - change the cable first!

And if that doesn't fix it - Then do all the stuff I listed above....
marctronixx likes this.
bmwgsa is offline  
Reply With Quote
The Following 2 Users Say Thank You to bmwgsa For This Useful Post:
ginglish (June 25th, 2012), PyroSporker (June 3rd, 2012)
Old June 1st, 2012, 07:41 PM   #4 (permalink)
Member
 
Join Date: May 2012
Posts: 147
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 112 Times in 64 Posts
Default

Quote:
Originally Posted by bmwgsa View Post
OK folk - everyone comfy?

Good.....


I got it working, on 3.2.20

*AND* I found out what happened. It only took 4 pots of coffee, 3 computers, I lost count of the reloads, 1 factory reset of the phone and a couple of bathroom breaks.....

It turns out that my cable (that works very well with my og EVO) didn't fit snug enough in the LTE, so it wasn't making hard contact - thus the sync failed.

What threw me was it charged, worked as a disk drive, etc... So, why would I even think of the cable????

Lesson learned - change the cable first!

And if that doesn't fix it - Then do all the stuff I listed above....
Kinda had the same issue. Did alot of your leg work and even went further. Turns out it didn't like my USB3 card that came with my motherboard. Plugged it into my PC Cases built in USB2 and worked like a charm. Many years of troubleshooting I should know to always check the easy stuff first.lol
marctronixx likes this.
omiller315 is offline  
Reply With Quote
The Following User Says Thank You to omiller315 For This Useful Post:
PyroSporker (June 3rd, 2012)
Old June 3rd, 2012, 02:00 PM   #5 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,515
 
Device(s):
Carrier: ):

Thanks: 764
Thanked 1,107 Times in 607 Posts
Default

Quote:
Originally Posted by bmwgsa View Post
OK folk - everyone comfy?

Good.....


I got it working, on 3.2.20

*AND* I found out what happened. It only took 4 pots of coffee, 3 computers, I lost count of the reloads, 1 factory reset of the phone and a couple of bathroom breaks.....

It turns out that my cable (that works very well with my og EVO) didn't fit snug enough in the LTE, so it wasn't making hard contact - thus the sync failed.

What threw me was it charged, worked as a disk drive, etc... So, why would I even think of the cable????

Lesson learned - change the cable first!

And if that doesn't fix it - Then do all the stuff I listed above....
Quote:
Originally Posted by omiller315 View Post
Kinda had the same issue. Did alot of your leg work and even went further. Turns out it didn't like my USB3 card that came with my motherboard. Plugged it into my PC Cases built in USB2 and worked like a charm. Many years of troubleshooting I should know to always check the easy stuff first.
Haha, nice job guys. I should know to try the easy stuff first too. It is always easy to overlook the simple.
PyroSporker is offline  
Reply With Quote
The Following User Says Thank You to PyroSporker For This Useful Post:
marctronixx (June 3rd, 2012)
Old June 24th, 2012, 10:15 PM   #6 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 90
 
Device(s): Evo4G LTE Hero
Carrier: Not Provided

Thanks: 141
Thanked 100 Times in 32 Posts
Default HTC Sync "No Device Detected"

I am trying to find a way to get my EVO Lte and my computer (HP Touchsmart 610) and I am not having any luck. When I start HTC Sync it tells me that there is "No Device Detected" and my computer keeps telling me that there is no driver for this device. This is using a USB cable. Bluetooth also says that there is no driver available for this bluetooth peripheral device and directs me to the download page for the HTC ONE series. I have tried setting my phone to all five of the connection types and I have either received no recognition from my pc, or the message I have already stated.
Is anyone else having issues?
__________________

quijibo is offline  
Reply With Quote
Old June 24th, 2012, 10:54 PM   #7 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,060
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,709
Thanked 54,853 Times in 21,880 Posts
Default

What version of Windows?
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
Old June 25th, 2012, 08:15 AM   #8 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 90
 
Device(s): Evo4G LTE Hero
Carrier: Not Provided

Thanks: 141
Thanked 100 Times in 32 Posts
Default

Windows 7 Home Premium.
quijibo is offline  
Reply With Quote
Old June 25th, 2012, 08:22 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 90
 
Device(s): Evo4G LTE Hero
Carrier: Not Provided

Thanks: 141
Thanked 100 Times in 32 Posts
Default

I updated the network drivers yesterday and it seems to have done the trick, it just synced for the first time.
quijibo is offline  
Reply With Quote
The Following User Says Thank You to quijibo For This Useful Post:
EarlyMon (June 25th, 2012)
Old October 5th, 2012, 05:11 PM   #10 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 56
 
Device(s): LTEVO
Carrier: Sprint

Thanks: 4
Thanked 26 Times in 17 Posts
Default Connect To PC dialog not showing

I'm plugging and unplugging the LTEVO to the PC but the connect to pc dialog is not showing like it usually does. Is there a way to get this dialog to come up manually?

I tried unplugging and rebooting the phone and then plugging in but nothing. It just goes straight to charging even though I have the setting for connect to pc set to ask me.

Hmm changing usb ports seems to bring it back. And then it works in the old port. Strange. I guess the issue was with the computer?
Will Rickards is offline  
Reply With Quote
sponsored links
Old October 5th, 2012, 05:20 PM   #11 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,060
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,709
Thanked 54,853 Times in 21,880 Posts
Default

Could be an intermittent data wire on the cable. Surprisingly, those things do fail.
BRAINZ2013 likes this.
EarlyMon is offline  
Reply With Quote
Old October 5th, 2012, 05:25 PM   #12 (permalink)
AF Contributor
 
BRAINZ2013's Avatar
 
Join Date: Feb 2012
Location: dELAWARE
Posts: 3,643
 
Device(s): LG ESTEEM#2-2.8zvd 2.2 plague extreme kernel. HUAWEI ASCEND M860 HUAWEI ASCEND II Sony Ericsson X10
Carrier: Metro/Tmobile/At&T

Thanks: 597
Thanked 553 Times in 481 Posts
Default

Well the port may have stretched.. try another cord new one if problem still happen you may need to update the drivers on your device and pc. Cause a update may exist
BRAINZ2013 is offline  
Reply With Quote
Old November 26th, 2012, 08:41 PM   #13 (permalink)
Member
 
Join Date: Feb 2011
Location: Astoria, NY
Gender: Male
Posts: 115
 
Device(s): LG Optimums , Motorola Triumph, HTC Evo 4g V, LG optimus F3 Virgin
Carrier: Virgin Mobile / Sprint

Thanks: 48
Thanked 5 Times in 4 Posts
Send a message via AIM to j1232 Send a message via Yahoo to j1232 Send a message via Skype™ to j1232 squirrel83@gmail.com
Default

I am unable to get the HTCSync working with the device, when I look in the device manager it says android phone. any ideas I am running windows 8 64 bbit


error: device not found STEP 4 of newbies guide
j1232 is offline  
Reply With Quote
Old March 17th, 2013, 03:27 AM   #14 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default htcsync no device detected

Okay I have searched and searched and tried hundreds of different things with no luck. I have the EVO 4g lte and ordered off Amazon so no sd card. I downloaded htcsync from the site and htcsync manager when I plug my phone in the manager will recognize my phone but HTC sync won't. I have the sync on on my phone tried toggling debugging on and off deleted the htcsync and reloaded and still says no device detected. I'm up for suggestions. And in advance thank for all help and sorry if I'm on the wrong thread. And just and FYI I'm not being lazy I have searched.....might be ignorant, but not lazy.
oilfieldoutlaw is offline  
Reply With Quote
Old March 17th, 2013, 12:46 PM   #15 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,110
 
Device(s):
Carrier: Not Provided

Thanks: 20,787
Thanked 3,011 Times in 1,764 Posts
Default

just some questions:

are you rooted?
have the latest JB and MR updates?
have you tried another usb cable and/or another computer?
are you using a usb 3 port or usb 2?
what OS on the computer?
marctronixx is offline  
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
oilfieldoutlaw (March 30th, 2013)
Old March 21st, 2013, 12:24 AM   #16 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Sorry have been super busy. Yes I went a got a brand new HTC syn cable from a friend at the store no luck checked all driver updates all current. Deleted that shitty preinstalled iTunes on my pc nothing. I'm running Windows 8 and not rooted. Just got the new phone and trying to root its killing me not having my hotspot for work. Gotta get this bad boy rooted.

Oh I also forgot to mention I have the HTC sync manager on my pc and when I plug my phone up it will automatically open it and sync. And I have my phone in sync mode. Idk if I posted it before but I've tried deleting HTC and re downloading it several times with no revel. Craziest shart I've ever seen.
oilfieldoutlaw is offline  
Last edited by marctronixx; March 21st, 2013 at 09:08 AM.
Reply With Quote
Old March 21st, 2013, 04:30 AM   #17 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,060
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,709
Thanked 54,853 Times in 21,880 Posts
Default Re: USB Sync Problems [Resolved: changed USB cable, not working w/USB3 port]

Quote:
Originally Posted by oilfieldoutlaw View Post
Oh I also forgot to mention I have the HTC sync manager on my pc and when I plug my phone up it will automatically open it and sync. And I have my phone in sync mode. Idk if I posted it before but I've tried deleting HTC and re downloading it several times with no revel. Craziest shart I've ever seen.
Ok. I'm not following you at all.

HTC Sync doesn't work, but when you plug in your phone, HTC Sync opens automatically and syncs??

If wanting to get Sync working, fine, this is the right place.

If you need help configuring things to root and rooting assistance, please start a thread in our All Things Root subforum, shown above the thread list here, we'll be happy to help with that as well.
EarlyMon is offline  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
oilfieldoutlaw (March 30th, 2013)
Old March 21st, 2013, 03:54 PM   #18 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

No no. Sorry if I wasn't clear. The sync manager will open and sync. But the HTC sync won't detect the phone. There two different apps. And because the actual sync won't detect the phone the HTC dev unlock method won't work.

So my current situation is. The htcsync won't detect my phone. And I deleted the htcsync manager still with no luck.
oilfieldoutlaw is offline  
Last edited by marctronixx; March 23rd, 2013 at 02:45 PM.
Reply With Quote
Old March 30th, 2013, 01:52 AM   #19 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Okay did a SHIT ton more research.....found out its because HTC doesn't have driver software yet for Windows 8. When I get a little time this weekend ima fire up the ole mac and download and run everything from there. Thanks everyone for the help you offered and all the potential this site has for future help in my endeavors, and the few times I might be able to help someone else on this site. In my opinion this site ain't just for taking. Gotta give some too, just don't wanna give false or inadequate info. Again Ty everyone for the help, assistance and/or helpful input
oilfieldoutlaw is offline  
Last edited by EarlyMon; March 30th, 2013 at 04:43 AM.
Reply With Quote
The Following User Says Thank You to oilfieldoutlaw For This Useful Post:
EarlyMon (March 30th, 2013)
Old March 30th, 2013, 04:40 AM   #20 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,060
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,709
Thanked 54,853 Times in 21,880 Posts
Default Re: USB Sync Problems [Resolved: changed USB cable, not working w/USB3 port]

Note on cleanups in the thread - if we've removed something that wasn't helpful, please don't advertise what it was.

I'm sure that you'll get it sorted with your Mac, no drivers required there.
EarlyMon is offline  
Reply With Quote
sponsored links
Old August 4th, 2013, 03:02 PM   #21 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Kennesaw, GA
Gender: Male
Posts: 16
 
Device(s): (3) Samsung Galaxy S 5, Acer Iconia Tab A500, Kindle Fire, Samsung Tab 7,
Carrier: Sprint

Thanks: 3
Thanked 5 Times in 3 Posts
Default Why do some micro usb cables work and some not

I have tried multiple micro usb cables to connect my EVO 4G LTE to my computer. Some of them work with sync manager and some of them do not. What can be different about a micro usb cable that it will not sync? The last one I bought will bring up sync manager but it will not start the sync to Outlook. If remove that cable and plug in my original HTC supplied micro usb cable that came with the phone, sync manager will start and will sync to outlook. Both cables will charge the phone. I do not understand how the two cables could function differently, I thought a micro usb would be a micro usb no matter what. I do have a 3rd party cable that I carry in my laptop case that will work for syncing so it is not an issue that it only works with the HTC supplied cable.
jnealand is offline  
Reply With Quote
Old August 4th, 2013, 03:33 PM   #22 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,110
 
Device(s):
Carrier: Not Provided

Thanks: 20,787
Thanked 3,011 Times in 1,764 Posts
Default

some cables are SYNC only, some are CHARGE and SYNC, some are CHARGE only.

you can search the internet with those separate terms and get different cable results.

also your computer ports-are they usb 3.0? 2.0? backwards compatible with 2.0 if they are 3.0?

do your ports work?

try a different computer

damaged usb port and/or cable

phone and/or computer could be mis behaving in some way

etc. etc. and so forth

each case is different and there are many reasons why one can have usb sync errors
marctronixx is offline  
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
PattiCakeUS (August 12th, 2013)
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More



Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.