Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree4Likes

test: Reply
 
LinkBack Thread Tools
Old October 27th, 2012, 09:42 AM   #101 (permalink)
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

They did some service update and had me shut the phone off too. I turned it back on and she said send a text and then it started updating in the middle and it didn't fix my problem. She said let me get you to a higher up technician and all of a sudden the recording went to what number are you calling about and I got a regular tech and she had me turn off my phone and was trying to run the update too. I said this was already done. And now she claims there is some network error and they cleared the error and she wants me to turn it back on so will see. She's asking me to do something with the dial pad to reset stuff. Hope this works!

Edit: OMG it's not working and she wants me to do a Hard Reset. I just got this phone Sunday brand new in a box and it worked fine up until like Thursday night or yesterday morning. I don't want to Hard Reset I just got all my apps back and everything configured the way I wanted it. :-(


Quote:
Originally Posted by 3vodroid View Post
Those are the exact same symptoms I had. Wasn't receiving txts/couldn't send them out. I could call and surf the Web though. I too was in a good service area. They would tell me what they did but they reset something and told me to turn the phone off and back on and I was good to go. Good luck!

Rose4uKy is offline  
Last edited by Rose4uKy; October 27th, 2012 at 09:52 AM.
Reply With Quote
sponsored links
Old October 30th, 2012, 12:38 PM   #102 (permalink)
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

I'm still having problems my phone won't send or receive text at all since Thursday. I do remember at some point getting a weird text from like 8637 or 8367 with jibberish letters and like a 10 digit phone number. Sprint has tried stuff and had me go under phone dialer and do the pound pound stuff and reset things and still not working. They say it's not a network issue. The guy I go out with his text worked in the same spot mine didn't. So I'm sure it's a phone problem. I got this phone last Sun and it worked until Thursday and I don't remember if it stopped after I got that weird text or not but then Sprint was trying things and trying to send me a test message and the same text from this 4 digit number with jibberish came through again. I deleted it.

I also got from Facebook The phone number xxxxxxxxxxx has been deactivated for Facebook text messages due to the following reason: the mobile service provider this number was registered with no longer recognizes this number as valid. If you changed your mobile number or switched mobile service providers, please visit Facebook to add your number again. I use You Mail for my voice mail and have my number forwarded to this number to use you mail could that have something to do with it? But it worked from Sun-Thurs so I am confused..
Rose4uKy is offline  
Reply With Quote
Old October 30th, 2012, 04:16 PM   #103 (permalink)
AF Contributor
 
Join Date: Jan 2010
Location: Waco, TX
Posts: 421
 
Device(s): HTC ONE
Carrier: Not Provided

Thanks: 104
Thanked 74 Times in 60 Posts
Default

What is this LTE light you guys are talking about??

just to get this to the top.. my phone also has multiple text received like the picture above.. sometimes when my phone dont send a message.. its the ones that i send when it switched from wifi to data.. usually.. i power off the phone and back on.. and they will work..

Also.. when doing the power off.. make sure you dont have quick boot on. that does not power off the phone fully.

also, i have spoke to sprint numerous times.. they are working on an LTE tower around here.. so.. they keep pushing back the ready date every time i call..
dgrobe2112 is offline  
Reply With Quote
Old October 30th, 2012, 10:32 PM   #104 (permalink)
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

Mine must of been a glitch in the network or something cause out of the blue tonight at work I sent my self a text message on break and it actually went through I was shocked. I texted 2 people they texted right back I had one send me a tweet and I got the text from Twitter that she sent me a tweet. So I am good now. :-) I was ready to hard reset my phone and go to the Sprint store tomorrow. But I lost all my text from Thursday up until now.
Rose4uKy is offline  
Reply With Quote
Old November 1st, 2012, 08:06 AM   #105 (permalink)
Junior Member
 
Rathamar's Avatar
 
Join Date: Nov 2009
Location: MN
Posts: 52
 
Device(s): EVO 4G Sprint Galaxy Tab 3G
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 5 Posts
Send a message via MSN to Rathamar Send a message via Yahoo to Rathamar Rathamar@gmail.com
Default

After a month I am now experiencing this issue as well, at least the part about not being able to send text messages – I can receive them. I use Handcent as my messaging app, however 3 days ago when this started I uninstalled Handcent and tried the stock app thinking this was a Handcent issue, but the stock app acted the same. Yesterday I re-booted my phone (the long boot not the short boot) and re-installed handcent. My text messages started working and kept working for about 3 hours. Since then it is back to not sending text.

I am a google voice convert (my number is ported) and I can receive and send text messages via google voice, but I miss Handcent’s ability to assign different text tones to different numbers.

Let try and find a connection to this issue.

As I said I am a google voice convert and have ported my number
I have hardware version 003
I am on the most recent software update – 2.13.651.1 710RD
I am not rooted

Anyone else experiencing the issue have a similar build?
__________________
EVO 4G LTE & The Samsung Galaxy Tab - Both Running Stock on the Now Network
Rathamar is offline  
Reply With Quote
Old November 1st, 2012, 08:49 AM   #106 (permalink)
Member
 
Join Date: Apr 2011
Location: Erie, Pa
Gender: Male
Posts: 472
 
Device(s): HTC EVO 4G LTE, HTC EVO, HTC EVO 3D, Galaxy note 10.1 tablet, Samsung Galaxy S III
Carrier: Sprint

Thanks: 103
Thanked 153 Times in 112 Posts
Default

Quote:
Originally Posted by Rathamar View Post
After a month I am now experiencing this issue as well, at least the part about not being able to send text messages – I can receive them. I use Handcent as my messaging app, however 3 days ago when this started I uninstalled Handcent and tried the stock app thinking this was a Handcent issue, but the stock app acted the same. Yesterday I re-booted my phone (the long boot not the short boot) and re-installed handcent. My text messages started working and kept working for about 3 hours. Since then it is back to not sending text.

I am a google voice convert (my number is ported) and I can receive and send text messages via google voice, but I miss Handcent’s ability to assign different text tones to different numbers.

Let try and find a connection to this issue.

As I said I am a google voice convert and have ported my number
I have hardware version 003
I am on the most recent software update – 2.13.651.1 710RD
I am not rooted

Anyone else experiencing the issue have a similar build?

I'm experiencing the same exact issue. Stock messaging and handcent both loading way slower then normal even my contact list has begun to do that. I'm non root as well and iv had this texting issue since day one it useto come and go now as of the past few days its more frequent and now getting either text app stock or handcent to load is almost a task!!
814 htc evo is offline  
Reply With Quote
Old November 5th, 2012, 12:03 PM   #107 (permalink)
Member
 
Join Date: May 2010
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 31 Times in 20 Posts
Default

Ok, this is really getting old with the notifications not happening and duplicate texts. I had a critical issue at work today and the texts came in late. Fortunately I was at my desk and watching email (which they also go to). Now hours later I'm still getting phantom texts from this morning. This needs fixed ASAP. How do I remove the last OTA? It worked better before.
spyder40 is offline  
Reply With Quote
Old November 5th, 2012, 07:30 PM   #108 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Quote:
Originally Posted by spyder40 View Post
Ok, this is really getting old with the notifications not happening and duplicate texts. I had a critical issue at work today and the texts came in late. Fortunately I was at my desk and watching email (which they also go to). Now hours later I'm still getting phantom texts from this morning. This needs fixed ASAP. How do I remove the last OTA? It worked better before.
Did you try calling sprint?

I had a similar issue one time and I called sprint and they reset something on their end which took care of it.
3vodroid is offline  
Last edited by 3vodroid; November 5th, 2012 at 07:33 PM.
Reply With Quote
Old November 12th, 2012, 12:18 PM   #109 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 56
 
Device(s): LTEVO
Carrier: Sprint

Thanks: 4
Thanked 26 Times in 17 Posts
Default

Well resetting the cache of the messaging app seemed to resolve the duplicates for quite a while. But maybe that was a coincidence. Anyway the issue came back a couple days ago and I reset it again and deleted all my conversations for good measure. Since then no issues.
Will Rickards is offline  
Reply With Quote
Old November 12th, 2012, 01:33 PM   #110 (permalink)
Senior Member
Thread Author (OP)
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

For some reason mine is better than it was before on my old phone since Sprint did something on there end and sent my phone some update. My text send in places at work they never sent before. I used to have to go to one or two certain spots now my roaming triangle is up and they send in spots they never sent before.
Rose4uKy is offline  
Reply With Quote
sponsored links
Old December 31st, 2012, 12:18 PM   #111 (permalink)
Member
 
Join Date: Jan 2011
Posts: 427
 
Device(s): HTC EVO 4G LTE Samsung Galaxy S4
Carrier: Sprint

Thanks: 314
Thanked 72 Times in 51 Posts
Default Delayed Notifications & Duplicate Messages

Two problems have appeared with my SPRINT EVO LTE:

Sometimes I receive SMS messages in duplicate or triplicate. No pattern to occurrence. Why & how to rectify? Any suggestions?

Today my phone twice sent callers to voice mail (on its own) and it took 2 & 2 1/2 hours for me to receive notifications of the respective voice messages. Why & how to fix??

Thanks for your assistance. Healthy and Happy New Year to all!
smitty543 is offline  
Reply With Quote
Old February 26th, 2013, 08:58 PM   #112 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 26
 
Device(s): Sprint EVO 4g on Froyo
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default EVO 4G LTE Won't send 2nd part of long texts

or the 3rd or 4th part. I've only had the phone for a week..I mostly love it. But no one is receiving more than the first 160 characters...ideas? I did accept the OTA update on 2/24/13...(that update also broke pdanet+ hotspot function.)
meatcookie is offline  
Reply With Quote
Old February 26th, 2013, 11:10 PM   #113 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,009 Times in 1,763 Posts
Default

are you using stock message app or third party app?

when you say "no one" is receiving, are they on the same carriers or does this happen regardless of phone carrier?

Are you rooted? s-off?

when people send you long text beyond 160 chars, do those get truncated or do they all come through?

does this issue happen when you are at home, or anywhere?

could be sprint is undergoing maintenance in your area also. call up sprint at *2 and get into tech support. give them your area/zip code and see if there are any issues in your area.
marctronixx is offline  
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
PattiCakeUS (February 27th, 2013)
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More



Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.