Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

test: Reply
 
LinkBack Thread Tools
Old July 6th, 2012, 01:03 AM   #51 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 18 Times in 13 Posts
Default

I am also thinking this might be wifi problem. I had to exchange my phone over the weekend because of camera problems.
While setting up my phone I had wifi on and some apps wanted to update, went ahead and started updates and shortly after the phone rebooted. My phone also rebooted while downloading more apps.
Tonite while talking on the phone it rebooted again wifi was on, after it rebooted I noticed it was updating an app.
Before I could even send the error message to htc the phone rebooted again while the app was been downloaded.
Really dont know what to do at this time.

Advertisements
__________________
Sent from my Evo
dlocks is offline  
Reply With Quote
sponsored links
Old July 6th, 2012, 10:04 AM   #52 (permalink)
New Member
 
Join Date: May 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 4 Posts
Default

For me it definitely only happens when the wifi is on at my house.

Yesterday I rooted/unlocked and installed a new ROM, but it did not resolve the problem.

I guess my next step will be to redo my wifi at home. Currently I have a newer Airport extreme base station, and I use my old mushroom shaped one as a network extender. I did change the channel, and have tried it without the second base station. No workee.
Mofus is offline  
Reply With Quote
Old July 6th, 2012, 12:05 PM   #53 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 18 Times in 13 Posts
Default

I do not think its your wifi settings.I now remember while setting up the first phone at Bestbuy, it also rebooted and it was connected to the Bestbuy wifi.
dlocks is offline  
Reply With Quote
Old July 6th, 2012, 04:07 PM   #54 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 99
 
Device(s): HTC EVO 4G LTE, HTC EVO 4G
Carrier: Not Provided

Thanks: 82
Thanked 71 Times in 37 Posts
Default

I think I'm having the same problem. Sometime after 10 pm yesterday til noon today, my phone turn itself off. With very light usage too. I did check "Fast Boot" like a day ago or so. I have not downloaded any new apps or updates. Last download was Chrome. I don't have a lot of apps in general installed. This is a stock LTEvo. No wifi on.

Check the attached photos.
You can see the battery just took a nose dive last night.
Today I hit the power button and nothing happened.
I held it for 2 secs and it booted from from fast boot with 48% battery left.
I have not charged my phone for days.

This is my first incident.
Attached Images
File Type: png 01.png (93.6 KB, 13 views)
File Type: png 02.png (63.7 KB, 14 views)
strider70 is offline  
Last edited by strider70; July 6th, 2012 at 04:08 PM. Reason: Edit
Reply With Quote
Old July 7th, 2012, 11:49 AM   #55 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Fwiw my evo has only rebooted one time.. And I was at home on wifi.. It was the first day I had the phone right after installing all my apps that I had backed in Google from my 3vo...I'm guessing since it was such an overhaul of apps ( a lot of apps at one time 20+) that the phone had no choice but to restart... Sent the error report and haven't had a single issue since
3vodroid is offline  
Reply With Quote
Old July 30th, 2012, 09:44 AM   #56 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 82
 
Device(s): Note 10.1, Note 3 Former: Evo 4g lte, Xoom, Evo 4g, Treo 700, Treo 650, Handspring Visor.
Carrier: Not Provided

Thanks: 25
Thanked 17 Times in 14 Posts
Default Spontaneous reboot & card doesn't mount?

Before I take this back to the Sprint store - anyone seen this? Not rooted.

Occasional spontaneous reboot for the past 3 days, no more than once a day though. After reboot it refuses to recognize the sdcard2 until I physically pull it and put it back in. Also noticed very excessive heat coming off it first thing yesterday morning while plugged in overnight.

(Is there a way btw to force it to recheck for the secondary sdcard?)
zardoz is offline  
Reply With Quote
The Following User Says Thank You to zardoz For This Useful Post:
marctronixx (July 30th, 2012)
Old July 30th, 2012, 10:46 AM   #57 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,210
 
Device(s):
Carrier: Not Provided

Thanks: 21,157
Thanked 3,068 Times in 1,798 Posts
Default

@zar,

random shutdown has been reported, so smoke over this thread for possible ideas. the handset always reads the external card upon power up unless the card is faulty or not seated properly. remove and reinsert the card as it could just need a re-seat in its slot.

if all of these issues started after the OTA update, its possible something could have gotten tangled (EM's words ) and a factory reset may be in order.

you could have an app causing this issue, so did this start to happen prior to an app install/update or uninstall?

really hard to troubleshoot across the internet but hopefully this thread and some of the ideas i mentioned (along with others who may follow) will help you decide the best action.
marctronixx is offline  
Reply With Quote
The Following 4 Users Say Thank You to marctronixx For This Useful Post:
EarlyMon (July 30th, 2012), Mr. Ed (July 30th, 2012), PattiCakeUS (July 30th, 2012), zardoz (July 30th, 2012)
Old August 25th, 2012, 12:37 PM   #58 (permalink)
Member
 
CyreneK's Avatar
 
Join Date: Jul 2012
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 52 Times in 37 Posts
Default Random reboot?

Anyone else having this issue? All of a sudden, my phone has done this about 6 times in the past week, and twice so far today. Haven't had any other issues with my phone since launch. Been sending the error reports to HTC for whatever good that does...
CyreneK is offline  
Reply With Quote
Old August 25th, 2012, 12:55 PM   #59 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Rooted? Unrooted?

Any apps added around the time this started?

Have you tried a factory reset?


Have you tried a different ad card?

Is the phone hot when it reboots?
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
Granite1 (August 25th, 2012)
Old August 25th, 2012, 03:37 PM   #60 (permalink)
Member
 
CyreneK's Avatar
 
Join Date: Jul 2012
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 52 Times in 37 Posts
Default

I'm not rooted. Nova launcher. I have not factory reset and don't really want to do so unless its absolutely necessary. No new apps, and no the phone is not hot when it reboots.
CyreneK is offline  
Reply With Quote
The Following User Says Thank You to CyreneK For This Useful Post:
Granite1 (August 25th, 2012)
sponsored links
Old August 25th, 2012, 08:42 PM   #61 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,080
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,390
Thanked 6,980 Times in 3,722 Posts
Default

Mine has rebooted a few times. I'm rooted S-OFF, custom Rom at all times.

I've found a common factor in my reboots....temperature. Everytine its happened, my phone was melt your skin hot. I work outside, near fresh asphalt a lot of the time. 300+ degrees. Only time mine has done it.

Has anyone else seen a common factor?

Pegged CPU, temperature, New apps?
__________________
"Not everything that counts can be counted, and not everything that can be counted counts." Albert Einstein
Granite1 is online now  
Reply With Quote
The Following User Says Thank You to Granite1 For This Useful Post:
3vodroid (August 26th, 2012)
Old August 25th, 2012, 09:13 PM   #62 (permalink)
Member
 
CyreneK's Avatar
 
Join Date: Jul 2012
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 40
Thanked 52 Times in 37 Posts
Default

No common factor for me that I've noticed. I woke up in the middle of the night and watched it reboot while it was sitting on the nightstand. So, heat was not a factor. Then it rebooted about 10hrs later.
CyreneK is offline  
Reply With Quote
Old August 25th, 2012, 09:49 PM   #63 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by CyreneK View Post
No common factor for me that I've noticed. I woke up in the middle of the night and watched it reboot while it was sitting on the nightstand. So, heat was not a factor. Then it rebooted about 10hrs later.
I would factory reset...just my .02
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
CyreneK (August 26th, 2012)
Old August 25th, 2012, 09:55 PM   #64 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Cleveland,OH
Posts: 22
 
Device(s): HTC Evo LTE
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 3 Posts
Default

I would just back everything up and hard rest the phone. When I first got my lte, I believed mine rest itself also after I went through the "start up" setup. My phone has had the problem of not wanting to turn on when hitting the power button. After I hard reset the phone a few times, my phone seems to be working fine except some of the time. If you just take it into the sprint store, they will just back up everything(if they can) and hard rest it for you. It will be hard to show them that it keeps resetting by itself(trust me, ive been there)
Sonin66 is offline  
Reply With Quote
Old September 20th, 2012, 10:20 PM   #65 (permalink)
Junior Member
 
XxMerlinxX's Avatar
 
Join Date: Jun 2010
Location: South Carolina
Gender: Male
Posts: 45
 
Device(s): Samsung Galaxy S4
Carrier: Sprint

Thanks: 5
Thanked 3 Times in 2 Posts
Default My 4G LTE keeps resetting randomly.

My EVO 4G LTE has been randomly resetting itself ever since I first got it a few weeks ago. No rhyme or reason that I can see, generally it does it when it's in my pocket. Any ideas on how to remedy this or should I just swap it out for a new one?
XxMerlinxX is offline  
Reply With Quote
Old September 20th, 2012, 11:04 PM   #66 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Cleveland,OH
Posts: 22
 
Device(s): HTC Evo LTE
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 3 Posts
Default

try hard resetting it to wipe it clear since you have only been busy a few weeks. if still rebooting, i would just swipe it for a new device
Sonin66 is offline  
Reply With Quote
Old September 21st, 2012, 12:05 AM   #67 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Don't forget to reset Google wallet if you set it up. If not.. Don't worry about it

If your problem persists. I would take it to Sprint for a replacement. Random reboots aren't on the feature list
3vodroid is offline  
Reply With Quote
Old September 21st, 2012, 03:20 PM   #68 (permalink)
Junior Member
 
xPhantom's Avatar
 
Join Date: May 2010
Location: Houston, TX / Lincoln, NE
Posts: 91
 
Device(s): HTC One M8
Carrier: Sprint

Thanks: 0
Thanked 15 Times in 10 Posts
Default

Earlier, I was browsing Facebook on my EVO LTE (completely stock), and it just rebooted on its own. After the HTC screen with the Beats logo at the bottom, I'd get a black screen for a few seconds, and the reboot cycle would start all over again with the HTC quietly brilliant screen... Since then I have not been able to get it to actually start up and load Sense. It just constantly goes HTC quietly brilliant to Sprint to 4G LTE to HTC with Beats logo then black screen and over and over again... Can anyone help? I really don't want to hard reset unless I absolutely have to because I would hate to set everything up again... and also I don't want to hard reset because I can't get into Google Wallet to reset the security settings or whatever... Thanks!
__________________
HTC One M8 | My Flickr | Max Chiu Photography Blog
xPhantom is offline  
Reply With Quote
Old September 21st, 2012, 05:12 PM   #69 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,319
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,705
Thanked 57,139 Times in 22,960 Posts
Default

Quote:
Originally Posted by xPhantom View Post
Earlier, I was browsing Facebook on my EVO LTE (completely stock), and it just rebooted on its own. After the HTC screen with the Beats logo at the bottom, I'd get a black screen for a few seconds, and the reboot cycle would start all over again with the HTC quietly brilliant screen... Since then I have not been able to get it to actually start up and load Sense. It just constantly goes HTC quietly brilliant to Sprint to 4G LTE to HTC with Beats logo then black screen and over and over again... Can anyone help? I really don't want to hard reset unless I absolutely have to because I would hate to set everything up again... and also I don't want to hard reset because I can't get into Google Wallet to reset the security settings or whatever... Thanks!
Try holding down your power button for a good ten seconds, our version of a battery pull.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
3vodroid (September 21st, 2012)
Old September 21st, 2012, 05:16 PM   #70 (permalink)
Junior Member
 
xPhantom's Avatar
 
Join Date: May 2010
Location: Houston, TX / Lincoln, NE
Posts: 91
 
Device(s): HTC One M8
Carrier: Sprint

Thanks: 0
Thanked 15 Times in 10 Posts
Default

I've tried that quite a few times... I've even tried going through the bootloader to reboot it. All it does now is keep cycling...

I'm starting to think my only option is to hard reset, but I'm afraid of bricking my Google Wallet secure element since I can't go in to the app and reset the settings.
xPhantom is offline  
Reply With Quote
sponsored links
Old September 21st, 2012, 05:18 PM   #71 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,592
 
Device(s):
Carrier: ):

Thanks: 813
Thanked 1,155 Times in 639 Posts
Default

Quote:
Originally Posted by xPhantom View Post
Earlier, I was browsing Facebook on my EVO LTE (completely stock), and it just rebooted on its own. After the HTC screen with the Beats logo at the bottom, I'd get a black screen for a few seconds, and the reboot cycle would start all over again with the HTC quietly brilliant screen... Since then I have not been able to get it to actually start up and load Sense. It just constantly goes HTC quietly brilliant to Sprint to 4G LTE to HTC with Beats logo then black screen and over and over again... Can anyone help? I really don't want to hard reset unless I absolutely have to because I would hate to set everything up again... and also I don't want to hard reset because I can't get into Google Wallet to reset the security settings or whatever... Thanks!
Facebook is Evil

Are you rooted?

Reboot and when you see the 'Quietly Brilliant' screen start holding volume down until it vibrates feedback will send you into safe mode. It will show 'safe mode' in the bottom left corner of the screen. - this may get Sense to boot for you.
PyroSporker is offline  
Reply With Quote
The Following User Says Thank You to PyroSporker For This Useful Post:
3vodroid (September 21st, 2012)
Old September 21st, 2012, 05:40 PM   #72 (permalink)
Junior Member
 
xPhantom's Avatar
 
Join Date: May 2010
Location: Houston, TX / Lincoln, NE
Posts: 91
 
Device(s): HTC One M8
Carrier: Sprint

Thanks: 0
Thanked 15 Times in 10 Posts
Default

Facebook is definitely evil... and now I'm upset, haha.
I'm not rooted. Completely stock rom...
I've tried getting into safe mode too, but it still wouldn't boot
xPhantom is offline  
Reply With Quote
Old September 22nd, 2012, 05:14 PM   #73 (permalink)
Member
 
Join Date: Apr 2011
Location: Erie, Pa
Gender: Male
Posts: 472
 
Device(s): HTC EVO 4G LTE, HTC EVO, HTC EVO 3D, Galaxy note 10.1 tablet, Samsung Galaxy S III
Carrier: Sprint

Thanks: 103
Thanked 153 Times in 112 Posts
Default Black screen/force to hard reset issue!!

So my friend who isn't to familiar with phandroid just told me her EVO 4g LTE the screen all of a sudden went black, and it wouldnt come back no matter what she did, so she was forced to hard reset her stock EVO 4g LTE just a few minutes ago has anyone else had any issues like this? Any help or info would be greatly appreciated thanks everyone :-) :-) :-)
814 htc evo is offline  
Reply With Quote
Old September 22nd, 2012, 05:22 PM   #74 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,225
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,742
Thanked 12,533 Times in 7,231 Posts
Default

So she just held power for 10 seconds to simulate a battery pull and all was well right?

Something to keep an eye on, but if it only happens once it shouldn't be a big deal
Rxpert83 is online now  
Reply With Quote
The Following User Says Thank You to Rxpert83 For This Useful Post:
marctronixx (September 22nd, 2012)
Old September 22nd, 2012, 07:23 PM   #75 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,210
 
Device(s):
Carrier: Not Provided

Thanks: 21,157
Thanked 3,068 Times in 1,798 Posts
Default

anything is possible. we dont know what her phone was doing at the time, what programs were running, had the OTA update been installed, etc etc and so forth. its hard to diagnose over the internet what could have caused the issue...

is that an unusual issue? sure. has it happened before? quite possibly. good thing google has a backup cloud system in place for when such things arise.
marctronixx is offline  
Reply With Quote
The Following 2 Users Say Thank You to marctronixx For This Useful Post:
814 htc evo (September 22nd, 2012), Rxpert83 (September 22nd, 2012)
Old September 26th, 2012, 01:58 PM   #76 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by xPhantom View Post
Earlier, I was browsing Facebook on my EVO LTE (completely stock), and it just rebooted on its own. After the HTC screen with the Beats logo at the bottom, I'd get a black screen for a few seconds, and the reboot cycle would start all over again with the HTC quietly brilliant screen... Since then I have not been able to get it to actually start up and load Sense. It just constantly goes HTC quietly brilliant to Sprint to 4G LTE to HTC with Beats logo then black screen and over and over again... Can anyone help? I really don't want to hard reset unless I absolutely have to because I would hate to set everything up again... and also I don't want to hard reset because I can't get into Google Wallet to reset the security settings or whatever... Thanks!
This same thing happened to me last week. I was finally able to do a hard reset, and it fixed the issue only until I rebooted the phone again. Took it to Sprint, and ended up having to get a new phone.
Good luck.
jeffreymo is offline  
Reply With Quote
Old October 1st, 2012, 09:40 AM   #77 (permalink)
Member
 
Join Date: May 2010
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 31 Times in 20 Posts
Default

Ever since the latest notification update my phone has been having issues. Lots of shutdowns on it's own and error reports to HTC. Notifications on SMS messages are also somewhat hosed. Randomly when I turn the screen back on there will several and it starts vibrating as soon as I hit the power button to turn the screen on. Looking in the error log sent to HTC it has quite a few items about LED blink. Not good since I rely on it for critical messages from work. Anybody else seeing these type things?
spyder40 is offline  
Reply With Quote
Old October 18th, 2012, 08:22 PM   #78 (permalink)
Member
 
offtheRIM's Avatar
 
Join Date: May 2010
Location: Upstate NY
Posts: 161
 
Device(s): Samsung Galaxy SIII
Carrier: Sprint

Thanks: 21
Thanked 25 Times in 23 Posts
Default Phone will not power up (rebooting//heat issues)

He has owned the phone for a couple months.
It doesn't power up. Plugged in, nothing!
He tells me when it did work, if he was talking on it for a while, it would get hot and just re-boot.
Anyone ever had these problems? I guess he's heading to Sprint tomorrow.
I told him he should have bought the Galaxy SIII..hehe..

EDIT: Sprint is taking it back and giving him a refurbished one.
__________________
GALAXY SIII -RooTeD( Goodness Reborn )
"It's just a phone!"
Free Cloud l Ubuntu One app
offtheRIM is offline  
Last edited by offtheRIM; October 19th, 2012 at 04:27 PM. Reason: updated:
Reply With Quote
Old January 25th, 2013, 12:09 PM   #79 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s): HTC EVO LTE
Carrier: Sprint

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone keeps restarting Sprint LTE EVO

Hi, I've been reviewing older posts, but haven't been able to find anything that fixes my situation.

My phone keeps restarting itself I get the HTC/beats screen and the Sprint/LTE screen, but it never boots all the way up and I am never able to view the phone when plugged into my computer.

I am able to get to the white boot screen.

here is what it says:

*** LOCKED ***
JEWEL PVT SHIPS S-ON RL
HBOOT-1.19.0000
RADIO-1.12.11.0809
OpenDSP-v29.1.0.45.0622
eMMc-boot
Aug 9 2012, 15:14:25

then all the fastboot, recpvery, etc. options.
doug_or is offline  
Reply With Quote
Old January 25th, 2013, 03:50 PM   #80 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,225
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,742
Thanked 12,533 Times in 7,231 Posts
Default

Quote:
Originally Posted by doug_or View Post
Hi, I've been reviewing older posts, but haven't been able to find anything that fixes my situation.

My phone keeps restarting itself I get the HTC/beats screen and the Sprint/LTE screen, but it never boots all the way up and I am never able to view the phone when plugged into my computer.

I am able to get to the white boot screen.

here is what it says:

*** LOCKED ***
JEWEL PVT SHIPS S-ON RL
HBOOT-1.19.0000
RADIO-1.12.11.0809
OpenDSP-v29.1.0.45.0622
eMMc-boot
Aug 9 2012, 15:14:25

then all the fastboot, recpvery, etc. options.
Welcome to the forums!!

It appears to me that you are fully stock and not rooted, can you confirm this before we proceed?

Have you made any changes to your device right before this started happening?
Rxpert83 is online now  
Reply With Quote
sponsored links
Old January 25th, 2013, 11:11 PM   #81 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s): HTC EVO LTE
Carrier: Sprint

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rxpert83 View Post
Welcome to the forums!!

It appears to me that you are fully stock and not rooted, can you confirm this before we proceed?

Have you made any changes to your device right before this started happening?
I've done nothing but download a few apps.
doug_or is offline  
Reply With Quote
Old March 4th, 2013, 12:47 AM   #82 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi all,
i have this HUAWEI ASCEND G300 that is giving me troubles and the crazy thing is that it had worked perfect in the first mount, but for the last 2 it gave me nightmers

it just shuts down and i can restart it only if i take out the battery and put it back on
i have bought it from vodafone and i have send it back only to came with the same problem

after i upgrade it to 4.0.3 it happened less frequent (from 2-4 times a day to 1-2 times)
i have disable fast boot and that have reduce the problem also (about 1 time at 2 days)

the problem is random, sometimes the phone just sets on the desk and it happens, sometimes when it charges, or just sits in my pocket, sometimes just after i finish a conversation and set it down, but never when i do something with the phone (talking, texting, browsing etc)

i know it's not the battery because i have a couple of them and the problem is still there
anubarak is offline  
Reply With Quote
Old March 13th, 2013, 11:13 AM   #83 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC EVO randomly turns off

It doesn't seem to matter whether it's plugged in or not. Not reboot, just complete shut off. There's no warning, either. It just goes from working to completely off. At first I thought it might be a battery problem but the electronics store said that it probably isn't considering that there's no warning. When I talked to Sprint, I was told it's probably either a memory problem, although I just cleared a bunch of apps a few weeks ago, or that I'd downloaded an app that corrupted the phone somehow. Is there any way to fix this without spending megabucks or buying a new phone?
JadaRyl is offline  
Reply With Quote
Old March 13th, 2013, 11:51 AM   #84 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,080
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,390
Thanked 6,980 Times in 3,722 Posts
Default Re: HTC EVO randomly turns off

You could try a factory reset and see if it helps.

Settings / backup and Reset / Reset Phone.

This will wipe the phone clean so backup any data prior to a reset.

If this doesn't work, I'd take it back. That sounds like a hardware failure to me.
Granite1 is online now  
Reply With Quote
Old March 17th, 2013, 08:36 AM   #85 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

My phone did this for the first time the other day. Mine is stock had it sine launch. I was in Miami away on work. I believe in my case it has something to do with Sprint converting its towers over to new 3g and LTE here in Florida. My signal strength for 3 days would flucuate high to none while in the same spot. 4g would come on for a few minutes then go back to 3g. It has been doing this where I live in Tampa for about 3 months now. But in Miami I had like 6 apps that Play was trying to update during a very low signal slow 3g moments. The first app got stuck at 1% download. The phone got really hot and rebooted. When it came back up the apps tried to update again and same thing happened. I went in and cancelled all of updates and phone cooled off and stayed on. Over the next 2 days down there my phone would get hot in my pocket and while doing any downloads or online it would get hot. 3g looked to be really slow and stuck with the 3g icon up arrow stuck lit up. Broswer could not connect to any webpages during these times. Last note, after reboot my phone sound profile all changed including notifications sounds. Strange.
hood101010 is offline  
Reply With Quote
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More



Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:40 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.