Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes
  • 1 Post By Harry2
  • 1 Post By EarlyMon
  • 1 Post By KenjiSpencer

test: Reply
 
LinkBack Thread Tools
Old May 26th, 2012, 01:26 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
CBRRider's Avatar
 
Join Date: Feb 2010
Location: Canton, MI
Posts: 64
 
Device(s): Instinct -> Moment -> Epic 4G -> EVO 4G LTE
Carrier: Sprint

Thanks: 31
Thanked 49 Times in 24 Posts
Default Transferring images/not showing up on computer

So i have a half dozen folders in my DCIM folder on my SD card but none show up in the gallery. The pictures all show up in the "camera shots" though. I hate having them all grouped together like that. Any ideas to get them to show up? I'm thinking i'm just going to have to download and use a different app to view them without having to go though Astro to see them.

CBRRider is offline  
Reply With Quote
sponsored links
Old June 6th, 2012, 02:31 PM   #2 (permalink)
Member
 
hilker09's Avatar
 
Join Date: Oct 2009
Location: Crozet, VA
Posts: 116
 
Device(s): HTC One, Nexus 7 2013
Carrier: Not Provided

Thanks: 35
Thanked 116 Times in 49 Posts
Default

I think you have to point the Gallery app to those folders. While in Gallery, go yo menu, and select show/hide folders. It will allow you to put a checkmark next to the folders you want to see.

One thing I have also noticed is that if I move photos from the DCIM folder to a new folder, it doesn't move the thumbnail shot from the original folder. If I tap on it, I get a black screen. I actually have to delete the thumbnail to remove it from the old folder. Must be a bug, so I will report to HTC. Hopefully it can be fixed in next update.
hilker09 is online now  
Reply With Quote
Old June 6th, 2012, 03:01 PM   #3 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,339 Times in 1,114 Posts
Default

Shove this folders outside of DCIM. Then the gallery will show them as folders.

Harry
marctronixx likes this.
__________________
Google Translate is to blame for my grammar
Harry2 is online now  
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
marctronixx (June 6th, 2012)
Old July 5th, 2012, 05:39 PM   #4 (permalink)
Member
 
Twistax's Avatar
 
Join Date: Jun 2010
Posts: 111
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 5
Thanked 14 Times in 11 Posts
Default Pictures still appear even after they have been moved?

Just wondering if anyone else is having this happen to them?

ill Snap some pics and then connect the phone as mass storage to transfer the pics to my pc(Cut and Paste). HOwever when i unplug, the images still appear in "all photos" and "camera shots" in the gallery even though i moved them off the sd card.

Anyone else? any fixes?
__________________
Twista
Twistax is offline  
Reply With Quote
Old July 5th, 2012, 05:47 PM   #5 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,104
 
Device(s):
Carrier: Not Provided

Thanks: 20,776
Thanked 3,003 Times in 1,761 Posts
Default

if you restart your handset, are they still there?
marctronixx is offline  
Reply With Quote
Old July 5th, 2012, 07:16 PM   #6 (permalink)
Member
 
Twistax's Avatar
 
Join Date: Jun 2010
Posts: 111
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 5
Thanked 14 Times in 11 Posts
Default

Quote:
Originally Posted by marctronixx View Post
if you restart your handset, are they still there?

Testing..


Edit.. YUP... still there . can anyone else test pl0x?
Twistax is offline  
Last edited by Twistax; July 5th, 2012 at 07:20 PM.
Reply With Quote
Old July 5th, 2012, 07:38 PM   #7 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,019
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,688
Thanked 54,818 Times in 21,860 Posts
Default

Cut and paste usually only cuts when moving on the same device, I think.

Will test later as soon as I can get a chance.
marctronixx likes this.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
Old July 6th, 2012, 12:58 AM   #8 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,339 Times in 1,114 Posts
Default

Try it with a media rescan app.

SDRescan or the picture viewer QuickPic

Harry
Harry2 is online now  
Reply With Quote
Old July 6th, 2012, 10:56 AM   #9 (permalink)
Member
 
Twistax's Avatar
 
Join Date: Jun 2010
Posts: 111
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 5
Thanked 14 Times in 11 Posts
Default

Quote:
Originally Posted by Harry2 View Post
Try it with a media rescan app.

SDRescan or the picture viewer QuickPic

Harry

SDRescan and RescanSD do not work either.

Im assuming nobody else is having this issue?
Twistax is offline  
Reply With Quote
Old July 6th, 2012, 11:27 AM   #10 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Check the "Details" on the pics. Do they show any size? I've moved pics and had the thumbnail remain but the actual pic was gone. I then delete the "pic" which gets rid of the thumbnail.
Go Hard or Go Home is offline  
Reply With Quote
sponsored links
Old July 6th, 2012, 01:25 PM   #11 (permalink)
Member
 
Join Date: Apr 2010
Location: Atlanta
Posts: 421
 
Device(s): Evolte,G-Nex
Carrier: Not Provided

Thanks: 212
Thanked 319 Times in 174 Posts
Default

I have had a similar thing happen to me as well. I had a folder with about 2100 wallpapers on my memory card, once I deleted the entire folder nothing was left. A few days later the folder simply just showed up again under gallery with all the thumbnails but under details the size said 0 for each picture. Anyway, it ended up just disappearing again on its own.
themuffinman75 is offline  
Reply With Quote
Old July 6th, 2012, 02:11 PM   #12 (permalink)
Member
 
Twistax's Avatar
 
Join Date: Jun 2010
Posts: 111
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 5
Thanked 14 Times in 11 Posts
Default

I think its a bug in the OS. If the pic doesnt exist, neither should the thumb.

If i click on one of the thumbs, it still shows the full pic. Even though its not on the memory card(storage).
Twistax is offline  
Reply With Quote
Old July 6th, 2012, 02:15 PM   #13 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 24 Times in 17 Posts
Default

Quote:
Originally Posted by Twistax View Post
Just wondering if anyone else is having this happen to them?

ill Snap some pics and then connect the phone as mass storage to transfer the pics to my pc(Cut and Paste). HOwever when i unplug, the images still appear in "all photos" and "camera shots" in the gallery even though i moved them off the sd card.

Anyone else? any fixes?
When you "delete" a file from the SD card, the file's data isn't actually erased from the card. All that happens is that the SD card's directory is updated so that the space on the card used by the file's data is marked as "not in use". In addition, several of the EVO's apps (Gallery and Music Player, to name two) seem to maintain their own cache of data file locations, independent of the SD card's directory.

Therefore, if you delete, say, an MP3 file from the SD card via some means other than Music Player, Music Player thinks that the "deleted" file is still present, and since the file's data hasn't truly been erased from the SD card, Music Player can still play the file (!).

The solution is to erase the "ghost" files that the app still sees using the app itself. This is a hole in Android that I'm surprised Google hasn't fixed.

Edit: after thinking about this some more, you could probably also erase the ghost files by clearing the offending app's data cache.
marctronixx likes this.
KenjiSpencer is offline  
Last edited by KenjiSpencer; July 7th, 2012 at 03:22 PM.
Reply With Quote
The Following User Says Thank You to KenjiSpencer For This Useful Post:
marctronixx (July 6th, 2012)
Old July 6th, 2012, 05:24 PM   #14 (permalink)
Member
 
Join Date: May 2012
Posts: 147
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 112 Times in 64 Posts
Default

Quote:
Originally Posted by KenjiSpencer View Post
When you "delete" a file from the SD card, the file's data isn't actually erased from the card. All that happens is that the SD card's directory is updated so that the space on the card used by the file's data is marked as "not in use". In addition, several of the EVO's apps (Gallery and Music Player, to name two) seem to maintain their own cache of data file locations, independent of the SD card's directory.

Therefore, if you delete, say, an MP3 file from the SD card via some means other than Music Player, Music Player thinks that the "deleted" file is still present, and since the file's data hasn't truly been erased from the SD card, Music Player can still play the file (!).

The solution is to erase the "ghost" files that the app still sees using the app itself. This is a hole in Android that I'm surprised Google hasn't fixed.
Good write up. I had the same thing happen. I moved a file from Astro to a new folder. Gallery still showed it as a blank thumbnail. As a user above mention, I just deleted the thumbnail/invalid photo from Galley and it deleted it I checked to make sure it was still in the new folder and it was.
omiller315 is offline  
Reply With Quote
The Following User Says Thank You to omiller315 For This Useful Post:
marctronixx (July 6th, 2012)
Old July 14th, 2012, 03:10 PM   #15 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

one quick work around i've found is to force close (settings>apps>gallery>force close) the gallery app. When you re-open it, it should update. Kind of stupid to have to do this, but it works for now till hopefully HTC fixes it.
iiimik3 is offline  
Reply With Quote
Old July 15th, 2012, 11:48 AM   #16 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by Twistax View Post
I think its a bug in the OS. If the pic doesnt exist, neither should the thumb.

If i click on one of the thumbs, it still shows the full pic. Even though its not on the memory card(storage).
definitely a bug where the thumb is not deleted when the pic is deleted


for those not aware the thumbs are actually on your sd cards. I delete the whole folder periodically

sdcard/dcim/.thumbnails



oddly enough I have never had this issue you guys explain, on any of my android devices. When I reboot (or use a rescan app) everything shows up as it should...at leastt I thought haha. Will look into it today.


I do know by the logical description in the OP the pics WOULD still be there... transferring from one device to another device does not delete the original, (or by the description in the OP actually move the file from one location to the other thus no longer existing in it's original location) that has to manually be done afterwards....

example...external hard drive plugged into my PC..drrag and drop a file from one to the other, now the file is on both

opposed to

2 internal drives on my PC..drg and drop file and it actually changes location.

^this is the reaction OP expected by my understanding of what I read
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old August 1st, 2012, 09:32 PM   #17 (permalink)
New Member
 
Join Date: Aug 2012
Location: Texas
Posts: 3
 
Device(s): HTC EVO LTE
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help transferring photos without thumbnails

When I transfer photos from my HTC EVO LTE to my pc, I am also importing tons of tiny versions of the photos (thumbnail photos) which I do not want. I take tons of pics and when I have to sort out the thumbnails from the regular sized photos, it is very, very time consuming. Not sure what I am doing wrong.
Jennyec is offline  
Reply With Quote
Old August 1st, 2012, 11:25 PM   #18 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by Jennyec View Post
When I transfer photos from my HTC EVO LTE to my pc, I am also importing tons of tiny versions of the photos (thumbnail photos) which I do not want. I take tons of pics and when I have to sort out the thumbnails from the regular sized photos, it is very, very time consuming. Not sure what I am doing wrong.
When transferring the pics what is the exact methid you are using?

The pics are located in a file named "thumbnails"

sdcard>DCIM>thumbnails

if you are pulling the entire DCIM file you are pulling that file as well.
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
marctronixx (August 4th, 2012)
Old August 2nd, 2012, 01:01 AM   #19 (permalink)
New Member
 
Join Date: Aug 2012
Location: Texas
Posts: 3
 
Device(s): HTC EVO LTE
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your quick reply! I've tried importing the pictures at least three different ways and am not exactly sure what I am doing each time. I think one time I imported all the images from the phone and that is how I ended up getting all of the thumbnails. I'm confused about which folder I should be going to I guess. Just now I went into the DCIM folder and 100 MEDIA on my SD card and found a few photos there and exported to my pc with no problem. However, there are other photos on my phone which are possibly stored on the camera itself and I tried going into the DCIM folder under camera and there are no photos in that folder even though they are showing on my phone. Why is that and how do I find them to transferr them? So where specifically should I be going to retrieve the photos?
Jennyec is offline  
Reply With Quote
Old August 4th, 2012, 09:55 AM   #20 (permalink)
Member
 
rambo47's Avatar
 
Join Date: Aug 2010
Location: Denville, NJ.
Posts: 240
 
Device(s): BlackBerry Q10 & Z10 Nokia Lumia 928
Carrier: Verizon

Thanks: 26
Thanked 41 Times in 35 Posts
Default

Usually you can transfer photos you've taken with the camera and photos you've downloaded. The ones that come with the phone, like wallpaper, are often locked and cannot be transferred or copied.

I'm a Mac user so I usually use one of the built-in apps like iPhoto or Image Capture. Never a problem with getting thumbnails along with the original pics.
rambo47 is offline  
Reply With Quote
sponsored links
Old August 4th, 2012, 01:59 PM   #21 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by Jennyec View Post
Thanks for your quick reply! I've tried importing the pictures at least three different ways and am not exactly sure what I am doing each time. I think one time I imported all the images from the phone and that is how I ended up getting all of the thumbnails. I'm confused about which folder I should be going to I guess. Just now I went into the DCIM folder and 100 MEDIA on my SD card and found a few photos there and exported to my pc with no problem. However, there are other photos on my phone which are possibly stored on the camera itself and I tried going into the DCIM folder under camera and there are no photos in that folder even though they are showing on my phone. Why is that and how do I find them to transferr them? So where specifically should I be going to retrieve the photos?
Earlymon has a thread on how to get to those files on the internal card

i will try and find it
Mr. Ed is offline  
Reply With Quote
Old August 4th, 2012, 03:40 PM   #22 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,104
 
Device(s):
Carrier: Not Provided

Thanks: 20,776
Thanked 3,003 Times in 1,761 Posts
Default

Quote:
Originally Posted by Jennyec View Post
When I transfer photos from my HTC EVO LTE to my pc, I am also importing tons of tiny versions of the photos (thumbnail photos) which I do not want. I take tons of pics and when I have to sort out the thumbnails from the regular sized photos, it is very, very time consuming. Not sure what I am doing wrong.
Go into your Gallery and you will see all the folders with images.

open up the folder whose images you want to transfer.

go to "DETAILS" and note the location of the folder or images

then connect your LTE up to your computer as mass storage/disk drive (whatever it says)

then browse your SD card contents and navigate to the location you noted in the "DETAILS" section in the gallery app.

import that folder or copy images you need to computer.

MAC computers are a bit different....
marctronixx is offline  
Reply With Quote
Old October 7th, 2012, 03:27 PM   #23 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Question about my pics

I usually load my pics on iPhoto on the MacBook, but now the new pics never show up on the iPhoto so I'm not able to drag them into the iPhoto program. Anyone know what the problem could be?
RoadRunnerSS is offline  
Reply With Quote
Old October 8th, 2012, 02:47 AM   #24 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,019
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,688
Thanked 54,818 Times in 21,860 Posts
Default

Quote:
Originally Posted by RoadRunnerSS View Post
I usually load my pics on iPhoto on the MacBook, but now the new pics never show up on the iPhoto so I'm not able to drag them into the iPhoto program. Anyone know what the problem could be?
They keep changing iPhoto.

I always bring mine into a temporary folder that I made under Documents, then in iPhoto, File, import.

You can also connect via Android File Transfer, set the phone to Media rather than USB, then AFT pops up on its own.

http://www.android.com/filetransfer/

I've done that for a while, keeps me immune to their changes.
EarlyMon is offline  
Last edited by EarlyMon; October 8th, 2012 at 02:50 AM.
Reply With Quote
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More

Tags
export photos, no thumbnail photos, transfer photos to pc


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.