Go Back   Android Forums > Android Phones > HTC Evo 4G LTE

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree9Likes

test: Reply
 
LinkBack Thread Tools
Old August 18th, 2012, 02:16 PM   #151 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by TokinAg View Post
I've been having this same issue on my HTC Evo 4g LTE. I've called Sprint about it 3 times now. Each time, they've told me that the data connection issues I'm seeing are related to a network outage in my area. (possible)

In regards to the vDM errors I get when trying to view my phone's info (About -> Phone Identity, trying to update my profile, prl, or firmware; they have nothing helpful to say.

When I took it into 2 different stores, they did a few tests and told me the phone was "screwed". They offered to replace mine with a refurbished model (something I wish didn't have to happen b/c I don't want to give up my perfect condition phone - besides software for a used model). I am really hesitant to do this b/c if I switch out the phone and my settings (I use outlook/encryption for work and I live in Dallas [4G territory]) result in the same problem, I'll be even more upset.

I just called HTC and they offered to take my phone in for repairs (10-14 days) and if they can't fix it, they'll replace it (couldn't say if it would be new or used - if I had to guess though...)

Sprint says their network outage should be fixed by the 22nd, so by the 23rd, I'm going to call them back to see what the story is. I'm about a sneeze away from just going the refurbished route and hoping for the best.

This forum has been helpful in communicating the issue that I'm having with customer support and also in knowing that I'm not the only crazy person having this seemingly unresolvable issue.

I am in McKinney. If you want to bring it by just give me a heads up.

Which stores did you take it to?

__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
TokinAg (August 19th, 2012)
sponsored links
Old August 19th, 2012, 12:49 PM   #152 (permalink)
New Member
 
Join Date: Aug 2012
Location: NWburbsCHI
Posts: 1
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I first started getting Error Code 97 two weeks ago. I noticed immediately I had no 3G coverage. I attempted to update my firmware/profile/prl and immediately received a vDM Client crashed message. Spending 4 hours on the phone with sprint techs and 2 hours in two separate stores has accomplished nothing except I have a new phone on order.

Just this weekend my phone has been not able to accept incoming calls when I am connected to my Airrave (callers get a message that the user they are trying to reach is unavailable), also all text messages fail. If I disconnect the Airrave, callers can call me, but due to the low signal strength all calls are forwarded to voicemail. Regardless if I am connected to WIFI or not, all these problems I am experiencing exist in both scenarios.

We have an HTC EVO older model in the house that is able to connect to the Airrave with no problems whatsoever, and due to the low signal strength in the house, the Airrave needs to remain on, so I am SOL. However, quite often my phone is unable to communicate with the Airrave anyway and bounces between voIP and cell tower, resulting in text messaging lagging up to 3 hours.

Connecting to WIFI I still get vDM client errors when attempting to update anything.

Also, in settings, under "Mobile Network" since I first received Error Code 97, that has always shown "disconnected." If I attempt to bounce it, there are several retries before it shows "disconnected," even in the On position (and with WIFI off).

Error Code 97 message pops up about 100 times a day. Almost constantly when I am on the phone, if I am dialing a number and the message pops up, I have to start over. So annoying.

Phone statistics: HTC EVO 4G LTE
Hardware version: 0003
Software version: 1.22.651.3 71ORD
Mobile network type: CDMA - 1xRTT
w00tFuLLy is offline  
Last edited by w00tFuLLy; August 19th, 2012 at 01:08 PM.
Reply With Quote
Old August 19th, 2012, 06:28 PM   #153 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
I am in McKinney. If you want to bring it by just give me a heads up.

Which stores did you take it to?
The sprint store on Mockingbird @ the shopping center there. Also, the Sprint store closer to my apt, 635 & Montford.

Do you think you'd be able to help? I'd be happy to make the drive out there this coming weekend. Do you work on Saturday or Sunday?
TokinAg is offline  
Reply With Quote
Old August 19th, 2012, 08:50 PM   #154 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by TokinAg View Post
The sprint store on Mockingbird @ the shopping center there. Also, the Sprint store closer to my apt, 635 & Montford.

Do you think you'd be able to help? I'd be happy to make the drive out there this coming weekend. Do you work on Saturday or Sunday?
I will check my schedule


for anyone having the issue with an airave please call airave support. There is a process they have to do to fix it
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
Granite1 (August 27th, 2012)
Old August 20th, 2012, 09:32 AM   #155 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

One of the EVO LTE's I oversee started the error 97 today along with vDM crashing. Can't get in to # codes and voice doesn't work. I can tether to get data.
This phone was rooted since day one and worked fine until this weekend.
Apparently the owner was on the phone with sprint and got no where this weekend. They told him he needed a new phone.
Now begins my time to be on the phone and get the run around while they bury their heads in the sand and tell me the issue isn't 'known'
So add me to the list of 'not widespread' 'not a documented issue'

I got the "it's a new phone and HTC is the one that needs to fix it. Call your account rep and have them replace the phone"

Since they were no help I have since ran the RUU 651.1.exe which while still giving me the error 97 the ## codes seem to work. ##786 will work. ##72786 will give an ESPT error though

However at this point I was able to update the profile and then PRL and everything works again.

How come I can fix this but Sprint refuses to update their documentation with a solution.
Aaron91RS is offline  
Last edited by Aaron91RS; August 20th, 2012 at 11:10 AM.
Reply With Quote
Old August 20th, 2012, 02:44 PM   #156 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by Aaron91RS View Post
One of the EVO LTE's I oversee started the error 97 today along with vDM crashing. Can't get in to # codes and voice doesn't work. I can tether to get data.
This phone was rooted since day one and worked fine until this weekend.
Apparently the owner was on the phone with sprint and got no where this weekend. They told him he needed a new phone.
Now begins my time to be on the phone and get the run around while they bury their heads in the sand and tell me the issue isn't 'known'
So add me to the list of 'not widespread' 'not a documented issue'

I got the "it's a new phone and HTC is the one that needs to fix it. Call your account rep and have them replace the phone"

Since they were no help I have since ran the RUU 651.1.exe which while still giving me the error 97 the ## codes seem to work. ##786 will work. ##72786 will give an ESPT error though

However at this point I was able to update the profile and then PRL and everything works again.

How come I can fix this but Sprint refuses to update their documentation with a solution.

You fixed the issue with a complete software restore ....that can't be done over the phone.

Granted they prolly should have directed you to take it in to a corporate repair store imo(which they usually do)


its also my opinion that there are multiple causes of this issue, as I have stated in the thread.
Mr. Ed is offline  
Reply With Quote
Old August 20th, 2012, 03:24 PM   #157 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
You fixed the issue with a complete software restore ....that can't be done over the phone.
You're right I didn't even need a phone call to fix it. Just a computer.

But yeah they could say go to this URL and download and run this software. If the phone is already broke really nothing to lose

Quote:
Granted they prolly should have directed you to take it in to a corporate repair store imo(which they usually do)
It was already at a store this weekend along with talking to a tech before I got it. They also said it needed to be replaced and couldn't fix it.

Quote:
its also my opinion that there are multiple causes of this issue, as I have stated in the thread.
Are any of them the 'it's HTC's fault lie' I was told?
Update your stupid documentation. It's pretty clear from the script the tech was reading from when she looked up the documentation on that issue it just talks about not being able to get text messages.
Why don't you add something about the vDM not working or the ## codes not working.
Gawd knows they couldn't comprehend that the ## codes didn't work or that the hands free activation wasn't coming up after we reset the phone. Why is that not in Sprints documentation?

If I can surf the internet and find this, there is no excuse for Sprint not having better documentation on the issue.
Aaron91RS is offline  
Last edited by Aaron91RS; August 20th, 2012 at 03:27 PM.
Reply With Quote
Old August 20th, 2012, 05:18 PM   #158 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Is the RUU re-install something that I should try to do?

I do IT for a living, so I'm not afraid of a little software, I guess I would just like to save myself a few hours of research on the subject by asking you all if this is a good idea or not.

Mr. Ed, do you happen to know if you're working this weekend?
TokinAg is offline  
Reply With Quote
Old August 20th, 2012, 06:48 PM   #159 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

The RUU is an .exe.
You double click on it, check the 'agree' box and it runs.
It really doesn't get much simplier

IF you believe your phone is already broke beyond repair how can you really make it worse?
Aaron91RS is offline  
Last edited by Aaron91RS; August 20th, 2012 at 06:51 PM.
Reply With Quote
Old August 20th, 2012, 09:28 PM   #160 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by Aaron91RS View Post
IF you believe your phone is already broke beyond repair how can you really make it worse?
I guess right now I know that I haven't done anything to damage the phone and expect Sprint to fix the problem or replace the phone. Running the RUU and possibly making the problem worse would change that.

I'm going to wait and give Mr. Ed a chance to look at the phone this weekend hopefully. Thanks for the explanation of using the RUU though.
TokinAg is offline  
Reply With Quote
sponsored links
Old August 20th, 2012, 09:36 PM   #161 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by TokinAg View Post
I guess right now I know that I haven't done anything to damage the phone and expect Sprint to fix the problem or replace the phone. Running the RUU and possibly making the problem worse would change that.

I'm going to wait and give Mr. Ed a chance to look at the phone this weekend hopefully. Thanks for the explanation of using the RUU though.
I will be in store all day Saturday and Sunday

make sure and back everything up
Mr. Ed is offline  
Reply With Quote
The Following 2 Users Say Thank You to Mr. Ed For This Useful Post:
Granite1 (August 27th, 2012), Rxpert83 (August 21st, 2012)
Old August 20th, 2012, 11:04 PM   #162 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
I will be in store all day Saturday and Sunday

make sure and back everything up
Everything I care about is backed up to my gmail account.

The sprint store on El Dorado Pkwy? Do I walk in and ask for Mr. Ed? Will there be a secret handshake? These are very important questions.
TokinAg is offline  
Reply With Quote
The Following 3 Users Say Thank You to TokinAg For This Useful Post:
3vodroid (August 23rd, 2012), Granite1 (August 25th, 2012), Rxpert83 (August 21st, 2012)
Old August 21st, 2012, 10:03 AM   #163 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Lol...yeah just ask for me.
TokinAg likes this.
Mr. Ed is offline  
Reply With Quote
The Following 2 Users Say Thank You to Mr. Ed For This Useful Post:
Granite1 (August 25th, 2012), Rxpert83 (August 21st, 2012)
Old August 25th, 2012, 12:50 PM   #164 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by TokinAg View Post
Everything I care about is backed up to my gmail account.

The sprint store on El Dorado Pkwy? Do I walk in and ask for Mr. Ed? Will there be a secret handshake? These are very important questions.
Glad to meet you and happy the fix worked!

Exchange does not appear to be "the" issue guys, I have successfully set up exchange on 2 phones now after fixing them.

Open settings, about, phone identity. If any information is missing you WILL have issues. It's just a matter of time.


To the best of my knowledge this CAN ONLY BE FIXED IN A STORE
Mr. Ed is offline  
Reply With Quote
The Following 3 Users Say Thank You to Mr. Ed For This Useful Post:
Granite1 (August 25th, 2012), PattiCakeUS (August 25th, 2012), TokinAg (August 25th, 2012)
Old August 25th, 2012, 01:54 PM   #165 (permalink)
Member
 
PattiCakeUS's Avatar
 
Join Date: May 2010
Location: Minnesota
Gender: Female
Posts: 394
 
Device(s): LG G2, Motorola Xoom
Carrier: Not Provided

Thanks: 1,795
Thanked 227 Times in 141 Posts
Send a message via MSN to PattiCakeUS
Default

Quote:
Originally Posted by Mr. Ed View Post
Open settings, about, phone identity. If any information is missing you WILL have issues. It's just a matter of time.


To the best of my knowledge this CAN ONLY BE FIXED IN A STORE
Now I wish I knew if there was something missing there on my old phone, before it was swapped out. At least on my current phone nothing is missing on this screen.
__________________
If you want others to be happy, practice compassion. If you want to be happy, practice compassion.
-The Dalai Lama
PattiCakeUS is offline  
Reply With Quote
Old August 25th, 2012, 06:55 PM   #166 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
Glad to meet you and happy the fix worked!

Exchange does not appear to be "the" issue guys, I have successfully set up exchange on 2 phones now after fixing them.

Open settings, about, phone identity. If any information is missing you WILL have issues. It's just a matter of time.


To the best of my knowledge this CAN ONLY BE FIXED IN A STORE
I was shocked to have this fixed in under 10 mins. Thanks for knowing just what to do. I got home, reinstalled all my apps, sync'd up all my accounts, etc. Everything is working great! So happy to have this HTC Evo 4g LTE working again.

For a while there, I thought all those iPhone fanboys had a point.
PattiCakeUS likes this.
TokinAg is offline  
Reply With Quote
The Following 2 Users Say Thank You to TokinAg For This Useful Post:
dustwun77 (August 25th, 2012), Mr. Ed (August 25th, 2012)
Old August 26th, 2012, 12:34 AM   #167 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
Glad to meet you and happy the fix worked!

Exchange does not appear to be "the" issue guys, I have successfully set up exchange on 2 phones now after fixing them.

Open settings, about, phone identity. If any information is missing you WILL have issues. It's just a matter of time.


To the best of my knowledge this CAN ONLY BE FIXED IN A STORE
Hey Mr. Ed - I'm in a bind. I have the EXACT same issue as described... I've run through the gauntlet of hard resets, and mine is exhibiting the same behavior. I took it into the local Sprint repair and they threw their hands in the air after trying "everything". I even did the RUU for the same build when I brought it home, also no luck whatsoever.

So, on your suggestion, I looked at Phone identity and my "Current username" is blank. I liked the good old days when we could manually key in the user/pass for data. Guess not anymore.

Anyway, I know you said it can only be fixed in a store... Is there any way I can find out exactly what to tell the guys to do? Otherwise I'm stuck with a refurb for an otherwise babied LTEVO, whenever they happen to receive it. =\

Many, many many thanks in advance!
c3chris is offline  
Reply With Quote
Old August 26th, 2012, 03:32 PM   #168 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

When I first got my evo I had this same issue.. Turns out the serial numbers on the phone did not match that of the box and when sprint activated my device they used the numbers on the box..make sure all your numbers are matching!
3vodroid is offline  
Reply With Quote
Old August 26th, 2012, 05:10 PM   #169 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,512
 
Device(s):
Carrier: ):

Thanks: 763
Thanked 1,105 Times in 606 Posts
Default

Quote:
Originally Posted by TokinAg View Post
I was shocked to have this fixed in under 10 mins. Thanks for knowing just what to do. I got home, reinstalled all my apps, sync'd up all my accounts, etc. Everything is working great! So happy to have this HTC Evo 4g LTE working again.
Any idea specifically what they did to fix it, for your situation? Or did they just take it behind the glass wall without saying much.

It is pretty clear that Mr. Ed cannot divulge the exact details, and that is perfectly ok.
Any of us without Sprint ties can share whatever we want though.
PattiCakeUS likes this.
PyroSporker is offline  
Reply With Quote
Old August 26th, 2012, 05:46 PM   #170 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Quote:
Originally Posted by PyroSporker View Post
Any idea specifically what they did to fix it, for your situation? Or did they just take it behind the glass wall without saying much.

It is pretty clear that Mr. Ed cannot divulge the exact details, and that is perfectly ok.
Any of us without Sprint ties can share whatever we want though.
X2!
3vodroid is offline  
Reply With Quote
sponsored links
Old August 26th, 2012, 08:24 PM   #171 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by PyroSporker View Post
Any idea specifically what they did to fix it, for your situation? Or did they just take it behind the glass wall without saying much.

It is pretty clear that Mr. Ed cannot divulge the exact details, and that is perfectly ok.
Any of us without Sprint ties can share whatever we want though.
Well, I was told that in the stores, they have a machine that can completely restore a phone to original state. Somehow this is different than a factory reset. After that, they can restore your account to your phone.

I think this might be something called ghosting, where they wipe your Sprint Account info off of the phone and then "reset" it. I was told that this "blank username" problem has probably existed since I first received the phone and that all the cases Mr. Ed had seen, were related to phones bought during the launch / pre-sale.

I wouldn't be surprised if our phones were those that were pulled out for "random testing" during the Evo-gate saga... then put back into the wrong box, so the Serial Numbers used to activate the device did not actually match up with the phone.
TokinAg is offline  
Reply With Quote
Old August 26th, 2012, 08:55 PM   #172 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by 3vodroid View Post
When I first got my evo I had this same issue.. Turns out the serial numbers on the phone did not match that of the box and when sprint activated my device they used the numbers on the box..make sure all your numbers are matching!

Completely different issue


Ghosting is by no means a proprietary term. I decoded to call phones missing info "ghost phones"

Boo!
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
3vodroid (August 26th, 2012)
Old August 26th, 2012, 11:57 PM   #173 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

Quote:
Originally Posted by Mr. Ed View Post
Completely different issue


Ghosting is by no means a proprietary term. I decoded to call phones missing info "ghost phones"

Boo!

ok, sorry.. only reason i figured id mention it is bc my phone had no/wrong info on the phone identity screen.
3vodroid is offline  
Reply With Quote
Old August 27th, 2012, 03:57 AM   #174 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by 3vodroid View Post
ok, sorry.. only reason i figured id mention it is bc my phone had no/wrong info on the phone identity screen.
That issue definitely happens from time to time, not sure how but it does.
Mr. Ed is offline  
Reply With Quote
Old August 27th, 2012, 09:54 AM   #175 (permalink)
Junior Member
 
Join Date: Jul 2012
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TokinAg View Post
Well, I was told that in the stores, they have a machine that can completely restore a phone to original state. Somehow this is different than a factory reset. After that, they can restore your account to your phone.

I think this might be something called ghosting, where they wipe your Sprint Account info off of the phone and then "reset" it. I was told that this "blank username" problem has probably existed since I first received the phone and that all the cases Mr. Ed had seen, were related to phones bought during the launch / pre-sale.

I wouldn't be surprised if our phones were those that were pulled out for "random testing" during the Evo-gate saga... then put back into the wrong box, so the Serial Numbers used to activate the device did not actually match up with the phone.
Glad to see Mr. Ed was able to fix your phone TokinAg. Question about your issue in relation to mine. Were any details within the "Phone ID" section missing before you encrypted the internal storage? Or did anything go missing only after encryption? My phone seems to work fine unless I attempt to encrypt the internal memory, that's when I get the vDM error, no MMS, cannot use dialer codes, etc. However, currently I am not using encryption and all my details in the phone identity screen seem accurate.

It seems like people with the "Error Code 97" issue are missing identity details without encryption...if this fix only addresses those folks I'm not sure it will do anything for me. I just want to be sure my case can be resolved using Mr. Ed's method before wiping my device for the 10th time.
bpin287 is offline  
Reply With Quote
Old August 27th, 2012, 10:52 AM   #176 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by bpin287 View Post
Glad to see Mr. Ed was able to fix your phone TokinAg. Question about your issue in relation to mine. Were any details within the "Phone ID" section missing before you encrypted the internal storage? Or did anything go missing only after encryption? My phone seems to work fine unless I attempt to encrypt the internal memory, that's when I get the vDM error, no MMS, cannot use dialer codes, etc. However, currently I am not using encryption and all my details in the phone identity screen seem accurate.

It seems like people with the "Error Code 97" issue are missing identity details without encryption...if this fix only addresses those folks I'm not sure it will do anything for me. I just want to be sure my case can be resolved using Mr. Ed's method before wiping my device for the 10th time.
I'm sorry, but I don't know if the missing info was a problem before I noticed it glitching. I'd say you give it a try. What Mr. Ed did to my phone didn't completely wipe my phone. My pictures and some app info was still on the phone. I'm not sure how he did that. I DID have to setup my gmail/htc/outlook/googleWallat all over again, but there was definitely data still on the phone after Mr. Ed was done with it.

Maybe he backed it up? I'm not sure.
TokinAg is offline  
Reply With Quote
Old August 27th, 2012, 04:28 PM   #177 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by TokinAg View Post
I'm sorry, but I don't know if the missing info was a problem before I noticed it glitching. I'd say you give it a try. What Mr. Ed did to my phone didn't completely wipe my phone. My pictures and some app info was still on the phone. I'm not sure how he did that. I DID have to setup my gmail/htc/outlook/googleWallat all over again, but there was definitely data still on the phone after Mr. Ed was done with it.

Maybe he backed it up? I'm not sure.
Anything on the internal sd card remains
Mr. Ed is offline  
Reply With Quote
Old August 29th, 2012, 04:03 PM   #178 (permalink)
Member
 
evotitans's Avatar
 
Join Date: Mar 2010
Location: NJ/Philly
Posts: 446
 
Device(s): EVO 4G LTE
Carrier: Not Provided

Thanks: 8
Thanked 121 Times in 68 Posts
Default

Quote:
Originally Posted by bpin287 View Post
Glad to see Mr. Ed was able to fix your phone TokinAg. Question about your issue in relation to mine. Were any details within the "Phone ID" section missing before you encrypted the internal storage? Or did anything go missing only after encryption? My phone seems to work fine unless I attempt to encrypt the internal memory, that's when I get the vDM error, no MMS, cannot use dialer codes, etc. However, currently I am not using encryption and all my details in the phone identity screen seem accurate.

It seems like people with the "Error Code 97" issue are missing identity details without encryption...if this fix only addresses those folks I'm not sure it will do anything for me. I just want to be sure my case can be resolved using Mr. Ed's method before wiping my device for the 10th time.
So no real answer yet?? I never had the missing info phone identity issue...just the encryption one.
evotitans is offline  
Reply With Quote
Old August 30th, 2012, 10:02 AM   #179 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 3 Posts
Default

Quote:
Originally Posted by evotitans View Post
So no real answer yet?? I never had the missing info phone identity issue...just the encryption one.
I'm not sure what kind of answer you wanted. I never checked my phone identity information before I had issues with the phone. My answer is that I don't know if it was missing info before the issues started. Sorry.
TokinAg is offline  
Reply With Quote
Old August 30th, 2012, 07:15 PM   #180 (permalink)
Member
 
evotitans's Avatar
 
Join Date: Mar 2010
Location: NJ/Philly
Posts: 446
 
Device(s): EVO 4G LTE
Carrier: Not Provided

Thanks: 8
Thanked 121 Times in 68 Posts
Default

Quote:
Originally Posted by TokinAg View Post
I'm not sure what kind of answer you wanted. I never checked my phone identity information before I had issues with the phone. My answer is that I don't know if it was missing info before the issues started. Sorry.
That was more towards bpin, because we are having the same issue with encryption.

I just downloaded the new update, curious if the same issue will be there if I try re-adding Outlook.
evotitans is offline  
Reply With Quote
sponsored links
Old August 30th, 2012, 11:11 PM   #181 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by evotitans View Post
That was more towards bpin, because we are having the same issue with encryption.

I just downloaded the new update, curious if the same issue will be there if I try re-adding Outlook.
There is no issue with encryption after applying the fix.

Not sure why you don't just go have yours done
Mr. Ed is offline  
Reply With Quote
Old August 31st, 2012, 12:03 PM   #182 (permalink)
Member
 
evotitans's Avatar
 
Join Date: Mar 2010
Location: NJ/Philly
Posts: 446
 
Device(s): EVO 4G LTE
Carrier: Not Provided

Thanks: 8
Thanked 121 Times in 68 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
There is no issue with encryption after applying the fix.

Not sure why you don't just go have yours done

In your posts you only mention re-adding Exchange, nothing about whether it went thru Encryption or not.

Can you confirm you did encryption on the phone you fixed?

Let's remember bpin287 and I are having the same issues with the vDM Client, has nothing to do with the Error 97.

None of my information, has or ever has been missing under the phone identity for either of the LTE's I have had.
evotitans is offline  
Reply With Quote
Old December 6th, 2012, 01:23 PM   #183 (permalink)
Member
 
evotitans's Avatar
 
Join Date: Mar 2010
Location: NJ/Philly
Posts: 446
 
Device(s): EVO 4G LTE
Carrier: Not Provided

Thanks: 8
Thanked 121 Times in 68 Posts
Default

Came back to see if any one else has ran into the encryption issue?
evotitans is offline  
Reply With Quote
Old December 6th, 2012, 04:06 PM   #184 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 6,478
 
Device(s): EL TEvo, The OG (wife), Hero (retired)
Carrier: Sprint

Thanks: 11,190
Thanked 6,348 Times in 3,384 Posts
Default

Not that I'm aware of, have you solved your issue?
__________________
"Not everything that counts can be counted, and not everything that can be counted counts." Albert Einstein
Granite1 is offline  
Reply With Quote
Reply

HTC EVO 4G LTE
Current Rating:
Rate this Phone:

The HTC EVO 4G LTE is Sprint's version of the HTC One X. It comes with all the same specs, except for the processor, internal storage and radios (includes LTE). And aesthetics are also significantly different. While many users have complaine... Read More



Go Back   Android Forums > Android Phones > HTC Evo 4G LTE
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.