Go Back   Android Forums > Android Phones > HTC EVO 4G

New Android Wear, House and Home & Automotive forums!
Please report any threads you come across that should be moved to these new sections!

test: Reply
 
LinkBack Thread Tools
Old July 7th, 2010, 02:40 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 137
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 11 Posts
Default Internet problems

For the past 3 days I have been having problems browsing the internet. Sometimes when trying to load a page the green loading bar goes about halfway and stops (the page is already loaded), if I try to stop the action and hit the X button it says 'Stopping' but the bar stays stuck on halfway, and when I try to enter text like in google, nothing happens when I hit the search button. Its not my internet as this happens both on WiFi and 3G. I would take the phone back but I am a bit scared as my phone so far has no light leakage, 30+ hours of battery life, hardware 003, and a nice novatec screen. What do you guys recommend I do? Has this happened to anyone else?

whtge8 is offline  
Reply With Quote
sponsored links
Old July 7th, 2010, 02:48 PM   #2 (permalink)
Member
 
LisaFitz's Avatar
 
Join Date: Apr 2010
Location: NY
Posts: 167
 
Device(s): **HTC EVO & Samsung Moment** Backup Phone - Palm Pre
Carrier: Not Provided

Thanks: 11
Thanked 13 Times in 11 Posts
Default

Its a known problem with our stock browser, we probably will need an update eventually because more and more users are reporting this issue (myself included).

There is a work around though thankfully, download from the market Dolphin HD browser and you'll be all set and most likely will never go back to the stock browser (it has IE like tabs, gesture drawing for quick bookmark access and more) very full featured and has add ons and skins ... that most likely will fix your problem as it did for me (also is alot faster than stock too!)

You can also make it your default to load your bookmarks and news links -
LisaFitz is offline  
Reply With Quote
The Following User Says Thank You to LisaFitz For This Useful Post:
whtge8 (July 7th, 2010)
Old July 7th, 2010, 02:52 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 137
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 11 Posts
Default

Sounds good. Thank you. Is Sprint/HTC aware of this issue? I will download that browser. It normally gets fixed with a power off/on.
whtge8 is offline  
Reply With Quote
Old July 7th, 2010, 02:54 PM   #4 (permalink)
Member
 
LisaFitz's Avatar
 
Join Date: Apr 2010
Location: NY
Posts: 167
 
Device(s): **HTC EVO & Samsung Moment** Backup Phone - Palm Pre
Carrier: Not Provided

Thanks: 11
Thanked 13 Times in 11 Posts
Default

Quote:
Originally Posted by whtge8 View Post
Sounds good. Thank you. Is Sprint/HTC aware of this issue? I will download that browser. It normally gets fixed with a power off/on.
Duno if they are aware but I am lol .. yeah a reset fixes it temp. but than it happens again, actually it happened to me last night (didn't have dolphin set to default and it tried loading a web link and it got stuck half way) really annoying and it seems to be getting worse - i even cleared all the info, cache, cookies etc. no luck ... Dolphin HD FTW
LisaFitz is offline  
Reply With Quote
Old July 7th, 2010, 03:01 PM   #5 (permalink)
Member
 
salpiche's Avatar
 
Join Date: Nov 2009
Location: Orlando, FL
Posts: 216
 
Device(s): HTC Evo Shift rooted, Kyocera Echo rooted, Samsung Nexus S 4G Unlocked with Netarchy kernel
Carrier: Not Provided

Thanks: 39
Thanked 24 Times in 21 Posts
Default

have you tried clearing the browser cache file? With the browser open: Menu > More > Settings > Clear Cache. This has helped me with the same issue once and had done it twice since I got my EVO which is less than the times I had done the same thing on my computer.
__________________
"Show me a phone that's 100% perfect and I'll show a $3.59 dollar bill"
salpiche is offline  
Reply With Quote
Old July 7th, 2010, 03:06 PM   #6 (permalink)
Member
 
LisaFitz's Avatar
 
Join Date: Apr 2010
Location: NY
Posts: 167
 
Device(s): **HTC EVO & Samsung Moment** Backup Phone - Palm Pre
Carrier: Not Provided

Thanks: 11
Thanked 13 Times in 11 Posts
Default

Is Your Stock Internet Browser Working?

Made a new thread to see just how many users are experiencing this - as to answer the above - I have tried all that and it still comes back - kinda annoyed but thankful we have other options (free ones that it )
LisaFitz is offline  
Reply With Quote
Old July 7th, 2010, 03:07 PM   #7 (permalink)
Senior Member
 
Droidone's Avatar
 
Join Date: Dec 2009
Posts: 595
 
Device(s): Sprint HTC Evo
Carrier: Not Provided

Thanks: 30
Thanked 118 Times in 57 Posts
Default

A reset is the only thing that gets it working again. This has been happening since day one. I also notice switching from wifi back to 3g will cause it also.
Droidone is offline  
Reply With Quote
Old July 7th, 2010, 03:12 PM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 137
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by Droidone View Post
A reset is the only thing that gets it working again. This has been happening since day one. I also notice switching from wifi back to 3g will cause it also.
This may be it because I have WiFi at my home but I switch to 3G when I go to work. I just cleared my cache though. Its working fine now. Happens about every other day. Just started this week though.
whtge8 is offline  
Reply With Quote
Reply

HTC EVO 4G
Current Rating:
Rate this Phone:

When Sprint announced their first ever 4G handset at CTIA in March 2010, they dropped a bombshell on the mobile world. The HTC Evo 4G is a device that introduces a lot of firsts when compared to other North American handsets. This is the first Andr... Read More



Go Back   Android Forums > Android Phones > HTC EVO 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.