Go Back   Android Forums > Android Phones > HTC EVO Design

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By cannabinoid

test: Reply
 
LinkBack Thread Tools
Old October 27th, 2012, 10:42 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default Phone won't connect to computer or Xbox 360.

I haven't been able to get my phone to connect to my computer or my Xbox recently. When I plug it in it will charge but the USB connection notification doesn't show up. I think there is either something wrong with my USB cable, my SD card, or the part on my phone where I plug in the mini USB cable. Has anyone had this problem before? And does anyone know if I could get a new USB cable from sprint? I went to the HTC website but they didn't have my phone on the shop section and I'm not sure if o can just use another HTC phones USB cable. I would appreciate any info I can get. Thanks.

fr4usty is offline  
Reply With Quote
sponsored links
Old October 27th, 2012, 10:44 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

I've also had problems charging my phone after it dies. If I keep it off and charge it it works fine but if I turn it on and use it it will charge on and off. Its super annoying because I will constantly get the low battery pop up while I'm trying to do stuff on my phone. I thought it might be my ROM but I've had the same problem on 2fasts fusion and cm10 and saragon19's ICS ROM.
fr4usty is offline  
Last edited by fr4usty; October 27th, 2012 at 10:47 PM.
Reply With Quote
Old October 29th, 2012, 02:45 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

I'd really appreciate a reply. Has no one had this problem before?
fr4usty is offline  
Reply With Quote
Old October 29th, 2012, 05:27 PM   #4 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

pretty ironic...I saw the title of the post earlier and thought "that sucks..glad mine works"
just discovered right now that mine does the EXACT same thing... i plug into the computer and it wont come up in My Computer as removable storage...i got it to come up once, but when clicked the computer says "please insert a disc into drive E"
so its majorly screwing with me right now..
I'm rooted on stock rom, using a 32gb sd card.

this phone has been pi**ing me off lately, definately thinking of swapping and going T-Mobile.
cannabinoid is offline  
Reply With Quote
Old October 29th, 2012, 08:50 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

Have you tried uninstalling and reinstalling the drivers? From what I've read that is the problem most of the time, but I don't think it's the case for me because it won't connect to my xbox either. I think my cord might just be old and worn out.
fr4usty is offline  
Reply With Quote
Old October 29th, 2012, 11:41 PM   #6 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

I'll try using a new cord tomorrow. As for the drivers, I'm not sure. Have you tried using yours on a different computer?
cannabinoid is offline  
Reply With Quote
The Following User Says Thank You to cannabinoid For This Useful Post:
fr4usty (October 30th, 2012)
Old October 30th, 2012, 09:36 AM   #7 (permalink)
Junior Member
 
lancemulvihill's Avatar
 
Join Date: May 2012
Location: CEDAR RAPIDS, IA
Posts: 46
 
Device(s): HTC Evo Design 4G HTC EVO 3D
Carrier: Not Provided

Thanks: 2
Thanked 9 Times in 7 Posts
Default

Check titanium back up. You may have unintentionally uninstalled something that is messing up the connection
lancemulvihill is offline  
Reply With Quote
The Following User Says Thank You to lancemulvihill For This Useful Post:
fr4usty (October 30th, 2012)
Old October 30th, 2012, 02:19 PM   #8 (permalink)
Junior Member
 
SuspendedFate's Avatar
 
Join Date: Aug 2011
Gender: Male
Posts: 40
 
Device(s): HTC EVO Design 4G, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 2
Thanked 15 Times in 10 Posts
Default

As no one addressed it, any Micro-USB Type-B cable will work that is a data cable. I've read that some are made strictly as power cables and do not transfer data, but I've yet to come across one. However, I have had one stop being able to transfer data but still charge, and one stop being able to charge but still transfer data due to damage (although not apparent from looking at the cable).

Otherwise you could have have damaged the USB port on the phone. In example, separated the contacts from the motherboard from bending the cable end up, down, left, or right while it's plugged into the phone. But it's most likely the cable.
SuspendedFate is online now  
Last edited by SuspendedFate; October 30th, 2012 at 02:33 PM. Reason: Added the "otherwise" section.
Reply With Quote
The Following 2 Users Say Thank You to SuspendedFate For This Useful Post:
cannabinoid (October 30th, 2012), fr4usty (October 30th, 2012)
Old October 30th, 2012, 02:39 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by cannabinoid View Post
I'll try using a new cord tomorrow. As for the drivers, I'm not sure. Have you tried using yours on a different computer?
No, I just have one at my house. I would like to try on a different one though.
fr4usty is offline  
Reply With Quote
Old October 30th, 2012, 02:41 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by SuspendedFate View Post
As no one addressed it, any Micro-USB Type-B cable will work that is a data cable. I've read that some are made strictly as power cables and do not transfer data, but I've yet to come across one. However, I have had one stop being able to transfer data but still charge, and one stop being able to charge but still transfer data due to damage (although not apparent from looking at the cable).

Otherwise you could have have damaged the USB port on the phone. In example, separated the contacts from the motherboard from bending the cable end up, down, left, or right while it's plugged into the phone. But it's most likely the cable.
I'm really hoping it is the cord and not my phone. I'm probably gonna go by sprint and see if I can get a new cord tomorrow. I really don't wanna have to waste the money on one. I appreciate all the info guys. And as for titanium backup I'll check but I really am not sure what I would've deleted so I won't really know what to be looking for. Lol
fr4usty is offline  
Reply With Quote
sponsored links
Old October 30th, 2012, 02:57 PM   #11 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

I tried a new cord - same crap.
I'm wondering if it may be computer specific?

-----------
if it is the drivers, where and how can i reinstall them?


update: I found a link for the drivers from HTC... I would post it but I closed that window a while ago i just googled it.
its about 150mb for the sync drivers; downloading now. will update once everything is installed..

another update: just started playing with my usb ports on the computer....one of them actually got my phone to read, but it was delayed for a while until my files would come up.
now leaning towards it being a computer/driver issue - a while back when my phone was new I had it rooted from a friend; he said he had no problem at all getting USB storage to work....but the phone was also brand new then.

fr4usty: if you get a chance, try and plug your phone into every usb port you find.... lol. maybe we can narrow the issue down more.
cannabinoid is offline  
Last edited by cannabinoid; October 30th, 2012 at 03:25 PM.
Reply With Quote
The Following User Says Thank You to cannabinoid For This Useful Post:
fr4usty (October 30th, 2012)
Old October 30th, 2012, 02:59 PM   #12 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by lancemulvihill View Post
Check titanium back up. You may have unintentionally uninstalled something that is messing up the connection
not quite leaning towards titanium considering im VERY careful with it... i only use it to uninstall bloatware.

I'm going to try a different rom to maybe see if it helps. the titanium idea is a good thought, though
cannabinoid is offline  
Reply With Quote
The Following User Says Thank You to cannabinoid For This Useful Post:
lancemulvihill (October 30th, 2012)
Old October 30th, 2012, 06:00 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by cannabinoid View Post
I tried a new cord - same crap.
I'm wondering if it may be computer specific?

-----------
if it is the drivers, where and how can i reinstall them?


update: I found a link for the drivers from HTC... I would post it but I closed that window a while ago i just googled it.
its about 150mb for the sync drivers; downloading now. will update once everything is installed..

another update: just started playing with my usb ports on the computer....one of them actually got my phone to read, but it was delayed for a while until my files would come up.
now leaning towards it being a computer/driver issue - a while back when my phone was new I had it rooted from a friend; he said he had no problem at all getting USB storage to work....but the phone was also brand new then.

fr4usty: if you get a chance, try and plug your phone into every usb port you find.... lol. maybe we can narrow the issue down more.
I think my problem is the cord. My girlfriend just got me a little android speaker and it comes with a charger. I used it to charge my phone and didn't get the same issue, but I haven't had a chance to try it out on a computer. I'll try it on my Xbox real quick and let you know what happens.
fr4usty is offline  
Reply With Quote
Old October 30th, 2012, 06:04 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

I think it might not be the right kind of cord. it is only meant to recharge the speaker and to connect my phone to the speaker. I'll be going to the doctor tomorrow and stop by sprint on the way back home and ask about a cord. I'm hoping since I'm paying eight bucks a month for that total protection plan they could just give me one for free.
fr4usty is offline  
Reply With Quote
Old October 31st, 2012, 11:41 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

It was the cord. I'm so glad it's not the USB port on my phone. I went to Sprint and the guy just handed me an old Samsung cord and said if it didn't work to come back and he would try to find another one. I haven't tried on my computer yet but I tried on my Xbox and it immediately connected without any problems. so I would just go by whatever store you got the phone from and try that, cannabinoid.
fr4usty is offline  
Reply With Quote
The Following User Says Thank You to fr4usty For This Useful Post:
cannabinoid (October 31st, 2012)
Old October 31st, 2012, 12:51 PM   #16 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by fr4usty View Post
It was the cord. I'm so glad it's not the USB port on my phone. I went to Sprint and the guy just handed me an old Samsung cord and said if it didn't work to come back and he would try to find another one. I haven't tried on my computer yet but I tried on my Xbox and it immediately connected without any problems. so I would just go by whatever store you got the phone from and try that, cannabinoid.
Hmm... i tried other cords - I use the HTC cord that came with the phone. I'm gonna try to download the drivers again (the download failed yesterday) and see if it works..
my old OV on virgin mobile was pretty fickle as well.. somewhat of the same issue.

glad yours is working though!
cannabinoid is offline  
Reply With Quote
Old October 31st, 2012, 03:01 PM   #17 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: San Bernardino!
Gender: Male
Posts: 30
 
Device(s): HTC Evo Design 4G (Boost) Stock, rooted.
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

So far, I think I've reached success.
I downloaded the drivers straight from HTC; plugged it into the same usb port on the same computer, using the same old usb cable.
it connected slowly, but I can now view my sd card files.

Here's a copy and paste of the URL... direct to the HTC website.
http://www.htc.com/us/support/evodesign4g-sprint/downloads/

It's about 149MB. Seems a bit large, but it did the trick.
fr4usty likes this.
cannabinoid is offline  
Reply With Quote
Old October 31st, 2012, 08:49 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by cannabinoid View Post
It's about 149MB. Seems a bit large, but it did the trick.
Yeah when mine first stopped working I downloaded them and it took forever. And then I couldn't get them to install. its because the computer I was using is crappy though. The only on I have at my house is my gfs like 3 year old laptop and its falling apart. The screen is only connected to the bottom by cords so you have to prop it up with a pillow. Lol, I've been thinking about trying to get one of those new chrome books since they are so cheap.
fr4usty is offline  
Reply With Quote
Reply

HTC EVO Design 4G
Current Rating:
Rate this Phone:

The HTC EVO Design 4G is a new smartphone in the EVO series from Sprint. It's a 4.3 inch qHD device that has specs which puts it in the mid-range category. Inside is a 1.2GHz processor, though it's not dual-core. We've also got WiMax ra... Read More



Go Back   Android Forums > Android Phones > HTC EVO Design
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.