Go Back   Android Forums > Android Phones > HTC EVO V 4G

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old February 14th, 2013, 12:39 PM   #51 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

@dizzzydaniel

BIG THANKS!

If you are still having issues flash harmonia and use the settings> system updates> update profile and update PRL .

Then I was able to flash back to CM10 and be back online.

Advertisements
thelamer is offline  
Reply With Quote
sponsored links
Old February 14th, 2013, 03:31 PM   #52 (permalink)
Member
 
Join Date: Dec 2011
Location: East Coast, U.S...
Posts: 130
 
Device(s): Sprint Galaxy S3 CM 10.1.2 Stable
Carrier: Virgin Mobile

Thanks: 0
Thanked 22 Times in 21 Posts
Default

i have been having issues with the network also, i am on the east coast and i recieved several errors and texts from vm, including no data connection errors, texts saying its in progress, and a completion text, my data cuts in and out, sometimes it works, sometimes it doesnt my phone will also randomly drop data (3g), i dont have 4g where i am yet. it has been getting better little by little, and began on the 8th around 11 pm est.
phatboyslim12 is offline  
Reply With Quote
Old February 16th, 2013, 10:13 AM   #53 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

4g WiMAX is still down in Philadelphia suburbs. Still no word from VM tech support.
Andrejs5 is offline  
Reply With Quote
Old February 16th, 2013, 11:10 AM   #54 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 328
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 138
Thanked 35 Times in 34 Posts
Default Re: VM MSG: Network upgrade - Now no Service

I'm in so cal, I got the error, still can't get 4g , but my bro who bought his evo on Monday can connect, I don't get it
ZAXIS is offline  
Reply With Quote
Old February 16th, 2013, 11:15 AM   #55 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 328
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 138
Thanked 35 Times in 34 Posts
Default Re: VM MSG: Network upgrade - Now no Service

Quote:
Originally Posted by thelamer View Post
@dizzzydaniel

BIG THANKS!

If you are still having issues flash harmonia and use the settings> system updates> update profile and update PRL .

Then I was able to flash back to CM10 and be back online.
Did you get 4g after doing this?
ZAXIS is offline  
Reply With Quote
Old February 17th, 2013, 07:30 PM   #56 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never had 4g I live in San Diego.
thelamer is offline  
Reply With Quote
Old February 17th, 2013, 07:34 PM   #57 (permalink)
Member
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 494
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 115
Thanked 11 Times in 11 Posts
Default

San Diego doesn't have 4G!?
EazySteve is offline  
Reply With Quote
Old February 17th, 2013, 08:35 PM   #58 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 519
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 31 Posts
Default

Well this sucks. I LOVED the phone when I could get 4g. I could get 4g 75% of the time in my area. It was 3x faster than my home DSL as a comparison. Since the 'upgrade' last week, I'm back to the sucky 3g speeds I had when I had my Triumph. My service is now like a 56K modem from the 90s.

I have driven around a 25 mile radius of mt home (Redmond, WA) and have not got 4g ONCE in 7 days of trying!

I have a gut feeling that 4g isnt coming back.
magohn is offline  
Reply With Quote
Old February 17th, 2013, 08:46 PM   #59 (permalink)
Member
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 494
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 115
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by magohn View Post
Well this sucks. I LOVED the phone when I could get 4g. I could get 4g 75% of the time in my area. It was 3x faster than my home DSL as a comparison. Since the 'upgrade' last week, I'm back to the sucky 3g speeds I had when I had my Triumph. My service is now like a 56K modem from the 90s.

I have driven around a 25 mile radius of mt home (Redmond, WA) and have not got 4g ONCE in 7 days of trying!

I have a gut feeling that 4g isnt coming back.
Seattle had great 4G speeds when I was there
EazySteve is offline  
Reply With Quote
Old February 17th, 2013, 09:09 PM   #60 (permalink)
New Member
 
Join Date: Mar 2012
Location: MA, USA
Gender: Male
Posts: 5
 
Device(s): HTC Evo V 4G: Stock root
Carrier: Virgin Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Has anyone tried flashing the stock ruu from the unroot guide and update prl/profile. Just wondering. I still have no 4G here on the east coast
drtishy is offline  
Reply With Quote
sponsored links
Old February 17th, 2013, 09:57 PM   #61 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 519
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 31 Posts
Default

Quote:
Originally Posted by EazySteve View Post
Seattle had great 4G speeds when I was there
Thats the point. I DID have great 4g speeds until last weeks 'update'. Now it wont connect to 4g - like 4g disappeared!
magohn is offline  
Reply With Quote
Old February 17th, 2013, 09:59 PM   #62 (permalink)
Member
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 494
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 115
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by magohn View Post
Thats the point. I DID have great 4g speeds until last weeks 'update'. Now it wont connect to 4g - like 4g disappeared!
Have you checked with anyone else in the area that has sprint or virgin to see if they get 4G?
EazySteve is offline  
Last edited by EazySteve; February 18th, 2013 at 12:29 AM.
Reply With Quote
Old February 18th, 2013, 10:34 AM   #63 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 72
 
Device(s): HTC One V, Samsung Tab 3 7.0 LTE
Carrier: Cell- Virgin Mobile, Tablet- Sprint

Thanks: 8
Thanked 17 Times in 13 Posts
Default

I got a related (?) message in notifications- don't remember exactly what it said but it had to do with towers and mentioned Sprint.

I was in the process of making a backup of my One V (stock) before activating the replacement One V. ... so, I didn't click on anything, just went back to my task and figured the notification would show up again and I would deal with it then.

So far, no repeat of the notification.
rwinvt is offline  
Reply With Quote
Old February 18th, 2013, 07:24 PM   #64 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I too had great 4g speeds around and in Philadelphia. No more since the so called upgrade, more like a down grade. VM still hasn't contacted me like they said they would within 3 days. Looks like I'll have to spend another 2 hours on the phone for an ambiguous answer. Is 4g WiMAX gone for good? Next step, check the Sprint forums for any news.
Andrejs5 is offline  
Reply With Quote
Old February 18th, 2013, 07:56 PM   #65 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 328
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 138
Thanked 35 Times in 34 Posts
Default Re: VM MSG: Network upgrade - Now no Service

Not gone.... My brother who just bought this phone is running everything stock can connect to 4g though it's spotty and dl"s dont even reach 1mbps/s, while I who live in the same house and have had this phone since it came out and used to get 4g speeds of up to 10 mb/s can't even connect, it scans says connecting to Sprint then drops and scans again, I'm rooted s off running mobz ROM. When I first got the error 67 I was without data for four days, after reading some threads I reverted to an older version of the Rom to update profile and prl which gave me 3g back. I would guess they're working on it and maybe newer phone comes ready with something older ones didn't
ZAXIS is offline  
Reply With Quote
Old February 18th, 2013, 09:07 PM   #66 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in the same boat a Zaxis, S-off Mobz ROM. no 4G anywhere for the last week. I'm in Atlanta 3g is spotty if I'm lucky feels like I'm running on dial up. VM Customer service sucks. 3 calls to those bastards 3 total hours on hold with that F#@king stupid music and got hung up on 3 times, wrote them an email and they Replied with. OH were sorry but It seems like your going to have to call back. AAUUHHHHH!!!! Did anyone else do the whole turn your phone in to a sprint Evo 3D. I'm wondering if that's the problem. I just know that I'm really tired of this sh#!. It might be time to switch carriers looks like VM is going to suck from now on. Anyone have any suggestions?
hiashole is offline  
Reply With Quote
Old February 19th, 2013, 08:38 AM   #67 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

If only VM would provide a courtesy call or text saying they are at least working the issue.
Andrejs5 is offline  
Reply With Quote
Old February 19th, 2013, 11:54 AM   #68 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 328
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 138
Thanked 35 Times in 34 Posts
Default Re: VM MSG: Network upgrade - Now no Service

Tried re activating my phone- reverted back to stock Rom , went into the## menu, reactivated, even tried reverting the radio to stock but I still have no 4g
ZAXIS is offline  
Reply With Quote
Old February 19th, 2013, 07:45 PM   #69 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 5
Thanked 5 Times in 2 Posts
Default

Quote:
Originally Posted by ZAXIS View Post
Tried re activating my phone- reverted back to stock Rom , went into the## menu, reactivated, even tried reverting the radio to stock but I still have no 4g
I did the same thing, and also had no luck. Probably just have to wait it out until virgin mobile finishes their "updates".
asdfjkljkl5 is offline  
Reply With Quote
Old February 19th, 2013, 08:20 PM   #70 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

UPDATE - Good news, 4g WiMAX is working in Philly suburbs. I decided to call VM about the status of my ticket, they were to contact me within 3 days, never happened. Anyway after almost another hour on hold and then troubleshooting VM Tech Support said the problem was with my permissions. Whatever Tech Support reset/changed/updated did the trick. 4g is working again. Best of luck all.
Andrejs5 is offline  
Reply With Quote
sponsored links
Old February 19th, 2013, 09:05 PM   #71 (permalink)
Member
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 494
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 115
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by Andrejs5 View Post
UPDATE - Good news, 4g WiMAX is working in Philly suburbs. I decided to call VM about the status of my ticket, they were to contact me within 3 days, never happened. Anyway after almost another hour on hold and then troubleshooting VM Tech Support said the problem was with my permissions. Whatever Tech Support reset/changed/updated did the trick. 4g is working again. Best of luck all.
Glad you're up again. Do you remember the exact steps on the phone you did?
EazySteve is offline  
Reply With Quote
Old February 19th, 2013, 09:56 PM   #72 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 328
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 138
Thanked 35 Times in 34 Posts
Default

good news here too!!! 4g is active for me in sothern cali,

what i did- reverted to a nandroid of stock rom, reverted radio and pri, never changed prl so didnt have to revert that, called in troubleshot w/ live advisor with no luck ( they had me go into my account app which i only saw on stock rom, it wasnt on harmonia fyi), transferred to tech support they had me pull battery as they reset my device on their side, after i powered up he told me to update prl but it wasnt needed 4g was already connected
ZAXIS is offline  
Reply With Quote
Old February 19th, 2013, 10:50 PM   #73 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

VM had me pull the battery, while it was out they did something via their computers. It took about 3 minutes. I put the battery back in, turned on the phone, a message popped up, said something to the effect of service update (sorry I don't remember exactly, I clicked ok too quickly). I turned on 4g and it connected just fine. I didnt have to update profile or prl, only removed battery, they did all the rest. They said it was my "permissions". Remember a little over a week ago I lost 3g and 4g. Then a few days later 3g was restored, but not 4g. So if you experienced the same, it wouldn't hurt to ask about your permissions (hopefully that was really the issue like they said). Also I had a trouble ticket which elevated the tech support.
Andrejs5 is offline  
Reply With Quote
The Following User Says Thank You to Andrejs5 For This Useful Post:
drtishy (February 21st, 2013)
Old February 19th, 2013, 11:31 PM   #74 (permalink)
AF Contributor
 
SuperAfnan's Avatar
 
Join Date: Aug 2012
Location: A yellow house
Gender: Male
Posts: 1,090
 
Device(s): Samsung Galaxy S3 (AT&T unlocked on T-mobile), HTC Amaze 4g (Unlocked, T-mobile), HTC EVO V 4g
Carrier: T-mobile

Thanks: 243
Thanked 200 Times in 166 Posts
Default Re: VM MSG: Network upgrade - Now no Service

I fixed 3g by myself by going to harmonia, then updating profile and prl in settings.
__________________
Use this if you want a dropbox account. We will both get extra storage if you use it while registering.
http://db.tt/5dIMndQi
SuperAfnan is offline  
Reply With Quote
Old February 21st, 2013, 07:57 AM   #75 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Andrejs5 View Post
VM had me pull the battery, while it was out they did something via their computers. It took about 3 minutes. I put the battery back in, turned on the phone, a message popped up, said something to the effect of service update (sorry I don't remember exactly, I clicked ok too quickly). I turned on 4g and it connected just fine. I didnt have to update profile or prl, only removed battery, they did all the rest. They said it was my "permissions". Remember a little over a week ago I lost 3g and 4g. Then a few days later 3g was restored, but not 4g. So if you experienced the same, it wouldn't hurt to ask about your permissions (hopefully that was really the issue like they said). Also I had a trouble ticket which elevated the tech support.
were you on a stock rom when you did that?
hiashole is offline  
Reply With Quote
Old February 21st, 2013, 08:07 AM   #76 (permalink)
Resident Slide Rule Guru
 
OverByter's Avatar
 
Join Date: Dec 2010
Location: CT, USA
Gender: Male
Posts: 3,998
 
Device(s): HTC Evo V 4G,Triumph CM7 TG=Reloaded, Intercept UD6, HTC Wildfire S HBOOT Unlocked w/s-off
Carrier: Virgin Mobile

Thanks: 403
Thanked 918 Times in 656 Posts
Send a message via Skype™ to OverByter
Default Re: VM MSG: Network upgrade - Now no Service

Quote:
Originally Posted by hiashole View Post
were you on a stock rom when you did that?
It has nothing to do with your phone or it's software, when Virgin did their "upgrade" to move everyone who has a 4G WiMAX device from Sprints servers to their own it seems that some accounts weren't properly provisioned, you can go back to a stockish rom and update your pri and prl and then manually reset the phone or call Virgin and have them re provision from their end.
OB
OverByter is online now  
Reply With Quote
Old February 21st, 2013, 03:47 PM   #77 (permalink)
New Member
 
Join Date: Mar 2012
Location: MA, USA
Gender: Male
Posts: 5
 
Device(s): HTC Evo V 4G: Stock root
Carrier: Virgin Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just wanted to confirm it does not matter if you are rooted. I called vm today and got my 4g restored back. I am using the stock rooted rom. I also got a text message from vm after they finished doing whatever it is they did, saying thank you for your patience you will now be able to make phone calls again. Which was strange because that was never the problem. Good luck to all
drtishy is offline  
Reply With Quote
Old February 21st, 2013, 09:13 PM   #78 (permalink)
Resident Slide Rule Guru
 
OverByter's Avatar
 
Join Date: Dec 2010
Location: CT, USA
Gender: Male
Posts: 3,998
 
Device(s): HTC Evo V 4G,Triumph CM7 TG=Reloaded, Intercept UD6, HTC Wildfire S HBOOT Unlocked w/s-off
Carrier: Virgin Mobile

Thanks: 403
Thanked 918 Times in 656 Posts
Send a message via Skype™ to OverByter
Default Re: VM MSG: Network upgrade - Now no Service

Glad you got everything straight. Yeah that's just a canned message, once with my Triumph I was having problems with wifi and got a similar response concerning phone calls.
OB
OverByter is online now  
Reply With Quote
Old February 25th, 2013, 12:02 PM   #79 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 519
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 31 Posts
Default

Well this sucks. After waiting 2 weeks for my 4g to come back - it didnt, I just spent almost an hour on the phone with VM. 25 mins with a rep with great communication skills who couldn't help me and then forwarded to a terrible quality line hosted by a rep with a deep, deep accent. After going through the usual 'checks' on the phone and finding nothing, he told me he would restart my service and I should pull the battery and then reboot. That should fix it.

I did and nothing. Before the 'area update' I could get 4g 90% of the time (driving) and 100% of the time at home. I now have zero 4g at home or when driving. It was perfect before the update. 4g was 75% of the 'fun' of this phone.

Im frustrated with VM to say the least.
magohn is offline  
Last edited by magohn; February 25th, 2013 at 12:16 PM.
Reply With Quote
Reply

HTC EVO V 4G
Current Rating:
Rate this Phone:

The HTC EVO V 4G is Virgin Mobile's first 4G WiMAX Android device. And if it looks familiar, it is because the phone is the same as the EVO 3D, but optimized for this network. Release date is set for May 31st, 2012, for a price of $300 off-co... Read More



Go Back   Android Forums > Android Phones > HTC EVO V 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.