Go Back   Android Forums > Android Phones > HTC EVO V 4G

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old February 13th, 2013, 06:52 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Florida
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Question EVO V No 3G Signal - No Internet

After my initial headaches of switching from my old Optimus V to the EVO V I've a new issue that cropped up yesterday. I have no 3G access anywhere I go, I've no 4G access in known 4G areas. I've restarted the phone. Pulled the battery etc but it's not connecting. I've full signal can make/receive voice calls and texts without an issue.

I did notice if I send/receive a picture message the 3G icon lights up while it's lit up for those few seconds I can get online. Once the picture message is sent it shuts off 3G and back to no internet. I'm running the stock VM ROM no roots or modifications. I was running juice defender and uninstalled that just to ensure it wasn't causing the issues.

One final thing I've noticed and this may or may not be related. At night when I leave the phone on I'll wake up in the morning with 25+% of the battery drained. Nothing will work on the phone, no WiFi, no 3G (when I had it) nothing. I either have to set the phone to airplane mode at night or restart it when I wake up.

aidan80 is offline  
Reply With Quote
sponsored links
Old February 13th, 2013, 10:21 AM   #2 (permalink)
Member
 
anonymous420's Avatar
 
Join Date: Aug 2012
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 13 Posts
Angry

HTC EVO V 4G Im on stock ROM just got the phone a week ago everything was working good up until Saturday night sunday morning woke up to ERROR CODE 67 now 3G not working im in Cali 4G works calls and text but no 3G its now day 4 with no 3G called VM like 12 times they 'escalated' my issue 4 times already still no 3G and error code 67 also have a Moto Triumph same home and no 3G on th MT either
anonymous420 is offline  
Reply With Quote
Old February 13th, 2013, 09:02 PM   #3 (permalink)
Senior Member
 
landonh12's Avatar
 
Join Date: Aug 2012
Location: Gulfport, MS
Gender: Male
Posts: 520
 
Device(s): HTC Evo V 4G (ENG HBOOT 1.50.5050, S-OFF, DigitalHigh's MIUI v5 JB
Carrier: Virgin Mobile

Thanks: 61
Thanked 48 Times in 42 Posts
Default

I am still having the same problem. A whole week has gone by without data. They need to fix it
landonh12 is offline  
Reply With Quote
Old February 13th, 2013, 09:55 PM   #4 (permalink)
Junior Member
 
Join Date: Feb 2013
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Keep on calling till you get someone that can restart your month. I had this problem with the samsung intercept when I first got it. Something must of went wrong during your activation. There used to be a number floating around that could call directly to someone not outsourced. Try to find that number if its still around.
newevouservm is offline  
Reply With Quote
Old February 13th, 2013, 10:04 PM   #5 (permalink)
Senior Member
 
Palmetto Fellow's Avatar
 
Join Date: Sep 2010
Location: SC
Posts: 1,881
 
Device(s): Samsung Galaxy S3, HTC EVO V 4G (retired), HTC EVO 4G (retired), Nexus 7
Carrier: Virgin Mobile

Thanks: 114
Thanked 272 Times in 220 Posts
Default

Quote:
Originally Posted by anonymous420 View Post
HTC EVO V 4G Im on stock ROM just got the phone a week ago everything was working good up until Saturday night sunday morning woke up to ERROR CODE 67 now 3G not working im in Cali 4G works calls and text but no 3G its now day 4 with no 3G called VM like 12 times they 'escalated' my issue 4 times already still no 3G and error code 67 also have a Moto Triumph same home and no 3G on th MT either
Sounds like a network issue to me if it affects multiple phones.
Palmetto Fellow is offline  
Reply With Quote
Old February 13th, 2013, 11:03 PM   #6 (permalink)
Member
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 440
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile

Thanks: 90
Thanked 11 Times in 11 Posts
Default

I believe there is another thread about this already. You're not alone
EazySteve is offline  
Reply With Quote
Old February 15th, 2013, 06:20 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Florida
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

With VM we get the customer service we're paying for. I had to call three times, took me an hour and a half but finally got back online. The first idiot tells me without stopping to ask where I lived lol! That there was network issues and to call back after 5?!.. Funny thing is I'd been driving all over and I knew that was a lie, that guy had an attitude. The second idiot I spoke with after a lot of poking around tells me my network is down and will be back up later. I demanded to talk to actual tech support who finally resolved the issue.

Great phone it's just a pity there is no actual tech support until you call and demand to be put through to someone that will try and find the problem vs telling you to pull out the battery or call back in 7 hours.
aidan80 is offline  
Reply With Quote
Old February 15th, 2013, 11:08 AM   #8 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 274
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 84
Thanked 28 Times in 28 Posts
Default Re: EVO V No 3G Signal - No Internet

My data had gone out as well with error code 67 I had to revert to an older version of my rom so I could update profile and prl, after doing so I got 3g back but I'm still without 4g, live in so cal, my bro just got this phone and his 4g is working
ZAXIS is online now  
Reply With Quote
Old February 15th, 2013, 08:22 PM   #9 (permalink)
Member
 
Join Date: Sep 2011
Posts: 179
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 28 Times in 24 Posts
Default

SHOOT SHOOT SHOOT, I just had this problem and resolved it. I had to switch to harmonia which is mostly stock from mobster light. I had 4g, calls, and texts working but no 3g after switching back to my evo v. I'm looking through my mobster rom settings and I cant see the exact thing that the guy had me do. I'm pretty sure it was under activate this device. If anyone is running a stock rom and wants to post a screen shot I can tell you exactly what he had me do. I'm about to go out and dont want to switch roms at the moment. . . DAMN. . . I want to say it was upgrade something or other.
haro138 is offline  
Reply With Quote
Old February 20th, 2013, 05:59 PM   #10 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default im haiving the same problem!

the only time i can use wi-fi is on a MIUI rom. On harmona or any other scene rom it wont connect to wi-fi i even went back to stock. I think ima flash the ruu and if i still have the problem im going to return the phone!
gagamonstar is offline  
Reply With Quote
sponsored links
Old February 20th, 2013, 06:29 PM   #11 (permalink)
Resident Slide Rule Guru
 
OverByter's Avatar
 
Join Date: Dec 2010
Location: CT, USA
Gender: Male
Posts: 3,998
 
Device(s): HTC Evo V 4G,Triumph CM7 TG=Reloaded, Intercept UD6, HTC Wildfire S HBOOT Unlocked w/s-off
Carrier: Virgin Mobile

Thanks: 403
Thanked 918 Times in 656 Posts
Send a message via Skype™ to OverByter
Default Re: EVO V No 3G Signal - No Internet

Sounds more like a software issue that probably wouldn't be helped by getting a replacement, if it's working with MIUI than obviously it's not the phone's wifi radio being defective. From personal experience with swapping out 6 Triumph replacements that were all class a in the sealed box, not all replacements are created equal, and unless you're within the 30 day window you'll be receiving a class c which is just the bare phone in a plain white cardboard box. No telling what issues you might have to deal with then. Unless you're positive that it's hardware related I wouldn't want to take the gamble.
OB
OverByter is offline  
Reply With Quote
Old February 21st, 2013, 02:23 PM   #12 (permalink)
Member
 
anonymous420's Avatar
 
Join Date: Aug 2012
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 13 Posts
Laugh 3G is back !!!!

finally after 10 days of ERROR 67 and no 3G woke up this morning to 'system update complete' and BAMM 3G is back so looks like the problem got resolved well at least down here in Cali for every one else you just gotta wait there working on getting it fixed good luck
edit: my HTC EVO V got fixed by itself to get 3G back on my triumph i had to call costumer service and they reset my 3G and now is working
anonymous420 is offline  
Last edited by anonymous420; February 21st, 2013 at 02:25 PM.
Reply With Quote
Old March 9th, 2013, 05:13 PM   #13 (permalink)
Member
 
Join Date: Feb 2013
Posts: 121
 
Device(s): HTC Evo V 4g Kyoceria Rise-Bricked
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 7 Posts
Default

I just made a thread with the same problem. Has everyone in here got there 3g back? I just went out and brought a new phone. Still not activated yet, but i dont want this problem again,.
BmXStuD is online now  
Reply With Quote
Old March 9th, 2013, 06:57 PM   #14 (permalink)
Member
 
Join Date: Feb 2012
Location: wescoast
Posts: 274
 
Device(s): rted lg optimus m-reppardscm7, rted lg optimus v- backside, evo v soff -mobzV 2.05 -4EXT- PWR kernel
Carrier: Not Provided

Thanks: 84
Thanked 28 Times in 28 Posts
Default Re: EVO V No 3G Signal - No Internet

Quote:
Originally Posted by BmXStuD View Post
I just made a thread with the same problem. Has everyone in here got there 3g back? I just went out and brought a new phone. Still not activated yet, but i dont want this problem again,.
Yeah this issue was resolved for me, 3g resolved itself in its own, 4g required a call to virgin and reset on they're side
ZAXIS is online now  
Reply With Quote
Old March 9th, 2013, 07:59 PM   #15 (permalink)
Member
 
Join Date: Jun 2012
Posts: 133
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 31 Times in 23 Posts
Default

Quote:
Originally Posted by newevouservm View Post
Keep on calling till you get someone that can restart your month. I had this problem with the samsung intercept when I first got it. Something must of went wrong during your activation. There used to be a number floating around that could call directly to someone not outsourced. Try to find that number if its still around.
The VIP line no longer works. You still get the Sprint VIP center, but they no longer have any direct control over MVNO accounts. They can forward your info over to VM account managers and follow up on it.

Strange there are a number of issues that seem to be popping up all over the country. At my house, in a remote area at the edge of 3G, I was testing out the S2 and after returning it my Evo is all of the sudden getting 1mbit connections and I have another bar of signal showing.... There may be a large push to get their 3G towers swapped over or upgraded and it could be hitting people differently.

Anyone having issues tried to do a PRL update?
Jaxmoto is offline  
Reply With Quote
Old March 9th, 2013, 08:08 PM   #16 (permalink)
Member
 
Join Date: Feb 2013
Posts: 121
 
Device(s): HTC Evo V 4g Kyoceria Rise-Bricked
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 7 Posts
Default

PRL update works fine. I just brought a new evo v 4g and having the same problem STOCK. So its not my ROM or radio flash... its a Sprint tower issue for me.
BmXStuD is online now  
Reply With Quote
Old March 10th, 2013, 11:00 AM   #17 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I have not figured out wat the problem is. my wifes phone works just fine. something must be different about mine. if i cannot get it fixed in the next hour im going to ruu and take an hour drive to have it flashed to boost again. that is my last hope
birddseedd is offline  
Reply With Quote
Old March 10th, 2013, 11:11 AM   #18 (permalink)
Member
 
Join Date: Jun 2012
Posts: 133
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 31 Times in 23 Posts
Default

If you are getting redirected to the Virgin site when you try to open a website then it is an issue with your account, they need to cycle it.... same as when your month rolls over, or when you manually start a new month. Some people have even given up on the issue in the past and just gone to the website and paid for a new month to get it fixed (not recommended since customer service managers will fix it if you ask for a manager when on with the normal rep).

If you are getting no data whatsoever, and other VM phones are, when it is either a hardware issue or Sprint does not have your ESN properly recorded in their system. Flashing may not do you any good since it is the same network.
Jaxmoto is offline  
Reply With Quote
Reply

HTC EVO V 4G
Current Rating:
Rate this Phone:

The HTC EVO V 4G is Virgin Mobile's first 4G WiMAX Android device. And if it looks familiar, it is because the phone is the same as the EVO 3D, but optimized for this network. Release date is set for May 31st, 2012, for a price of $300 off-co... Read More



Go Back   Android Forums > Android Phones > HTC EVO V 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.