Go Back   Android Forums > Android Tablets & MIDs > HTC EVO View 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 29th, 2011, 05:54 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default MHL Support on Honeycomb?

Hey everyone, I just got my EVO View and updated it to honeycomb. I bought an MHL cable from Amazon because I read that the EVO View had an MHL connector on it. So I plugged it into my EVO and my HDTV, the screen on my HDTV went black indicating that it detected at least "something" plugged in, but that's all I got. My EVO View never gives me any indication that an MHL cable was plugged in. The only way I can tell something was plugged in is that it begins charging off of the micro-usb cable I have plugged into the MHL adapter for power. I went to Settings>Screen and there is an option for what "Display Resolution" comes out of the HDMI cable, but still no video.

Is anyone else with a Honeycomb View having this issue as well or is it just me?

reiththestud is offline  
Reply With Quote
sponsored links
Old December 29th, 2011, 08:45 PM   #2 (permalink)
Senior Member
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 756
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

I got the same cable and it worked for me with no problem. so you plugged in to the view and then you plugged in the USB chager to the MHL connector then the HDMI cable to the MHL connector right?
__________________
Did you ever stop to think.....
And forget to start again
SurrealOne is offline  
Reply With Quote
Old December 29th, 2011, 08:50 PM   #3 (permalink)
Senior Member
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 756
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

I will upload a pic of my set up to show you
SurrealOne is offline  
Reply With Quote
Old December 29th, 2011, 09:18 PM   #4 (permalink)
Senior Member
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 756
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default My Setup

Ok this is the way I did it. Most of the time I keep the cables tucked back behind my TV. I hope this help ya
Attached Images
File Type: jpg My Setup.jpg (767.9 KB, 41 views)
File Type: jpg TV Screen.jpg (612.0 KB, 23 views)
SurrealOne is offline  
Reply With Quote
Old December 29th, 2011, 09:59 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default

I'll try again in that order and get back to you. So that's the HTC mhl connector? Is the power connector port on the mhl adapter larger than micro USB like it is on the view? Because I have a generic NHL adapter from Amazon and the power adapter is standard micro USB shaped.
reiththestud is offline  
Reply With Quote
Old December 29th, 2011, 10:00 PM   #6 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default

Either way good to know it still works on honeycomb.
reiththestud is offline  
Reply With Quote
Old December 29th, 2011, 10:34 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default

Still didn't work. I tried different orders, disconnected and reconnected, and still nothing. I think it's the MHL connector because I know the HDMI cable itself works fine. Must have gotten a dud. I couldn't even get the screen to go black this time around. Oh well. I'll send it back and try and different one.
reiththestud is offline  
Reply With Quote
Old December 30th, 2011, 11:20 AM   #8 (permalink)
Senior Member
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 756
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

Quote:
Originally Posted by reiththestud View Post
Still didn't work. I tried different orders, disconnected and reconnected, and still nothing. I think it's the MHL connector because I know the HDMI cable itself works fine. Must have gotten a dud. I couldn't even get the screen to go black this time around. Oh well. I'll send it back and try and different one.
Things to try... try connecting usb micro power connector to another device make sure it is working..... try connecting the HDMI cable to another device make sure it works.. Also you might need to turn the TV off then connect the MHL connector the then turn on the TV make sure you have the TV set for that HDMI port. At times the HDMI hand shake from View to TV might take a sec.
SurrealOne is offline  
Reply With Quote
Old December 30th, 2011, 03:49 PM   #9 (permalink)
TxGoat
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by reiththestud View Post
I'll try again in that order and get back to you. So that's the HTC mhl connector? Is the power connector port on the mhl adapter larger than micro USB like it is on the view? Because I have a generic NHL adapter from Amazon and the power adapter is standard micro USB shaped.


This might be why....
 
Reply With Quote
Old December 30th, 2011, 06:22 PM   #10 (permalink)
Member
 
Join Date: Sep 2010
Posts: 473
 
Device(s):
Carrier: Verizon

Thanks: 16
Thanked 101 Times in 79 Posts
Default

Quote:
Originally Posted by TxGoat View Post
This might be why....
Mine is generic and it works just fine.
bsweetness is offline  
Reply With Quote
sponsored links
Old December 30th, 2011, 07:18 PM   #11 (permalink)
TxGoat
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Another thing to consider, my father has a Mitsubishi pile of junk DLP that takes forever to render a picture after you've connected a different media source to it. What model HDTV do you currently own?
 
Reply With Quote
Old December 30th, 2011, 09:31 PM   #12 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default

I think I'll try it at my parents' house on their tv. I know it's not the cable because I use it for other things (and I tested it that night on other things just to be sure). I have a first gen vizio 32" tv with only 1 hdmi port. I know the port works, but maybe the handshake is just getting jumbled. I'll definitely try my parents tv.
reiththestud is offline  
Reply With Quote
Old December 31st, 2011, 02:53 PM   #13 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 265
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 45 Times in 35 Posts
Default

SUCCESS! I tried it on my parents' tv and it worked perfectly. Not sure what is wrong with my TV. Like I said, it's a first gen Vizio 32" that came out right at the beginning of the HDMI era. Must be a handshake issue. Which is weird because my Galaxy Tab 8.9 works on it with out a problem as well as my Blu-Ray player. Oh well, thanks for everyone's help.

BTW, since this forum actually has people viewing it, can anyone help me answer this question that has been totally ignored in the Accessories thread?

Gamestop Bluetooth Tablet Controller
reiththestud is offline  
Reply With Quote
Old March 18th, 2012, 03:30 PM   #14 (permalink)
Member
 
NicksGarage's Avatar
 
Join Date: May 2010
Location: San Diego, CA
Posts: 297
 
Device(s): HTC EVO, HTC EVO View
Carrier: Not Provided

Thanks: 1
Thanked 96 Times in 54 Posts
Default

I got the HTC MHL adapter for my View from Amazon and couldn't get it to work. Yes, I plugged in power to the adapter and I followed the directions for the order of what to plug in. Double checked my HDMI cables to make sure they worked with other devices. When I had everything hooked up to the View the TV showed that no input was deteched yet when I would play a YouTube video on the View, it would stop playing if I turned off the TV.

What I finally found was a review on Amazon for the adapter where a user found that they needed to restart their View with everything connected. I tried that and sure enough it started working.
__________________
Kyo 6035 > Kyo 7135 > Palm 800W > HTC EVO and HTC EVO View
NicksGarage is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > HTC EVO View 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.