Go Back   Android Forums > Android Phones > HTC Hero (Sprint)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 25th, 2010, 08:59 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default computer not detecting hero

I have had the hero since November and have been able to connect to my computer just fine. Now it wont detect it. It wont give me the option to mount in the notification bar. I have tried it on other computers and they detect it just fine. Can anyone help me?

lalo is offline  
Reply With Quote
sponsored links
Old March 25th, 2010, 09:03 PM   #2 (permalink)
Senior Member
 
ccapasso's Avatar
 
Join Date: Jan 2010
Posts: 1,127
 
Device(s): HTC EVO 4G - Myn 2.2 RLS4
Carrier: Not Provided

Thanks: 4
Thanked 279 Times in 179 Posts
Default

Are you running a ROM? What changed that it no longer recognizes it?
ccapasso is offline  
Reply With Quote
Old March 25th, 2010, 09:09 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am running stock. Nothing changed. I didnt install anything or remove anything. It just stopped detecting.
lalo is offline  
Reply With Quote
Old March 25th, 2010, 09:32 PM   #4 (permalink)
Senior Member
 
ccapasso's Avatar
 
Join Date: Jan 2010
Posts: 1,127
 
Device(s): HTC EVO 4G - Myn 2.2 RLS4
Carrier: Not Provided

Thanks: 4
Thanked 279 Times in 179 Posts
Default

Have you tried plugging it into a different USB port on the PC that isn't recognizing it?
ccapasso is offline  
Reply With Quote
Old March 26th, 2010, 12:47 AM   #5 (permalink)
Junior Member
 
xxwckdxx's Avatar
 
Join Date: Dec 2009
Location: San Pablo, Ca
Posts: 64
 
Device(s): Htc Hero
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: computer not detecting hero

what os do u have? htc sync installed?

Sent from my DAMAGEDHERO200 using Tapatalk
__________________
Sprint Htc Evo
xxwckdxx is offline  
Reply With Quote
Old March 27th, 2010, 10:48 AM   #6 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have the same problem. I found this post but haven't tried the fix yet.

http://androidforums.com/sprint-htc-hero/29115-htc-sync-issues.html
bilkay is offline  
Reply With Quote
Old March 27th, 2010, 11:26 AM   #7 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: The OC
Posts: 71
 
Device(s): HTC Hero with FRESHHH
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to mbaseball3
Default Re: computer not detecting hero

vista and hero don't get along. I'm sure its not 100% true but for most part I believe it is. hook her up to xp and let the flawless adventures begin.

Sent from my Evo HERO using Tapawho
mbaseball3 is offline  
Reply With Quote
Old March 27th, 2010, 03:37 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mbaseball3 View Post
vista and hero don't get along. I'm sure its not 100% true but for most part I believe it is. hook her up to xp and let the flawless adventures begin.

Sent from my Evo HERO using Tapawho
I'm running XP at work and at home. This appears an HTC software issue.
bilkay is offline  
Reply With Quote
Old March 27th, 2010, 08:08 PM   #9 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,098
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,061
Thanked 1,988 Times in 1,047 Posts
Default

Are you running 64bit? According to HTC they do not support 64bit Vista, or any version of Win7.
__________________
Have you seen me in a kilt?
Site Rules/Guidelines
Use the !Report button to report spam or objectionable posts.
If you find a post helpful please use the button!
SamuraiBigEd is offline  
Reply With Quote
Old March 28th, 2010, 07:20 AM   #10 (permalink)
Junior Member
 
KarKess's Avatar
 
Join Date: Feb 2010
Location: Allen Park, MI.
Posts: 51
 
Device(s): Sprint Hero
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I'm running windows 7 64 bit and it works fine. Reinstall your drivers and you should be gold.
KarKess is offline  
Reply With Quote
sponsored links
Old March 28th, 2010, 08:21 AM   #11 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by lalo View Post
I have had the hero since November and have been able to connect to my computer just fine. Now it wont detect it. It wont give me the option to mount in the notification bar. I have tried it on other computers and they detect it just fine. Can anyone help me?
1. Unplug the hero from the computer
2. Uninstall sync.
3. Plug hero into computer.
4. Browse hero and find HTCsync application, copy to desktop, click install
5. You should be ready to go
6. DO NOT CHECK FOR UPDATES.
lay6 is offline  
Reply With Quote
Old March 28th, 2010, 12:24 PM   #12 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,098
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,061
Thanked 1,988 Times in 1,047 Posts
Default

Quote:
Originally Posted by KarKess View Post
I'm running windows 7 64 bit and it works fine. Reinstall your drivers and you should be gold.
Some people seem to be able to get it to work, others can't no matter what they try.

It became a moot point for me when I found out it is not a true two way sync with Outlook contacts, it will download to your phone but will not upload new contacts to Outlook. If this doesn't get fixed I will be going back to WinMo when 7 comes out.
SamuraiBigEd is offline  
Reply With Quote
Old March 28th, 2010, 03:58 PM   #13 (permalink)
Member
 
tazcollins's Avatar
 
Join Date: Jan 2010
Location: Ft. Worth, Tx.
Posts: 176
 
Device(s): htc Hero
Carrier: Not Provided

Thanks: 29
Thanked 7 Times in 7 Posts
Default

Me and my wife both ave Heroes and both have Dell XPS's with Vista. Never have had a problem mounting in three months. TC
__________________
There's no justice, just us.
tazcollins is offline  
Reply With Quote
Old March 28th, 2010, 07:16 PM   #14 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,098
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,061
Thanked 1,988 Times in 1,047 Posts
Default

Quote:
Originally Posted by tazcollins View Post
Me and my wife both ave Heroes and both have Dell XPS's with Vista. Never have had a problem mounting in three months. TC
Vista is ok, Vista 64 is not supported (or wasn't last time I checked) for some reason. I have Vista 64 and nothing I try will get it to work.
SamuraiBigEd is offline  
Reply With Quote
Reply

Sprint HTC Hero
Current Rating:
Rate this Phone:

The Sprint HTC Hero was announced on September 3rd, 2009, making Sprint the 2nd American mobile carrier to offer a phone based on Google's Android operating system. While HTC had already launched the Hero, making it available on European carrie... Read More



Go Back   Android Forums > Android Phones > HTC Hero (Sprint)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:28 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.