Go Back   Android Forums > Android Phones > HTC Hero

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 7th, 2010, 05:12 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Exchange active sync problem

Hello,
My HERO can't connect to my work Exchange server.
We use a server address with port number:

something.something.com:889

the connection false in that, it seems that the HERO don't know how to use the port number...

Has any one have a solution for this?

bengigiy is offline  
Last edited by bengigiy; January 7th, 2010 at 02:10 PM.
Reply With Quote
sponsored links
Old January 7th, 2010, 02:10 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one?
bengigiy is offline  
Reply With Quote
Old January 7th, 2010, 02:40 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Yorkshire, UK
Posts: 15
 
Device(s): Nexus 5 Samsung Galaxy S3 Incredible S Legend Hero
Carrier: T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

my exchange server runs on port 81, so i use

a.b.com:81 as the server address

if yours doesn't work, is it possible that your mobile network blocks the port?

c
roundst is offline  
Reply With Quote
Old January 7th, 2010, 10:35 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use wifi and it still dont work...
orgg... it making me crazy...
bengigiy is offline  
Reply With Quote
Old January 8th, 2010, 10:51 AM   #5 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Yorkshire, UK
Posts: 15
 
Device(s): Nexus 5 Samsung Galaxy S3 Incredible S Legend Hero
Carrier: T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried it with SSL turned off? (or on if you already have it turned off)

c
roundst is offline  
Reply With Quote
Old January 10th, 2010, 01:46 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes with SSL without SSL...
the problems seems to be the port number... :-(
bengigiy is offline  
Reply With Quote
Old January 20th, 2010, 06:49 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am the only one with that kind of problem? this is really make my hero useless... :-(
bengigiy is offline  
Reply With Quote
Old January 21st, 2010, 03:43 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 61
 
Device(s): HTC Hero, HTC Desire HD
Carrier: Not Provided

Thanks: 6
Thanked 4 Times in 3 Posts
Default

I think it would be of help if you listed everything you are typing in rather than just complaining. There are things like the "domain" as in windows domain, that gave me issues. Just list the settings (obviously not your username/password) and people can help you
hero_101 is offline  
Reply With Quote
Reply

HTC Hero
Current Rating:
Rate this Phone:

For tech lovers dreaming of a magical phone, HTC's 3rd Android Phone - the HTC Hero - seems poised to rescue the masses from mobile phone boredom. The design is a more sleek, sexy version of the HTC Dream and HTC Magic and both hardware and sof... Read More



Go Back   Android Forums > Android Phones > HTC Hero
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.