Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Leo (HD2)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 17th, 2011, 11:28 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default data connection problems on my HD2!!

So i have an HD2 running cyanogenmod. when i purchased this phone it was already running this software. Recently i havent been able to use the browser or sync my email or send mms messages. I would like to know how to a. unroot the phone or b. resolve this issue. if anyone can help me fix this itd be much apreciated. Thanks!

Mr. 337 is offline  
Reply With Quote
sponsored links
Old August 18th, 2011, 12:26 AM   #2 (permalink)
Senior Member
 
xmr405o's Avatar
 
Join Date: Dec 2009
Posts: 4,153
 
Device(s): Samsung GS4 x 2, Samsung Galaxy Tab 7 plus, Nexus 7 32gb
Carrier: Not Provided

Thanks: 1,474
Thanked 1,162 Times in 770 Posts
Default

Quote:
Originally Posted by Mr. 337 View Post
So i have an HD2 running cyanogenmod. when i purchased this phone it was already running this software. Recently i havent been able to use the browser or sync my email or send mms messages. I would like to know how to a. unroot the phone or b. resolve this issue. if anyone can help me fix this itd be much apreciated. Thanks!
I might sound dumb for saying this but isn't the HD2 a Winmo device?

Sorry, I was going to move this thread to a more appropriate forum so you can get the help that you need but can you let me know if you meant to say a different phone.

BTW, Welcome to the forums MR.337!
__________________
My Drid does... your phne duhs...
xmr405o is offline  
Reply With Quote
The Following User Says Thank You to xmr405o For This Useful Post:
Mr. 337 (August 18th, 2011)
Old August 18th, 2011, 03:03 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks so much for responding...i cant believe out of 74 views only one person cared to ask me or help me so big ups.

It is actually a windows phone but i bout the phone already running cyanogenmod software and its running android 2.2 w.e. that means lol. Not too long ago my phones internet and data stopped working and myself being a diy type of guy i want to see if i can fix this. Perhaps re-rooting it or upgrading the flash i just dont undrrstand how to do it. Ive researched alot of procedures and tips and what not but i cant seem to get far. My superuser app and rom manager keep giving me error codes.
Btw thanks again for your help
Mr. 337 is offline  
Reply With Quote
Old August 19th, 2011, 12:31 AM   #4 (permalink)
Senior Member
 
xmr405o's Avatar
 
Join Date: Dec 2009
Posts: 4,153
 
Device(s): Samsung GS4 x 2, Samsung Galaxy Tab 7 plus, Nexus 7 32gb
Carrier: Not Provided

Thanks: 1,474
Thanked 1,162 Times in 770 Posts
Default

Quote:
Originally Posted by Mr. 337 View Post
Thanks so much for responding...i cant believe out of 74 views only one person cared to ask me or help me so big ups.

It is actually a windows phone but i bout the phone already running cyanogenmod software and its running android 2.2 w.e. that means lol. Not too long ago my phones internet and data stopped working and myself being a diy type of guy i want to see if i can fix this. Perhaps re-rooting it or upgrading the flash i just dont undrrstand how to do it. Ive researched alot of procedures and tips and what not but i cant seem to get far. My superuser app and rom manager keep giving me error codes.
Btw thanks again for your help
Hey I did the same thing with my touch pro. I used it strictly with wifi though. Try putting it on airplane mode and then off again. See if that restores your data.
xmr405o is offline  
Reply With Quote
Old August 21st, 2011, 02:05 PM   #5 (permalink)
Member
 
gamblor01's Avatar
 
Join Date: Jun 2010
Location: Austin, TX
Posts: 208
 
Device(s): HTC Evo 4G LTE HTC Evo 4G (Retired)
Carrier: Not Provided

Thanks: 22
Thanked 110 Times in 63 Posts
Default

Quote:
Originally Posted by Mr. 337 View Post
So i have an HD2 running cyanogenmod. when i purchased this phone it was already running this software. Recently i havent been able to use the browser or sync my email or send mms messages. I would like to know how to a. unroot the phone or b. resolve this issue. if anyone can help me fix this itd be much apreciated. Thanks!
Out of curiosity are you having problems with data when connected to wifi? If your data doesn't work over the 3G connection but does work using wifi then it probably means that your APN settings are improperly configured (or got deleted?). You can google your APN settings and try plugging them in or changing the existing ones.

If you want to unroot the phone you simply flash an original ROM and it should put Windows back on there. The image you needs to use depends on which country you're in (I have no idea which country that is so I don't know what to recommend to you).

I'm tired of typing the same details over and over again so please read the information I wrote in the following threads and if you have any specific questions after that just let me know and I'll try to help:


Unrooting the HTC HD2


noob here need help with hd2 please
gamblor01 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Leo (HD2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.