Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Leo (HD2)

test: Reply
 
LinkBack Thread Tools
Old November 26th, 2011, 06:07 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Opening mail with attachement issue

When i open my email i hae no problems reading emails without attachment. When i open an email with attachment the screen freezes and automatically returns to inbox.

HD2 running for 3 months on gingerbread 2.3.3 (previously WM 6.5). I am working with an exchange server.

Email worked perfectly for 3 months and started to have problems one week ago.

I have deleted the account and reinstalled it. at first it helped but after few minutes same problem is there. Now after deleting account and reinstalling it the problem is there from the beginning.

After a while the email shuts down automatically when it is syncing with server.

no error messages presented.

can somebody help.

Advertisements
jzandbergen is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Leo (HD2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.