Go Back   Android Forums > Android Phones > HTC One X/XL

test: Reply
 
LinkBack Thread Tools
Old October 7th, 2012, 03:15 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Video recording playback problem

HiI have had my One X for 2 days now, and I am having an issue with video recordings. When I play them back I get sound but no picture. I have just worked out that the brightness is down to a minimum giving me a black screen, I can just manage to make out the brightness tab at the top right, and if I'm quick enough slide the brightness up.This has to be done on each video individually, when I go out of gallery and back in again they have all gone back to zero brightness. Help! Does anyone know if there is a default setting on the phone anywhere, or any other suggestions to put this right.ThanksMichelle

Advertisements
tigerlily59 is offline  
Reply With Quote
sponsored links
Old October 7th, 2012, 05:40 AM   #2 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,222
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,326
Thanked 16,328 Times in 8,738 Posts
Default

Hi Michelle, welcome to AF!

Sorry you're having issues, can you try another 3rd Party video app? Moboplayer for example? Can you also view the videos properly on your PC?
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is online now  
Reply With Quote
Old October 7th, 2012, 05:58 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded the moboplayer app, and yes they play fine on that.

As for the pc, I played them through dropbox, and yes they all play, but it's the strangest thing - I got the phone on Friday, and all the messing around videos have a picture of the first frame. The ones I did on Saturday - after spending fri evening downloading my apps only have a logo of windows media player, and I have to double click and open the player to play them. It's as if something changed. They have exactly the same file extentions m-peg4, so I don't get it??

I am wondering if an app I downloaded has created a conflict?? Very confusing - and frustrating!! Thank you for the reply, though. What do you think\/
tigerlily59 is offline  
Reply With Quote
Old October 7th, 2012, 08:59 PM   #4 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,222
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,326
Thanked 16,328 Times in 8,738 Posts
Default

Have you tried clearing cache & data of the gallery app? Settings -> Apps -> All -> Gallery -> Clear Cache & Data.

Have you inadvertently changed the resolution the phone records the videos at via settings?
El Presidente is online now  
Reply With Quote
Reply

HTC One X
Current Rating:
Rate this Phone:

The HTC One X is the first quad-core Android smartphone, not only by HTC but from any manufacturer. It'll have a Tegra 3 chipset inside by NVIDIA alongside 1GB of RAM, an 8 megapixel HD camera with flash, front-facing camera, a 4.7 inch 720p di... Read More



Go Back   Android Forums > Android Phones > HTC One X/XL
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.