Go Back   Android Forums > Android Phones > HTC One

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 1 Post By KOLIO
  • 1 Post By PyroSporker

test: Reply
 
LinkBack Thread Tools
Old April 14th, 2013, 12:21 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 431
 
Device(s):
Carrier: Not Provided

Thanks: 386
Thanked 342 Times in 191 Posts
Default Any "no sim" issues found so far?

The HTC Droid DNA on Verizon has and continues to have many "no sim" detection issues and I was wondering if the HTC One has had any yet. I don't quite understand if this is a Verizon specific issue with the DNA, or if it is a design issue from HTC. My problem is that it has continued for over 6 months with no reliable fix. Will this be the kind of support we get from Verizon/HTC if the One has problems?( Assuming Verizon gets a HTC One variant )

jimbo1mcm is offline  
Reply With Quote
sponsored links
Old April 14th, 2013, 12:28 PM   #2 (permalink)
AF Contributor
 
Hadron's Avatar
 
Join Date: Aug 2010
Location: Dimension Jumping
Posts: 11,545
 
Device(s): HTC One (S-Off), HTC Desire (retired)
Carrier: Orange UK

Thanks: 2,153
Thanked 4,781 Times in 3,474 Posts
Default

I guess the best people to answer this will be anyone who has managed to get their hands on a Sprint model - that's the one which I'd think would be closest to a possible VZW handset.
__________________
Forum Rules & Guidelines - Android Forums FAQ
If a post helps you, use the Thanks! button.
Spam or offensive? Don't respond, report it /!\
Hadron is online now  
Reply With Quote
Old April 14th, 2013, 02:30 PM   #3 (permalink)
Junior Member
 
GeoffBot's Avatar
 
Join Date: Apr 2010
Location: Brighton, UK
Gender: Male
Posts: 80
 
Device(s): HTC One, HTC Sensation
Carrier: Vodafone

Thanks: 9
Thanked 30 Times in 15 Posts
Default

A couple of times I saw something like "preparing SIM" at random times - not too much though...
GeoffBot is offline  
Reply With Quote
The Following User Says Thank You to GeoffBot For This Useful Post:
KOLIO (April 14th, 2013)
Old April 15th, 2013, 01:22 PM   #4 (permalink)
Senior Member
 
Oridus's Avatar
 
Join Date: Apr 2010
Location: Wisconsin
Posts: 502
 
Device(s): at&t: HTC One, iPhone 5
Carrier: Not Provided

Thanks: 25
Thanked 143 Times in 47 Posts
Default

After having my att version for two days I haven't had any sim issues.
__________________
Current: HTC One, iPhone 5

My statements and opinions do not reflect those of my employer, AT&T Mobility.
Oridus is offline  
Reply With Quote
The Following 2 Users Say Thank You to Oridus For This Useful Post:
jimbo1mcm (April 15th, 2013), marctronixx (April 15th, 2013)
Old June 7th, 2013, 06:43 AM   #5 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Had mine for a couple of month now and I've noticed a little Sim! icon appearing only really twice so far. Found a reboot got rid. also had no probs make to takeing calls or using text whilst the warning icon was shown...just a bug I guess which does not stop anything functioning.
REkAB is offline  
Reply With Quote
Old June 7th, 2013, 02:40 PM   #6 (permalink)
AF Contributor
 
SolApathy's Avatar
 
Join Date: Jun 2010
Location: Ohio
Gender: Male
Posts: 722
 
Device(s): (1) EVO LTE (1) HTC One M7 (1) HTC One M8 (1) Galaxy Tab 3
Carrier: SPRINT

Thanks: 141
Thanked 344 Times in 216 Posts
Default

Never had an issue on my Sprint phone with the SIM. Went overseas and worked flawlessly.
SolApathy is online now  
Reply With Quote
Old June 7th, 2013, 02:59 PM   #7 (permalink)
Premium Member
 
WA_Bob's Avatar
 
Join Date: Apr 2011
Location: West edge of the East Texas Piney Woods (Just north of Houston)
Gender: Male
Posts: 800
 
Device(s): Nexus 5, Nexus 7 (2013) WiFi
Carrier: AT&T

Thanks: 271
Thanked 109 Times in 103 Posts
Send a message via Yahoo to WA_Bob
Default

My AT&T One has given me that error maybe 2 or three times since I got it in April. Each time a reboot fixed it so it hasn't been a problem worth even paying much attention to for me.
__________________
************************************************** ******
"Any sufficiently advanced technology is indistinguishable from
magic."
- Arthur C. Clarke


May the forest be with you!
WA_Bob is offline  
Reply With Quote
Old June 7th, 2013, 03:34 PM   #8 (permalink)
Senior Member
 
Join Date: May 2010
Location: Columbia, SC
Gender: Male
Posts: 1,051
 
Device(s): Nexus 5, HTC One, Nexus 4, HTC One S, iToy (iPhone)
Carrier: AT&T

Thanks: 34
Thanked 263 Times in 179 Posts
Default

Haven't seen this.
My SIM looks rough too.... it's been swapped about a few times
LoyalServant is offline  
Reply With Quote
Old June 7th, 2013, 09:19 PM   #9 (permalink)
Member
 
Join Date: May 2011
Location: Dallas, NC
Posts: 118
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 22
Thanked 12 Times in 9 Posts
Default

This happens to me about once or twice a week. I called sprint to document this. By the end of the call, the card found itself. I tried removing the card to gently clean it. That did not help. It is obviously a software issue. I had the error show up on the notification bar. Then I pulled the card out. When I pulled the card out, a new error flashed up. So that means that the system did actually see the card or who would it have known that I removed it. I then plugged it back in and the error went away.

I am on Sprint. THis is my only complaint about this device. The error usually last about an hour or so and goes away on its own.
rscarawa is offline  
Reply With Quote
Old June 7th, 2013, 10:50 PM   #10 (permalink)
On Probation
 
Join Date: May 2013
Posts: 281
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 80 Times in 67 Posts
Default

Quote:
Originally Posted by rscarawa View Post
This happens to me about once or twice a week. I called sprint to document this. By the end of the call, the card found itself. I tried removing the card to gently clean it. That did not help. It is obviously a software issue. I had the error show up on the notification bar. Then I pulled the card out. When I pulled the card out, a new error flashed up. So that means that the system did actually see the card or who would it have known that I removed it. I then plugged it back in and the error went away.

I am on Sprint. THis is my only complaint about this device. The error usually last about an hour or so and goes away on its own.
I haven't touched my sim card but then again I have not been having this problem. Come to think of it I haven't even opened the slot for the sim card. I have Sprint as well.
Tlicious1020 is offline  
Last edited by Tlicious1020; June 8th, 2013 at 12:42 AM.
Reply With Quote
sponsored links
Old June 8th, 2013, 12:23 AM   #11 (permalink)
AF Contributor
 
SolApathy's Avatar
 
Join Date: Jun 2010
Location: Ohio
Gender: Male
Posts: 722
 
Device(s): (1) EVO LTE (1) HTC One M7 (1) HTC One M8 (1) Galaxy Tab 3
Carrier: SPRINT

Thanks: 141
Thanked 344 Times in 216 Posts
Default

before replacing the entire device you might want to see if you can get a replacement SIM in the event it is just a defective SIM card.
SolApathy is online now  
Reply With Quote
The Following 2 Users Say Thank You to SolApathy For This Useful Post:
KOLIO (July 22nd, 2013), marctronixx (June 8th, 2013)
Old June 8th, 2013, 05:21 AM   #12 (permalink)
Member
 
Join Date: May 2011
Location: Dallas, NC
Posts: 118
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 22
Thanked 12 Times in 9 Posts
Default

Quote:
Originally Posted by Tlicious1020 View Post
I haven't touched my sim card but then again I have not been having this problem. Come to think of it I haven't even opened the slot for the sim card. I have Sprint as well.

When I first had the problem, I had not removed the card from the phone. The first time I ever removed the card was after experiancing the problem a few times and calling Sprint to try to resolve the issue. Other than that, I have not removed the card.
rscarawa is offline  
Reply With Quote
Old June 8th, 2013, 06:52 AM   #13 (permalink)
On Probation
 
Join Date: May 2013
Posts: 281
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 80 Times in 67 Posts
Default

Quote:
Originally Posted by rscarawa View Post
When I first had the problem, I had not removed the card from the phone. The first time I ever removed the card was after experiancing the problem a few times and calling Sprint to try to resolve the issue. Other than that, I have not removed the card.
Hope you just need a new SIM card.
Tlicious1020 is offline  
Reply With Quote
Old June 8th, 2013, 08:10 AM   #14 (permalink)
Member
 
Join Date: May 2011
Location: Dallas, NC
Posts: 118
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 22
Thanked 12 Times in 9 Posts
Default

Well, I hope I do not have to demo the problem to get a new sim card. It only happens for an hour or so then clears on its own. I will never make it to the sprint store without the problem clearing on its own.
rscarawa is offline  
Reply With Quote
Old June 8th, 2013, 08:18 AM   #15 (permalink)
AF Contributor
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 3,861
 
Device(s): HTC ONE M8 | LG G-FLEX/G-PAD 8.3 | LG GOOGLE TV G3 | SAMSUNG GEAR FIT | QUALCOMM TOQ | CHROMECAST
Carrier: T-MOBILE

Thanks: 3,888
Thanked 1,533 Times in 1,147 Posts
Default

Quote:
Originally Posted by rscarawa View Post
Well, I hope I do not have to demo the problem to get a new sim card. It only happens for an hour or so then clears on its own. I will never make it to the sprint store without the problem clearing on its own.
Next best thing to do would be show them this very thread:

Any "no sim" issues found so far?

I'd also check XDA-DEVELOPERS.COM for a similar discussion.

Last but not least,show them this one:

Sprint Community: HTC One SIM card error
KOLIO is offline  
Reply With Quote
Old June 8th, 2013, 08:54 AM   #16 (permalink)
AF Addict
 
AntimonyER's Avatar
 
Join Date: Jun 2010
Location: Statesboro, GA
Posts: 13,546
 
Device(s): Droid DNA, Nexus 7 16GB
Carrier: Verizon

Thanks: 5,016
Thanked 9,309 Times in 4,999 Posts
Default

Sounds similar to the DNA issues, which are nothing more than a minor annoyance. Also I can vouch that swapping sim cards can affect the frequency of the issue, so seems to me to be the best option for those dealing with it on a regular basis.
__________________
Site Rules & Guidelines
Got some help? Hit Thanks!
See something you like? Hit Like!
See something you hate? Hit Report!
AntimonyER is online now  
Reply With Quote
Old June 8th, 2013, 03:55 PM   #17 (permalink)
On Probation
 
Join Date: May 2013
Posts: 281
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 80 Times in 67 Posts
Default

Just take screenshots when the problem appears! Then show the Sprint Rep those screenshots.
Tlicious1020 is offline  
Reply With Quote
The Following User Says Thank You to Tlicious1020 For This Useful Post:
marctronixx (June 8th, 2013)
Old June 8th, 2013, 04:32 PM   #18 (permalink)
Member
 
Join Date: Jun 2011
Location: Hawaii
Posts: 116
 
Device(s): HTC Evo Shift; HTC One
Carrier: Sprint

Thanks: 105
Thanked 38 Times in 32 Posts
Send a message via Yahoo to Abird!
Default

No issues for me, I'm on Sprint.
Abird! is offline  
Reply With Quote
Old June 21st, 2013, 07:41 PM   #19 (permalink)
Member
 
Join Date: May 2011
Location: Dallas, NC
Posts: 118
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 22
Thanked 12 Times in 9 Posts
Default

Quote:
Originally Posted by Tlicious1020 View Post
Just take screenshots when the problem appears! Then show the Sprint Rep those screenshots.

That is a good idea. I will do that next time it happens.

As luck would have it, it happened to me last night. I got three screen shots of the error. Recently, the error had only lasted for a few moments once I woke the phone up. Yesterday, it persisted over a hr.
rscarawa is offline  
Last edited by marctronixx; June 22nd, 2013 at 02:15 PM.
Reply With Quote
Old July 22nd, 2013, 12:15 AM   #20 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 510
 
Device(s): Motorola Photon 4G EVO 4G-Gone
Carrier: Not Provided

Thanks: 53
Thanked 70 Times in 56 Posts
Default Sim card issues.

I was running into the no Sim card/Sim card not recognized issue daily and it never presented a problem until one day it decided not to send any messages even after rebooting.

Well, I'm pretty sure it's related to the power saver mode disconnecting service with it checked off. I unchecked it, and haven't ran into an issue in over a week. Does anyone else have any experience with this?
__________________
Never forget before buying a phone Motorola breaks their promise of updates.
busted bones is offline  
Last edited by marctronixx; July 22nd, 2013 at 01:28 AM.
Reply With Quote
The Following 2 Users Say Thank You to busted bones For This Useful Post:
KOLIO (July 22nd, 2013), marctronixx (July 22nd, 2013)
sponsored links
Old July 22nd, 2013, 06:13 PM   #21 (permalink)
AF Contributor
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 3,861
 
Device(s): HTC ONE M8 | LG G-FLEX/G-PAD 8.3 | LG GOOGLE TV G3 | SAMSUNG GEAR FIT | QUALCOMM TOQ | CHROMECAST
Carrier: T-MOBILE

Thanks: 3,888
Thanked 1,533 Times in 1,147 Posts
Default

Quote:
Originally Posted by busted bones View Post
I was running into the no Sim card/Sim card not recognized issue daily and it never presented a problem until one day it decided not to send any messages even after rebooting.
Does anyone else have any experience with this?
I've had the 'NO SIM CARD' pop-up 3X in the last week,stopped using power-saving mode a few weeks ago just to see if there was any difference in battery life.(None,if anything,it's marginally better,go figure............)

Hadn't noticed any ill effects until a couple days ago,seems the stock browser has went into slo-mo lately,not sure if there's a direct correlation.(Already checked the usual suspects,nada).

Pulling the SIM Card now to inspect for damage,etc....
busted bones likes this.
KOLIO is offline  
Reply With Quote
Old July 23rd, 2013, 01:32 PM   #22 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

I'm on Sprint and used to get this error once or twice a week. Very annoying as you couldn't just swipe it out of notifications.

I did some searching and found this solution:
No SIM Card Error on HTC One

Kind of a shoddy way to fix the issue... but it worked. Did this about a month ago and haven't seen the error since. Guessing it did just want it said it would do... raised the SIM Card contacts just enough.
Dr Jones is offline  
Reply With Quote
The Following 2 Users Say Thank You to Dr Jones For This Useful Post:
KOLIO (July 23rd, 2013), PyroSporker (July 23rd, 2013)
Old July 23rd, 2013, 08:12 PM   #23 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,512
 
Device(s):
Carrier: ):

Thanks: 763
Thanked 1,105 Times in 606 Posts
Default

Quote:
Originally Posted by Dr Jones View Post
I'm on Sprint and used to get this error once or twice a week. Very annoying as you couldn't just swipe it out of notifications.

I did some searching and found this solution:
No SIM Card Error on HTC One

Kind of a shoddy way to fix the issue... but it worked. Did this about a month ago and haven't seen the error since. Guessing it did just want it said it would do... raised the SIM Card contacts just enough.
Great link there. One of those simple, "why didn't I think of that" ideas. Sometimes those are the best solutions even if they are somewhat makeshift.
Adding link to my 'tools and references' bookmarks, and will be remembered next time I run across someone with the similar problem
Dr Jones likes this.
PyroSporker is offline  
Last edited by PyroSporker; July 23rd, 2013 at 08:18 PM.
Reply With Quote
Old July 28th, 2013, 02:41 AM   #24 (permalink)
New Member
 
Join Date: Jun 2013
Gender: Male
Posts: 9
 
Device(s): HTC One, HTC Desire, Samsung Galaxy Note 2
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 4 Posts
Default

This happened to me once, just restarded the phone to fix it, hoping it was the last
valeschumi is offline  
Reply With Quote
Old August 4th, 2013, 07:36 AM   #25 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 6
 
Device(s): htc One
Carrier: Sprint

Thanks: 1
Thanked 1 Time in 1 Post
Default

Has happened on my Sprint HTC One about 3 times since I got it on launch day. Restarting doesn't seem to help, I have to shut it down and then turn it back on before it will go away. Have been tempted to take it to Sprint and see what they say.
fletch007 is offline  
Reply With Quote
Old August 4th, 2013, 08:06 PM   #26 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: U.S.
Posts: 70
 
Device(s): HTC Evo V 4G
Carrier: Not Provided

Thanks: 35
Thanked 6 Times in 6 Posts
Send a message via Skype™ to navyseal430
Default

I haven't had any issues
navyseal430 is offline  
Reply With Quote
Old August 5th, 2013, 10:28 AM   #27 (permalink)
Member
 
Join Date: May 2011
Posts: 264
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 76 Times in 59 Posts
Default

Quote:
Originally Posted by Dr Jones View Post
I'm on Sprint and used to get this error once or twice a week. Very annoying as you couldn't just swipe it out of notifications.

I did some searching and found this solution:
No SIM Card Error on HTC One

Kind of a shoddy way to fix the issue... but it worked. Did this about a month ago and haven't seen the error since. Guessing it did just want it said it would do... raised the SIM Card contacts just enough.

i don't have this phone (yet) or the DNA, and this was my first thought.

when people started saying things like "a new one will fix it", i was thinking it's not making contact. was wondering if there was a way to flex the contact pins in the phone down a little.

good to know that the first thing i will have to do when i get home is kludge my phone into working order. at least my electronics clairvoyance is still working properly.
Ssith is offline  
Reply With Quote
Old August 5th, 2013, 10:51 AM   #28 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,865
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 402
Thanked 936 Times in 579 Posts
Default

I just started getting the No SIM error every so often. I just tap the SIM card slot lightly and it goes away so the "Work around" would probably fix it.
sikclown is offline  
Reply With Quote
Old August 6th, 2013, 04:55 PM   #29 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 57
 
Device(s): Galaxy SII Epic 4G Touch
Carrier: Sprint

Thanks: 2
Thanked 6 Times in 3 Posts
Default

I got the No SIM Card error once. Took it out, cleaned the contacts, and it's been working fine ever since. That was about a month ago.
timmertc is offline  
Reply With Quote
The Following User Says Thank You to timmertc For This Useful Post:
KOLIO (August 6th, 2013)
Reply

HTC One
Current Rating:
Rate this Phone:

The HTC One is the manufacturer's flagship device for 2013. The device's specs put it in the top of the smartphone pyramid, featuring a 1.7 GHz quad-core Snapdragon 600 processor, 2 GB of RAM, a 4.7-inch 1080p display and Android 4.1.2. Its... Read More



Go Back   Android Forums > Android Phones > HTC One

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:50 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.