Go Back   Android Forums > Android Phones > HTC One

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 2nd, 2013, 08:05 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2013
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 5 Times in 4 Posts
Default Mobile data/connectivity issues

Hello i just bought htc one today,(excellent phone)and i have a problem with my Mobile data.i cant connect,it says "disconnected because service is unavailable".I really need some help here i cant work :/ thanks a lot.

Advertisements
Jill_ is offline  
Reply With Quote
sponsored links
Old May 2nd, 2013, 09:21 PM   #2 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,261
 
Device(s):
Carrier: Not Provided

Thanks: 21,285
Thanked 3,086 Times in 1,812 Posts
Default

did you do a PRL and profile update?

if you did not,, go to settings and "system updates" and do a PRL and profile.

also, have you called sprint? its possible your account is not set up.

if all of that has been done,

give them your zip code and see if there is an outage in your area. could be LTE upgrading going on and mobile service could be TEMPORARILY interrupted.

this is an easy fix so no worries....
marctronixx is offline  
Reply With Quote
Old May 2nd, 2013, 11:33 PM   #3 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: San Jose, CA
Gender: Male
Posts: 22
 
Device(s): 32Gb HTC One Silver
Carrier: Sprint

Thanks: 9
Thanked 6 Times in 5 Posts
Default

If you did a port in of an existing number, the issue you described would easily be caused by the port not being done. Or the data portion of your phone didn't configure correctly. I'd recommend reaching out to Sprint Tech Support to have them take a few cracks at what's up with your phone. Also, be sure to call from a phone that isn't your HTC One. =)
Hockeydood is offline  
Reply With Quote
The Following User Says Thank You to Hockeydood For This Useful Post:
marctronixx (May 2nd, 2013)
Old October 4th, 2013, 10:32 PM   #4 (permalink)
Junior Member
 
tpp0230's Avatar
 
Join Date: Apr 2010
Location: Tampa, Fl
Posts: 91
 
Device(s): HTC EVO LTE HTC EVO 3D
Carrier: Not Provided

Thanks: 31
Thanked 42 Times in 27 Posts
Default Mobile data randomly turns off and on.

Anyone having issues w/ the mobile data turning itself off and on again? It happens like 10 - 15 times a day. Drives me crazy. There will be no 3G or 4G symbol, i go to the setting and i see the data has turned off and its turning itself back on. I called HTC support but nothing is really helping.. They are sending me a new tray for the sim card thinking sim card is disconnecting briefly causing it. This is a Sprint phone, it could be.. something with that as I notice usually when its fighting for a 4G signal. I'm in Tampa and LTE is spotty here. I also get a NO SIM CARD error from time to time.. Never at the same time the mobile data is turning itself off and on though.
tpp0230 is offline  
Reply With Quote
Old October 6th, 2013, 01:32 AM   #5 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default MetroPCS, Data but no mms

Hello,

I just flashed my HTC one to metro and at first I did not have data or mms but when I entered a APN I found browsing around or turned on my data but still no mms. If anyone knows how to fix this that would be great, ether a APN fix or something else.

Thank you
hallman87 is offline  
Reply With Quote
Old November 3rd, 2013, 01:33 AM   #6 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC One Mobile data connectivity

hello

upgraded to Android 4.3 and HTC Sense 5.5 but losing data connectivity after few minutes of surfing. this issue started 2 days prior to upgrading.

please advise.

regards,
ethomas is offline  
Reply With Quote
Old November 12th, 2013, 02:49 PM   #7 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC One mobile data disconnected

So I bought an unlocked htc one and connected it to metropcs, i can make calls and send messages without problems, however it says my mobile data is disconnected even though i get the 4g lte logo on top of the screen, i can only use the internet on my phone when im connected to a wifi network, any tips on how i can fix this?
mtzronald is offline  
Reply With Quote
Old July 16th, 2014, 07:42 PM   #8 (permalink)
New Member
 
Join Date: Jul 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this is an old thread, but I landed here from Google with the same problem, so I'm hoping this will help someone:

I got an unlocked HTC One and signed up for T-Mobile. I could make calls, but Internet browsing didn't work. Under the settings for mobile data, it said it was unavailable.

It turned out to be because I didn't have an "APN" set up for T-Mobile. I clicked on the mobile data option which took me to another screen where I clicked on "Access Points" (I think). And there I could manually enter a new APN entry. I found a T-Mobile support page (sorry, the forum won't let me post the link - but you can probably find it via Google) which had APN settings. After that, I could surf the web! Hopefully your carrier provides APN settings somewhere, or you can try contacting their Support.
bryanilee is offline  
Reply With Quote
Old September 21st, 2014, 12:09 AM   #9 (permalink)
New Member
 
Join Date: Sep 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question [Q] WiFi, Bluetooth, Mobile Data won't turn on/off

Currently I have been using my HTC One (HTC6500LVW) for roughly six months, purchased new from Verizon in February 2014. Up until a month ago, I used mostly Mobile Data as my daily connection. For the past month, my service has been disconnected and all of my data has been through WiFi. I have applied all recent updates through Verizon, and left everything completely stock.

First Symptom:
Last night, while in the middle of typing a Facebook message my WiFi shut off. Attempted to turn back on in settings, no luck. Reboot phone & connected on charger, WiFi came back on for a few minutes only to shut off and read either "Error" or "Turning on..."

Observations:
Not only was WiFi not working, I could tell something was wrong with the entire Android OS. Shutting down/restarting the phone was taking extra long. Apps were loading very poorly, everything was laggy and slow, and even swiping on the home screen left/right, animations just looked messed up. It seemed as if the phone was under heavy load, like all the RAM or CPU was being used up... I deleted almost all my apps I downloaded, free'd the cache, still the system was slow and WiFi not working.

Actions Taken:
Factory reset erased all data through bootloader > recovery > factory reset
Phone booted up fine, and OS is running like normal. Not lagging and seems smooth.
  • WiFi is still not working (tapping on/off it just says "turning on" and eventually will say "error")
  • Bluetooth has the same problem as WiFi (on/off, won't turn on stuck in "turning on" phase)
  • Mobile Data does indicate that I can turn it On and Off. But, same thing it is stuck in the "turning on" message, eventually saying "disconnected"
  • Keep in mind my service through verizon is disconnected, so I am not 100% sure if Mobile Data is having the same problem as wifi and BT.

Additional Info:

WiFi > Advanced > Mac Address & IP Add listed as "Unknown"
About > Phone Identity > WiFi Mac address "Unavailable" / Bluetooth address "Unavailable" / Hardware version "Unavailable"
Software info > 4.4.3 / Sense 6.0 / S/W # 5.28.605.2
This problem applies for WiFi & Bluetooth (b/t I rarely use). Same symptoms, occurred at same time, and both are stuck saying "Turning On". Mobile Data (even though I don't have active service from Verizon) will turn On and Off functionally, although says "Disconnected" and will get stuck on "Turning On" for a few minutes


Is this a software issue that anyone else has experienced? I am open to any suggestions. Thanks in advanced





snapple112 is offline  
Last edited by marctronixx; September 21st, 2014 at 01:11 AM.
Reply With Quote
Old September 21st, 2014, 01:19 AM   #10 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,261
 
Device(s):
Carrier: Not Provided

Thanks: 21,285
Thanked 3,086 Times in 1,812 Posts
Default

since you dont have a data account active through verizon, its possible the latest updates are forcing the phone to turn on and connect to vzw.

another factory reset is in order, and dont install any apps once you do. if the phone starts trying to call out to vzw, this may be an indicator there are some hooks in the OS vzw installed that forces the phone to want to connect.

sounds like the issue lies in the fact you dont have cellular data and the programs are wanting to use that connection....
marctronixx is offline  
Reply With Quote
sponsored links
Reply

HTC One
Current Rating:
Rate this Phone:

The HTC One is the manufacturer's flagship device for 2013. The device's specs put it in the top of the smartphone pyramid, featuring a 1.7 GHz quad-core Snapdragon 600 processor, 2 GB of RAM, a 4.7-inch 1080p display and Android 4.1.2. Its... Read More

Tags
apn, gsm, htcone, metropcs, mms


Go Back   Android Forums > Android Phones > HTC One
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.