Go Back   Android Forums > Android Phones > HTC One

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By metalPIX

test: Reply
 
LinkBack Thread Tools
Old May 9th, 2013, 11:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default [Resolved] Notification Bar shows "00000" where carrier name should be

At the top of my screen I now have 00000 showing. Sure it was not there a few days ago. When I pull down to show the Notification screen it is there at the bottom of the screen... ie: in the header.

What is this telling me?

metalPIX is offline  
Reply With Quote
sponsored links
Old May 9th, 2013, 11:07 PM   #2 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,107
 
Device(s):
Carrier: Not Provided

Thanks: 20,784
Thanked 3,005 Times in 1,762 Posts
Default

post a screengrab...

Quick:

are you rooted?
what carrier?
did you install or uninstall any apps?
marctronixx is offline  
Reply With Quote
Old May 9th, 2013, 11:55 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default

Quote:
Originally Posted by marctronixx View Post
post a screengrab...

Quick:

are you rooted?
what carrier?
did you install or uninstall any apps?
1) No
2) Orange (EE)
3) Some









metalPIX is offline  
Last edited by marctronixx; May 10th, 2013 at 01:07 AM.
Reply With Quote
The Following 2 Users Say Thank You to metalPIX For This Useful Post:
marctronixx (May 9th, 2013), scotty85 (June 30th, 2013)
Old May 10th, 2013, 12:00 AM   #4 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,107
 
Device(s):
Carrier: Not Provided

Thanks: 20,784
Thanked 3,005 Times in 1,762 Posts
Default

that is not something I have seen. wonder if its something specific with your model and carrier's firmware.

In regards to adding/removing apps, did this show up just AFTER an app install/uninstall?

did you edit or alter your wallpaper? what happens if you change the background wallpaper? do those numbers go away or do they show up even if you change the wallpaper/background image?

EDIT: you know what should be there? your carriers name should be there!

have you played around with your phones internal programming at all? the "## codes" that one enters on the dial pad?
marctronixx is offline  
Reply With Quote
The Following User Says Thank You to marctronixx For This Useful Post:
scotty85 (June 30th, 2013)
Old May 10th, 2013, 12:32 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default

Arrgh!! I seem to recall it said "EE" (Orange)

I have not played with any of the internals at all but noticed the phone had gone strangely quiet yesterday.

I will give it a reboot and see what that does....

UPDATE:

LOL... Reboot was not the normal... no power off menu but eventually (holding the power button in for a longer than normal time) she rebooted.

EE now shows and she is now dragging in the emails. Talk about wood for trees?

No idea what caused it but that explains why I was not getting any emails yesterday...

I will keep an eye on it!

Thanks

EDIT :

Well... This has re-occured several times now. Power off and back on seems to fix it, but I'm still not sure what the actual cause is.

Could be carrier but is there any way to prove that or is it a faulty phone?

I'm on EE (uk) or Orange as it used to be. Anyone else had this happen?
marctronixx likes this.
metalPIX is offline  
Last edited by marctronixx; May 22nd, 2013 at 11:27 PM.
Reply With Quote
The Following 2 Users Say Thank You to metalPIX For This Useful Post:
marctronixx (May 10th, 2013), scotty85 (June 30th, 2013)
Old July 2nd, 2013, 08:05 AM   #6 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey metalPix,

I've had exactly the same problem with my HTC One and I'm on EE UK as well. My phone originates from Carphone Warehouse so it doesn't have any of the silly apps the networks put on the locked devices they provide so I'm pretty sure it's not a result of one of those. However, I can't be certain either whether it's faulty phone or network related at this point. I haven't changed anything on my phone recently to have caused this so I'm tempted to go with network issues. Ever since they launched 4G, EE has been having all sorts of issues so I wouldn't be surprised if this is just an issue with the phone having difficulties retrieving generic information from the provider. Your trick with resetting the phone worked on mine and it hasn't re-appeared since. Haven't had any issues with my 4G connection though so not sure if it has affected anything else.

My devise isn't rooted either, just in case anyone is curious in regards to that. So not an issue arising from that.
Amicitia is offline  
Reply With Quote
Old July 8th, 2013, 12:46 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default

It's happened a few more times now.... usually at night, so I get the 0000 in the morning (periodically)

Done the sellotape thing with the sim card but with 2 layers it aint cured it. Will try 3.

As you say, this could be EE's end though
metalPIX is offline  
Reply With Quote
Old July 8th, 2013, 09:37 AM   #8 (permalink)
AF Contributor
 
tommo47's Avatar
 
Join Date: Feb 2012
Location: West Lancashire, UK
Gender: Male
Posts: 343
 
Device(s): HTC One, HTC Desire S
Carrier: Orange (Panther)

Thanks: 18
Thanked 89 Times in 75 Posts
Default

0s replaced EE on my One this morning but I also had a notification of no mobile data due to Roaming with 2 bars signal strength with R above, so clearly an EE network problem.

I am in a weak signal area at home but in the three weeks I've had the One this is the first time the 0s have appeared and anything other than greyed out signal bars with X above.

A restart cleared it.

tommo47 is offline  
Last edited by tommo47; July 8th, 2013 at 09:44 AM.
Reply With Quote
Old July 29th, 2013, 05:14 AM   #9 (permalink)
New Member
 
Join Date: Jul 2012
Location: Newark, Notts
Posts: 3
 
Device(s): HTC One X
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i get this when i go into a poor coverage area.

usually clears when decent signal comes back or a restart or toggling airplane mode tend to sort it

Ive got a HTC One on EE in the UK
cluskie is offline  
Reply With Quote
The Following User Says Thank You to cluskie For This Useful Post:
marctronixx (July 29th, 2013)
Old August 2nd, 2013, 12:04 AM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 4 Posts
Default

I'm the OP and since the recent update I so have not noticed it happen. Fingers crossed!
metalPIX is offline  
Reply With Quote
The Following User Says Thank You to metalPIX For This Useful Post:
marctronixx (August 2nd, 2013)
sponsored links
Reply

HTC One
Current Rating:
Rate this Phone:

The HTC One is the manufacturer's flagship device for 2013. The device's specs put it in the top of the smartphone pyramid, featuring a 1.7 GHz quad-core Snapdragon 600 processor, 2 GB of RAM, a 4.7-inch 1080p display and Android 4.1.2. Its... Read More



Go Back   Android Forums > Android Phones > HTC One

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.