Go Back   Android Forums > Android Phones > HTC Rezound

test: Reply
 
LinkBack Thread Tools
Old November 25th, 2011, 09:58 AM   #1 (permalink)
jdb
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 83
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default can't mount rezound to pc

So, I have a roughly four year old hp with vista. I had no problem mounting my og droid to the computer, but the rezound and this computer are not playing nice. I don't get any warning/pop-up window, but the computer just keeps "thinking" then has to close the program (explorer). Any ideas? A driver I need to install? My computer is on it's last legs, but I don't have money for a new one, and it probably will be just as pricey to have it wiped and a new os installed. I would really appreciate any insight into this.

Advertisements
jdb is offline  
Reply With Quote
sponsored links
Old November 25th, 2011, 10:12 AM   #2 (permalink)
Resident Ninja
 
VoidedSaint's Avatar
 
Join Date: Feb 2010
Posts: 8,192
 
Device(s): LG G3
Carrier: Verizon

Thanks: 1,291
Thanked 2,166 Times in 1,377 Posts
Default

install the htc sync from htc's website, and see if that helps, then try to do it again, and enable usb mass storage first to see if it will at least recognize the sd card
VoidedSaint is online now  
Reply With Quote
Old November 25th, 2011, 10:43 AM   #3 (permalink)
Member
 
thornev's Avatar
 
Join Date: Nov 2011
Location: Hudson Valley, NY
Posts: 309
 
Device(s): Samsung Galaxy S3 16GB, Stock ROM (VRBMA2), KT747 kernel o/c'ed to 2.1Ghz, Go Launcher EX, TWRP2 rec
Carrier: Verizon

Thanks: 78
Thanked 95 Times in 84 Posts
Default

Please explain in detail what you are doing that doesn't work so we can help you better.
thornev is offline  
Reply With Quote
Old November 25th, 2011, 11:06 AM   #4 (permalink)
jdb
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 83
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Thanks for the tip, but it did not work. Installed the sync program, and no go. When I open the sync program, it tells me no device is detected.

As far as what I am doing...I connect my phone via usb to my laptop. I click on the correct option on the phone. When I click on "computer", the computer just kind of gets hung up, so to speak. Sometimes it will actually show the two drives of the phone (sd and phone storage) listed, but either will say "program not responding" or it will let me click on a drive, and then say the same thing.

I never had an issue with my droid. Did the same thing...just connect to my compute via usb, open the sd drive, and open another folder (music, etc.) and move files without an issue.

I don't think it is a phone issue, but my computer. Will try to mount on a friends computer and see what happens. I really need to manage/get my media in order. I hope I can get this figured out.
jdb is offline  
Reply With Quote
Old November 25th, 2011, 11:17 AM   #5 (permalink)
Junior Member
 
nelamvr6's Avatar
 
Join Date: Jul 2010
Location: New London, CT USA
Posts: 83
 
Device(s): HTC Droid DNA, Samsung Galaxy Tab S 10.5", Nexus 7
Carrier: Verizon

Thanks: 6
Thanked 28 Times in 23 Posts
Default

It usually takes quite a while for my computer to recognize the drives on my Rezound. installing the drivers from Sync helped at least a little bit.
nelamvr6 is offline  
Reply With Quote
Old November 25th, 2011, 11:49 AM   #6 (permalink)
Member
 
thornev's Avatar
 
Join Date: Nov 2011
Location: Hudson Valley, NY
Posts: 309
 
Device(s): Samsung Galaxy S3 16GB, Stock ROM (VRBMA2), KT747 kernel o/c'ed to 2.1Ghz, Go Launcher EX, TWRP2 rec
Carrier: Verizon

Thanks: 78
Thanked 95 Times in 84 Posts
Default

Maybe it's the USB drivers that are the problem. When you connect the phone via USB, does your computer popup a dialog that prompts you for what you want to do with the drives? And if so, how do you respond? I don't understand what you mean by you click on "computer." I have no such option when I connect the phone.
thornev is offline  
Reply With Quote
Old November 25th, 2011, 11:55 AM   #7 (permalink)
Senior Member
 
Join Date: Jul 2010
Posts: 820
 
Device(s): Droid Razr, HTC Rezound, Xoom, Nook Color
Carrier: Not Provided

Thanks: 109
Thanked 320 Times in 210 Posts
Default

Try selecting usb debugging mode before you connect to the laptop.
FragDroidX is offline  
Reply With Quote
Old November 25th, 2011, 12:13 PM   #8 (permalink)
jdb
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 83
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Thanks everybody for you input. I actually got it to work...it just takes a loooong time for my computer to recognize the drives. I think installing htc sync did help as it did install some drivers.
Now I just need to figure out what to do about my computer situation........
jdb is offline  
Reply With Quote
Old November 26th, 2011, 06:54 PM   #9 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 6 Posts
Default

I had the same problem except I have a super fast computer with tons of memory. After hours of trying to figure it out, uninstalling, reinstalling and google'ing every thing I could think of, I started over but on my laptop. It worked right away. very odd. both are AMD quad core but the desktop is faster.

So then I plugged it back into my desktop and it work! I don't understand what happened. this one has me completely stumped. I hope someone can explain it.
Icyman is offline  
Reply With Quote
Old November 27th, 2011, 12:45 AM   #10 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

I've got a few month old Core i7 Dell Latitude laptop and it takes forever to mount as well. I wonder where the hangup is?
tehknics is offline  
Reply With Quote
sponsored links
Old November 27th, 2011, 01:49 AM   #11 (permalink)
Member
 
CaptainObvious's Avatar
 
Join Date: Jul 2010
Posts: 238
 
Device(s): HTC Thunderbolt, Droid 2
Carrier: Not Provided

Thanks: 55
Thanked 130 Times in 67 Posts
Default

I've got a core2 duo laptop and it mounts in about 10 seconds flat. What the inconsistent hell?
CaptainObvious is offline  
Reply With Quote
Old December 6th, 2011, 12:54 AM   #12 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Anyone else having problems mounting? I'll try mine on a coworkers identical laptop here soon hopefully... I guess we'll see if its the phone or the PC.

I just came from an Inc and it popped right up after plugging it in.
tehknics is offline  
Reply With Quote
Old December 6th, 2011, 07:23 AM   #13 (permalink)
Member
 
Join Date: Oct 2009
Location: Winston-Salem, NC
Gender: Male
Posts: 433
 
Device(s): Samsung Galaxy S4, Galaxy Nexus 7
Carrier: Verizon

Thanks: 83
Thanked 54 Times in 41 Posts
Default

I'm having this problem as well. On a Intel Core2 Duo 2.4GHz laptop with 8GB of RAM, it takes a solid 2 minutes to establish a Disk Drive connection.
On my ancient single core 2GHz desktop, it is only a few seconds. I can't figure it out.

One thing I did notice, was that if I eject the phone properly through the "safely remove hardware" utility in the systray that no one uses, it reconnects more rapidly the next time I connect.

Scratching my head
SamXp is offline  
Reply With Quote
Old December 6th, 2011, 07:33 AM   #14 (permalink)
Member
 
Join Date: Apr 2010
Posts: 120
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 20 Times in 18 Posts
Default

I'm having the same problem on my 2 year old Dell Latidute laptop. Seems to take forever to recognize the drives on my phone. However, my 6 year old desktop doesn't have any issues. Can't figure out what the issue is. Both computers are running Windows XP.
VTENGR is offline  
Reply With Quote
Old December 6th, 2011, 07:51 PM   #15 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Very interesting...

So I tried to mount my phone to a co-workers laptop that is identical to mine and no dice.

Any of you tether your devices? (EasyTether or PDAnet)? Mine will not keep a solid connection with ET. I'll try PDA here soon.
tehknics is offline  
Reply With Quote
Old December 8th, 2011, 10:29 AM   #16 (permalink)
New Member
 
Join Date: May 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tehknics View Post
Very interesting...

So I tried to mount my phone to a co-workers laptop that is identical to mine and no dice.

Any of you tether your devices? (EasyTether or PDAnet)? Mine will not keep a solid connection with ET. I'll try PDA here soon.
I have the same problem! When I hook my phone up to my computer it freezes it up. Like when I try to click on my computer to see my sd card, it freezes. When I unplug my phone everything works fine again. I can't figure it out.
djtimmy is offline  
Reply With Quote
Old December 10th, 2011, 05:23 PM   #17 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. Mine would only mount in my USB 3.0 port. In troubleshooting, I found that unchecking "usb debugging" did the trick every time. It seems like there's some bug between USB debugging and the pc mounting the usb storage properly. Nonetheless, it worked. Also, I tether USB and Bluetooth, using PDANET and it rocks! I hope this helps!
jiggyman is offline  
Reply With Quote
Old December 19th, 2011, 04:46 PM   #18 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

I tried un-checking USB debugging and it didn't seem to do anything different than usual =/

Still seems to have a 2-5 minute wait for anything to be recognized. I connected my Rezound up with a 6 month or so newer Dell Latitude and it works flawlessly, so I know it's definitely not the phone itself.

Anyone have any other recommendations?
tehknics is offline  
Reply With Quote
Old January 12th, 2012, 04:00 AM   #19 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Talking

So I just recently installed unlocked my Rezound through HTCDev and installed CleanROM 1.4 and now it connects up to my PC as smooth as butter!

I found some more specific errors thru eventvwr.exe and in all reality I think it was the VZW CDROM popup garbage not getting along with my laptop.

Either way it's working great now with ZERO hesitations and EasyTether connects the second it's plugged in =)
tehknics is offline  
Reply With Quote
Old January 12th, 2012, 06:48 AM   #20 (permalink)
Member
 
Join Date: Jan 2012
Location: New Jersey
Posts: 118
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 78
Thanked 20 Times in 18 Posts
Default

This is going to seem extremely basic but have you made sure that when you connect the cable that you are in "DRIVE MODE" and not charge mode.

You can access that by flicking down from the top bar clock area.
daffy113 is offline  
Reply With Quote
The Following User Says Thank You to daffy113 For This Useful Post:
dacman (December 5th, 2012)
sponsored links
Old January 12th, 2012, 08:38 AM   #21 (permalink)
Junior Member
 
AndyBones's Avatar
 
Join Date: Jul 2011
Posts: 95
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 16 Times in 11 Posts
Default

I had a problem with my computer finding the rezound. it was because my computer wouldnt install any new drivers, so it would only find the charge only and disk drive when usb debugging was OFF!!!

I restored my computer and now it finds my phone, but for those having issues, try turning off usb debugging!
AndyBones is offline  
Reply With Quote
Old January 12th, 2012, 12:04 PM   #22 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

I had same problems. But I can't find HTC Diag drivers for Rezound. When I put ##3424# for connect to computer, my laptop don't recognised the phone. Who do you know HTC DIAG Drivers? HTC Hero Diag didn't fit.
kot222 is offline  
Reply With Quote
Old January 12th, 2012, 12:36 PM   #23 (permalink)
Junior Member
 
AndyBones's Avatar
 
Join Date: Jul 2011
Posts: 95
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 16 Times in 11 Posts
Default

Quote:
Originally Posted by kot222 View Post
I had same problems. But I can't find HTC Diag drivers for Rezound. When I put ##3424# for connect to computer, my laptop don't recognised the phone. Who do you know HTC DIAG Drivers? HTC Hero Diag didn't fit.

Not sure what DIAG driver are..

but if you want the drivers for the HTC Rezound, they are in with the HTC Sync .zip found here.
HTC Mobile Phone Support - HTC Rezound? (Verizon) - Downloads
direct link
install this, and then uninstall htc syn(if you want)
and the drivers will still be installed.
AndyBones is offline  
Reply With Quote
Old March 2nd, 2012, 08:12 PM   #24 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daffy113 View Post
This is going to seem extremely basic but have you made sure that when you connect the cable that you are in "DRIVE MODE" and not charge mode.

You can access that by flicking down from the top bar clock area.

I purchased a Rezound today and coming from an iphone, this information was very helpful. As basic as it sounds, it worked for me. I signed up to say thanks to you and hope to learn more as I go.
MygiftMycurse is offline  
Reply With Quote
Old June 29th, 2012, 08:51 PM   #25 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is set as "connect as drive" but still isn't recognized
wannakatana is offline  
Reply With Quote
Old July 1st, 2012, 09:53 PM   #26 (permalink)
Member
 
AeolianReflex's Avatar
 
Join Date: Jul 2010
Location: Southern California
Gender: Male
Posts: 388
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 41
Thanked 60 Times in 36 Posts
Default

I was having the same problem with 2 of the four computers that I normally use. One is my home laptop one is my home desktop and to two are desktops that I use at work. My laptop and one of my work PC's were taking more than 5 minutes for the drives to show up and on the other two they show up in less that 15 seconds. No amount of tweaking or reinstalling drivers made a difference. I bought a new cable to use for my work PC and then it was just as fast as the other two but it made zero difference on my home laptop which was the slowest one.
That was until I installed the ICS RUU. Now the all of the computers pop up the drives really quickly. I thought for sure that it had to be USB driver related or something in the PC software but then that doesn't explain why the new cable fixed the problem on my work PC. I hope I haven't just added confusion to this topic but I figured it may ring a bell for someone.
AeolianReflex is offline  
Reply With Quote
Old July 3rd, 2012, 09:46 AM   #27 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a few problems with mine as well.. I don't even have an option when I plug in my phone to select mount.. I get charge only, internet connection mode, HTC sync & internet pass through as my only options.. I am going to post another thread on this but I did have issues rooting etc.. Right now I'm on ICS S-On Slim 1.6..
igolfleft is offline  
Reply With Quote
Old December 5th, 2012, 03:30 PM   #28 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daffy113 View Post
This is going to seem extremely basic but have you made sure that when you connect the cable that you are in "DRIVE MODE" and not charge mode.

You can access that by flicking down from the top bar clock area.
U R so Right. Talk about egg on the face...

Thanks man.
dacman is offline  
Reply With Quote
Old December 5th, 2012, 09:02 PM   #29 (permalink)
Moderator
 
olbriar's Avatar
 
Join Date: Jun 2010
Location: Land of Oz
Posts: 14,133
 
Device(s): HTC M8 Retired Rezound Retired Incredible
Carrier: Verizon

Thanks: 5,120
Thanked 5,459 Times in 3,242 Posts
Default

Hello dacman. Welcome to Android Forums. I hope you enjoy your time here and that these forums serve you well.
olbriar is online now  
Reply With Quote
Old December 6th, 2012, 09:12 AM   #30 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 49
 
Device(s): HTC Rezound
Carrier: Not Provided

Thanks: 15
Thanked 3 Times in 3 Posts
Send a message via ICQ to mlg2919
Default

Quote:
Originally Posted by AeolianReflex View Post
I was having the same problem with 2 of the four computers that I normally use. One is my home laptop one is my home desktop and to two are desktops that I use at work. My laptop and one of my work PC's were taking more than 5 minutes for the drives to show up and on the other two they show up in less that 15 seconds. No amount of tweaking or reinstalling drivers made a difference. I bought a new cable to use for my work PC and then it was just as fast as the other two but it made zero difference on my home laptop which was the slowest one.
That was until I installed the ICS RUU. Now the all of the computers pop up the drives really quickly. I thought for sure that it had to be USB driver related or something in the PC software but then that doesn't explain why the new cable fixed the problem on my work PC. I hope I haven't just added confusion to this topic but I figured it may ring a bell for someone.
Can you provide link for the ICS RUU so I can give that a try?
mlg2919 is offline  
Reply With Quote
sponsored links
Old April 27th, 2013, 10:27 AM   #31 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s): HTC Rezound
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have mine connected to my laptop via USB cable and am not getting the option to mount to the computer. There is no USB icon in the top pull down menu, it's only charging. I have my settings so that it should ask me every time I plug into a computer whether I want to mount or just charge but it's not asking me.

I usually play Pandora for music, but I would really like to add some music files onto my phone so I can make some new ringtones and create some running playlists. Any ideas??
balletsh is offline  
Reply With Quote
Reply

HTC Rezound
Current Rating:
Rate this Phone:

The HTC Rezound is the first Beats by Dre smartphone from HTC and will be available on Verizon. It truly is a high-end beast as it boasts a 4.3 inch 720p HD display, a 1.5Ghz processor, 1GB of RAM, an 8 megapixel rear camera with 1080p HD video rec... Read More



Go Back   Android Forums > Android Phones > HTC Rezound
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.