Go Back   Android Forums > Android Phones > HTC Thunderbolt

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 3rd, 2011, 08:30 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 76
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default Emails not coming to phone

OK i have had a problem the last 3 days.I am not getting some of my emails on my phone. I did not have a email all day Thursday on my phone but when I opened my email account on PC I had 10 new emails and the times were from all day long yesterday the same problem got 3 emails up till 8:35am then nothing and got home and checked and you guessed it 3 more emails not being pushed to the phone. Today same deal only some emails are coming to the phone


Any ideas talked to second level teck at verizon they are blaming outlook for the problem that just started 3 days ago.

It seems like the email program is not refreshing itself without me hitting the refresh or the emails are not being pushed to the phone from verizon.

racefan25 is offline  
Reply With Quote
sponsored links
Old December 5th, 2011, 03:22 PM   #2 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have an answer for you, but I am having the same problem for the past few days. Using the Gmail app, it used to always show a notification when new email came (I've had the tbolt since April). Refreshed automatically. Now it only does that when I open Gmail and hit refresh. All the settings are set to automatically refresh, I cleared the cache and data, all that stuff. Very frustrating since it's awfully convenient to see at a glance if new email came.

For a solution for now, I installed the K-9 email app (free), and set it to get my Gmail, and that works fine. Automatically refreshes with the usual notifications.

BTW, my Google calendar and contacts synch fine, it's just the email that doesn't.

Weird. And frustrating.
hbark is offline  
Reply With Quote
Old December 5th, 2011, 06:40 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 76
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default

my email is not synching on its own. checked today last synic was 11:45 and it was 2:15 and it never checked for new emails at all
racefan25 is offline  
Reply With Quote
Old December 5th, 2011, 06:55 PM   #4 (permalink)
Member
 
Join Date: May 2011
Location: Maryland
Posts: 154
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 9 Times in 6 Posts
Default

I had an issue like this. I had enabled the new power saver (or whatever it is called) in GB. I then turned it off but my background data setting did not get re-enabled. I had to manually turn that back on.

Hope this helps!
Sailing_Nut is offline  
Reply With Quote
Old December 9th, 2011, 01:56 PM   #5 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

hi everybody. not sure if anybody is still having this problem, but my wife had the same problem with her incredible. she wasn't receiving her aol emails, so i had her delete her account and add it back. That cleared up her issue...not sure if it would help anyone else, but maybe worth a shot.

Now I have a question regarding my yahoo mail account on my tbolt. i'm receiving emails, but when i go to open them, im getting a blank screen in the body of the message. when i go directly to my yahoo mail on the web, the emails are appearing fine. anybody seen this? help?? thanks.
Sleez is offline  
Reply With Quote
Old December 9th, 2011, 07:13 PM   #6 (permalink)
Senior Member
 
Join Date: Feb 2011
Location: Alpharetta, GA (ATL)
Posts: 590
 
Device(s): Galaxy Note 2
Carrier: Not Provided

Thanks: 95
Thanked 94 Times in 71 Posts
Default

Quote:
Originally Posted by Sleez View Post

Now I have a question regarding my yahoo mail account on my tbolt. i'm receiving emails, but when i go to open them, im getting a blank screen in the body of the message. when i go directly to my yahoo mail on the web, the emails are appearing fine. anybody seen this? help?? thanks.
My wife is experiencing the exact same issue. Funny thing is that I am not and I basically run both our Bolts. She doesn't touch the settings without me helping her. So it's odd that she has the problem and I don't.

I have no idea how to fix this issue. It's very frustrating because you know you have an e-mail, but you can't see it.

I am experiencing the no-notifications issues and gmail only updates when I open the app and hit refresh. I haven't bothered fixing it because I kind of like not hearing my phone make noises all the time.
AustinTech is offline  
Reply With Quote
Old December 9th, 2011, 08:13 PM   #7 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

I was afraid it was a hit or miss issue, which is going to make it harder to resolve. Oddly enough, it is not happening on every email, but most of them. Also, for a little more info...for those that are not working properly, when i open the email, it pulls up normally...I can see images and read...but it disappears seconds later. I've tried to reboot, I've checked all my settings, I've deleted the account & re-added...nothing has worked. I actually am having no notification problems at all...it's just the emails themselves. I'm at a loss here.
Sleez is offline  
Reply With Quote
Old December 9th, 2011, 08:19 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 76
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default

My problem seems to have cleared up with not getting the emails. It cleared on its own so i bet it was a verizon problem.



For the other problems I would delete all email accounts then pull battery and reboot phone the reinstall all email accounts and see if that clears up the problems. That was my next resort but did not have to do it.
racefan25 is offline  
Reply With Quote
The Following User Says Thank You to racefan25 For This Useful Post:
Sleez (December 9th, 2011)
Old December 9th, 2011, 08:40 PM   #9 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Thanks, I may try that. Waiting to see if anyone has experienced this exact problem
Sleez is offline  
Reply With Quote
Old December 9th, 2011, 11:09 PM   #10 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

I did the battery pull and deleted/re-added the account...it's now working. So far, so good...thanks racefan!!
Sleez is offline  
Reply With Quote
sponsored links
Old December 9th, 2011, 11:17 PM   #11 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Well, never mind. That didn't last long. It's not working again.
Sleez is offline  
Reply With Quote
Old December 10th, 2011, 12:04 AM   #12 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

any other ideas?
Sleez is offline  
Reply With Quote
Old December 10th, 2011, 06:51 AM   #13 (permalink)
Senior Member
 
Join Date: Feb 2011
Location: Alpharetta, GA (ATL)
Posts: 590
 
Device(s): Galaxy Note 2
Carrier: Not Provided

Thanks: 95
Thanked 94 Times in 71 Posts
Default

Wife is still having the same problems with her phone.

Battery pull and deleting the accounts did nothing.
AustinTech is offline  
Reply With Quote
Old December 10th, 2011, 08:56 AM   #14 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same issue with emails on my yahoo account being blank. I can see them for a few seconds initially, then they disappear. Here's what I've noticed:

1) There seems to be a Yahoo ad type thing that is appearing at the bottom of my emails, I've never noticed this before.

2) Seems that HTML formatted emails seem to work and display the Yahoo ad thing.

3) Seems that text formatted emails appear, if you scroll fast way to the bottom you'll see a box that seems to be downloading the ad thing. As soon as it appears to finish downloading, the email goes blank.

Unfortunately I would guess this is something that Yahoo is injecting into emails on their IMAP server -- Possibly only on certain Yahoo emails as a trial to see if it works? I'm attempting to download and use the Yahoo mail app, but last time I tried it was horribly slow and had issues with contacts.

Hopefully SOMEBODY can figure out how to fix this!
spencemt is offline  
Reply With Quote
Old December 10th, 2011, 12:04 PM   #15 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Hmm, that's interesting. I was trying to figure out if there was a pattern to which emails were displaying and which weren't, but I couldn't find a link between the 2. For me, it doesn't appear to be HTML or non-HTML specific, looks random with mine. Basically 4 out of every 5 emails is not displaying. I just checked the email I recently received that IS working, and there's no Yahoo ad info at the bottom.
Sleez is offline  
Reply With Quote
Old December 10th, 2011, 12:57 PM   #16 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree, mine doesn't seem to be failing as consistently as I thought either. I've had most of my emails this morning seeming to be working. The strange thing is that once they go "blank", I cannot ever see them on my phone, even after force close / clear data / reboot. Not sure how I could force it to attempt to re-download an email.
spencemt is offline  
Reply With Quote
Old December 10th, 2011, 02:54 PM   #17 (permalink)
Senior Member
 
Ibrick's Avatar
 
Join Date: Feb 2011
Location: Milwaukee
Posts: 976
 
Device(s): Droid DNA, Galaxy Nexus, Transformer Prime
Carrier: Not Provided

Thanks: 243
Thanked 207 Times in 165 Posts
Default

K9 mail?

Works perfectly for me. So much so I don't have any stock email apps left on my phone.
Ibrick is offline  
Reply With Quote
Old December 10th, 2011, 03:22 PM   #18 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

I may try K9 or some other market app soon, but I guess I was hoping to solve the stock app problem instead
Sleez is offline  
Reply With Quote
Old December 11th, 2011, 11:58 AM   #19 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

spence...i do now see what you were talking about with the yahoo info at the bottom of some emails. it says 'yahoo today (beta)' and it's a link to a random yahoo article (music, sports, etc), so i'm guessing this problem is due to that. i have downloaded K9 now and so far so good, i can view all emails. for K9 users, is there a way to get new mail notifications in the status bar without having the subject line included? just wondering because i don't need all that info, i just need to know when I have new emails.
Sleez is offline  
Reply With Quote
Old December 13th, 2011, 09:03 AM   #20 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

My issue is that the emails come through the phone, but when I go to view them, I see the email for 2 seconds and then the email goes blank to a white screen. Even if I close the email and reopen it, it's not available. Not deleted, just can't view it. Thoughts?
nyrmetros is offline  
Reply With Quote
sponsored links
Old December 13th, 2011, 06:39 PM   #21 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok - I'm still not getting the stock email working... I've now tried both yahoo mail and K9... Here's what drives me nuts about both - there is no diagonal scrolling when reading a message, and the horizontal scrolling sucks. I sent yahoo a complaint, but doubt I'll hear anything back.

BTW - I did notice that yahoo now has android specific servers (i.e. android.imap.mail.yahoo.com) - but switching to those didn't help the "disappearing emails" either.
spencemt is offline  
Reply With Quote
Old December 13th, 2011, 07:27 PM   #22 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

nyrmetros, this is the exact problem we were having and it seems to be tied to article links that yahoo is placing at the bottom of the emails. if you scroll quickly to the bottom of the email before it disappears, you will see something downloading...it's the yahoo link. i'm not technically advanced so i don't know why this is happening or how it's causing the problem, i just know that it is happening.

spence...are you having the disappearing email problem with K9 still? K9 is working for me...even emails that have disappeared in the stock app are showing in K9. i'm still trying to figure out settings on K9 so i'm not quite liking it as much as the stock, but that's probably my fault because I don't have it configured correctly yet.
Sleez is offline  
Reply With Quote
Old December 13th, 2011, 07:54 PM   #23 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sleez- k9 is working for me in that it is showing all my emails. I don't think the interface works as well as the stock one for me. Can't scroll side to side and up and down at the same time like i could with the stock one. Just gonna take some getting used to I guess.

I suspect the underlying issue with the stock one is that yahoo is sending some strange formatting that the stock email cannot render correctly, so it just ends up blank. I'm surprised more people are not having this issue or complaining. I havent found any more hits searching for this today.
spencemt is offline  
Reply With Quote
Old December 13th, 2011, 08:23 PM   #24 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

i don't like the scrolling on K9 either. but there are so many settings, that maybe something needs to be tweaked (i'm hoping). i must have changed something in the settings by mistake, because now i have to manually check for mail in K9 vs. it already grabbing my new emails. so many settings!

i'm surprised more aren't having this problem also, but i suspect it's because many don't use the stock app anyway.
Sleez is offline  
Reply With Quote
Old December 14th, 2011, 09:26 PM   #25 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Seems to affect HTC email on many models

I got hit with this on my Rezound Monday, and through the magic of google, discovered a lot of people with the problem on various EVO models as well. For a temporary fix, I've disabled "automatically download message" in the "Send & Receive" settings within the HTC email app. So far, this has prevented the buggy yahoo ad insertion from being downloaded yet has downloaded the full text of the email messages, but I imagine there are some long emails out there for which this won't work.

Go file a trouble ticket with yahoo mobile to see if anything will happen. If they get enough complaints,maybe they'll fix it. It took me a while to figure out how to actually submit a problem to yahoo, and I'm not allowed to embed a link to it on my first post (tried and was rejected). So I'll have to add a followup with the link to the yahoo complaint form.
bscherka is offline  
Reply With Quote
Old December 14th, 2011, 09:27 PM   #26 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Click "Yahoo! mobile support form" on this site to submit the complaint:

Contact Yahoo! Customer Care | Yahoo! Mobile Help
bscherka is offline  
Reply With Quote
Old December 15th, 2011, 09:26 AM   #27 (permalink)
 
Join Date: Oct 2011
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 43 Times in 7 Posts
Angry Yahoo Mobile support clueless

I contacted Yahoo support after they added that "TODAY (Beta)" link box to IMAP-retrieved HTML emails last Friday afternoon. I went through two clueless live chat reps who told me that IMAP was only for mobile devices and that there's a separate support site for mobile (linked by bscherka above).

I asked the mobile team about the "TODAY" spam injection and heard back yesterday. They completely missed the point:

Quote:
From what I understand, you are having an issue viewing HTML emails using IMAP with the K9 email application on your Android device. This is certainly a valid concern, and I will be glad to address this for you.

Unfortunately, we are not able to provide support for third-party applications such as the K9 email app. For further assistance with the third-party application you are trying to open, please contact their support desk directly.
It's not a client-side problem. I need to figure out how to word my response to communicate that message to them. I like the juxtaposition of "glad to address this" and "not able to provide support" there.

When you reply to one of these altered emails, Yahoo's outgoing server strips the block back out and replaces it with some sort of unique identifier, a long string of letters and numbers. So the recipient won't see the HTML, but they will see that injected signature chunk.

This is the only place I've been able to find a discussion about the IMAP change. Is Yahoo's IMAP service really unpopular?
xmancool is offline  
Reply With Quote
Old December 15th, 2011, 09:56 AM   #28 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Today it is working.

Perhaps complaints have gotten through? I notice that this morning, if I do download the extra 2K, the "Today (Beta)" ads pops up reliably and the email does not go blank. Maybe yahoo fixed it.
bscherka is offline  
Reply With Quote
Old December 15th, 2011, 09:58 AM   #29 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Woops...posted to the same thread twice by accident.
bscherka is offline  
Last edited by bscherka; December 15th, 2011 at 10:20 AM.
Reply With Quote
Old December 15th, 2011, 11:09 AM   #30 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually submitted a complaint to Yahoo several days ago and they finally emailed me yesterday requesting more information, we'll see what they say...

bscherka - that's excellent news if they have fixed the issue - I'll have to try to turn on my default email client again to see if it is working for me too.
spencemt is offline  
Reply With Quote
sponsored links
Old December 15th, 2011, 01:01 PM   #31 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

Quote:
Originally Posted by Sleez View Post
nyrmetros, this is the exact problem we were having and it seems to be tied to article links that yahoo is placing at the bottom of the emails. if you scroll quickly to the bottom of the email before it disappears, you will see something downloading...it's the yahoo link. i'm not technically advanced so i don't know why this is happening or how it's causing the problem, i just know that it is happening.

spence...are you having the disappearing email problem with K9 still? K9 is working for me...even emails that have disappeared in the stock app are showing in K9. i'm still trying to figure out settings on K9 so i'm not quite liking it as much as the stock, but that's probably my fault because I don't have it configured correctly yet.
Yes this is exactly what happened. So what the heck can we do to fix it.
nyrmetros is offline  
Reply With Quote
Old December 16th, 2011, 02:03 PM   #32 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Villa Park, IL
Posts: 20
 
Device(s): Thunderbolt
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

my stock mail app still isn't working, so i don't think it's been fixed. i'm still having to use K9
Sleez is offline  
Reply With Quote
Old December 16th, 2011, 03:39 PM   #33 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 76
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default

My mail still acts up. It does not sinc till I open the program it seems most of the time. But having 1X 75% of the time lately does not help since 3G/4G never works
racefan25 is offline  
Reply With Quote
Old December 16th, 2011, 06:50 PM   #34 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nyrmetros View Post
My issue is that the emails come through the phone, but when I go to view them, I see the email for 2 seconds and then the email goes blank to a white screen. Even if I close the email and reopen it, it's not available. Not deleted, just can't view it. Thoughts?
Same exact problem on my HTC EVO 3D. Android 2.3.4. HTC Sense 3.0. Software number 2.08.651.3.
BrettDroid is offline  
Reply With Quote
Old December 17th, 2011, 03:48 PM   #35 (permalink)
 
Join Date: Oct 2011
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 43 Times in 7 Posts
Angry It's a new "feature"

Managed to get a Yahoo email tech who understood my problem with the Yahoo Today beta links in IMAP emails. Here's the response:

Quote:
Yahoo! has added the best of the web content to the bottom of your email messages. This will allow you to conveniently see trending topics while you are reading your email on your mobile device.

By adding the best of the web content to the bottom of your email this allows Yahoo! to continue to provide a free, top notch email product.

The best of the web content may appear if you have a free Yahoo! Mail account and are also checking your free mail account using IMAP. Unfortunately, this cannot be disabled.

If you have a Yahoo! Mail Plus account and are using IMAP, this content snippet will not appear.
Not impressed. The email body should be sacrosanct against modification.
xmancool is offline  
Reply With Quote
Old December 18th, 2011, 08:22 AM   #36 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow. I can't get support to have a clue what I'm talking about. I've been debating switching to my gmail account, maybe now is the time to switch!
spencemt is offline  
Reply With Quote
Old December 20th, 2011, 07:10 PM   #37 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 76
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default

My original problem is back again no emails pushed to phone till I open the email program. It is just getting old along with all the 1x internet service lately
racefan25 is offline  
Reply With Quote
Old December 20th, 2011, 09:49 PM   #38 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

Still not resolved. Problem keeps occurring!
nyrmetros is offline  
Reply With Quote
Old December 20th, 2011, 11:08 PM   #39 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still having issues with blank emails in the stock app too. I've had 3-4 emails back and forth with Yahoo support, they are supposedly looking at some of the emails that are going blank in my account.
spencemt is offline  
Reply With Quote
Old December 21st, 2011, 07:52 AM   #40 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

I need a fix for this asap. Yahoo C'mon!
nyrmetros is offline  
Reply With Quote
sponsored links
Old December 22nd, 2011, 12:23 PM   #41 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem here

Quote:
Originally Posted by nyrmetros View Post
I need a fix for this asap. Yahoo C'mon!

I am having the same issues. Hope a fix is soon.
lumbeejake is offline  
Reply With Quote
Old December 22nd, 2011, 12:30 PM   #42 (permalink)
New Member
 
Join Date: Dec 2011
Location: Hyderabad
Posts: 4
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

Better not to use any mail app, Stock Email client is GOOD,
I never had problem with that one, added 4 accounts from Gmail,Yahoo,Hotmail etc.
GopalVeeranala is offline  
Reply With Quote
Old December 22nd, 2011, 08:52 PM   #43 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

GopalVeeranala - we're all having issues with the stock app, thus had to switch to K-9.


I received an email back from yahoo:


"I see that your emails appear blank when you view them on your phone. I
am very sorry for any inconvenience this issue has caused you, and I
will be glad to help you out as best I can.

I appreciate the information you sent us, Matt. Our Engineering team is
already working on the resolution now, and we intend to have it
corrected as soon as possible. The ticket number for this issue is
5273308."


Hopefully this means they will get it resolved soon!
spencemt is offline  
Reply With Quote
Old December 22nd, 2011, 10:39 PM   #44 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

Quote:
Originally Posted by spencemt View Post
GopalVeeranala - we're all having issues with the stock app, thus had to switch to K-9.


I received an email back from yahoo:


"I see that your emails appear blank when you view them on your phone. I
am very sorry for any inconvenience this issue has caused you, and I
will be glad to help you out as best I can.

I appreciate the information you sent us, Matt. Our Engineering team is
already working on the resolution now, and we intend to have it
corrected as soon as possible. The ticket number for this issue is
5273308."


Hopefully this means they will get it resolved soon!
Thanks for the heads up. Hopefully everyone here has sent an email to yahoo!
nyrmetros is offline  
Reply With Quote
Old December 25th, 2011, 01:35 PM   #45 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nyrmetros View Post
Thanks for the heads up. Hopefully everyone here has sent an email to yahoo!
Thanks, all of you for the thread - I just bought a new Incredible 2 and am having the intermittent Yahoo blank email problem. It doesn't happen with all of them, and I couldn't figure out which characteristics were causing it. Since it seems to be random ads Yahoo is putting on their received emails, and since it seems that they are fixing it, I'll stay tuned for more.
cathya is offline  
Reply With Quote
Old December 27th, 2011, 06:29 AM   #46 (permalink)
Member
 
Join Date: Jun 2011
Posts: 312
 
Device(s): HTC Thunderbolt and Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 19 Times in 14 Posts
Default

I have some important work emails on my phone that I can't view. This issue must end already!
nyrmetros is offline  
Reply With Quote
Reply

HTC Thunderbolt
Current Rating:
Rate this Phone:

The HTC Thunderbolt is the first ever 4G phone on Verizon Wireless. The name is no surprise... you can expect the Thunderbolt to have lightning speeds as the carrier ushers in a new era of mobile power. While 4G speeds on a Verizon Android Phone ... Read More



Go Back   Android Forums > Android Phones > HTC Thunderbolt
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.