Go Back   Android Forums > Android Phones > HTC Thunderbolt

test: Reply
 
LinkBack Thread Tools
Old July 16th, 2012, 01:58 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
neelmehta's Avatar
 
Join Date: May 2010
Location: Azusa, CA
Posts: 54
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
yes
Default Data 4G issue still?

I'm just wondering if people are still having data connectivity issues with their tbolt.

Half the time I try to open Facebook, gmail and some other apps, the 4G icon disappears and I get a "no data connection" error. I've replaced the SIM and done everything else. I'm trying to convince Verizon to give me and early upgrade because I think it's an issue with the phone, but of course they won't. They want me now to do an hard reset and say it's one of the apps that's causing the problem. I'm so frustrated now and the phone is becoming unusable half the time. Before I do the reset, I wanted to see if others are losing data intermittently as well.

Advertisements
neelmehta is offline  
Reply With Quote
sponsored links
Old July 16th, 2012, 02:47 AM   #2 (permalink)
Member
 
Join Date: Nov 2010
Location: Michigan, USA
Posts: 340
 
Device(s): Droid Incredible by HTC
Carrier: Not Provided

Thanks: 14
Thanked 14 Times in 13 Posts
Default

I am also having the EXACT same issue but already had a replacement tbolt because the first one would restart on its own and that's when they gave me a tbolt replacement. Once I got the replacement tbolt I was having issues with the data staying connected. It would be connected then I would try to do Facebook or browser it would disconnect. I called tech and they tried resetting the data connection to the tbolt and it worked for about 30 minutes and then went through the whole thing all over again. I then called back and that is when they decided to just send me another replacement. I will be getting the Droid 4 on Tuesday.

So your definately not the only one having that issue
I am definately hoping the connection for the data will be better because I am not happy at all. I just feel I should get what I pay for.

Good luck and hopefully you'll get what you deserve to have.
Shorte85 is offline  
Reply With Quote
Old July 17th, 2012, 10:55 PM   #3 (permalink)
Member
 
Join Date: Mar 2011
Posts: 230
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 14 Times in 12 Posts
Default

have you thought about rooting it? I get great 4G connection on my tbolt. I bought the sgs3 and used it for a few hours and turned around and sold it. I just wasnt getting a good 4g connection. only thing I wish is that the screen was better and I didnt have to use the big extended battery but it works great for my uses
Thechidz is offline  
Reply With Quote
Old July 18th, 2012, 11:11 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 19
 
Device(s): HTC Thunderbolt
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by neelmehta View Post
I'm just wondering if people are still having data connectivity issues with their tbolt.

Half the time I try to open Facebook, gmail and some other apps, the 4G icon disappears and I get a "no data connection" error. I've replaced the SIM and done everything else. I'm trying to convince Verizon to give me and early upgrade because I think it's an issue with the phone, but of course they won't. They want me now to do an hard reset and say it's one of the apps that's causing the problem. I'm so frustrated now and the phone is becoming unusable half the time. Before I do the reset, I wanted to see if others are losing data intermittently as well.

I have noticed a couple of times over a few weeks when my data connection has been lost but it is usually pretty brief and infrequent. My wife, on the hand, was constantly having the problem with her Bionic. After about three replacement Bionics with the exact same issue, VZW just sent her a refurbished Nexus. So far, no issues but it has only been a day. I think all of VZW's phones seem to be having this issue. Very strange.
thunderfan is offline  
Reply With Quote
Old July 18th, 2012, 09:58 PM   #5 (permalink)
Junior Member
 
rottenpixies's Avatar
 
Join Date: Nov 2010
Location: New York
Posts: 52
 
Device(s): Droid X2, HTC Thunderbolt
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 4 Posts
rottenpixies
Default

I was having issues on a non-sense custom rom I had flashed. I switched over the the sense based version of Ikream and my 4g has been working great. Even the Facebook app loads fast!
__________________
HTC Thunderbolt, Rooted, IKream (Sense Rom)
Ride Motorcycle in Upstate NY 518 Area? Come ride with us Upstate NY Motorcycle Rides
rottenpixies is offline  
Reply With Quote
Old July 19th, 2012, 12:48 AM   #6 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Orange County CA
Posts: 37
 
Device(s): HTC Thunderbolt, Droid Razr, HTC One
Carrier: Verizon Wireless, T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm in socal and also have the same problem. have had the issue for 2 months straight and it's driving me crazy. friend with the tbolt is also having the exact same problem. went to a verizon store and they said it's because they're changing a lot of the 3G towers in this area into 4G towers and should stop once the upgrading is done. the store guy was in fact having problems with his own phone as well. he told me the upgrading should be done in a month, over a month ago. pretty frustrated with this issue and am thinking about leaving verizon after the contract is up.
cyde01 is offline  
Reply With Quote
Old July 19th, 2012, 02:00 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
neelmehta's Avatar
 
Join Date: May 2010
Location: Azusa, CA
Posts: 54
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
yes
Default

Thanks for your feedback guys. I'm working on fighting this issue with Verizon. According to them, basically I should be running my phone with only stock apps that come with it and mobile browser, because any other app I download could be causing this data issue. Somehow I'm not convinced. Rooting might be a solution if I can't upgrade but I feel that it shouldn't be losing data like this in the first place with Verizon's stock ROM.
neelmehta is offline  
Reply With Quote
Old July 20th, 2012, 07:18 AM   #8 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same in NC

Your not the only ones to experience this issue. Same here in NC. I've had this problem since the last ROM upgrade; at least that's when it became noticable.

It affects everything from Skype, browsing, and tethering.

Somewhat convinced it has something to do with the latest ROM and not tower upgrades or such. When I switch to 3g and reboot it just works w/o issue. If I don't reboot, I can't seem to get a 3g connection. After the reboot if you start the 4g again and you will have a solid connection for about 20-30 minutes.
chrsblchr is offline  
Reply With Quote
Old July 20th, 2012, 11:21 AM   #9 (permalink)
Member
 
Join Date: Apr 2010
Posts: 152
 
Device(s):
Carrier: Not Provided

Thanks: 77
Thanked 23 Times in 18 Posts
Default

Quote:
Originally Posted by chrsblchr View Post
Your not the only ones to experience this issue. Same here in NC. I've had this problem since the last ROM upgrade; at least that's when it became noticable.

It affects everything from Skype, browsing, and tethering.

Somewhat convinced it has something to do with the latest ROM and not tower upgrades or such. When I switch to 3g and reboot it just works w/o issue. If I don't reboot, I can't seem to get a 3g connection. After the reboot if you start the 4g again and you will have a solid connection for about 20-30 minutes.

Identical issues here in SoCal.
Dobieg is offline  
Reply With Quote
Old July 31st, 2012, 01:45 PM   #10 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Orange County CA
Posts: 37
 
Device(s): HTC Thunderbolt, Droid Razr, HTC One
Carrier: Verizon Wireless, T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrsblchr View Post
Somewhat convinced it has something to do with the latest ROM and not tower upgrades or such.
are you sure it's a ROM issue? when i spoke to the verizon rep he was having problems with his 4G connection as well, but it wasn't a Thunderbolt. it was a 4G samsung or a razr.
cyde01 is offline  
Reply With Quote
sponsored links
Old August 2nd, 2012, 12:50 AM   #11 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Triad, NC
Gender: Male
Posts: 21
 
Device(s): Motorola Droid Razr Maxx HD
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Bouncing 4G

I can never get on Facebook on my tbolt. the 4g icon goes away as soon as Facebook opens up. Wish I knew why..
Harold1980 is offline  
Reply With Quote
Old August 6th, 2012, 06:00 PM   #12 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Harold1980 View Post
I can never get on Facebook on my tbolt. the 4g icon goes away as soon as Facebook opens up. Wish I knew why..
My fb app works seemlessly on my home wifi, but 4G is hit and miss. Well, more miss than hit. All other apps work perfectly and b/c of this I suppose I spend more time on G+. My Dad has the same issue on his T-bolt.

I am unrooted, although I think that is only a matter of time until that changes.

Glad to know I am not alone.
SilverSVT is offline  
Reply With Quote
Old August 7th, 2012, 06:17 PM   #13 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Orange County CA
Posts: 37
 
Device(s): HTC Thunderbolt, Droid Razr, HTC One
Carrier: Verizon Wireless, T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

still totally an issue for me, and it affects all apps that use data connection. is it just an issue with the tbolt? no other phones have this problem? if this was nationwide on all 4g phones i think it would be all over the tech news, i've been having this problem for months now. for a while i was turning off LTE because it was so off and on but now i can't get any 3g connection at all, so that's not even an option. seriously fed up.
cyde01 is offline  
Reply With Quote
Old August 8th, 2012, 01:41 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
neelmehta's Avatar
 
Join Date: May 2010
Location: Azusa, CA
Posts: 54
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
yes
Default

Yes. I'm getting that issue too now with all apps, the data is hit or miss here in the LA region. Funny thing, I was in San Diego and my tb worked perfect! Almost forgot what that was like
neelmehta is offline  
Reply With Quote
Old August 9th, 2012, 08:45 AM   #15 (permalink)
New Member
 
Join Date: Jun 2012
Location: SE Wisc.
Posts: 5
 
Device(s): HTC Thunderbolt, Motorola Photon
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Same here in Milwaukee, Constantly up and down. It's really getting aggravating.
talos4 is offline  
Reply With Quote
Old August 9th, 2012, 07:31 PM   #16 (permalink)
Junior Member
 
mjs518's Avatar
 
Join Date: Feb 2011
Location: southeast Michigan
Posts: 18
 
Device(s): HTC One M8, HTC One, Thunderbolt
Carrier: VERIZON

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Having the same issue here in Detroit. Went to a corporate store and they gave me a new sim card. This seems to have helped a lot, I am only losing connectivity now and then. The manager said if new sim didn't work a replacement phone would be the next option.
My wife is having same problem with her incredible.
mjs518 is offline  
Reply With Quote
Old August 9th, 2012, 09:14 PM   #17 (permalink)
Member
 
Join Date: Apr 2010
Posts: 152
 
Device(s):
Carrier: Not Provided

Thanks: 77
Thanked 23 Times in 18 Posts
Default

Had issues for week after week until I installed the Jellyblur rom. Haven't had loss of 4G for about 3 weeks now.
Dobieg is offline  
Reply With Quote
Old August 13th, 2012, 10:57 PM   #18 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Orange County CA
Posts: 37
 
Device(s): HTC Thunderbolt, Droid Razr, HTC One
Carrier: Verizon Wireless, T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once again took it to a verizon store and they changed the sim card, which did nothing. Then they offered to replace the phone with a razr. Ok, i'll take it, lol. Happy to get a free upgrade 2 months before my upgrade eligibility but sad to leave the kickstand and htc sense. I didn't have a single issue with this phone aside from this data issue, poor battery life, and extremely long boot times. Oh well, hope they make kickstand cases for the razr.
cyde01 is offline  
Reply With Quote
Old August 21st, 2012, 04:15 PM   #19 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Los Angeles
Gender: Male
Posts: 21
 
Device(s): Galaxy S4, Nexus 7 (2013)
Carrier: Verizon Wireless

Thanks: 2
Thanked 2 Times in 1 Post
Default

Still a problem in Los Angeles.
roytheodd is offline  
Reply With Quote
Old August 21st, 2012, 10:48 PM   #20 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Still having problems with data. Running rooted stock. I'll probably call Verizon and go through the process of troubleshooting and getting some other phone.
Gnoop is offline  
Reply With Quote
sponsored links
Old August 22nd, 2012, 01:12 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
neelmehta's Avatar
 
Join Date: May 2010
Location: Azusa, CA
Posts: 54
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
yes
Default

Yup. Big problem here in LA. Works fine in Vegas and San Diego.

I have called Verizon several times, they are totally useless and say it's my phone. I'm very unhappy with them. I wish I can just root, but I tried reading the directions here and its confusing to me.
neelmehta is offline  
Reply With Quote
Old August 22nd, 2012, 02:11 PM   #22 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 78
 
Device(s): HTC Thunderbolt, HTC Rezound, Samsung Droid Charge
Carrier: Not Provided

Thanks: 32
Thanked 6 Times in 5 Posts
Default

My husband has the thunderbolt, I have a Rezound, daughter has a charge and I did have a Incredible 2, all of our phones have this same issue. So far since the last update I got on my Rezound it has stopped.
IRuninCircles is offline  
Reply With Quote
Old August 23rd, 2012, 07:21 AM   #23 (permalink)
New Member
 
Join Date: Aug 2012
Location: Charlotte, NC
Posts: 1
 
Device(s): Verizon Thunderbolt
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

I'm in Charlotte, NC and having the same issue with my Thunderbolt. It seems to happen when accessing Facebook. Maybe it's an issue with that software? The only way to get network access to stay solid is by powering off/on.
GarretA is offline  
Reply With Quote
Old August 24th, 2012, 03:01 PM   #24 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Orange County CA
Posts: 37
 
Device(s): HTC Thunderbolt, Droid Razr, HTC One
Carrier: Verizon Wireless, T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

had this issue with my thunderbolt in OC, verizon replaced it with a droid razr for free which has no issues whatsoever. 4G all the time. is it only an issue with HTC phones?

Edit: spoke too soon. Been noticing some back and forth between 4g and 3g yesterday and today. Still nothing close to as bad as constant on and off i had with the tbolt.
cyde01 is offline  
Last edited by cyde01; August 26th, 2012 at 01:56 AM.
Reply With Quote
Old August 27th, 2012, 08:44 PM   #25 (permalink)
Junior Member
 
Join Date: Aug 2011
Location: Pittsburgh Pa
Gender: Male
Posts: 77
 
Device(s): Sam GIII
Carrier: Verizon

Thanks: 4
Thanked 5 Times in 5 Posts
Default

same problem here in Pittsburgh most of the time we have no 4g or any signal at all lately. I get more no internet connection message that I get use out of my apps. 3 more months and my bolt is a gone. Looking at the sam galaxy 3S
racefan25 is offline  
Reply With Quote
Old August 27th, 2012, 11:35 PM   #26 (permalink)
Member
 
Mskgreenel's Avatar
 
Join Date: Mar 2010
Location: ATL
Posts: 386
 
Device(s): LG G3 Samsung Galaxy S III, Samsung Droid Charge, HTC Thunderbolt, HTC Droid Incr
Carrier: Verizon

Thanks: 236
Thanked 85 Times in 53 Posts
Send a message via AIM to Mskgreenel Send a message via Skype™ to Mskgreenel
Default

This started happening maybe a month ago to me. I live in Atlanta. I'm going to give them a call tomorrow or take it to a VZW store.
Mskgreenel is offline  
Reply With Quote
Old August 28th, 2012, 03:21 PM   #27 (permalink)
Member
 
BetaMan's Avatar
 
Join Date: May 2010
Location: U.S.A.
Gender: Male
Posts: 438
 
Device(s): Galaxy Note 2, Thunderbolt, Droid Incredible, Palm Pre Plus
Carrier: Verizon

Thanks: 33
Thanked 54 Times in 37 Posts
Default

I've been experiencing it as well. I am rooted and tried several ROMs over the past week. Even went back to STOCK! Didn't matter. Verizon sent me another phone (flashlight and camera flash stopped working) and this phone has same issue. Guess it's a Verizon deal.
__________________
There are 10 types of people in the world: those that understand binary and those that don't.
BetaMan is offline  
Reply With Quote
Old August 30th, 2012, 02:52 PM   #28 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been happening to me for weeks now here in Chicago. 4G signal almost always on until I want to connect to the Market or Facebook. Data Connection is lost and it takes FOREVER to download apps on the super fast 4G network. Getting very frustrated with Verizon considering how much I pay per month.
tboltjoe is offline  
Reply With Quote
Old August 31st, 2012, 08:02 AM   #29 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having connection issues for months. Tried a complete hard reset and still no fix. I haven't wanted to push Verizon for a replacement phone since I've somehow been able to keep free mobile hotspot through all the updates. The best answer I could get out of Verizon was that it's a network issue. Doesn't seem to be a problem isolated to the Thunderbolt. Verizon said the problem was with lots of 4G devices possibly due to the new 4G markets recently launched.

Here is to hoping the promised ICS update will come through!
OlympiaLowlife is offline  
Reply With Quote
Old September 25th, 2012, 07:24 AM   #30 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still a problem here in Atlanta with all four Tbolts in our family and every coworker I've talked to with a Tbolt. Anybody starting to think it's NOT a coincidence?

Upgrade your phone... lose unlimited data.

[tinfoilhat]
Max Q is offline  
Reply With Quote
sponsored links
Old September 30th, 2012, 06:39 AM   #31 (permalink)
Junior Member
 
dweber77's Avatar
 
Join Date: Jun 2010
Location: Raleigh, NC
Posts: 20
 
Device(s): HTC Thunderbolt
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by neelmehta View Post
I'm working on fighting this issue with Verizon. According to them, basically I should be running my phone with only stock apps that come with it and mobile browser, because any other app I download could be causing this data issue.
THIS! This is the reason I am so sick of Verizon and their canned responses. My wife had battery and screen issues and they told her the exact same thing. They have gotten to the point that since the app store is wide open they can blame the apps and not take personal responsibility for their crap updates.
dweber77 is offline  
Reply With Quote
Old October 7th, 2012, 12:21 AM   #32 (permalink)
Member
 
xeno2011's Avatar
 
Join Date: Jul 2011
Posts: 169
 
Device(s): HTC Thunderbolt, Samsung Galaxy S3, Samsung Galaxy Tab2
Carrier: Not Provided

Thanks: 51
Thanked 43 Times in 30 Posts
Default

I have had the same issues with 4G. In an out all the time. My Bolt has been extremely reliable in the past, so my guess is that Verizon is to blame. To have such a wide range of phone brands experiencing the same problem seems suspicious to me.
xeno2011 is offline  
Reply With Quote
Old October 8th, 2012, 09:28 AM   #33 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

https://www.youtube.com/watch?v=BrpSrm1_-YE&feature=youtube_gdata_player

This has been happening since June 2012 to both the Thunderbolts on my account. Sim cards have been replaced and one phone was replaced. Nothing has fixed it. There have been times in the past where i thought i fixed the issue, but those turned out to be only temporary. Verizon's network has become complete garbage IMO. I've had an open ticket for this issue for eight weeks now. Everytime I call I'm told I will just have to wait longer for it to be resolved. I'm seriously considering cancelling all six of my lines soon.
bpyazel is offline  
Reply With Quote
Old October 14th, 2012, 12:54 PM   #34 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 74
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 9 Times in 7 Posts
Default

Add me to the list of people still having this issue. I'm sure Verizon is still denying it just like when it started.
Spaded21 is offline  
Reply With Quote
Old October 15th, 2012, 04:16 PM   #35 (permalink)
Junior Member
Thread Author (OP)
 
neelmehta's Avatar
 
Join Date: May 2010
Location: Azusa, CA
Posts: 54
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
yes
Default

This has gotten so bad, Im hoping for a lawsuit or something.
neelmehta is offline  
Reply With Quote
Old October 16th, 2012, 10:22 AM   #36 (permalink)
Member
 
Join Date: Feb 2011
Location: San Diego, CA
Gender: Male
Posts: 102
 
Device(s): Moto X
Carrier: Verizon

Thanks: 12
Thanked 17 Times in 12 Posts
Default

Actually, I have been using the tethered T'Bolt to access the internet on my PC and I haven't seen any problems so far. It seems to lose connection about twice every hour, but otherwise, the performance has been solid. When I try to use certain apps on the phone, I see that I lose network connection immediately.
Red Devil is offline  
Reply With Quote
Old October 16th, 2012, 08:47 PM   #37 (permalink)
Member
 
Mskgreenel's Avatar
 
Join Date: Mar 2010
Location: ATL
Posts: 386
 
Device(s): LG G3 Samsung Galaxy S III, Samsung Droid Charge, HTC Thunderbolt, HTC Droid Incr
Carrier: Verizon

Thanks: 236
Thanked 85 Times in 53 Posts
Send a message via AIM to Mskgreenel Send a message via Skype™ to Mskgreenel
Default

I finally called VWZ today. I got a super nice tech who had no clue what I was talking about. Since it takes 8 minutes to reboot my phone they are sending me a replacement. I due for an upgrade and hopefully the replacement will pacify me until I make a decision.
Mskgreenel is offline  
Reply With Quote
Reply

HTC Thunderbolt
Current Rating:
Rate this Phone:

The HTC Thunderbolt is the first ever 4G phone on Verizon Wireless. The name is no surprise... you can expect the Thunderbolt to have lightning speeds as the carrier ushers in a new era of mobile power. While 4G speeds on a Verizon Android Phone ... Read More



Go Back   Android Forums > Android Phones > HTC Thunderbolt
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.