Go Back   Android Forums > Android Phones > HTC Vivid

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old July 23rd, 2012, 09:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 1
 
Device(s): Red MyTouch 4g
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No sounds after Beats Audio notification

I know the sound issue has been tackled here before but my issue is slightly different. If I plug my aux jack into the headphone jack to listen in my car or other speakers, my sound will not work until I reboot. It will still play music but no sound from my white noise app or any videos.
It seems to only occur after I get a notification that says, sound enhancer is not available for speaker output. Has anyone else had this problem?

Advertisements
RockMama is offline  
Reply With Quote
sponsored links
Old July 26th, 2012, 07:51 PM   #2 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar problem. I have only had the vivid for 2 months and in that time I have had to send the phone back to HTC twice because the audio jack is in disrepair. I plug in headphones and no sound but the sound plays with speaker. I purchased this phone for the quality of "sound" based on beats technology and will never get to hear because I refuse to send back to HTC for them to again not fix the phone properly. Does anyone else have this issue?
moeproblems is offline  
Reply With Quote
Old July 31st, 2012, 01:31 PM   #3 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

i have the same issue. on the occassion, i use the aux cable to my car, and it does not work. the sound only comes our from the built-in speaker. the 'beats' setting on the phone cannot be turned on.

i discovered that by turning off the device and reinserting the battery, it eventually worked with the car aux. my phone is only 2 months old.

i haven't figured out why it does this.
jcc82 is offline  
Reply With Quote
Old July 31st, 2012, 01:33 PM   #4 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

i have the same issue. on the occassion, i use the aux cable to my car, and it does not work. the sound only comes out from the built-in speaker. the 'beats' setting on the phone cannot be turned on.

i discovered that by turning off the device and reinserting the battery, it eventually worked with the car aux. my phone is only 2 months old.

i haven't figured out why it does this.
jcc82 is offline  
Reply With Quote
Reply

HTC Vivid
Current Rating:
Rate this Phone:

The HTC Vivid is a 4G LTE smartphone for AT&T. It features a large 4.5-inch qHD display, 1.2GHz dual-core processor, and 8MP camera capable of 1080p video capture. The device has been released on other networks as the HTC Raider. A high-end s... Read More

Tags
beats audio, htc vivid, no sound


Go Back   Android Forums > Android Phones > HTC Vivid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.